NanoPlex - Un G1 marshallisé !

Dirigé par charpy
Ampli 1W, EF86, 12AX7, PP 12AU7
Avatar du membre
bilbo_moria
Don Bilbo de la Vega
Messages : 6225
Enregistré le : 15 déc. 2004, 1:00
Localisation : Tinteniac (35)

Re: NanoPlex - Un G1 marshallisé !

Message non lu par bilbo_moria » 15 sept. 2014, 15:36

micky a écrit :Bilbo je dois bien avouer que ton poste m'embrouille plus qu'il ne m'éclaire :?
Pas grave, n'en tiens pas compte !
:wink:


Par contre, une question existentielle comme je les aime : si on insère le jack du câble HP alors que l’ampli est ON, il y a probablement une transition au cours de laquelle la résistance de charge de 8Ω n’est plus connectée alors que le HP n’est pas encore connecté, non ?

Même si cet instant est très bref, est-ce que ça ne suffit pas pour qu’il n’y ait plus aucune charge au c* de l’ampli ?

(ouais, je sais, parfois j’me torture la tête :mrgreen: )

Avatar du membre
Dagda
FAQueur
Messages : 1103
Enregistré le : 05 mars 2008, 1:00
Localisation : La terre de Fangh
Contact :

Re: NanoPlex - Un G1 marshallisé !

Message non lu par Dagda » 15 sept. 2014, 17:37

Il m'est arrivé une fois d'avoir oublié de brancher le HP au cul du transfo ... donc complètement dans le vide ...
J'ai laissé tourné 2 bonnes minutes en montant le volume et tout parce que pas de son ... rien n'a cramé.

Mais c'est peut être un cas isolé, cela dit, vu le temps de la coupure, je ne crois pas que ça pose de soucis au transfo et à la lampe.

D.
Rien pour le moment ...

Avatar du membre
Pote Gui
Modérateur
Modérateur
Messages : 3481
Enregistré le : 15 mai 2012, 11:07
Localisation : Lyon (69)

Re: NanoPlex - Un G1 marshallisé !

Message non lu par Pote Gui » 15 sept. 2014, 18:24

@Bilbo : Je pense que cet instant est trop bref pour qu'il y ait un réel danger pour le transfo et/ou l'étage de sortie; mais ce n'est que mon avis!
<- P.G.->

Avatar du membre
Mikka
Modérateur
Modérateur
Messages : 2507
Enregistré le : 03 avr. 2006, 2:00
Localisation : Valhöll
Contact :

Re: NanoPlex - Un G1 marshallisé !

Message non lu par Mikka » 15 sept. 2014, 18:43

Pas oublier de mettre à la masse autrement ça ne sert à rien !
Magicam sonitus deducet vos ad extasim! !
http://mikkagrytviken.net/

Avatar du membre
micky
G5 bidouilleur
G5 bidouilleur
Messages : 39
Enregistré le : 09 janv. 2011, 1:00

Re: NanoPlex - Un G1 marshallisé !

Message non lu par micky » 15 sept. 2014, 18:43

Merci les gars il y a plus qu'à ;)

Avatar du membre
a-wai
G5 guru
G5 guru
Messages : 2660
Enregistré le : 23 sept. 2006, 2:00
Localisation : Toulouse
Contact :

Re: NanoPlex - Un G1 marshallisé !

Message non lu par a-wai » 15 sept. 2014, 19:09

Pote Gui a écrit :@Bilbo : Je pense que cet instant est trop bref pour qu'il y ait un réel danger pour le transfo et/ou l'étage de sortie; mais ce n'est que mon avis!
Mon expérience confirme ton avis, d'ailleurs j'ai déjà fait tourner bien involontairement 1 ampli sans charge pendant plusieurs minutes ;)

Avatar du membre
Pote Gui
Modérateur
Modérateur
Messages : 3481
Enregistré le : 15 mai 2012, 11:07
Localisation : Lyon (69)

Re: NanoPlex - Un G1 marshallisé !

Message non lu par Pote Gui » 15 sept. 2014, 19:55

Et moi, un avec le secondaire en court-circuit...
<- P.G.->

Avatar du membre
bilbo_moria
Don Bilbo de la Vega
Messages : 6225
Enregistré le : 15 déc. 2004, 1:00
Localisation : Tinteniac (35)

Re: NanoPlex - Un G1 marshallisé !

Message non lu par bilbo_moria » 15 sept. 2014, 20:46

Merci pour les réponses (et désolé pour le HS, on s’éloigne du sujet, cela mériterait peut-être un autre sujet, mais bon).

Disons que, en théorie, quand on interrompt l’impédance de sortie (i.e. elle devient infinie), très rapidement (et même plus vite que ça), il me semble que la tension au sein d’une bobine (et donc d’un transfo) « explose » littéralement : e = Lx di / dt
A la limite, plus c’est rapide, plus le « big bang » de tension est important.

Vos expériences prouvent qu’il ne faut pas prendre à la lettre cette théorie (ou alors, je me trompe sur la « formule », c’est très possible aussi : avec une impédance infinie, si on regarde la droite de charge d’une pentode, un pouillième sur Vg entraine des variations de ouf sur Ua)

En fait, j’aime de moins en moins les master volume qui « castrent » totalement le son d’un ampli ... du coup, sur un petit 20W PP, j’ai mis un atténuateur 12dB avec un switch à 2 positions : 20W / 1W et je me posais la question de l’état de santé de l’OT quand on passe d’une position à l’autre (pendant une fraction de seconde, aucune impédance raccordée au secondaire) : soit on recommande d’éteindre l’ampli, mais la tendance naturelle du zicos bourrin (moi, par exemple :mrgreen:) c’est passer d’une position à l’autre ampli allumé « pour voir » ... mais cela rejoint la discussion sur les jacks à coupure et la résistance de charge.

Bon, je me souviens de Celmo au dernier G5Show, quand je jouais son chouette Dynacord à burnes, qui changeait de cab en en débranchant un pour passer sur l’autre sans émotion apparente ... et sans prob pour l’ampli ;-)

Avatar du membre
Lemontheo
Modérateur
Modérateur
Messages : 1540
Enregistré le : 21 janv. 2011, 1:00
Localisation : Rouen
Contact :

Re: NanoPlex - Un G1 marshallisé !

Message non lu par Lemontheo » 15 sept. 2014, 21:02

C'est vari que Celmo n'y va pas aec le dos de la cuillère...

Je dois avouer que ça me stresse quand mˆeme de ne pas avoir de charge reliée au secondaire, mˆeme pour une fraction de secondes :roll:

C'est surtout le prix du matos qui freine les expérimentations je trouve :x

Théophile

PS : et mon assurance maison qui ne couvre pas tout....

Avatar du membre
Pote Gui
Modérateur
Modérateur
Messages : 3481
Enregistré le : 15 mai 2012, 11:07
Localisation : Lyon (69)

Re: NanoPlex - Un G1 marshallisé !

Message non lu par Pote Gui » 15 sept. 2014, 21:09

Bon, je me souviens de Celmo au dernier G5Show, quand je jouais son chouette Dynacord à burnes, qui changeait de cab en en débranchant un pour passer sur l’autre sans émotion apparente ... et sans prob pour l’ampli ;-)
Oui, oui, je m'en souviens très bien aussi! Mais, à la réflexion, je m'étais dit qu'il opérait le changement en l'absence de signal, pas pendant que tu jouais. On serait donc bien sur la même théorie, le danger étant d'envoyer un fort signal au primaire tandis que le secondaire est ouvert.

Bon, les gars, faut arrêter de tourner autour du pot et en avoir le cœur net : le premier à cramer un OT note les conditions de l'expérience afin que nous puissions étayer une bonne fois pour toutes nos dires. Des candidats ? :mrgreen: :mrgreen: :mrgreen:
Je dois avouer que ça me stresse quand mˆeme de ne pas avoir de charge reliée au secondaire
Comment, comment? Qu'ouïs-je? Pour un type qui n'a aucun scrupule à transformer un Epiphone en machine infernale, je te trouve un tantinet timoré sur ce coup-là! :wink:
<- P.G.->

Avatar du membre
Mikka
Modérateur
Modérateur
Messages : 2507
Enregistré le : 03 avr. 2006, 2:00
Localisation : Valhöll
Contact :

Re: NanoPlex - Un G1 marshallisé !

Message non lu par Mikka » 15 sept. 2014, 21:14

Je pense qu'il y a une partie de légende urbaine là-dedans car c'est arrivé à pas mal de monde de débrancher ou voir même oublier de brancher un cab avec l'ampli en fonctionnement.
Le tut je pense est d'éviter de jouer intensément sans aucune charge sur l'étage de puissance mais suivant l'état du matériel le stresse peut-être plus ou moins bien supporté.
Un bon transfo bien fait donc bien isolé, pas trop vieux et qui n'a pas subit de mauvais traitement à rallonge (surchauffe et compagnie) doit pouvoir supporter déjà pas mal d'écart !
Magicam sonitus deducet vos ad extasim! !
http://mikkagrytviken.net/

Avatar du membre
a-wai
G5 guru
G5 guru
Messages : 2660
Enregistré le : 23 sept. 2006, 2:00
Localisation : Toulouse
Contact :

Re: NanoPlex - Un G1 marshallisé !

Message non lu par a-wai » 16 sept. 2014, 0:36

bilbo_moria a écrit :Disons que, en théorie, quand on interrompt l’impédance de sortie (i.e. elle devient infinie), très rapidement (et même plus vite que ça), il me semble que la tension au sein d’une bobine (et donc d’un transfo) « explose » littéralement : e = Lx di / dt
L'avantage de la théorie dans ce cas, c'est que dans la vraie vie, elle est vite rattrapée par la réalité ;)
En l'occurrence, un transfo réel n'est pas une simple inductance, on y trouve aussi une résistance, voire même surement une petite capacité. Le tout aura tendance à "freiner" la composante inductive, en quelque sorte, donc ton transfo ne va pas te péter à la gueule immédiatement ;)
(mais ce n'est pas une raison pour insister !)
Pote Gui a écrit :Mais, à la réflexion, je m'étais dit qu'il opérait le changement en l'absence de signal, pas pendant que tu jouais.
Exactement ! Quand y'a pas de son, le point de fonctionnement reste à peu près au même endroit sur la droite de charge (au buzz/souffle près), donc si celle-ci bouge, ça change pas grand chose et on reste de toutes façons dans les clous... C'est le fait de jouer sans charge (ou avec le secondaire en court-jus) qui peut être préjudiciable !
Mikka a écrit :Un bon transfo bien fait donc bien isolé, pas trop vieux et qui n'a pas subit de mauvais traitement à rallonge (surchauffe et compagnie) doit pouvoir supporter déjà pas mal d'écart !
Je confirme, même un vieux Bouyer de 50 ans d'age peut résister à 5min de jeu volume à fond sans HP branché ;)

Avatar du membre
bilbo_moria
Don Bilbo de la Vega
Messages : 6225
Enregistré le : 15 déc. 2004, 1:00
Localisation : Tinteniac (35)

Re: NanoPlex - Un G1 marshallisé !

Message non lu par bilbo_moria » 16 sept. 2014, 20:45

Pote Gui a écrit : Bon, les gars, faut arrêter de tourner autour du pot et en avoir le cœur net : le premier à cramer un OT note les conditions de l'expérience afin que nous puissions étayer une bonne fois pour toutes nos dires. Des candidats ? :mrgreen: :mrgreen: :mrgreen:
J’ai récemment cramé un OT sur un Carlsbro CS60 en jouant à burnes quelques dizaines de secondes, ampli branché sur un Weber mass puis sur un cab :-(
Je ne sais pas si c’était un Partridge, mais ça y ressemblait.

Bon, cela dit, peut-être que si j’avais joué à fond même sans atténuateur, il aurait sauté, cet OT :wink:

Avatar du membre
Pote Gui
Modérateur
Modérateur
Messages : 3481
Enregistré le : 15 mai 2012, 11:07
Localisation : Lyon (69)

Re: NanoPlex - Un G1 marshallisé !

Message non lu par Pote Gui » 16 sept. 2014, 21:28

Ben dis-donc... Je voudrais pas avoir l'air de tailler un costard aux mecs de chez Weber (qui font vraiment de chouettes hp par ailleurs), mais j'avais acheté à l'époque où je n'y connaissais rien un "bias rite" pour mesurer le bias des tubes de sortie; à la première utilisation, j'ai failli envoyer en l'air tout l'étage de puissance de mon Bassman. Bilan : 3 résistances de g2 fondues. Je n'ai pas trouvé à ce jour d'explication au phénomène (peut-être un problème d'arc entre pin au niveau des sockets)...
<- P.G.->

Avatar du membre
bilbo_moria
Don Bilbo de la Vega
Messages : 6225
Enregistré le : 15 déc. 2004, 1:00
Localisation : Tinteniac (35)

Re: NanoPlex - Un G1 marshallisé !

Message non lu par bilbo_moria » 17 sept. 2014, 10:30

Je ne sais pas trop si ça vient du Weber Mass, ou de tout atténuateur, ou encore du fait que ces bidules permettent de jouer les amplis à fond alors que ces derniers ne sont pas conçus pour être poussés dans leur retranchement ultime (un peu comme si on faisait Paris Lyon en caisse, pied au plancher)
Quoique je teste mes amps à burnes sur résistance de charge pendant plusieurs heures (je ne suis pas le seul) sans (trop) de prob (une fois, le vieillissement prématuré d’une résistance de grille)

Répondre