G1 pour la maison

Dirigé par charpy
Ampli 1W, EF86, 12AX7, PP 12AU7
Avatar du membre
vitriol82
Modérateur
Modérateur
Messages : 7078
Enregistré le : 25 août 2005, 2:00
Contact :

Re : G1 pour la maison

Message non lu par vitriol82 » 23 mars 2011, 14:15

Non mais plus j'y réfléchis et moins je trouve comment, j'ai sans doute grillé une étape logique....
Si tu veux voir des bleus gagner, regardes Avatar :-)

Avatar du membre
Mikka
Modérateur
Modérateur
Messages : 2512
Enregistré le : 03 avr. 2006, 2:00
Localisation : Valhöll
Contact :

Re : G1 pour la maison

Message non lu par Mikka » 23 mars 2011, 20:51

Ben un fil HT qui rentre en contact avec le chassis ... :twisted:

Avatar du membre
vitriol82
Modérateur
Modérateur
Messages : 7078
Enregistré le : 25 août 2005, 2:00
Contact :

Re : G1 pour la maison

Message non lu par vitriol82 » 23 mars 2011, 20:53

Dans ce cas, en local et s'en tenir compte de la terre du secteur, t'as le fusible qui pète, secondaire s'il y en a un, ou primaire dans le pire des cas.

EDIT

Ce serait le cas si le GND de l'alim était isolé du châssis, mais ce n'est pas notre configuration
Si tu veux voir des bleus gagner, regardes Avatar :-)

Avatar du membre
bozole
G5 guru
G5 guru
Messages : 1740
Enregistré le : 17 mai 2009, 2:00

Re: Re : G1 pour la maison

Message non lu par bozole » 23 mars 2011, 21:53

Salut
vitriol82 a écrit :Hormis le fait qu'il vaille mieux avoir une prise avec une terre, ce qui permet aussi d'évacuer toute source de hum par rayonnement, je ne vois pas comment on peut s'électriser par la guitare , à part des chatouillis liés à la ddp GND/Terre.....
Un ampli doté d'un condo de ground, et le condo qui fuit (classique sur les vieux amplis, et apparemment si on en croit le surnom anglais donné à ce condo, des gens en sont morts), ou encore un switch d'alim défectueux, avec par exemple un court jus plus ou moins franc au châssis

Avatar du membre
vitriol82
Modérateur
Modérateur
Messages : 7078
Enregistré le : 25 août 2005, 2:00
Contact :

Re : G1 pour la maison

Message non lu par vitriol82 » 23 mars 2011, 22:52

Oui là d'accord mais c'est totalement lié au secteur, les cas que tu cites proviennent de défauts en amont du transfo d'alim, mais une électrisation par la HT est beaucoup moins probable.

Enfin j'ai pas encore trouvé comment à partir de l'aval du TA.
Si tu veux voir des bleus gagner, regardes Avatar :-)

Avatar du membre
Regislazy
G5 bidouilleur
G5 bidouilleur
Messages : 18
Enregistré le : 26 févr. 2011, 1:00

Re : G1 pour la maison

Message non lu par Regislazy » 26 mars 2011, 16:57

Bonjour,
Avant d'aller plus loin, je vérifie le transfo d'entrée.
Mesure du secteur: 230V
Mesure du secondaire 1 :220V
Mesure du secondaire2 : 7.58V

J'ai connecté le noir (0V) et le violet (230V) et je devrais mesurer d'après le transfo 200V et 6.3V.

Dois-je changer de branchement et utiliser le rouge (240V) plutôt que le violet afin d'abaisser les tensions du secondaire?
Je n'ai pas encore connecté l'alim.
D'avance merci pour votre réponse...

Avatar du membre
vitriol82
Modérateur
Modérateur
Messages : 7078
Enregistré le : 25 août 2005, 2:00
Contact :

Re : G1 pour la maison

Message non lu par vitriol82 » 26 mars 2011, 19:25

Tu devrais savoir en fouinant sur ce forum que les valeurs à vide des secondaires sont plus élevées, lié au taux de régulation de celui ci , donc pas d'inquiétude à avoir :wink:
Si tu veux voir des bleus gagner, regardes Avatar :-)

Avatar du membre
Regislazy
G5 bidouilleur
G5 bidouilleur
Messages : 18
Enregistré le : 26 févr. 2011, 1:00

Re : G1 pour la maison

Message non lu par Regislazy » 03 avr. 2011, 23:10

Bonjour à tous,

J'ai fais mes premiers essais avec mon G1 ce soir.
Il fonctionne sans parasites aucuns.

Premières constatations: le volume est assez faible en clair, il faut que je monte le gain au moins à moitié et le volume au 3/4 pour avoir quelque chose de suffisamment fort.
L'OD fonctionne avec un volume nettement plus élevé et semble très correct.
Je me suis sans doute planté sur le branchement du Tone, le son est plus grave en le mettant à fond, et le Bright ne semble pas du tout changer le son. Le scoop par contre met plus de pèche...

Je vous mets les valeurs de tension:

A+: +285V
B+: +263.5V
C+:+258.2V

Chauffage filament: 6.9V (
un peu haut, dois rajouter une résistance en série?)

EF86:
V1 grille 1: +97.6V
V1: cathode 3 et 8: +2V
V1 7: masse
V1 anode 6: +92.45V

ECC82

V2A anode 6 : +84.7V
V2A grille 7: 0V
V2A cathode 8: 2.6V

V2B anode 1: +180V
V2B grille 2: +70.4V
V2B cathode 3: +94.4V

12BH7

V3 anode 1 et 6: 284V
V3 grille 2 et 7: 0V
V3 cathode 3: +10V
V3 cathode 8: +20.9V


La différence entre V3 3 et 8 me parait quand même bizarre, et si je mesure R20 et essaye de régler 10V à ces bornes, je ne peux pas: je suis environ à 5V au max de la résistance variable...

En vous remerciant d'avance pour vos commentaires...

Avatar du membre
Mikka
Modérateur
Modérateur
Messages : 2512
Enregistré le : 03 avr. 2006, 2:00
Localisation : Valhöll
Contact :

Re : G1 pour la maison

Message non lu par Mikka » 04 avr. 2011, 1:23

Oui, apparament ta 12BH7 est sacrément déséquilibrée entre les deux triodes.

Le kit n'est-il pas sensé fournir un 12BH7 "Balanced" ?

Avatar du membre
charpy
Modérateur
Modérateur
Messages : 3496
Enregistré le : 23 févr. 2005, 1:00
Localisation : La Rochelle 17
Contact :

Re : G1 pour la maison

Message non lu par charpy » 04 avr. 2011, 22:25

8O

oui c'est super louche cette histoire de tension. avoir le triple en courant pour la meme tension de bias c'est encore faisable mais avoir le double comme tention de bias pour le meme courant c'est hallucinant, ca revient peut etre a un ratio de courant de 1 pour 100 ou plus entre les tubes....

a mon avis la lampe a pris un chtar (court jus, mauvais montage...) ou un coté est mal chauffé. faudra que je mesure mon G1 qui est en BH7 pour savoir quelle est la valeur a attendre. il va falloir que tu patientes un peu c'est pas au menu a court terme.

Avatar du membre
Regislazy
G5 bidouilleur
G5 bidouilleur
Messages : 18
Enregistré le : 26 févr. 2011, 1:00

Re : G1 pour la maison

Message non lu par Regislazy » 04 avr. 2011, 22:28

OUPS!!!!

En fait résistance R24 de 1 Ohm mal soudée.
Erreur réparée:

Valeur pour V3 Cathode 3 et 8: 10.5V

Le son qui était très faible en clean est redevenu raisonable.
Le son OD est tout de même plus fort à volume et gain égal(mais j'ai la même chose sur mon vieux Roland entre canal normal et Overdrive...)

Par contre, les valeurs aux bornes de la R20 varient de 3.3V à 9.5V.
Aux bornes de R24 et R25 j'ai respectivement 10,5V et 6,7V...

Du coup je ne sais pas vraiment à quelle valeur le régler.
Le post de Charpy précis 10V pour une 12BH7.
Vu que ma valeur max est 9.5V, je l'ai laissé à 7,5V. Est ce correct?

Il me reste à régler le tone inversé, et le Bright qui ne fonctionne toujours pas .Je me demande si la capa de 180pF n'a pas dégagée...

Autre soucis, le chauffage à 6.9V au lieu de 6,3V....Me faut ajouter une résistance, mais j'hésite sur la valeur : je calcule 0.67Ohm en série... que prendre?

Dernière question: il y a des protections pour les lampes à installer par dessus (connait pas le nom).
Sur la 12BH7, je ne peux pas le fixer (lampe trop haute). Est-ce un problème?

Je fais mes tests avec le HP 12 pouces de mon Roland, et c'est pas mal du tout.
Pas un grésillement, rien. Au point que je doute qu'il fonctionne avant d'attaquer une note!!!

Un grand bravo au concepteur qui me permet de réaliser un ampli à lampes sans avoir soudé un composant depuis au moins...30ans!!!

Je vous tiens au courant (désolé...) pour la suite.
Il me reste à me décider maintenant qu'il fonctionne sur un petit combo avec un 10pouces ou tête...

Avatar du membre
charpy
Modérateur
Modérateur
Messages : 3496
Enregistré le : 23 févr. 2005, 1:00
Localisation : La Rochelle 17
Contact :

Re : G1 pour la maison

Message non lu par charpy » 04 avr. 2011, 22:37

cool :D

j'allais opérer la bete au lieu de faire une recherche sur le forum...

pour avoir du son clair il faut toujours mettre le volume au max et jouer sur le gain. en jouant su volume et gain tu affiner la combinaison de disto entre celle de préamp et celle de l'étage de puissance.

pour le bias je mettrait au plus proche de 10V : 9.5.

la capa mica de bright est en effet tres fragile. si tu trouve une capa céramique en remplacement ca fera l'affaire.

pas la peine de mettre les blindages de protection sur la 12BH7 si elle a la tete en haut, si elle a la tete en bas ca peut l'empècher de tomber mais vu le peu de vibration qu'elle encaisse et les supports utilisés ca m'étonnerai que ca arrive (j'ai déja une broche qui est resté bloqué dans un support TT tellement ils sont serrés!)

pour calmer le chauffage il n'y a pas besoin d'etre tres précis 0.47 a 1 ohm fera l'affaire.

Avatar du membre
Regislazy
G5 bidouilleur
G5 bidouilleur
Messages : 18
Enregistré le : 26 févr. 2011, 1:00

Re : G1 pour la maison

Message non lu par Regislazy » 10 avr. 2011, 21:14

Re OUPS!!!

J'ai enfin compris pourquoi j'avais trop de chauffage.
J'avais tout simplement alimenté le chauffage sur les pins 4 et 5 pour TOUTES les lampes, EF86, 12AU7 (ou ECC82) et12BH7.
En fait seule la EF86 doit être alimentés pour le chauffage sur 4 et 5.
Les chauffages 4 et 5 devaient être alimentées en 12.6V, et ne l'étaient qu'à 7 V environ....
Il faut alimenter le chauffage en 6.3V entre 9 et 4,5 pour la 12BH7 et pour la ECC82...
Correction effectuée,
Je me retrouve avec une tension pour le chauffage de 6,45V au lieu de 6.3V, beaucoup plus raisonnable. Je pense que je peux laisser comme cela...
De plus, je peux régler le BIAS correctement, à 10V sur la R20, ce qui n'était pas possible avant.

Le son est très bon avec le HP12" du vieux cube Roland 60W orange.
(Je pense aoir trouvé que c'est un HP roland 12" "heavy duty transducer" made in japan avec un dôme aluminium, mais je n'e suis pas sûr du fabricant)

Merci encore pour ce forum.

Avatar du membre
charpy
Modérateur
Modérateur
Messages : 3496
Enregistré le : 23 févr. 2005, 1:00
Localisation : La Rochelle 17
Contact :

Re : G1 pour la maison

Message non lu par charpy » 10 avr. 2011, 22:59

cool! :D

par trop criard le HP a dome alu? souvent ca "péte" bien dans les aigus.

Avatar du membre
Regislazy
G5 bidouilleur
G5 bidouilleur
Messages : 18
Enregistré le : 26 févr. 2011, 1:00

Re : G1 pour la maison

Message non lu par Regislazy » 11 avr. 2011, 8:15

Non, plutôt le contraire, un peu trop de basses à mon goût....

Répondre