Panne sur G5 v3

Vous avez un problème avec l'un de nos projets.
Essayons de trouver une solution ensemble.
Saverio
G5 bidouilleur
G5 bidouilleur
Messages : 9
Enregistré le : 27 oct. 2017, 8:16

Panne sur G5 v3

Message non lu par Saverio » 27 oct. 2017, 22:52

Bonjour à tous je viens de réaliser le montage de mon kit G5 V3 commandé sur tube town " bon kit pour les débutants comme moi qui ont de bonne notions en électronique moderne mais complètement novice dans le monde des tubes"
Donc montage aucun problème rencontré j ai vérifié à plusieurs fois le câblage les soudures, puis teste des tensions sans tubes puis avec tubes elles sont toutes bonne à plus ou moins 5 %. Et enfin le teste en réel et la problème pas de son
Je remercie par avance tous ceux qui pourront m aider

Avatar du membre
bilbo_moria
Don Bilbo de la Vega
Messages : 6252
Enregistré le : 15 déc. 2004, 1:00
Localisation : Tinteniac (35)

Re: Panne sur G5 v3

Message non lu par bilbo_moria » 28 oct. 2017, 9:22

// J'ai déplacé dans "Debuggage" //

Pas de son du tout ? Pas même un p'tit souffle qui sort du HP avec volume à fond ? Il faut peut-être vérifier le câblage du jack de sortie, si c'est un jack à coupure, qu'il ne soit pas en court-jus ?

Avatar du membre
Pote Gui
Modérateur
Modérateur
Messages : 3510
Enregistré le : 15 mai 2012, 11:07
Localisation : Lyon (69)

Re: Panne sur G5 v3

Message non lu par Pote Gui » 28 oct. 2017, 9:48

+1 avec Bilbo; ça m'a tout l'air d'une mise à la masse du signal en sortie.
<- P.G.->

Saverio
G5 bidouilleur
G5 bidouilleur
Messages : 9
Enregistré le : 27 oct. 2017, 8:16

Re: Panne sur G5 v3

Message non lu par Saverio » 28 oct. 2017, 11:14

Merci de votre aide
J'ai juste un petit souffle très léger. J'ai vérifié le câble jack pas de pb il fonctionne bien. Pour la mise à la masse, j'y ai pensé mais pareil vérifié mais tout OK. Je pensais à un défaut d'un tube mais pas simple à contrôler !!!

Avatar du membre
jptrol
Modérateur
Modérateur
Messages : 706
Enregistré le : 13 mars 2006, 1:00
Localisation : Nord
Contact :

Re: Panne sur G5 v3

Message non lu par jptrol » 28 oct. 2017, 11:41

Peux-tu nous dire de quels instruments de contrôle tu disposes ? A priori tu as déjà un multimètre :-) . L'idéal serait d'avoir au moins un petit générateur BF.
jptrol
______________________________________________

Saverio
G5 bidouilleur
G5 bidouilleur
Messages : 9
Enregistré le : 27 oct. 2017, 8:16

Re: Panne sur G5 v3

Message non lu par Saverio » 28 oct. 2017, 12:57

Oui en effet un multimetre mais pour le générateur BF je n en ai pas je débute dans le monde des tubes

Avatar du membre
Pote Gui
Modérateur
Modérateur
Messages : 3510
Enregistré le : 15 mai 2012, 11:07
Localisation : Lyon (69)

Re: Panne sur G5 v3

Message non lu par Pote Gui » 28 oct. 2017, 15:36

Un petit souffle qui varie quand tu joues avec les potentiomètres ou pas du tout?
<- P.G.->

Avatar du membre
bilbo_moria
Don Bilbo de la Vega
Messages : 6252
Enregistré le : 15 déc. 2004, 1:00
Localisation : Tinteniac (35)

Re: Panne sur G5 v3

Message non lu par bilbo_moria » 28 oct. 2017, 15:55

As-tu implémenté la boucle d'effet ? Si oui, elle "divise" (si je puis dire) le préamp de la section ampli, et tu pourrais t'en servir pour orienter tes recherches d'un côté ou de l'autre ...

Par exemple, mettre un casque dans le send de la boucle, jouer de la guitare et voir si tu as du son dans le casque ...

ou encore brancher ta guitare suivie d'une pédale qui envoie du bois (genre une OD ou une disto à fond de volume) et voir si tu as du son qui sort dans le HP ...

Saverio
G5 bidouilleur
G5 bidouilleur
Messages : 9
Enregistré le : 27 oct. 2017, 8:16

Re: Panne sur G5 v3

Message non lu par Saverio » 28 oct. 2017, 16:10

Non le souffle ne varie pas il est très faible et constant
Je v tester le casque dans send
En tous cas super cool votre implication à tous !!!

Saverio
G5 bidouilleur
G5 bidouilleur
Messages : 9
Enregistré le : 27 oct. 2017, 8:16

Re: Panne sur G5 v3

Message non lu par Saverio » 28 oct. 2017, 16:35

Je viens de tester le casque dans le send mais rien

Saverio
G5 bidouilleur
G5 bidouilleur
Messages : 9
Enregistré le : 27 oct. 2017, 8:16

Re: Panne sur G5 v3

Message non lu par Saverio » 28 oct. 2017, 17:06

Je viens de trouver le pb !!!! Sur le schéma de câblage sur le jack return il est représenté un pont entre la masse et le point chaud shunt coupé tout est rentré dans l ordre
Je tiens à vous remercier pour m avoir accordé de votre temps bravo à l equipe projet G5 petit ampli simple mais efficace me reste plus qu'à tester toutes ses possibilités

Avatar du membre
Pote Gui
Modérateur
Modérateur
Messages : 3510
Enregistré le : 15 mai 2012, 11:07
Localisation : Lyon (69)

Re: Panne sur G5 v3

Message non lu par Pote Gui » 28 oct. 2017, 19:04

Y'a une erreur sur le plan de câblage ou c'est toi qui t'es trompé, j'ai pas bien compris là?
<- P.G.->

Avatar du membre
bilbo_moria
Don Bilbo de la Vega
Messages : 6252
Enregistré le : 15 déc. 2004, 1:00
Localisation : Tinteniac (35)

Re: Panne sur G5 v3

Message non lu par bilbo_moria » 28 oct. 2017, 20:08

Le schéma du G5 V3 est bon, voici un extrait relatif à la boucle :
Boucle.png
Boucle.png (41.15 Kio) Vu 2900 fois
Et pour mémoire, l'équivalent entre le physique et le schématique pour un jack à coupure :
jack_coupure.jpg
;-)

Avatar du membre
jptrol
Modérateur
Modérateur
Messages : 706
Enregistré le : 13 mars 2006, 1:00
Localisation : Nord
Contact :

Re: Panne sur G5 v3

Message non lu par jptrol » 28 oct. 2017, 22:05

C'est marrant , parce que si l'on regarde le jack lui-même, les connexions permanentes sont du côté de la lame qui se soulève et avec laquelle le jack est en contact. C'est pour ça que dans mes schémas persos j'utilise ce crobard là :
Image

en fait , c'est l'inverse de ta représentation Bilbo. Mais la tienne est logique aussi, car quand un contact est ouvert on le voit et on dit qu'il est en l'air :mrgreen: :!:
Reconnaissons quand même que pour un novice il y a de quoi se gourer !
jptrol
______________________________________________

Avatar du membre
bilbo_moria
Don Bilbo de la Vega
Messages : 6252
Enregistré le : 15 déc. 2004, 1:00
Localisation : Tinteniac (35)

Re: Panne sur G5 v3

Message non lu par bilbo_moria » 29 oct. 2017, 8:54

Ah ah, oui, mon schéma est un poil plus "logique" que "physique", voilà le jack que j'emploie le plus souvent :
1434_0.jpg



Il me reste 2 ou 3 jacks où la lame qui se soulève est de l'autre côté, je ne me souviens plus d'où ils viennent ... ;-)

Répondre