G5_giauc [fini]

Variante du G5 avec une réverbe.
giauc
G5 optimiseur
G5 optimiseur
Messages : 264
Enregistré le : 21 oct. 2007, 2:00

G5_giauc [fini]

Message non lu par giauc »

EDIT du 18/05/2008:

Ampli construit avec pour base le kit V3 Tubetown.
- 1 canal G5 => remplacement de R17 par un potentiomètre de 1M log (master volume). La lampe actuelle est une 7025 N.O.S.
- ajout de 1 canal TT (lampe 12AX7 Electro Harmonix V1).
- ajout de 1 Reverb à ressort.
- La lampe de puissance est un 6L6GC Electro Harmonix biasée à 100 mA (R19 = 120R)
- Le Hautparleur est un Jensen C12N.
- Le tout est assemblé dans un combo de ma fabrication de 440 X 430 X 250 mm en contre plaqué ep. 15 mm vissé et collé et "looké" Fender. Il me reste la sérigraphie à réaliser.

Le schéma (merci Denis):
Image

Le second canal (encore en cours de finalisation) n'est pas représenté.
Au niveau du tank de réverb sur le schéma on peut lire 8EB2C1B.
Actuellement je l'ai remplacé par un 8AB2A1B.

Des photos:

Image
Image
Image
Image
Image


La reverb est recopiée des schémas Fender nécessite 2 lampes, un driver et un tank. Toutes les explications sont ici dans le topic de Denis:
viewtopic.php?t=1708


Il a poussé son premier cri le 01/11/2007 (après avoir fumé). :!: :!: :!:


Si je récapitule:
- le 21/10/07 => commande du kit chez TTO. En plus, je prends un chassis 1444-26 (plus grand), un potar 1M (master volume), 1 HP Jensen CH12/35.
- le 24/10 => Chronopost se présente chez moi.... mais je n'y suis pas.
- le 26/10 => Je récupère le colis.
- le 27/10 => préparation, perçage du chassis et montage des composants.
- le 28/10 => début du cablage.
- le 01/11 => fin du cablage puis contrôle (visuel + multimètre) => OK. 1 ère mise sous tension = fumé. Debug puis 1er cri !!! Réalisation du combo et montage de l'ensemble.
- le 11/11 => câblage du canal "TT".
- le 13/11 => montage de la réverb.
- le 06/04/08 => Installation d'un Jensen C12N à la place du CH12/35. Mon G5 change de catégorie........
- le 12/05 => tolexage + grillclothage + montage quincaillerie.
A ce jour, il me reste à réaliser les sérigraphies et quelque modifs sur le second canal.



EDIT DU 16/06/2008

Des photos de l'ampli fini:

Image
Image
Image

FIN EDIT


Mise sous tension. Ca fume !!!!!!!!!!. Je débranche et constate que l'isolant des fils du 6,3V est fondu..... Après différents contrôle et mesure je ne trouve rien de significatif à part la "blue jewel" qui ne me plait pas et que je déconnecte. Je remet le transfo sous tension. Tout est bien là comme prévu y compris le 6,3V (6,8V). Je remplace les fils détruits et reprocède à un essai => ça ne fume pas, tout semble normal cette fois.
J'enclenche le stand by et fait quelque mesures qui correspondent à ce que j'ai pu lire sur le Forum. Je ferais des relevés plus tard que bien sur je vous communiquerais. J'arrète tout, attends et m'assure que toutes les tensions soient vidées et installe les deux lampes fournies avec le kit et connecte le HP. Mise en chauffe, tous les potars sont à 0. enclenchement de stand by. Tout se présente bien. Je refait quelque mesures (notamment d'isolement) puis connecte un jack. Je 'tripote" le point chaud de celui-ci en montant les volume. Ca crachotte comme prévu. Je branche alors ma guitare et là, comme un miracle, ça fonctionne et mème bien. J'ai un peu de bruit sur l'aigu mais sinon la saturation à l'air d'être superbe. Je paufinerai tout ça quand j'aurai réalisé le combo, d'ailleurs j'y vais de ce pas....
A plus tard avec quelque photos
Modifié en dernier par giauc le 31 août 2008, 21:00, modifié 7 fois.

Avatar du membre
tazzon
Modérateur
Modérateur
Messages : 2349
Enregistré le : 04 déc. 2006, 1:00
Localisation : Monts (37)
Contact :

Re : G5_giauc

Message non lu par tazzon »

Et un de plus !!! T'as trouvé pourquoi ça a fumé à la première mise sous tension ? c'est la "blue jewel" ?

Avatar du membre
bilbo_moria
Don Bilbo de la Vega
Messages : 6715
Enregistré le : 15 déc. 2004, 1:00
Localisation : Tinteniac (35)

Re : G5_giauc

Message non lu par bilbo_moria »

Bravo !

Quand tu auras tout terminé tout bien, faudra envoyer un MP à Mc pour figurer dans le "Hall of Fame" :D

Pour la team : je rêve, ou plusieurs ont eu des pb avec la loupiotte voyant ?

giauc
G5 optimiseur
G5 optimiseur
Messages : 264
Enregistré le : 21 oct. 2007, 2:00

Re : G5_giauc

Message non lu par giauc »

Concernant la "Blue Jewel", je viens de comprendre: l'ampoule était juste placée dedans sans être "baillonnétée", ce qui provoquait un CC par intermittence (c'est surement pour ça que je n'avait rien vu avant). Il serait plus judicieux de livrer l'ampoule à part ou alors qu'elle soit montée correctement.
Bien sur, dés que tout sera fini je compte bien faire ce qu'il faut pour figurer au "hall of fame". :good:
Modifié en dernier par giauc le 01 nov. 2007, 19:11, modifié 1 fois.

Avatar du membre
McColson
Admin du site
Admin du site
Messages : 7009
Enregistré le : 07 nov. 2004, 1:00
Localisation : Dammartin-sur-Tigeaux
Contact :

Re : G5_giauc

Message non lu par McColson »

Merci du retour, faudra mettre ce détail dans le manuel bilbo ;-)

giauc
G5 optimiseur
G5 optimiseur
Messages : 264
Enregistré le : 21 oct. 2007, 2:00

Re : G5_giauc

Message non lu par giauc »

J'ai recablé la Blue jewel. Ce coup ci ça fonctionne super.
J'ai réalisé le caisson et installé l'ampli dedans.
Ensuite j'ai joué plus d'1 heure avec.
Les lampes sont celles du kits. Ma guitare est une Variax 500 que je n'utilise plus qu'en Strato (d'ailleurs je la vends pour acheter une Strato).
Mes premières impressions et constats:
- Le son clair est excellent avec toujours un peu de crunch, par contre je trouve qu'il manque de basses. Il ne lui manque plus qu'une réverb.
- La saturation est facile à obtenir. On croirait entendre un Tiny Terror.... plus qu'un JCM800..... superbe.
- Au niveau des contrôles, les volumes => impecs, le master me semble indispensable, les aigues très efficaces, les médiums un peu et le contrôle de basses ne produit rien d'audible. Pareil pour le sweep et le bright, rien d'audible. Si quelqu'un a une idée ?
J'ai mis les accus à charger pour faire des photos.

Avatar du membre
McColson
Admin du site
Admin du site
Messages : 7009
Enregistré le : 07 nov. 2004, 1:00
Localisation : Dammartin-sur-Tigeaux
Contact :

Re : G5_giauc

Message non lu par McColson »

Si t'entends rien au sweep c'est que tu t'es gourré qqpart. ;-)
Idem le potar de basse et de médiums sont très performant sur cette V3, au moins autant que celui d'aigus donc à mon avis tu as un soucis au niveau du câblage du tone stack.
Prends qq photos on y verra plus clair.

giauc
G5 optimiseur
G5 optimiseur
Messages : 264
Enregistré le : 21 oct. 2007, 2:00

Re : G5_giauc

Message non lu par giauc »

Merci McColson de l'info, j'ai du cafouiller à un endroit, je vais tout reprendre au niveau du tone stack à partir du schéma. :wink:

Avatar du membre
aubrybybo
G5 guru
G5 guru
Messages : 899
Enregistré le : 21 oct. 2006, 2:00
Localisation : Poitiers / Nantes
Contact :

Re : G5_giauc

Message non lu par aubrybybo »

T'as du oublier un fil qui passe sous la plaque. Je l'avais zappé aussi, et y'avait que le controle des aigues qui marchait! :lol:

giauc
G5 optimiseur
G5 optimiseur
Messages : 264
Enregistré le : 21 oct. 2007, 2:00

Re : G5_giauc

Message non lu par giauc »

Eureka, :idea: il me manquait le fil repéré 20 sur le layout plaque amp/préamp. Je pense que ça serait pas mal de repéré son point d'arrivée et éventuellement de le représenter en pointillé.
Ceci dit, ce tone stack est vraiment efficace et le sweep s'entend très bien. Reste le Bright qui me semble toujours inefficace mais à cette heure ci je ne peux faire que des essais en sourdine.
J'essaies de poster qq photos. Mon cablâge n'est pas rangé et j'ai plusieurs soudure à reprendre. Je m'y attaquerai quand tout sera au point. J'ai prévu un second canal (juste un volume et une tone). Plus tard, si tout va comme en théorie, j'ajouterai une réverb.
Mon combo est brut d'assemblage (trop impatient de jouer). J'ai acheté du tolex noir type Fender et le grillcloth type Fender black silver white.

Image

Image

Image

Image
Modifié en dernier par giauc le 01 nov. 2007, 22:24, modifié 1 fois.

giauc
G5 optimiseur
G5 optimiseur
Messages : 264
Enregistré le : 21 oct. 2007, 2:00

Re : G5_giauc

Message non lu par giauc »

Merci aubrybybo :wink: , je n'avais pas vu ton post.

Avatar du membre
McColson
Admin du site
Admin du site
Messages : 7009
Enregistré le : 07 nov. 2004, 1:00
Localisation : Dammartin-sur-Tigeaux
Contact :

Re : G5_giauc

Message non lu par McColson »

Bravo c'est vrai qu'on pourrait le rajouter en pointillé, je m'occupe de ça.
Merci.

Avatar du membre
vitriol82
Modérateur
Modérateur
Messages : 7083
Enregistré le : 25 août 2005, 2:00
Contact :

Re : G5_giauc

Message non lu par vitriol82 »

Intérêt à prévoir les retainers pour les tubes :wink:
Si tu veux voir des bleus gagner, regardes Avatar :-)

giauc
G5 optimiseur
G5 optimiseur
Messages : 264
Enregistré le : 21 oct. 2007, 2:00

Re: Re : G5_giauc

Message non lu par giauc »

vitriol82 a écrit :Intérêt à prévoir les retainers pour les tubes :wink:
C'est prévu mais avant de les installer je veux déterminer ce que je mettrai comme lampe définitive (EL34 ou 6L6), car ce ne sont pas les mèmes.
D'ailleurs j'essaierai ça demain et aussi une 7025 que j'ai sous la main en préamp. :wink:

Avatar du membre
bilbo_moria
Don Bilbo de la Vega
Messages : 6715
Enregistré le : 15 déc. 2004, 1:00
Localisation : Tinteniac (35)

Re : G5_giauc

Message non lu par bilbo_moria »

Cool !

Par contre, ça m'épate que tu arrives à le faire cruncher aussi rapidement ! Sauf si la Variax simule une strat particulièrement puissante, il me semble que le G5 commence à cruncher assez tardivement, quand même ... ou alors tu avoines bien :D

Répondre