G5 de Tofe, ajout d'une reverb.

Variante du G5 avec une réverbe.
Avatar du membre
Pote Gui
Modérateur
Modérateur
Messages : 4122
Enregistré le : 15 mai 2012, 11:07
Localisation : Lyon (69)

Re: G5 de Tofe, ajout d'une reverb.

Message non lu par Pote Gui »

On ne peut pas te répondre avec la photo. Tu dois trouver la datasheet de ton transistor sur le net et la lire : c'est écrit dedans.

Le câble monobrin (rigide) a ses avantages et ses inconvénients. J'ai commencé avec du monobrin (avec gaine en coton, sinon ça sonne pas) et je suis revenu au multibrin, c'est moins chiant et plus fiable. Après, il faut prendre le temps d'essayer différent types de gaine (silicone, pvc, etc) pour trouver ce qui te convient. Le silicone ça ne bouge pas avec la température; ce qui veut dire que si tu as tendance à laisser un peu trop le fer à souder, c'est pas grave. Le pvc apprécie nettement moins la chaleur, donc faut pas lambiner avec le fer.
J'ai trouvé un bon compromis avec ceci. Mais c'est personnel, bien entendu!

Avatar du membre
Tofedu74
G5 constructeur
G5 constructeur
Messages : 51
Enregistré le : 18 nov. 2015, 0:27
Localisation : Verchaix (74)

Re: G5 de Tofe, ajout d'une reverb.

Message non lu par Tofedu74 »

Ok merci pour le transistor, et effectivement j'ai pu constater la différence de gaines entre le pvc et le silicone qui tient bien mieux la chaleur;
Merci pour ces infos, je vais rechercher la datasheet.

Avatar du membre
McColson
Admin du site
Admin du site
Messages : 7014
Enregistré le : 07 nov. 2004, 1:00
Localisation : Dammartin-sur-Tigeaux
Contact :

Re: G5 de Tofe, ajout d'une reverb.

Message non lu par McColson »

Regarde la datasheet pour être sûr !
http://www.farnell.com/datasheets/79982.pdf

Avatar du membre
Tofedu74
G5 constructeur
G5 constructeur
Messages : 51
Enregistré le : 18 nov. 2015, 0:27
Localisation : Verchaix (74)

Re: G5 de Tofe, ajout d'une reverb.

Message non lu par Tofedu74 »

Bon, installation et câblage du bias réglable réussi, ça marche nickel!

Par contre ma reverb ne fonctionne plus!
Après que j'ai installé le bias réglable cela fonctionnait très bien, et j'ai voulu tester un autre reverbtank (8BB2C1B) , j'ai débranché le reverbtank l'ampli sous tension, est-ce que c'est un grosse CON***IE de ma part ? le petit driver aurait il dégagé ?

Avatar du membre
bilbo_moria
Don Bilbo de la Vega
Messages : 6721
Enregistré le : 15 déc. 2004, 1:00
Localisation : Tinteniac (35)

Re: G5 de Tofe, ajout d'une reverb.

Message non lu par bilbo_moria »

Les petits transducteurs d'entrée et de sortie sont assez fragiles ... la première chose à faire est de les vérifier avec un ohmmètre : si l'un des 2 indique une résistance infinie, c'est qu'il est mort.
Si le reverb tank est OK, il faudra chercher ailleurs ...

Avatar du membre
Tofedu74
G5 constructeur
G5 constructeur
Messages : 51
Enregistré le : 18 nov. 2015, 0:27
Localisation : Verchaix (74)

Re: G5 de Tofe, ajout d'une reverb.

Message non lu par Tofedu74 »

Tu parle bien des transducteurs entrée et sortie du reverb tank ?

Avatar du membre
Pote Gui
Modérateur
Modérateur
Messages : 4122
Enregistré le : 15 mai 2012, 11:07
Localisation : Lyon (69)

Re: G5 de Tofe, ajout d'une reverb.

Message non lu par Pote Gui »

Oui, du reverb tank.

Avatar du membre
Tofedu74
G5 constructeur
G5 constructeur
Messages : 51
Enregistré le : 18 nov. 2015, 0:27
Localisation : Verchaix (74)

Re: G5 de Tofe, ajout d'une reverb.

Message non lu par Tofedu74 »

J'ai mesuré 67 Ohms côté "IN" et 260 Ohms côté "OUT" , donc ça ne viendrais pas du reverb tank...

[EDIT]

Comment est ce que je peux vérifier le petit driver de reverb ?

Avatar du membre
Pote Gui
Modérateur
Modérateur
Messages : 4122
Enregistré le : 15 mai 2012, 11:07
Localisation : Lyon (69)

Re: G5 de Tofe, ajout d'une reverb.

Message non lu par Pote Gui »

C'est quoi ton "petit driver" en fait?

Avatar du membre
Tofedu74
G5 constructeur
G5 constructeur
Messages : 51
Enregistré le : 18 nov. 2015, 0:27
Localisation : Verchaix (74)

Re: G5 de Tofe, ajout d'une reverb.

Message non lu par Tofedu74 »


Avatar du membre
Pote Gui
Modérateur
Modérateur
Messages : 4122
Enregistré le : 15 mai 2012, 11:07
Localisation : Lyon (69)

Re: G5 de Tofe, ajout d'une reverb.

Message non lu par Pote Gui »

Je doute que ce soit l'origine du problème. Pour vérifier son état, tu procèdes comme pour les transducteurs du tank de reverb.

Avatar du membre
Tofedu74
G5 constructeur
G5 constructeur
Messages : 51
Enregistré le : 18 nov. 2015, 0:27
Localisation : Verchaix (74)

Re: G5 de Tofe, ajout d'une reverb.

Message non lu par Tofedu74 »

Je n'ai pas encore testé le transfo, je vais faire ça tout à l'heure, mais si ce n'est pas ça ni le reverb tank, et ben je ne vois pas du tout ce qui peut causer cette panne, je ne sais pas quoi contrôler d'autre qui aurait pu "lacher" quand j'ai débranché le reverb tank ?
Etant quand même novice en électronique, est il possible qu'une résistance ou une capa est claquée sans que ça vois physiquement?
Et une lampe, cela serait possible ?
P***in si seulement j'avais pas débranché ce reverb tank sous tension ! J'en serais pas là! Tout fonctionnait bien, quel C*N...

Avatar du membre
Pote Gui
Modérateur
Modérateur
Messages : 4122
Enregistré le : 15 mai 2012, 11:07
Localisation : Lyon (69)

Re: G5 de Tofe, ajout d'une reverb.

Message non lu par Pote Gui »

Les causes de pannes les plus fréquentes sont soit un court-circuit, soit un circuit ouvert. En d'autres termes, vérifie bien ton câblage minutieusement afin de t'assurer que le trajet du signal est sain. Ensuite, tu pourras envisager de chercher un composant défectueux.

Avatar du membre
Tofedu74
G5 constructeur
G5 constructeur
Messages : 51
Enregistré le : 18 nov. 2015, 0:27
Localisation : Verchaix (74)

Re: G5 de Tofe, ajout d'une reverb.

Message non lu par Tofedu74 »

En fait je me dit que quelque chose à dû recevoir quand j'ai débranché le reverb tank sous tension, ça fonctionnait bien , je débranche les 2 RCA je rebranche l'autre reverb tank, et là, plus de reverb avec aucun des deux reverb tank...
Ceci dit je m'en vais de ce pas contrôler le transfo et le câblage.

edit:
PROBLEME TROUVE !
Merci Pote Gui de m'avoir fait chercher côté câblage, c'est en fait la masse du câble "input" du reverb tank qui est coupé quelque part. Je l'ai remplacé et tout fonctionne bien, c'est le câble RCA que j'ai récupéré dans le vieux Laney et qui n'est donc pas bien terrible.
je m'attendais à plus grave que ça, c'est cool!
Je peux continuer la menuiserie tranquille.

[EDIT]

Salut à tous,
Photos de l'avancement du projet, c'est pas fini, mais presque.
20170123_194306.jpg
20170203_142326.jpg
Voila, il manque la poignée de la tête et celles du cab, une plaque de plexi qui fermera l'avant de la tête et que je commande les HP chez TT dès que je peux.

Avatar du membre
Pote Gui
Modérateur
Modérateur
Messages : 4122
Enregistré le : 15 mai 2012, 11:07
Localisation : Lyon (69)

Re: G5 de Tofe, ajout d'une reverb.

Message non lu par Pote Gui »

Ouah, c'est du massif dis-donc! 25mm d'épais à vue de nez (on dirait même plus pour le cab)? T'as bien fait de mettre des roulettes :mrgreen: !

Répondre