Probleme Kicad

Section dédié à l'utilisation de KiCad
Avatar du membre
Tuk88
G5 optimiseur
G5 optimiseur
Messages : 199
Enregistré le : 05 nov. 2007, 1:00

Probleme Kicad

Message non lu par Tuk88 » 11 mars 2008, 21:38

Salut tout le monde ! J'ai un soucis avec Kicad ! Une fois que j'ai fais mon schéma je fais un contrôle des règles d'électricité, et la il me met Dieu sait combien d'erreurs, notamment au niveau des connexions ! Quand j'essaie de résoudre un soucis et que je refais le branchement, je refais un test et la il me trouve soit encore plus d'erreurs qu'avant, à des endroits que je n'ai pas touché , soit il m'enlève juste celle que je viens de refaire ou bien il m'enlève plusieurs erreurs.

Quelqu'un a déjà eu ces erreurs ?

Une solution a me proposer ? ^^

Avatar du membre
aubrybybo
Modérateur
Modérateur
Messages : 900
Enregistré le : 21 oct. 2006, 2:00
Localisation : Poitiers / Nantes
Contact :

Re : Probleme Kicad

Message non lu par aubrybybo » 11 mars 2008, 22:11

J'ai eut le même problème, mais je sais plus si c'est avec kicad ou eagle. Jamais résolu... :oops:

Avatar du membre
McColson
Admin du site
Admin du site
Messages : 6648
Enregistré le : 07 nov. 2004, 1:00
Localisation : Dammartin-sur-Tigeaux
Contact :

Re : Probleme Kicad

Message non lu par McColson » 11 mars 2008, 22:12

Désolé j'utilise pas kicad...

Avatar du membre
tazzon
Modérateur
Modérateur
Messages : 2353
Enregistré le : 04 déc. 2006, 1:00
Localisation : Monts (37)
Contact :

Re : Probleme Kicad

Message non lu par tazzon » 11 mars 2008, 22:16

Je ne peux pas non plus t'aider. Kicad est très prometteur mais je trouve qu'il y a encore pas mal de problèmes. Pour ce qui est des règles électriques, tu veux vérifier quoi ?

Avatar du membre
sherpa
FAQueur
Messages : 414
Enregistré le : 30 nov. 2006, 1:00
Localisation : VIERZON - 18

Re : Probleme Kicad

Message non lu par sherpa » 11 mars 2008, 23:07

Au #3.8 du manuel,
l'auteur semble dire qu'un résultat du test ERC exempt d'erreur n'est pas forcément indispensable pour poursuivre.....
Mais j'ai pas encore tout lu ce foutu manuel.
Pour ce que j'ai à faire je crois que je vais me contenter de WebSchematic...

Avatar du membre
Tuk88
G5 optimiseur
G5 optimiseur
Messages : 199
Enregistré le : 05 nov. 2007, 1:00

Re : Probleme Kicad

Message non lu par Tuk88 » 12 mars 2008, 7:34

En fait ca permet de voir s'il y a bien une connexion entre le fil et le composant. C'est vrai qu'on peu continuer sans mais après on se retrouve avec une résistance non connectée sur le PCB. Bref ! Une fois le PCB finit je vérifierais toutes les connexions pour voir qu'il n'ait rien qui manque !

En tout cas c'est bien chiant comme problème ^^

Avatar du membre
tazzon
Modérateur
Modérateur
Messages : 2353
Enregistré le : 04 déc. 2006, 1:00
Localisation : Monts (37)
Contact :

Re: Re : Probleme Kicad

Message non lu par tazzon » 12 mars 2008, 9:47

sherpa a écrit :Pour ce que j'ai à faire je crois que je vais me contenter de WebSchematic...
:D

Répondre