Sauvetage ampli tout lampes Musique industrie MI120 ???

Pour réparer ou rénover un ampli qui n'est pas issu du site.
Patrick01
G5 bidouilleur
G5 bidouilleur
Messages : 36
Enregistré le : 12 nov. 2018, 21:32
Localisation : 01

Sauvetage ampli tout lampes Musique industrie MI120 ???

Message non lu par Patrick01 » 23 nov. 2018, 0:33

Voila-t'y pas que la semaine dernière, je voie passer (sur le net hein, pas souvent dans les rues ces trucs-la) un OT de MI (!!!), je tente ma chance et comme personne ne semble très motivé, il est à moi,
L'annonceur disait qu'il était issu d'une épave d'ampli MI...
Je le contacte pour finaliser l'achat (bon ça mange pas de pain de demander) lui demande si, à tout hasard, il n'aurait pas d'autres morceaux de la sus-dite épave...

Bingo !!!, le gars (très sympa au demeurant) me dit qu'il a le chassis, le PT (mais qu'il est monstueux), la carte avec tous les composants, quelques boutons...je m'évanouis, au réveil il me propose de tout mettre dans le carton avec l'OT pour un prix plus que raisonnable (un gros carton hein...)
La ruine est arrivée hier, bien balafrée, facade percée, tordue, trous rebouchés (mal), un martyr du temps avec un air de MI60 mais une vieille version (antérieure à 1973 supposé-je), avec les tensions G2 régulées par une ECC83 et une EL86, broches 1 et 8 des support de lampes de puissance reliés (donc à priori je dirais des EL34), rotacteur "output volume" pas gradué, pas de self de lissage, pas de plaque constructeur, pas de numéro...(je vous mettrai les photos quand je saurais ou les mettre). ha ben ça y est j'ai trouvé:
DSC_0007.jpg
Je me précipite tout de suite sur l'OT, démonte les flasques...marqué Rapsodie - 20039 - 4000...je m'évanouis à nouveau.
Au réveil je mesure à l'ohmmètre coté HT, 37 ohms d'un coté du point milieu, 40 de l'autre, je deviens à nouveau blanc comme un linge...
Pourquoi cette différence ?
Serait-il mort ? vu l'état de l'ensemble, ce serait possible...
Suite de l'inspection flasques ouverts, ça sent bon (pas le brulé en tout cas) c'est propre, pas noirci en tout cas, pas de trace de coulures de la cire ou du vernis, je vais déja mieux.
DSC_0008.jpg
Je sors le variac, applique 100v~ au extremités du coté HT, mesures au metrix MX24:
D'abord, 50v~ pile poil de chaque coté du point milieu, ouf ça va mieux (la valeur ohmique n'est pas une référence ultime, la tension, fonction du nombre de spires "bonnes" et en alternatif est bien plus parlante me semble-t-il).

...mesures coté sortie, 7 points:
2,49V~
3,16V~
4,49V~
4,96V~
5,58V~
6,30V~

J'applique les règles d'éléctro dont je crois me souvenir: le rapport Z1/Z2 est = au rapport V1²/V2² d'ou je déduis les valeur d'impédance coté sortie suivantes (avec 8000 ohms pour la totalité du coté HT ?):
4,96 ohms (soit 5 ohms)
7,99 ohms (soit 8 ohms)
16,13 ohms (soit 16 ohms)
19,7 ohms (soit 20 ohms)
24,9 ohms (soit 25 ohms)
31,7 ohms (?)

Et voila, à peine arrivé sur le site le petit nouveau et déja il pose des problèmes...j'ai vu par ailleurs que certains considéraient que l'OT 20039 Rapsodie avait des sorties en 4 - 8 - 16 ohms...
Ben moi je dirais plutôt 5 - 8 - 16 ... Non ne me frappez pas déja...
Vous confirmez mes essais et conclusions ou bien j'm'ai gourré ???
Bon, l'a quand même pas l'air d'aller trop mal cet OT on dirait...
A suivre...bonsoir
Modifié en dernier par Patrick01 le 09 déc. 2018, 17:34, modifié 1 fois.
"Avant de vouloir entendre le son de ton ampli, écoute d'abord le silence qu'il produit..." Aristote 350 av. JC

Avatar du membre
a-wai
G5 guru
G5 guru
Messages : 2573
Enregistré le : 23 sept. 2006, 2:00
Localisation : Toulouse
Contact :

Re: Sauvetage ampli tout lampes Musique industrie MI??

Message non lu par a-wai » 23 nov. 2018, 1:26

Bonne pioche ! :good:

Pour ton OT, entre la topologie du poweramp (2 EL34) et le marquage sur le transfo, je pencherais plutôt pour une impédance totale au primaire de 4k, ce qui donnerait sur les sorties 2.5Ω, 4Ω, 8Ω, 10Ω, 12.5Ω et 16Ω.

Patrick01
G5 bidouilleur
G5 bidouilleur
Messages : 36
Enregistré le : 12 nov. 2018, 21:32
Localisation : 01

Re: Sauvetage ampli tout lampes Musique industrie MI??

Message non lu par Patrick01 » 23 nov. 2018, 1:31

Super, merci a-wai pour le tuyau,
Je n'ai pas très envie de le cramer au premier test l'OT...
Je note sur mon carnet à spirales, 4K total au primaire, donc les impédances en rapport coté sortie,
A bientôt pour la suite...
"Avant de vouloir entendre le son de ton ampli, écoute d'abord le silence qu'il produit..." Aristote 350 av. JC

Avatar du membre
Pote Gui
Modérateur
Modérateur
Messages : 3259
Enregistré le : 15 mai 2012, 11:07
Localisation : Lyon (69)

Re: Sauvetage ampli tout lampes Musique industrie MI??

Message non lu par Pote Gui » 23 nov. 2018, 8:42

Je me disais comme ça que le coup du variac pour mesurer les rapports d'impédance, c'était peut-être pas toujours une bonne idée au sens où le variac sort du 50Hz et que ce n'est pas une fréquence très "populaire" pour les transfo de sortie (beaucoup ont une bande passante limitée vers le bas comme vers le haut d'ailleurs). C'est pourquoi d'ordinaire on préfère pour les mesures une fréquence médiane : 1kHz. Maintenant, au vu des résultats obtenus par tes mesures, il semblerait que le transfo de sortie gère plutôt bien le 50Hz, et donc est de bonne facture...
<- P.G.->

Patrick01
G5 bidouilleur
G5 bidouilleur
Messages : 36
Enregistré le : 12 nov. 2018, 21:32
Localisation : 01

Re: Sauvetage ampli tout lampes Musique industrie MI??

Message non lu par Patrick01 » 23 nov. 2018, 11:31

Merci Pote Gui pour ton conseil,
J'ai bien un vieux géné BF, mais j'avais lu que ça le faisait avec du 50 hz, voila pourquoi j'ai pris cette option...
Pressé que j'étais de m'assurer de l'état de la pièce maitresse de cette merveille.
"Avant de vouloir entendre le son de ton ampli, écoute d'abord le silence qu'il produit..." Aristote 350 av. JC

Avatar du membre
McColson
Admin du site
Admin du site
Messages : 6453
Enregistré le : 07 nov. 2004, 1:00
Localisation : Dammartin-sur-Tigeaux
Contact :

Re: Sauvetage ampli tout lampes Musique industrie MI??

Message non lu par McColson » 23 nov. 2018, 11:36

Perso avec les infos : pas de graduations sur la façade, pas de numéro de série, pas de self, régulation G2 EL86 et gros transfo d'alim, pour moi ce n'est pas un MI60, mais un MI120.
Je te laisse aller faire un tour sur le site de notre camarade fan des MI :
http://musiqueindustrie.free.fr/page23/ ... page1.html
Tu aussi le schéma ici :
http://musiqueindustrie.free.fr/page10/ ... 0MI120.jpg
le plan de cablage aussi :
http://musiqueindustrie.free.fr/page10/ ... eMI120.jpg

Il semblerait qu'il soit monté avec des 6146 d'origine...

Très bonne pioche du coup, c'est un ampli rare !

Patrick01
G5 bidouilleur
G5 bidouilleur
Messages : 36
Enregistré le : 12 nov. 2018, 21:32
Localisation : 01

Re: Sauvetage ampli tout lampes Musique industrie MI??

Message non lu par Patrick01 » 23 nov. 2018, 12:07

Merci McColson,
La première chose que j'ai à faire sur ce projet, c'est de bien identifier, repèrer, documenter, ensuite je pourrais faire mon plan de travail...
J'avais donc déja épluché et réuni doc et informations disponibles, y compris le blog musiqueindustrie.free.fr et c'est bien ce que j'avais conclu également.
J'ai surtout relevé sur le site en question les conclusions des copains:

"Les tubes 6146 sont à l’origine utilisés en VHF et ne semblent pas être adaptés à l’amplification BF. Leur réglage est assez pointu et met en évidence les écarts de caractéristiques, généralement estompés sur des tubes classiques. En outre, l’impédance de charge doit être la plus faible possible. L’ampli semble fonctionner correctement mais une inconnue demeure : le vieillissement et la pertes des caractéristiques de départ.
Le constructeur a sans doute voulu faire un essai avec ce type de tubes mais il doit en exister très peu sur le marché. La solution plus classique des EL34 est plus facile à mettre en œuvre et pour peu que l’on monte des 6550, on arrive à 100 watts sans problèmes avec VG2 = 300 volts. C’est le cas de mon ampli monté ainsi. La version EL34 est un peu moins puissante."


Ensuite j'ai regardé le brochage des 6146 la broche 8 n'est pas utilisée, alors que sur mes embases elle est reliée à la 1:
003bis.jpg
D'ou ma supposition qu'il tournait peut-être avec des EL34...
Je vais de ce pas prendre contact avec le copain qui à réalisé le blog en question, je crois qu'on aura des choses à se dire...
Je continue mes investigations, pour l'instant il est urgent de ne rien toucher... :dance:
Je tiens tout de même à préciser que je souhaite le ramener au plus près de son état original...
Le cablage a l'air pas trop bidouillé (avant son dépiautage malheureux)
Le CI aussi a l'air assez "immaculé", si j'oses dire...
Quelques photos de plus pour vous aider:
DSC_0009.jpg
DSC_0010.jpg
DSC_0011.jpg
Bon, la ou je suis un peu déçu (lol :D ) c'est que je joue rarement devant plus de 20000 personnes, donc 120 W c'est un peu trop...
Bonne journée
"Avant de vouloir entendre le son de ton ampli, écoute d'abord le silence qu'il produit..." Aristote 350 av. JC

Avatar du membre
Pote Gui
Modérateur
Modérateur
Messages : 3259
Enregistré le : 15 mai 2012, 11:07
Localisation : Lyon (69)

Re: Sauvetage ampli tout lampes Musique industrie MI??

Message non lu par Pote Gui » 23 nov. 2018, 13:23

donc 120 W c'est un peu trop...
D'où l'intérêt, peut-être, de le passer en EL34...
<- P.G.->

Patrick01
G5 bidouilleur
G5 bidouilleur
Messages : 36
Enregistré le : 12 nov. 2018, 21:32
Localisation : 01

Re: Sauvetage ampli tout lampes Musique industrie MI??

Message non lu par Patrick01 » 23 nov. 2018, 13:47

Oui, je me dirigerai plutôt là, si ça ne s'avère pas trop ardu...
Mon premier dilemne concerne la façade, première étape de la restauration:
- soit je la laisse tel quel, mais c'est moche...
- soit je refais un peu de carosserie, redressement rebouchage, ponçage des partie abimées et peinture légère en masquant les impression originales...
Je me tâte...le mieux étant l'ennemi du bien... :think:
"Avant de vouloir entendre le son de ton ampli, écoute d'abord le silence qu'il produit..." Aristote 350 av. JC

Avatar du membre
superchouf
G5 optimiseur
G5 optimiseur
Messages : 462
Enregistré le : 18 mars 2007, 1:00
Localisation : Marseille
Contact :

Re: Sauvetage ampli tout lampes Musique industrie MI??

Message non lu par superchouf » 23 nov. 2018, 13:52

Salut
j'ai bien eu ton mail via le site MI et je te réponds ici. Tout d'abord belle pioche !!
Celui que j'ai appelé le MI120 a effectivement des 6146 mais du coup le cablage des anodes n'est pas sur le socket des lampes mais via un cablage et un capuchon qui va sur le dessus des lampes.
Donc si tu n'as pas ça il était en 6550. De plus ces amplis en 6146 datent de la première pèriode MI by power (inscription en façade) ce qui n'est pas le cas du tien donc il s'agit sans doute d'un MI60 en 6550 dont Jeannot avait relevé le schéma, il est sur le site sous le nom MI120 car ce sont les memes schéma.
Tu as des dates sur les condos d'alim qui te permettent de dater l'ampli. (ex 06/73 pour juin 73)

Le transfo de sortie a 40 ohms c'est mauvais signe. J'ai malheureusement perdu mes notes sur des tests effectués et comparatif entre les transfos bon et ceux qui avaient souffert mais de mémoire ceux qui étaient autour de 40/50 avaient pris un coup . Parfois ils semblaient fonctionner mais avaient une fréquence de résonnance à la con donc méfiance donc prépare à toi à le changer, en tout cas c'est ce que je ferais ...
Le transfo d'alim me parait gros mais c'est difficile à voir et je pense qu'il s'agit du transfo normal pour un MI en 6650 plus gros que pour les el34. Mesure les dimensions que je puisse comparer car j'ai un MI60 identique au tien qui a un transfo d'alim de MI double, donc énooorme mais avec des tensions telles que je n'arrive pas à le fiabiliser. (Il faudra que j'ouvre un sujet ici d'ailleurs).

Un MI en 6550 monte sans problème a 80w selon G2 mais on peut rester raisonnable et franchement la différence n'est pas si grande qu'on l'imagine avec un 50W sachant qu'on ne le met jamais à fond de toute façon
Par contre au niveau son pour moi le MI 6550 est bien meilleur qu'en el34. Plus de headroom, de définition et utilisation plus agréable de l'atténuateur donc je te déconseille de le passer en el34.

Pour le reste décrasse au maximum les supports des 6550 et si tu en as de bonne qualité, change les direct car il y a des risques d'accrochage sur ce modèle.

Voila déja ma première impression, j'ai lu en vitesse le sujet, pardon si j'ai raté une info :wink:

Patrick01
G5 bidouilleur
G5 bidouilleur
Messages : 36
Enregistré le : 12 nov. 2018, 21:32
Localisation : 01

Re: Sauvetage ampli tout lampes Musique industrie MI??

Message non lu par Patrick01 » 23 nov. 2018, 14:22

Merci beaucoup superchouf,
Décidément vous me gâtez tous...
Bon, je me suis encore évanouis en lisant tes commentaires sur l'OT ... snif, je voudrais bien que tu te trompasses...
Attention tout de même, je mesure 40 ohms pour une moitié de HT...soit 80 au total...
Je cite McColson:
viewtopic.php?t=1216
"Le transfo de sortie :
Sur le MI60 de hotamp :
- Résistance primaire : 81,30ohms
...
Sur celui de téléman :
- Résistance primaire : 77.7 ohms (40.7 ohms et 37.5 ohms)"


Dites-moi qu'il est bon le mien... :crazy
... Comment investiguer plus profondément ce point important ô combien ???
Les chimiques (COGECO) ne portent pas de date identifiable, mais les moutardes sont tous datés de 70...
Les dimensions du circuit magnétique du PT: 150 x 125 x 55.
Je note aussi tes remarques pour les 6550, mais je n'en suis pas encore rendu là...
A plus...
"Avant de vouloir entendre le son de ton ampli, écoute d'abord le silence qu'il produit..." Aristote 350 av. JC

Avatar du membre
superchouf
G5 optimiseur
G5 optimiseur
Messages : 462
Enregistré le : 18 mars 2007, 1:00
Localisation : Marseille
Contact :

Re: Sauvetage ampli tout lampes Musique industrie MI??

Message non lu par superchouf » 23 nov. 2018, 15:25

Ah 40ohms je croyais que c'était d'anodes à anodes donc l'espoir renaît 😂
Ton ampli est donc de 70 ou 71 vu les dates sur les mustards.
Ton transfo est normal je pense donc y'a plus qu'à 😉

Patrick01
G5 bidouilleur
G5 bidouilleur
Messages : 36
Enregistré le : 12 nov. 2018, 21:32
Localisation : 01

Re: Sauvetage ampli tout lampes Musique industrie MI??

Message non lu par Patrick01 » 23 nov. 2018, 16:11

Ouf,
Merci, tu m'as fait une peur bleue... :mrgreen:
Tout semble pour le mieux, affaire à suivre ...
Ha oui, à tout hasard, si quelqu'un a un gros bouton (celui de l'atténuateur) qui traine ... pensez à moi !!!
Bouton atténuateur MI.jpg
Bouton atténuateur MI.jpg (8.25 Kio) Vu 1287 fois
Tchao, j'ai répet ce soir...
"Avant de vouloir entendre le son de ton ampli, écoute d'abord le silence qu'il produit..." Aristote 350 av. JC

Avatar du membre
superchouf
G5 optimiseur
G5 optimiseur
Messages : 462
Enregistré le : 18 mars 2007, 1:00
Localisation : Marseille
Contact :

Re: Sauvetage ampli tout lampes Musique industrie MI??

Message non lu par superchouf » 24 nov. 2018, 13:22

On peut réver :lol:
En cherchant des mois ou des années tu trouveras peut etre un gros bouton du meme type sans marquage mais soyons clair tu serais chanceux.

Patrick01
G5 bidouilleur
G5 bidouilleur
Messages : 36
Enregistré le : 12 nov. 2018, 21:32
Localisation : 01

Re: Sauvetage ampli tout lampes Musique industrie MI??

Message non lu par Patrick01 » 24 nov. 2018, 14:05

En récup. on peut trouver facilement quelque chose d'assez ressemblant sur un vieux bouzin, dans mon stock j'ai des choses qui s'en approchent,
Mais bon, un avec la zoulie fleur ce serait chouette... moi homme très patient et têtu...
Mais je ne vais pas pleurer, vu la bestiole que j'ai pris dans mes filets, pour moi c'est en même temps Noël et mon anniversaire depuis trois jours ... :banana:
Bon week-end à vous
"Avant de vouloir entendre le son de ton ampli, écoute d'abord le silence qu'il produit..." Aristote 350 av. JC

Répondre