Mad Amp J5 modifié

Pour la conception et la réalisation de vos amplis.
Blonk
G5 bidouilleur
G5 bidouilleur
Messages : 7
Enregistré le : 07 mars 2019, 19:08

Mad Amp J5 modifié

Message non lu par Blonk » 19 mars 2019, 22:30

Bonsoir à tous,
Voilà, j'ai enfin réussi à tracer le schéma de mon 1er projet (merci le tuto Kicad :D

Je suis donc parti d'un kit Mad Amp J5, qui a subi quelques évolutions :
-Intégration dans un chassis réduit (330x175, ald de 430x250),
-Ajout d'une boucle d'effets, avec un cathode follower à base de 12AU7 (valve wizard), et l'élévation de tension nécessaire
-Tone Stack à 2 potars (baxandall) (chassis réduit oblige),
-Ajout d'un support pour 6V6 ( en alternative à l'EL84 initiale)
-Un selecteur d'impédance pour la sortie HP, le transfo le permettant.

Comme c'était mon 1er projet, l'option kit m'avait paru la plus simple pour éviter de grosses erreurs sur les appros. A posteriori, j'ai changé pas mal de choses, pour que ça rentre dans le chassis, et à cause des modifs, et à la fin il manque toujours la capa qui va bien pour finir le cablage et tester le bouzin !

Le schéma initial du J5 est très proche de celui d'un AX84 High Octane (pour rester politiquement correct), incluant un switch Clean/Gain, un switch Fat (pour arrondir les sons simple bobinage), un pont de diode pour le redressement, et un 2eme switch de gain que je n'ai pas cablé (pour ajouter une capa et une resistance ente le A+ et l'anode de l'EL84)

Le voici:
J5 mod Blonk V1.pdf
(89.95 Kio) Téléchargé 33 fois
Aujourd'hui tout est câblé, et ça fonctionne.

Les points positifs :
-5W, ça commence à faire du bruit (et encore je n'ai testé que sur 2 pov' HP auto en série sacrifiés pour ça),
-l'option switch de gain permet d'avoir des saturations sympa (mais nécessite de jouer sur les volumes, logique vue la configuration en série)
-La boucle d'effet fonctionne, (je sais, c'est mal)
-Ca donne envie d'en faire d'autres !!

Les points à améliorer :
-le niveau de hum me semble encore un peu élevé (avec le master à fond)( et ce n'est pas que du 50Hz)
-Ca crunche un peu tôt à mon gout ( 1er potar de volume à 12h)
-Il reste une 1/2 triode inutilisée... ( CF mon 1er post)

Voilà, n'hésitez pas à commenter :wink:

Blonk

Avatar du membre
a-wai
G5 guru
G5 guru
Messages : 2601
Enregistré le : 23 sept. 2006, 2:00
Localisation : Toulouse
Contact :

Re: Mad Amp J5 modifié

Message non lu par a-wai » 20 mars 2019, 0:32

Blonk a écrit :
19 mars 2019, 22:30
Voilà, n'hésitez pas à commenter :wink:
Nan, les photos d'abord :mrgreen:

Trêve de plaisanteries, c'est un joli 1er projet, bravo et bienvenue au club :good:
Il y aurait surement moyen d'améliorer quelques petites choses, notamment au niveau de la boucle (par exemple, je suis que tu as une grosse différence de volume selon que tu branches un jack tout simple entre send et return ou que tu n'y mets rien ;) ), mais dans l'ensemble ça parait sain !

Il manque un condo d'alim au niveau de C+ sur ton schéma, j'imagine que c'est un oubli ? (dans le cas contraire, ça serait une bonne piste à suivre pour ton problème de hum)
Blonk a écrit :
19 mars 2019, 22:30
-le niveau de hum me semble encore un peu élevé (avec le master à fond)( et ce n'est pas que du 50Hz)
On verra selon les photos, mais c'est surement lié au cablage (difficile de faire bien propre du 1er coup, et même après des années) et au moins en partie à la réserve de gain, pas énormissime mais déjà sympathique...
Tu as testé différents référencements du chauffage ? Je vois que tu as un genre de 40-50V pour celui-ci, mais as-tu essayé de le référencer directement à la cathode de l'EL84, voire carrément à la masse ?
Blonk a écrit :
19 mars 2019, 22:30
-Ca crunche un peu tôt à mon gout ( 1er potar de volume à 12h)
Je te trouve un peu dur, avec des micros modernes même un fender crunche à partir de 10-11h :shock:
Ceci dit, si ton switch "gain" est un DPDT, il peut y avoir moyen de tailler un peu dans le gras ceci dit, par exemple en switchant une 100k en // de R6, en virant le découplage de cathode V1A, etc...
Blonk a écrit :
19 mars 2019, 22:30
-Ca donne envie d'en faire d'autres !!
Tu feras moins le malin quand tu y auras passé tous tes salaires :twisted:

Avatar du membre
Pote Gui
Modérateur
Modérateur
Messages : 3296
Enregistré le : 15 mai 2012, 11:07
Localisation : Lyon (69)

Re: Mad Amp J5 modifié

Message non lu par Pote Gui » 20 mars 2019, 8:32

Pour les jacks, tu peux leur appliquer, dans Kicad, un traitement "miroir" vertical ou horizontal avec les touches 'X' et 'Y' (en référence aux axes d'un système orthonormé qui deviennent des axes de symétrie). Ça te permettra de les câbler correctement sur ton schéma; parce que le jour où tu fais un pcb, ça va poser problème... D'ailleurs le problème de volume de ta boucle, même s'il ne vient pas directement de là, tient à un câblage erroné. Observe les schémas d'amplis possédant une boucle et tu comprendras...
<- P.G.->

Blonk
G5 bidouilleur
G5 bidouilleur
Messages : 7
Enregistré le : 07 mars 2019, 19:08

Re: Mad Amp J5 modifié

Message non lu par Blonk » 20 mars 2019, 22:37

Bonsoir, merci pour ces 1er retours.

Je prépare des photos, promis.
a-wai a écrit :
20 mars 2019, 0:32
(par exemple, je suis sûr que tu as une grosse différence de volume selon que tu branches un jack tout simple entre send et return ou que tu n'y mets rien ;) ), mais dans l'ensemble ça parait sain !
Oui, facile à essayer, je te dirai.
a-wai a écrit :
20 mars 2019, 0:32
Il manque un condo d'alim au niveau de C+ sur ton schéma, j'imagine que c'est un oubli ? (dans le cas contraire, ça serait une bonne piste à suivre pour ton problème de hum)
En fait non, c'est comme ça dans le schéma original. D'ailleurs je ne ne suis sûr de saisir l’intérêt de R21. Je ne sais pas s'il reste de la place, mais je vais essayer d'ajouter une capa.
a-wai a écrit :
20 mars 2019, 0:32
Tu as testé différents référencements du chauffage ? Je vois que tu as un genre de 40-50V pour celui-ci, mais as-tu essayé de le référencer directement à la cathode de l'EL84, voire carrément à la masse
Le schéma original propose effectivement un référencement à la cathode de l'EL84, mais comme Valve Wizard insistait sur ce point, à cause de la Vhk max de l'ECC82, du coup j'ai poussé à 50V d'élévation.
J'ai compris que l'élévation aidait aussi à limiter le hum, mais est-ce que trop d'élévation tuerait-elle l'effet de l'élévation ? :wink:
a-wai a écrit :
20 mars 2019, 0:32
Ceci dit, si ton switch "gain" est un DPDT, il peut y avoir moyen de tailler un peu dans le gras ceci dit, par exemple en switchant une 100k en // de R6, en virant le découplage de cathode V1A, etc...
Je suis peut-être mal exprimé, ça crunche déjà sans mettre le "gain" en action (donc V1b n'est pas dans le chemin du signal). Avec le gain en action, ça sature, et c'est bien. :D
Ah oui : tu proposes d'utiliser la 2eme moitié du switch gain pour commuter une 100k en // de R6 QUAND le gain n'est pas connecté ? (il fallait y penser)
Et en virant le découplage de cathode V1A (C1 et C2 ?) cela réduit le gain d'abord par le bas du spectre, mais il faut peut-être laisser qq nF, non ? (ça me paraitrait plus rassurant...)
Pote Gui a écrit :
20 mars 2019, 8:32
Pour les jacks, tu peux leur appliquer, dans Kicad, un traitement "miroir" vertical ou horizontal avec les touches 'X' et 'Y' (en référence aux axes d'un système orthonormé qui deviennent des axes de symétrie). Ça te permettra de les câbler correctement sur ton schéma; parce que le jour où tu fais un pcb, ça va poser problème... D'ailleurs le problème de volume de ta boucle, même s'il ne vient pas directement de là, tient à un câblage erroné. Observe les schémas d'amplis possédant une boucle et tu comprendras...
Oui, Y'a encore un peu de boulot pour maitriser Kicad... Si je ne me trompe, La boucle est en parallèle, j'avais peur que la mettre en série n'influence trop le volume de sortie (j'ai bon ? :lol: )

Rimlock
G5 optimiseur
G5 optimiseur
Messages : 265
Enregistré le : 17 juil. 2018, 19:48
Localisation : pas trop loin de l'Océan

Re: Mad Amp J5 modifié

Message non lu par Rimlock » 21 mars 2019, 8:19

Blonk a écrit :
20 mars 2019, 22:37


........................
Et en virant le découplage de cathode V1A (C1 et C2 ?) cela réduit le gain d'abord par le bas du spectre, mais il faut peut-être laisser qq nF, non ? (ça me paraitrait plus rassurant...)
............................
Non, si tu ne mets pas de C ça contre-réagit (et baisse le gain) sur toute la bande !
Et de deux ! Merci les Bleus :lol:

Avatar du membre
Pote Gui
Modérateur
Modérateur
Messages : 3296
Enregistré le : 15 mai 2012, 11:07
Localisation : Lyon (69)

Re: Mad Amp J5 modifié

Message non lu par Pote Gui » 21 mars 2019, 9:07

Si je ne me trompe, La boucle est en parallèle
Non, elle ne l'est pas. Car pour qu'elle le soit, il faudrait que le signal "dry" de l'ampli puisse être mixé au niveau du "return" avec le signal "wet" provenant des effets. Or là, avec un jack inséré, tu ouvres le circuit qui amène le signal "dry"... C'est en tout cas ce que j'en ai compris vite fait, car je n'utilise guère de boucle d'effet.
<- P.G.->

Avatar du membre
a-wai
G5 guru
G5 guru
Messages : 2601
Enregistré le : 23 sept. 2006, 2:00
Localisation : Toulouse
Contact :

Re: Mad Amp J5 modifié

Message non lu par a-wai » 21 mars 2019, 9:09

Blonk a écrit :
20 mars 2019, 22:37
a-wai a écrit :
20 mars 2019, 0:32
Il manque un condo d'alim au niveau de C+ sur ton schéma, j'imagine que c'est un oubli ? (dans le cas contraire, ça serait une bonne piste à suivre pour ton problème de hum)
En fait non, c'est comme ça dans le schéma original. D'ailleurs je ne ne suis sûr de saisir l’intérêt de R21. Je ne sais pas s'il reste de la place, mais je vais essayer d'ajouter une capa.
C'est donc une erreur du schéma d'origine, puisque sans capa, R21 ne sert effectivement à rien ;)
Donc oui, une 22-47µ de plus ne ferait pas de mal, d'autant que dans la config actuelle tu alimentes 3 triodes et la g2 à partir d'une seule capa de filtrage, ça commence à faire.
Blonk a écrit :
20 mars 2019, 22:37
J'ai compris que l'élévation aidait aussi à limiter le hum, mais est-ce que trop d'élévation tuerait-elle l'effet de l'élévation ? :wink:
La relation entre hum et élévation n'est pas toujours aussi claire qu'elle le devrait : parfois tu vas en avoir avec le chauffage à la masse, d'autres fois ce sera quand il sera à la cathode, donc dans le doute il faut toujours tenter les différentes options ;)

Blonk
G5 bidouilleur
G5 bidouilleur
Messages : 7
Enregistré le : 07 mars 2019, 19:08

Re: Mad Amp J5 modifié

Message non lu par Blonk » 23 mars 2019, 15:41

Bonjour,
Après m'être fait jeté hier soir, voici qq photos :

Vue avant : https://i.postimg.cc/xd30HpvN/Face-avant.jpg

La face arrière : https://i.postimg.cc/Bnxs97w7/Face-arri-re.jpg

et les entrailles : Image

La carte préamp /TS : https://i.postimg.cc/44qTKRDF/carte-pr-amp.jpg

C'est mieux comme ça ? (le lien ou l'image taille 800 max )

Quelques commentaires pour anticiper vos questions :wink:

Sur la carte alim, en bas il y a une led de décharge des condos (oubliée sur le schéma), et la résistance de limitation de courant est équipée d'une tentative de radiateur, car je trouvais qu'elle chauffait un peu.
Et en haut, "en l'air", R28 et R29 pour abaisser la tension de chauffage, elles aussi sont équipées d'une tentative de radiateur, car là ça chauffe carrément (70°C).
Il faut que je trouve une autre solution, ça ne me parait pas viable. J'ai presque 1,5W à dissiper sur 2 R de 1 ohm 2W. Je pensais les dédoubler (2 x 2 R de 2 ohm 2W) cela devrait faire tomber la température à un niveau plus acceptable.

J'ai essayé de respecter les règles de câblage trouvées sur le forum et ailleurs.
C'est assez compact et il y a du monde, mais Il y a certainement des amélioration à y apporter, non ?

Pote Gui a écrit :
21 mars 2019, 9:07
Non, elle ne l'est pas.
Oui, tu as raison, je vais revoir ça...

Blonk
Modifié en dernier par Blonk le 23 mars 2019, 19:52, modifié 6 fois.

Avatar du membre
Pote Gui
Modérateur
Modérateur
Messages : 3296
Enregistré le : 15 mai 2012, 11:07
Localisation : Lyon (69)

Re: Mad Amp J5 modifié

Message non lu par Pote Gui » 23 mars 2019, 15:56

Ah ben le problème c'est qu'on ne peut pas les voir en grand ces photos... Utilise plutôt un hébergeur d'images, ce sera mieux!
<- P.G.->

Répondre