Question de transfo 2

Espace théorique sur les lampes et l'électronique en général.
Avatar du membre
Pote Gui
Modérateur
Modérateur
Messages : 3296
Enregistré le : 15 mai 2012, 11:07
Localisation : Lyon (69)

Question de transfo 2

Message non lu par Pote Gui » 01 avr. 2019, 14:17

Dans un article de TE Connectivity (la boîte qui fabrique entre autres les relais), il est expliqué qu'il n'est pas optimal de switcher le primaire d'un transformateur d'alimentation au moment où la sinusoïde coupe l'axe des abscisses (zero crossing switching). En effet, l'appel de courant serait considérablement supérieur à celui qui adviendrait si l'on commutait au pic de la sinusoïde. Aucun impact sur le débat du pour-ou-contre un standby puisque le comportement du transfo ne serait pas dépendant de sa charge au secondaire.
Curieusement, cela va à l'encontre de ce que l'on peut lire de-ci, de-là sur les forums audiophiles qui prétendent justement tout le contraire...bref.
Fichiers joints
Beware_of_Zero-Crossover_Switching_of_Transformers.pdf
(102.03 Kio) Téléchargé 14 fois
<- P.G.->

Avatar du membre
bilbo_moria
Don Bilbo de la Vega
Messages : 6056
Enregistré le : 15 déc. 2004, 1:00
Localisation : Tinteniac (35)

Re: Question de transfo 2

Message non lu par bilbo_moria » 01 avr. 2019, 20:42

??? Du coup, à 50Hz, t'as 20ms pour bien viser quand mettre ton ampli sur ON ?

(je crois que je n'ai rien compris à l'article ...)

Avatar du membre
Pote Gui
Modérateur
Modérateur
Messages : 3296
Enregistré le : 15 mai 2012, 11:07
Localisation : Lyon (69)

Re: Question de transfo 2

Message non lu par Pote Gui » 01 avr. 2019, 20:50

C'est l'idée... On va dire qu'aléatoirement, tu ne devrais pas souvent tomber sur 0V à l'allumage et que donc, lorsque ça arrive, n'étant pas habituel, ton transfo encaisse. Mais j'imagine que ce doit être une cause de mort de transfos âgés qui ont subi maints allumages et donc statistiquement plus souvent à 0V. C'est pourquoi l'article préconise plutôt un détecteur de pic de tension plutôt qu'un détecteur de passage à 0. Une CTN en série peut sans doute aider aussi d'ailleurs...
<- P.G.->

Avatar du membre
vitriol82
Modérateur
Modérateur
Messages : 7076
Enregistré le : 25 août 2005, 2:00
Contact :

Re: Question de transfo 2

Message non lu par vitriol82 » 01 avr. 2019, 22:49

Quel que soit le moment où tu commutes ton inter, en l'absence de magnétisation de ta carcasse, le secteur ne voit que l'impédance résistive de l'enroulement, suit aussitôt la pointe de courant magnétisant. Pour rappel un EI la pointe est équivalente à 10 x Inominal et pour un torique jusqu'à 100x Inominal, quelquesoit la charge au secondaire
Ceci explique aussi le choix du type de fusible en amont, rapide pour les EI et temporisé pour les toriques.
La CTN est contre productive sur le primaire, si les vieux transfos lâchent, 'c'est plus lié à un asséchement et perte d'isolement des vernis de l'époque
Si tu veux voir des bleus gagner, regardes Avatar :-)

Avatar du membre
Pote Gui
Modérateur
Modérateur
Messages : 3296
Enregistré le : 15 mai 2012, 11:07
Localisation : Lyon (69)

Re: Question de transfo 2

Message non lu par Pote Gui » 02 avr. 2019, 7:47

Ben justement, il semblerait que le comportement d'une bobine à noyau ne soit pas toujours le même selon qu'on commute à 0 ou à Vcrête. Cela étant dû au fait que à 0V il n'y aucune f.c.e.m. qui s'oppose à l'appel de courant, quand à Vcrête cette force contre électro-motrice serait maximale et viendrai s'opposer à l'appel de courant.
Perso, ça me semble plutôt cohérent, mais je ne suis qu'un bleu en la matière... Et au fait, puisqu'il n'y aurait d'après toi que la résistance de l'enroulement du primaire pour s'opposer au courant, pourquoi dès lors une CTN qui ajoute justement une résistance temporaire en série de l'enroulement serait contre-productive?
Et c'est quoi qui sèche dans un vieux transfo?
<- P.G.->

Rimlock
G5 optimiseur
G5 optimiseur
Messages : 265
Enregistré le : 17 juil. 2018, 19:48
Localisation : pas trop loin de l'Océan

Re: Question de transfo 2

Message non lu par Rimlock » 02 avr. 2019, 9:26

Pote Gui a écrit :
02 avr. 2019, 7:47

Et c'est quoi qui sèche dans un vieux transfo?
C'est dit plus haut : les vernis isolants ! Ils finissent par se craqueler... Sans doute plus fréquent sur les très vieux transfos...

Et ce genre de question un 1er avril....... J'ai un doute :think: :mur: Suèrtout pour des amplis guitare :shred:
Modifié en dernier par Rimlock le 02 avr. 2019, 9:45, modifié 1 fois.
Et de deux ! Merci les Bleus :lol:

Avatar du membre
Pote Gui
Modérateur
Modérateur
Messages : 3296
Enregistré le : 15 mai 2012, 11:07
Localisation : Lyon (69)

Re: Question de transfo 2

Message non lu par Pote Gui » 02 avr. 2019, 9:29

Ah oui, j'avais pas saisi que les deux étaient liés au vernis ("assèchement et perte d'isolement des vernis"), bref. Eh non, ce n'est pas un poisson d'avril, ou alors c'est à mon corps défendant!
<- P.G.->

Rimlock
G5 optimiseur
G5 optimiseur
Messages : 265
Enregistré le : 17 juil. 2018, 19:48
Localisation : pas trop loin de l'Océan

Re: Question de transfo 2

Message non lu par Rimlock » 02 avr. 2019, 10:00

J'ai cherché des 90° turn on SSR, rien trouvé ! Il y a des "random SSR" et c'est toujours pour des courant de plusieurs dizaine d'ampère et ça coûte plus de 40€... et c'est énorme par rapport à un bête Carling ! C'est vraiment pour de la commutation industrielle.....

ps : le coup de pas de chance où on switche pile au zéro, ça expliquerait sans doute les pétages de fusibles alors qu'ensuite on ne trouve aucune panne :think:
Et de deux ! Merci les Bleus :lol:

Répondre