Marshall Lead Master Combo 30 (5010) transfo cramé !

Pour réparer ou rénover un ampli qui n'est pas issu du site.
Avatar du membre
Franky
G5 bidouilleur
G5 bidouilleur
Messages : 28
Enregistré le : 02 sept. 2017, 0:04

Marshall Lead Master Combo 30 (5010) transfo cramé !

Message non lu par Franky » 12 avr. 2019, 10:19

Bonjour tout le monde,
J'ai récupéré un bon vieux Marshall Leader Master Combo 30 (5010) des 80's tout transistor (le modèle avec les entrées jack à la verticale)
Le soucis c'est que le transfo est mort et aucun renseignement trouvé sur le net sur le modèle et caractéristiques...
Le schéma ne dit rien sur les tensions de fonctionnement...
Je pense qu'il n'y a pas beaucoup de chance de retrouver un transfo d'origine mais peut être un adaptable.

Image Image Image

Merci pour votre aide.

Rimlock
G5 optimiseur
G5 optimiseur
Messages : 349
Enregistré le : 17 juil. 2018, 19:48
Localisation : pas trop loin de l'Océan

Re: Marshall Lead Master Combo 30 (5010) transfo cramé !

Message non lu par Rimlock » 12 avr. 2019, 10:53

Regarde les tensions de services des condos de filtrage derrière le pont (C18-24 2200µF) et du préamp (C19-20 100µF). Ensuite le 1458 c'est max +-18V donc sur C19-20 c'est max 18V. Sans doute +-25-30V en sortie de pont... Tu alimentes l'ampli avec une alim symétrique réglable en la mettant sur +-20V et tu montes progressivement en surveillant les tensions sur C19-20...
Et de deux ! Merci les Bleus :lol:

Avatar du membre
Pote Gui
Modérateur
Modérateur
Messages : 3418
Enregistré le : 15 mai 2012, 11:07
Localisation : Lyon (69)

Re: Marshall Lead Master Combo 30 (5010) transfo cramé !

Message non lu par Pote Gui » 12 avr. 2019, 10:56

Tu peux aussi regarder les specs des transistors pour affiner. Comme il y a une cellule RC entre la puissance et le préamp, il va falloir estimer le courant tiré pour anticiper les chutes de tensions successives. Car logiquement, les tensions sur l'étage de puissance seront plus élevées qu'au préamp (max +/- 18V comme le disait Rimlock).
<- P.G.->

Avatar du membre
Franky
G5 bidouilleur
G5 bidouilleur
Messages : 28
Enregistré le : 02 sept. 2017, 0:04

Re: Marshall Lead Master Combo 30 (5010) transfo cramé !

Message non lu par Franky » 16 avr. 2019, 16:20

Merci pour vos réponses.
Les condos de filtrage sont à l'origine des 2200uf 25v.

Rimlock
G5 optimiseur
G5 optimiseur
Messages : 349
Enregistré le : 17 juil. 2018, 19:48
Localisation : pas trop loin de l'Océan

Re: Marshall Lead Master Combo 30 (5010) transfo cramé !

Message non lu par Rimlock » 16 avr. 2019, 20:20

25V derrière le pont ? Ça semble bien faible.... Une alim au max de +-20V alors.
Et de deux ! Merci les Bleus :lol:

martin_rotsey
G5 constructeur
G5 constructeur
Messages : 50
Enregistré le : 05 juin 2015, 10:56

Re: Marshall Lead Master Combo 30 (5010) transfo cramé !

Message non lu par martin_rotsey » 16 avr. 2019, 22:18

J'ai un vieux 5210 qui prend la poussière.
IMG_0970.JPG
Les tensions sont peut-être différentes, mais ça doit pas varier énorme. Veux-tu que je relève les tensions en charge ?

Rimlock
G5 optimiseur
G5 optimiseur
Messages : 349
Enregistré le : 17 juil. 2018, 19:48
Localisation : pas trop loin de l'Océan

Re: Marshall Lead Master Combo 30 (5010) transfo cramé !

Message non lu par Rimlock » 17 avr. 2019, 9:01

On passe de 30 à 50W entre les deux modèles en doublant les Tr de puissance MJ2501 / MJ3001... Donc oui, ça devrait être les même à un poil de cul de grenouille près ! Il y a juste une RC et zener pour chuter à +-15V pour le préamp. Par contre, il y a bien des R de limitation de 0.3R sur les émetteurs des MJ alors qu'elles sont absentes sur le 5010... A rajouter ?...
Et de deux ! Merci les Bleus :lol:

martin_rotsey
G5 constructeur
G5 constructeur
Messages : 50
Enregistré le : 05 juin 2015, 10:56

Re: Marshall Lead Master Combo 30 (5010) transfo cramé !

Message non lu par martin_rotsey » 17 avr. 2019, 12:24

Ok !

Sur le pont de diodes, j'ai 19,8v en alternatif.

Sorties DC +25,8v -25,7v

J'ai 2 x 4700µF/35v en sortie de pont avec les mêmes tensions DC

Après, j'ai 2 x 2200µF/25v avec +16,9Vdc et -16,1Vdc

En espérant que ça puisse aider...

Avatar du membre
Franky
G5 bidouilleur
G5 bidouilleur
Messages : 28
Enregistré le : 02 sept. 2017, 0:04

Re: Marshall Lead Master Combo 30 (5010) transfo cramé !

Message non lu par Franky » 17 avr. 2019, 15:35

Merci 😊
Le transfo a l'air d'être le même, tu pourrais me prendre une photo de l'autre face pour voir les références ?

Rimlock
G5 optimiseur
G5 optimiseur
Messages : 349
Enregistré le : 17 juil. 2018, 19:48
Localisation : pas trop loin de l'Océan

Re: Marshall Lead Master Combo 30 (5010) transfo cramé !

Message non lu par Rimlock » 17 avr. 2019, 18:42

Les ref tu les as sur les schémas ! Le tien est un TX4937 et sur le 5210 c'est 4938...

Bon, mes supputations n'étaient pas mauvaises :biggrin:

Reste que des condos de fimltrage en 25 V de service c'est trop juste... Faut des 35 V au moins !
Et de deux ! Merci les Bleus :lol:

Avatar du membre
Franky
G5 bidouilleur
G5 bidouilleur
Messages : 28
Enregistré le : 02 sept. 2017, 0:04

Re: Marshall Lead Master Combo 30 (5010) transfo cramé !

Message non lu par Franky » 18 avr. 2019, 12:58

Comme on dit quand il faut y aller faut y aller !
Démontage total du transfo et débobinage:
Pour le secondaire il y a 2 x 95 tours de fils de diamètre 0,8 mm.
Pour le primaire il y a 2 x 680 tours de fils de diamètre 0,25 mm. Je vais maintenant essayer de rebobiner tout ça avec du fil neuf. Je vous tiendrai au courant.
Image Image

Avatar du membre
Lemontheo
Modérateur
Modérateur
Messages : 1526
Enregistré le : 21 janv. 2011, 1:00
Localisation : Rouen
Contact :

Re: Marshall Lead Master Combo 30 (5010) transfo cramé !

Message non lu par Lemontheo » 18 avr. 2019, 15:16

:good: Bien joué ! Et tout à la main j’imagine....

Avatar du membre
Pote Gui
Modérateur
Modérateur
Messages : 3418
Enregistré le : 15 mai 2012, 11:07
Localisation : Lyon (69)

Re: Marshall Lead Master Combo 30 (5010) transfo cramé !

Message non lu par Pote Gui » 18 avr. 2019, 16:29

Alors là chapeau bas! Je suis curieux de lire la suite...
<- P.G.->

Rimlock
G5 optimiseur
G5 optimiseur
Messages : 349
Enregistré le : 17 juil. 2018, 19:48
Localisation : pas trop loin de l'Océan

Re: Marshall Lead Master Combo 30 (5010) transfo cramé !

Message non lu par Rimlock » 18 avr. 2019, 19:26

Tiens, c'est curieux les tôles ne sont pas entrelacées ? Normalement une couche E I et la suivante I E etc...
Et de deux ! Merci les Bleus :lol:

Avatar du membre
Franky
G5 bidouilleur
G5 bidouilleur
Messages : 28
Enregistré le : 02 sept. 2017, 0:04

Re: Marshall Lead Master Combo 30 (5010) transfo cramé !

Message non lu par Franky » 18 avr. 2019, 19:44

Rimlock a écrit :
18 avr. 2019, 19:26
Tiens, c'est curieux les tôles ne sont pas entrelacées ? Normalement une couche E I et la suivante I E etc...
Oui les tôles sont bien entrelacées, une à l'envers et une à l'endroit...
Pour démonter rien de bien compliqué, j'ai retiré les tôles une par une délicatement en les décollants avec un Cutter.
D'ailleurs, touts conseils sur le rebobonage et sur le remontage est bienvenus 😊

Répondre