Tête Marshall JMP 100 watts Super Bass 1972 problème de réglage bias

Pour réparer ou rénover un ampli qui n'est pas issu du site.
Nabuco
G5 bidouilleur
G5 bidouilleur
Messages : 23
Enregistré le : 28 juin 2019, 18:50

Tête Marshall JMP 100 watts Super Bass 1972 problème de réglage bias

Message non lu par Nabuco » 29 juin 2019, 16:34

Bonjour tout le monde ! :)

Suite à ma présentation en tant que nouveau membre, je vous remercie pour votre accueil :)

Alors voilà je me retrouve à ne pas pouvoir régler le bias dans sa bonne valeur (à savoir théoriquement 32 mA si je me trompe pas), position 200mA sur le multimètre et en mesurant 6.3 volts sur le trimmer de bias au milieu de sa position je me retrouve à avoir une valeur maxi de 20mA environ sur chaque position des 4 lampes avec le bias probe. Je dois tourner à fond de course le trimmer de bias pour arriver à peine à 32 mA ce qui fait tourner les lampes à plein régime et rougissent bien...
Précision importante, j'ai un léger buzz qui ressort par le cab avec la tête sous tension et standby on comme un bruit de transfo amplifié par le HP.

Tour d'horizon de l'ampli :
- 4 X EL34 (en l'occurrence des RTC blackburn NOS dont voici les valeurs de grille prises au lampemètre donc visiblement parfaites)
V4 : 105mA
V5 : 110 mA
V6 : 107 mA
V7 : 110 mA

- 3 X 12AX7 ( également dans de très bonnes valeurs)
V1 : T1 = 1.10 mA et T2 = 1.00 mA
V2 : T1 = 1.05 mA et T2 = 1.10 mA
V3 : T1 = 1.10 mA et T2 = 1.00 mA

- Redressement par pont de diode (schéma en pièce jointe =
Marshall-JMP-Super-Bass.pdf
(182.07 Kio) Téléchargé 16 fois
)

Je me suis donc mis à l'attaque du retubage avec les lampes citées ci-dessus, j'ai pris les mesures des heater sur les pin 2 et 7 des sockets :
V4 : 6.2 volts
V5 : 6.2 volts
V6 : 6.2 volts
V7 : 6.2 volts (tout va bien visiblement).

Ensuite mesure des tensions sur chaque socket entre pin 3 et 8 :
V4 : 540 volts
V5 : 540 volts
V6 : 540 volts
V7 : 540 volts (ça me semble un peu élevé mais je n'ai pas assez de recule en la matière...).

Je fais mes testes branché à un cab équipé d'un HP Jensen JCH 12/70 (70 watts), 2 bias probe, j'ai vérifié les condos bouteilles, filtrage, et toutes les résistances et condos qui tournent autour du trimmer.

Voilà maintenant je suis au max de mes connaissances actuelles et je bloque...... :oops: :oops:
J'espère avoir été assez explicite sur les symptômes et concernant les précisions de la bête :)

Voici également quelques photos.

Merci !!! :) :)
20190501_161335.jpg
20190501_161327.jpg
20190501_161320.jpg

Rimlock
G5 optimiseur
G5 optimiseur
Messages : 393
Enregistré le : 17 juil. 2018, 19:48
Localisation : pas trop loin de l'Océan

Re: Tête Marshall JMP 100 watts Super Bass 1972 problème de réglage bias

Message non lu par Rimlock » 29 juin 2019, 17:30

et en mesurant 6.3 volts sur le trimmer de bias au milieu de sa position
. La tension de bias normale est d'environ -35V si je me souviens bien !

Heu... je ne vois pas le rapport entre le 6.2V (tension de chauffage des filaments) et le bias ! ! ! Ne confondrais-tu pas avec un éventuel potar de 100 ohms (type "Loto") d'équilibrage des filaments.... Le potar de bias est sur la plaque devant les deux petits condos couleur argentée :
SL100 1 2.jpg
Et faire rougir des lampes NOS à plus de 100€ pièce, t'as pas peur ou alors t'as plein de sous !

Qu'utilises-tu comme "bias probe" ? Ceux qui se mettent entre la lampe et le support ont en général une résistance de 1 ohms et deux bananes pour brancher un voltmetre (l'indication en mV donne la valeur des mA du courant). mais attention, s'il était prévu pour une 6L6, sans doute que les pins numero 1 ne soient pas reliées et du coup ta G3 est en l'air... Vérifie donc que 1 et 8 sont bien reliées quand tu mets le probe.
Et de deux ! Merci les Bleus :lol:

Nabuco
G5 bidouilleur
G5 bidouilleur
Messages : 23
Enregistré le : 28 juin 2019, 18:50

Re: Tête Marshall JMP 100 watts Super Bass 1972 problème de réglage bias

Message non lu par Nabuco » 29 juin 2019, 17:53

Bonjour Rimlock, merci pour ta réponse ! :)
Je ne suis qu'un apprenti réparateur autodidacte avec une expérience de 3 mois qui veux apprendre et combler ses lacunes et du coup je croyais que la tension de chauffage de filaments avait une importance dans la procédure :oops: :oops:
Par contre oui j'ai bien identifier le trimmer de bias comme tu l'as stipulé sur ma photo, pas de problème avec ça :)

Non malheureusement je n'ai pas plein de sous :( :( mais rassure toi cela n'a duré que quelques secondes pendant la phase de mesure du bias :) :)

Oui c'est bien ça, j'utilise un bias probe que tu viens de décrire et il est bien compatible, du coup tout est bien relié de ce point de vue :)
J'ai pensé un moment à une défaillance de mon bias probe et j'en ai donc racheté un deuxième pour être sûr mais symptômes identiques... :cry:

Nabuco
G5 bidouilleur
G5 bidouilleur
Messages : 23
Enregistré le : 28 juin 2019, 18:50

Re: Tête Marshall JMP 100 watts Super Bass 1972 problème de réglage bias

Message non lu par Nabuco » 29 juin 2019, 18:09

Pour te dire que je débute... tu viens de m'apprendre quelque chose concernant le potard "loto", je ne connaissais pas... :oops: :oops: et je viens de regarder sur le net, un truc de plus appris aujourd'hui ! :)
Concernant la tension de bias je fais peut être une bétise mais j'applique les 25 volts des EL34 divisé par les 540 volts mesurés sur les pins 3 et 8 multiplié par 0.7 pour me retrouver à 70% de bias, c'est bien cela ?

Avatar du membre
Pote Gui
Modérateur
Modérateur
Messages : 3459
Enregistré le : 15 mai 2012, 11:07
Localisation : Lyon (69)

Re: Tête Marshall JMP 100 watts Super Bass 1972 problème de réglage bias

Message non lu par Pote Gui » 29 juin 2019, 19:39

Il te faut vérifier tous les composants qui constituent le circuit de bias et plus particulièrement les résistances. Il se pourrait que la valeur de l'une ou de plusieurs d'entre elles ait bougé.
Par contre je ne suis pas sûr de bien saisir : tu parles de 32mA de courant et tu dis à la fois que ce serait le courant que tu recherches mais que c'est aussi celui qui fait rougir tes plaques. Ne confondrais-tu pas courant de polarisation et tension de polarisation? Le courant de polarisation est le courant qui traverse tes tubes au repos, c'est-à-dire sans signal appliqué. La tension de polarisation est la tension appliquée aux grilles de contrôle et qui règle le courant de polarisation.
À 32ma de courant de repos et 540V de tension de plaque, la dissipation de tes tubes est de 17W environ. Pas de quoi faire rougir une EL34...
Peux-tu nous donner la valeur de la tension entre pin 5 et la masse stp?
<- P.G.->

Nabuco
G5 bidouilleur
G5 bidouilleur
Messages : 23
Enregistré le : 28 juin 2019, 18:50

Re: Tête Marshall JMP 100 watts Super Bass 1972 problème de réglage bias

Message non lu par Nabuco » 29 juin 2019, 20:11

Merci pour ta réponse Pote Gui :) oui j'ai déjà vérifié les composants et résistances du circuit de bias mais je vais quand même re-vérifier au cas où.
Il y a quelque chose qui m'échappe oui c'est certain et par rapport à ta question "Ne confondrais-tu pas courant de polarisation et tension de polarisation? Le courant de polarisation est le courant qui traverse tes tubes au repos, c'est-à-dire sans signal appliqué. La tension de polarisation est la tension appliquée aux grilles de contrôle et qui règle le courant de polarisation" j'avoue avoir un flou sur la différence entre les deux termes (il va falloir que je fasse quelques recherches pour différencier les deux.... :oops: :oops: )

Mais si j'ai bien compris dans mon cas, quand je place le bias probe, que je mets sous tension avec standby on je mesure avec mon multimètre en position mA je mesure bien la tension de polarisation c'est bien ça ?
Si c'est bien cela, alors je mesure environ 20/22 mA sur mon multi, mais pour arriver à 32 mA je dois tourner le trimmer de bias à fond.... et je suis d'accord avec toi c'est ce que je ne comprends pas car normalement à 17 watts par EL34 pas de quoi les faire rougir... :?

Je m'occupe de vérifier les composants et résistance du bias demain matin et je prends la tension entre pin 5 et masse et je vous dit ça dans la foulée :)

Merci à vous pour cette aide :) , j'ai encore du chemin à faire et c'est pas forcément facile à expliquer à des personnes confirmées comme vous mais je ne compte pas le lâcher le biniou !! :biggrin:

Avatar du membre
bilbo_moria
Don Bilbo de la Vega
Messages : 6214
Enregistré le : 15 déc. 2004, 1:00
Localisation : Tinteniac (35)

Re: Tête Marshall JMP 100 watts Super Bass 1972 problème de réglage bias

Message non lu par bilbo_moria » 29 juin 2019, 20:47

Alors, régler le bias consiste à régler le courant de polarisation (i.e. le courant qui traverse les tubes quand ces derniers glandouillent, sans signal ;-) ).
Il y a plusieurs moyens de régler ce courant de polarisation, dans le cas du Marshall qui nous intéresse (et d'une tetrachiée d'autres amplis ;-) ), on maîtrise ce courant en présentant une tension continue (DC) négative sur la grille 1 des EL34 (= pin 5) : cela agit comme un "robinet" : plus la tension appliquée est négative (-30V, - 40V etc.) , moins les ch'tits n'électrons sont enclins à sauter de la cathode vers l'anode du tube (ces fénéasses) et donc moins le courant de polarisation est élevé (parce que le courant, c'est des p'tits n'électrons qui cavalent comme des dératés).
A l'inverse, si cette tension est trop faible en négatif (genre -10V), c'est la fête, les électrons traversent cette barrière comme des gilets jaunes un simple ruban de la police, le courant de polarisation est trop élevé et les tubes rougissent.

Mais comme un courant, à mesurer, c'est un poil chiant (faut mettre le multimètre en série avec le bidule traversé par le courant, donc faudrait dessouder la pin 5, placer le multimètre et assurer la continuité avec l'alim), on préfère mesurer une tension : avec l'astuce de la résistance de 1Ω installée dans la probe (si c'est bien ce modèle dont tu disposes), on place le multimètre en position mV et comme 1mA qui traverse une résistance de 1Ω provoque une chute de tension de 1mV, on a un lecture directe du courant.

Bref :

1/ Mettre l'ampli en standby et mesurer la tension (négative, et avec le multimètre en position Volt entre pin 5 et la masse, sur chacune des EL34 : tu devrais avoir -30V ou -35 ou -40V (de mémoire, je ne sais plus et ça dépend des lampes installées) : si tu n'as pas ça, tu tournes le potentiomètre (ou résistance variable) de bias et tu regardes si la tension présentée sur les pin 5 varie, si elle est bien négative et suffisante,

2/ Si 1/ OK, pour ne pas avoir de mauvaise surprise, tu tournes la résistance variable pour avoir la tension la plus négative possible sur les pin5 (par exemple -50V) et (si le type de probe dont tu es équipé est bien celui auquel on pense), tu places ton multimètre en position mV, tu enlèves le standby (=> la HT arrive) et tu mesures la tension sur tes probes : au début, la tension en mV mesurée (et donc le courant) devrait être super faible avec un bias drastique de -50V (par exemple) et tu joues progressivement sur la résistance variable pour augmenter ce courant : pas au max, car il serait bon de mesurer également sur les 2 autres tubes (j'ai cru comprendre que tu as 2 probes) : si les tubes ne sont pas super bien appairés, tu peux mesurer 2 tubes OK alors que les 2 autres sont soumis à un courant notablement plus important ...

Avatar du membre
Pote Gui
Modérateur
Modérateur
Messages : 3459
Enregistré le : 15 mai 2012, 11:07
Localisation : Lyon (69)

Re: Tête Marshall JMP 100 watts Super Bass 1972 problème de réglage bias

Message non lu par Pote Gui » 29 juin 2019, 23:42

quand je place le bias probe, que je mets sous tension avec standby on je mesure avec mon multimètre en position mA je mesure bien la tension de polarisation c'est bien ça ?
Non, tu mesures le courant de polarisation. Mais comme l'a expliqué bilbo, on mesure la tension aux bornes d'une résistance de 1 ohm car c'est plus pratique à effectuer comme mesure (pas besoin d'ouvrir le circuit pour y insérer un multimètre). Tu mesures donc bien une tension aux bornes de cette résistance mais dans le but de déterminer le courant qui traverse cette résistance placée en série avec le circuit cathode-anode-HT. Une fois la tension mesurée, il n'y a plus qu'à appliquer la loi d'Ohm U=RI. Or R=1 et donc U (en mV)=I (en mA). Ainsi, en mesurant la tension tu peux en déduire le courant.

Il faut mesurer la tension à la pin 5 des EL34 pour avoir la tension de polarisation du tube. Tant que tu n'auras pas fait ça, on ne pourra pas te dire si le problème est ici ou ailleurs...
les électrons traversent cette barrière comme des gilets jaunes un simple ruban de la police
Mais quel pédagogue ce bilbo :clap: :lol:!
<- P.G.->

Nabuco
G5 bidouilleur
G5 bidouilleur
Messages : 23
Enregistré le : 28 juin 2019, 18:50

Re: Tête Marshall JMP 100 watts Super Bass 1972 problème de réglage bias

Message non lu par Nabuco » 30 juin 2019, 6:43

Alors là merci Bilbo !! Simple et imagé c'est tout ce que j'aime et du coup je viens de comprendre quelque chose et surtout il va falloir que je me remette en cause sur ce que d'autres personnes m'avaient expliqué jusqu'à maintenant...
Franchement vous êtes au top les gars !! :D :D

Bon est bien c'est parti pour un dimanche électronique ! :banane:

Rimlock
G5 optimiseur
G5 optimiseur
Messages : 393
Enregistré le : 17 juil. 2018, 19:48
Localisation : pas trop loin de l'Océan

Re: Tête Marshall JMP 100 watts Super Bass 1972 problème de réglage bias

Message non lu par Rimlock » 30 juin 2019, 10:13

Et j'enfonce le clou, comme je l'avais dit au début et comme l'a redit Bilbo tu dois te mettre en position Voltmetre continu calibre 200 mV pour mesurer avec ton bias probe : x mV correspond à x mA.

c'est bien ça ?
bias probe.jpg
Tu mesures sur les tubes 1 et 4 avec tes deux BP en les réglant vers 30 mA puis sur les tubes 2 et 3 sans toucher au bias. Regarde quel tube a le plus fort courant et base toi sur ce tube pour te régler à 70%, les autres seront un peu en dessous. Mais ces 70% ne sont pas parole d'Evangile ! L'ampli peut très bien sonner à 60%... Et ça économise les tubes ! Il faudrait un oscillo pour vérifier la distortion de croisement. Regarde page 4 de cet article :

http://www.projetg5.com/Articles/Les_cl ... ampli.pdfl

J'ajoute qu'il vaudrait mieux éviter de brancher un cab sur ton ampli mais plutôt utiliser une "charge fictive" constituée d'une résistance de 8 ohms 150W ! Aucun risque de cramer ton HP ! Ce modèle vissé sur un radiateur à ailettes genre radiateur de transistors ou de processeur de PC par exemple :

https://www.tube-town.net/ttstore/Resis ... :8330.html
Et de deux ! Merci les Bleus :lol:

Nabuco
G5 bidouilleur
G5 bidouilleur
Messages : 23
Enregistré le : 28 juin 2019, 18:50

Re: Tête Marshall JMP 100 watts Super Bass 1972 problème de réglage bias

Message non lu par Nabuco » 30 juin 2019, 10:50

Ok compris Rimlock :) :) je vais suivre à la lettre la procédure.
Oui c'est bien cela, le voici (j'en ai un deuxième comme celui-ci)
bias probe.jpg
Franchement c'est super d'apprendre avec vous !! :banane: :banane: surtout que vous n'avez sûrement pas que ça à faire :good:
Je ne savais pas que ces modèles de résistances pour en faire une "charge fictive" existait, alors zou je commande dans la foulée une de chaque (4,8,16 ohm) comme ça je suis pas emmerdé car tu as raison je prends des risque avec le HP en faisant ça.....

D'ailleurs j'abuse un peu là mais je pose beaucoup de question, techniquement parlant est ce que un HP (par exemple défaillant) peut modifier un bias ?

Avatar du membre
Pote Gui
Modérateur
Modérateur
Messages : 3459
Enregistré le : 15 mai 2012, 11:07
Localisation : Lyon (69)

Re: Tête Marshall JMP 100 watts Super Bass 1972 problème de réglage bias

Message non lu par Pote Gui » 30 juin 2019, 13:08

Non, le hp ne risque pas de modifier le bias.
<- P.G.->

Nabuco
G5 bidouilleur
G5 bidouilleur
Messages : 23
Enregistré le : 28 juin 2019, 18:50

Re: Tête Marshall JMP 100 watts Super Bass 1972 problème de réglage bias

Message non lu par Nabuco » 30 juin 2019, 13:20

Pote Gui a écrit :
30 juin 2019, 13:08
Non, le hp ne risque pas de modifier le bias.
Ok merci Pote Gui, je vais commencer à prendre les valeurs demandées et je post tout ça :)

Avatar du membre
bilbo_moria
Don Bilbo de la Vega
Messages : 6214
Enregistré le : 15 déc. 2004, 1:00
Localisation : Tinteniac (35)

Re: Tête Marshall JMP 100 watts Super Bass 1972 problème de réglage bias

Message non lu par bilbo_moria » 30 juin 2019, 14:19

Nabuco a écrit :
30 juin 2019, 10:50
Franchement c'est super d'apprendre avec vous !! :banane: :banane: surtout que vous n'avez sûrement pas que ça à faire :good:
Heu ... ben si, on est là pour s'entraider, apprendre les uns des autres (et parfois raconter des c*ies), proposer et piquer des idées, bref ...

Donc, on est en plein au coeur du pourquoi du site, en fait ;-)

Nabuco
G5 bidouilleur
G5 bidouilleur
Messages : 23
Enregistré le : 28 juin 2019, 18:50

Re: Tête Marshall JMP 100 watts Super Bass 1972 problème de réglage bias

Message non lu par Nabuco » 30 juin 2019, 14:40

bilbo_moria a écrit :
30 juin 2019, 14:19
Nabuco a écrit :
30 juin 2019, 10:50
Franchement c'est super d'apprendre avec vous !! :banane: :banane: surtout que vous n'avez sûrement pas que ça à faire :good:
Heu ... ben si, on est là pour s'entraider, apprendre les uns des autres (et parfois raconter des c*ies), proposer et piquer des idées, bref ...

Donc, on est en plein au coeur du pourquoi du site, en fait ;-)
Bin alors je trouve ça vraiment super car je trouve qu'il est difficile de partir de 0 et d'apprendre correctement avec des cours théoriques sur internet sans passer par l'être humain qui lui explique au fur et à mesure.
Je suis formateur (pas dans l'électronique vous aurez remarqué :biggrin: )et je suis très sensible à la pédagogie (mais pas bête et disciplinée) et j'ai essayé à plusieurs reprises de trouver des forums traitant du sujet mais la plupart du temps on me balançais des trucs en chinois et des calculs ou procédures que je ne connais même pas, allez démerde toi avec ça... :wtf: :biggrin: et là je trouve mon bonheur donc bravo les gars et j'ai cru remarqué qu'il y avait des figures de proue ici :biggrin:

Répondre