Tentative de restauration d'un MI60

Dirigé par G5team et la participation de terb_
Ampli 60W 12AX7, PP EL34
nasdak
G5 constructeur
G5 constructeur
Messages : 65
Enregistré le : 09 mars 2017, 22:46
Localisation : Lyon

Tentative de restauration d'un MI60

Message non lu par nasdak » 12 oct. 2019, 16:49

Salut a tous,
J'ai un mi60 en revision, pas mal de trucs à régler mais c'est la routine ; ce qui m'etonne c'est le chauffage des 12ax7 qui se fait par un enroulement spécifique du transfo, en 24v AC et donc par mise en serie des filaments des 2 lampes (via pin 4 et 5), une lampe a la pin 9 en l'air, l'autre a la pin 9 a la masse.
C'est d'origine a votre avis?
L'ampli humme bcp, mais je pense que cela vient surtout des chimiques qui sont d'origine et bien bombés...
Modifié en dernier par nasdak le 19 oct. 2019, 21:02, modifié 1 fois.

Avatar du membre
McColson
Admin du site
Admin du site
Messages : 6746
Enregistré le : 07 nov. 2004, 1:00
Localisation : Dammartin-sur-Tigeaux
Contact :

Re: Mi60 : chauffage des 12ax7 en 24v ?

Message non lu par McColson » 12 oct. 2019, 17:04

Salut nasdak 😉
A priori le chauffage en 24v ne créé pas plus de hum, en effet à mon avis faut regarder du côté des chimiques comme tu l'as indiqué.
Il y a quelques variations parfois sur les mi.
Ca pourrait etre un transfo de C700 (un mi60 avec une partie effet à transo) monté d'origine dans un mi60 en fonction de l'approvisionnement en transfo...

Par contre je ne pige pas le montage des sockets avec la pin 9 à la masse !

nasdak
G5 constructeur
G5 constructeur
Messages : 65
Enregistré le : 09 mars 2017, 22:46
Localisation : Lyon

Re: Mi60 : chauffage des 12ax7 en 24v ?

Message non lu par nasdak » 12 oct. 2019, 17:09

Okok
Bizarre tout de même de ne pas se repiquer sur les el34... Un enroulement spécifique sans passer en DC je vois pas l'intérêt !

C'est cablé comme ça :
Sortie transfo - pin 4 de v1
Pin 5 de v1 - pin 4 de v2
Pin 5 de v2 - autre sortie transfo

https://reho.st/self/ac049fe5446093592f ... 9f47df.jpg

Et la pin 9 de v2 est a la masse.


Et Je ne crois pas qu'il y ai un référencement via des 100ohms ni sur les el34....

Avatar du membre
McColson
Admin du site
Admin du site
Messages : 6746
Enregistré le : 07 nov. 2004, 1:00
Localisation : Dammartin-sur-Tigeaux
Contact :

Re: Mi60 : chauffage des 12ax7 en 24v ?

Message non lu par McColson » 12 oct. 2019, 17:24

Je vois une soudure sur la pin 9 mais point de câble ?!!! Pour moi rien n'est connecté a la pin 9 de v2...

nasdak
G5 constructeur
G5 constructeur
Messages : 65
Enregistré le : 09 mars 2017, 22:46
Localisation : Lyon

Re: Mi60 : chauffage des 12ax7 en 24v ?

Message non lu par nasdak » 12 oct. 2019, 17:26

McColson a écrit :
12 oct. 2019, 17:24
Je vois une soudure sur la pin 9 mais point de câble ?!!! Pour moi rien n'est connecté a la pin 9 de v2...
L'autre (c'est peut etre v1?), en haut
Fil rouge sur la 9 qui va a la masse

Sinon, je vais changer tous les condos de filtrage
J'hésite, pour ne pas abimer le pcb, à garder les pattes et souder les nouveaux condos dessus : un peu moins beau mais plus efficace je pense?

Avatar du membre
McColson
Admin du site
Admin du site
Messages : 6746
Enregistré le : 07 nov. 2004, 1:00
Localisation : Dammartin-sur-Tigeaux
Contact :

Re: Mi60 : chauffage des 12ax7 en 24v ?

Message non lu par McColson » 12 oct. 2019, 19:44

De mémoire le pcb était costaud, et supporte un changement de condo. Maintant c'est jouable aussi de souder sur les pattes.

PS : attention au double post ;-)
nasdak a écrit :
12 oct. 2019, 17:26
McColson a écrit :
12 oct. 2019, 17:24
Je vois une soudure sur la pin 9 mais point de câble ?!!! Pour moi rien n'est connecté a la pin 9 de v2...
L'autre (c'est peut etre v1?), en haut
Fil rouge sur la 9 qui va a la masse
En effet si tel est le cas je ne sais pas comment il peut fonctionner...
Est ce que ca va vraiment à la masse ? Ca ne va pas à une tension DC ?
En tout cas c'est louche vu l'état de la soudure, tu n'aurais pas une photo du câblage de v1 un peu plus claire ?

nasdak
G5 constructeur
G5 constructeur
Messages : 65
Enregistré le : 09 mars 2017, 22:46
Localisation : Lyon

Re: Mi60 : chauffage des 12ax7 en 24v ?

Message non lu par nasdak » 12 oct. 2019, 20:41

Oui sûr que cela va a la masse!
Si j'enlève cette connexion de la 9 a la masse, buzz infernal.
Ça doit fournir une sorte de référence ?

Drole d'ampli tout de même...
J'ai refait le bias avec ajout de trim.
Reste a commander les 6 100uF et tester les lampes!

ha! le transfo d'alim n'est pas d'origine ! ça expliquerait un peu le 24v bizarre des 12AX7... mais pourquoi n'avoir pas recablé à l'identique ? mystère...

https://reho.st/medium/self/b7c7bd8df56 ... b768c4.jpg

on trouve tout sur internet!
https://reho.st/gif/0e683f4e1d8a560c2da ... e2dc92.gif

Avatar du membre
superchouf
G5 optimiseur
G5 optimiseur
Messages : 466
Enregistré le : 18 mars 2007, 1:00
Localisation : Marseille
Contact :

Re: Mi60 : chauffage des 12ax7 en 24v ?

Message non lu par superchouf » 13 oct. 2019, 7:04

Oui c'était sur que le transfo n'est pas d'origine.
Le pcb n'est pas si costaud que ça d'expèrience. pour peu que les chimiques ne viennent pas rapidement et facilement la piste s'abime vite et comme les trous sont trés larges car ils sont prévus pour les pattes rectangulaires et souvent larges des condos d'origine, ca devient vite galère avec les condos modernes ... mais c'est faisable bien sur.
Souder sur les pattes d'origine est moins risqué, moins beau mais moins risqué.

Rimlock
G5 optimiseur
G5 optimiseur
Messages : 443
Enregistré le : 17 juil. 2018, 19:48
Localisation : pas trop loin de l'Océan

Re: Mi60 : chauffage des 12ax7 en 24v ?

Message non lu par Rimlock » 13 oct. 2019, 10:11

Amha c'est la jonction pin 5 V1 avec pin 4 V2 qu'il faut mettre à la masse (c'est le "point milieu") et surtout pas pin 9 !

ps : trop fort ! triple post cette fois ! :SM: t'es pas sur G.com...
Et de deux ! Merci les Bleus :lol:

nasdak
G5 constructeur
G5 constructeur
Messages : 65
Enregistré le : 09 mars 2017, 22:46
Localisation : Lyon

Re: Mi60 : chauffage des 12ax7 en 24v ?

Message non lu par nasdak » 13 oct. 2019, 11:11

Promis j'arrête de bégayer :D
Je verrai apres changement des condos si j'ai encore du hum du a ce heater... Bizarre tout de même d'avoir fait ce choix. Je risque quoi a recabler a partir du chauffage des el34? C'est pas ce que pompent les 12ax7 qui va foutre a plat leur enroulement ?

nasdak
G5 constructeur
G5 constructeur
Messages : 65
Enregistré le : 09 mars 2017, 22:46
Localisation : Lyon

Re: Mi60 : chauffage des 12ax7 en 24v ?

Message non lu par nasdak » 19 oct. 2019, 21:01

Je m'arrache les cheveux sur ce MI60!!!
Le transfo n'est pas d'origine.
Il n'a pas de point milieu.
Il y a un seul fil (tout fin) du transfo relié à la masse, mais ce fil ne semble lié à aucun enroulement ? (test à l'ohmmetre)
J'ai un enroulement pour le bias (un seul fil tout fin).
Après quelque tests je vois que j'ai perdu la tension de bias... (j'ai 50V DC et pas d'AC avant la diode de bias et 0 après la diode, incompréhensible)
j'ai tout testé, tout refait, pour finalement en conclure que l'enroulement de bias était naze.
J'ai donc reconstruit un bias à partir de la HT (schéma de merlin) sur une petite carte additionnelle. j'ai récupéré du bias.
J'ai recablé le chauffage des 12AX7 à partir du 6,3V des EL34 ; fait un center tap virtuel avec des 100R
J'ai changé tous les électrolytiques
l'ampli remarche.. mais j'ai toujours un horrible hum! cet ampli me rend fou !
Je pense à une boucle de masse : c'est tout de même bizarrement cablé toutes les masses sont reliées au même endroit au chassis... mais cela semble d'origine ?

Avatar du membre
McColson
Admin du site
Admin du site
Messages : 6746
Enregistré le : 07 nov. 2004, 1:00
Localisation : Dammartin-sur-Tigeaux
Contact :

Re: Tentative de restauration d'un MI60

Message non lu par McColson » 19 oct. 2019, 21:24

Le fil de ton transfo tout seul ça serait pas un écran ?

nasdak
G5 constructeur
G5 constructeur
Messages : 65
Enregistré le : 09 mars 2017, 22:46
Localisation : Lyon

Re: Tentative de restauration d'un MI60

Message non lu par nasdak » 19 oct. 2019, 21:45

un écran ?

Rimlock
G5 optimiseur
G5 optimiseur
Messages : 443
Enregistré le : 17 juil. 2018, 19:48
Localisation : pas trop loin de l'Océan

Re: Tentative de restauration d'un MI60

Message non lu par Rimlock » 20 oct. 2019, 11:11

Un écran électrostatique ! Ça sépare le primaire du secondaire... Ou bien c'était l'autre bout de l'enroulement de bias .... coupé !

Essaie ma suggestion pour le chauffage des 12AX7...

Sinon, demande à Inmadout qu'il te fasse un transfo aux spec du MI60 d'origine....
Et de deux ! Merci les Bleus :lol:

nasdak
G5 constructeur
G5 constructeur
Messages : 65
Enregistré le : 09 mars 2017, 22:46
Localisation : Lyon

Re: Tentative de restauration d'un MI60

Message non lu par nasdak » 20 oct. 2019, 11:20

pour le chauffage, vu que j'ai repiqué le 6,3v, à priori de ce côté c'est bon
je continue....
le potar de volume était monté à l'envers : arrivée de V1a en point milieu et sortie sur un côté...

de guerre lasse j'ai refait toutes les masses en coupant le PCB pour isoler les filtrages
Et le hum a réduit pour atteindre un niveau acceptable :)
il m'aura donné du fil à retorde ce bestiau !

Répondre