Musique industie traffic 915

Pour réparer ou rénover un ampli qui n'est pas issu du site.
nasdak
G5 constructeur
G5 constructeur
Messages : 87
Enregistré le : 09 mars 2017, 22:46
Localisation : Lyon

Musique industie traffic 915

Message non lu par nasdak » 05 janv. 2020, 15:15

Bonjour à tous et bonne année !!!
J'ai récupéré un musique industrie 915, le même que celui ci (sans le cab)
http://musiqueindustrie.free.fr/page14/ ... ic-915.jpg
après check up classique, il est reparti, et il fonctionne :)
Il me reste à changer les vieux condensateurs de filtrage, par mesure de sécurité.
Habitué des amplis lampes c'est curieux un ampli sans transfo de sortie et qui tourne à +-45VDC :D
Il y a un trim sur la partie puissance, sans doute pour régler le bias des transos de puissance... Je n'ai trouvé nulle part le schéma, quelqu'un l'a peut être ici ?
merci :)

Il lui manque aussi quelques tirettes de réglage de l'EQ mais je pense que c'est introuvable ?

Rimlock
G5 guru
G5 guru
Messages : 525
Enregistré le : 17 juil. 2018, 19:48
Localisation : pas trop loin de l'Océan

Re: Musique industie traffic 915

Message non lu par Rimlock » 05 janv. 2020, 19:05

Hé oui ! C'est le gros avantage des transos : pas de transfo de sortie ! Attention au trim, t'as vite fait de faire monter le courant de repos et ça s'emballe vite ! Vu l'âge du bouzin, ça doit être un PP de 2N3055 ou 2N3772... avec une paire complémentaire en driver. Cherche des schémas sur cette base, c'est un peu tout pareil...
Et de deux ! Merci les Bleus :lol:

nasdak
G5 constructeur
G5 constructeur
Messages : 87
Enregistré le : 09 mars 2017, 22:46
Localisation : Lyon

Re: Musique industie traffic 915

Message non lu par nasdak » 05 janv. 2020, 20:06

ce sont bien des 2N3055 :)
il y en a 6 dans la section de puissance.
j'aime pas les transistors :D
j'ai changé tous les électrolytiques (il y en a un paquet!!!) sauf les 2 gros de filtrage, des 4700uF 50V, je n'en ai pas sous la main. Pour l'instant le son est mauvais, symptômes classiques d'un filtrage en mauvais état !

Il y a deux preamp totalement distincts : l'un avec un TMB et un volume, l'autre avec le fameux equalizer traffic !

Rimlock
G5 guru
G5 guru
Messages : 525
Enregistré le : 17 juil. 2018, 19:48
Localisation : pas trop loin de l'Océan

Re: Musique industie traffic 915

Message non lu par Rimlock » 05 janv. 2020, 22:47

le son est mauvais, symptômes classiques d'un filtrage en mauvais état !
Heuuu t'es pas en" lampes" ! faut passer à l'oscillo pour voir la tête du signal... C'est de la classe B, très sensible à la disto de croisement. Et tu peux avoir un transo cramé qquepart (drivers ? )... S'il n'y a pas trop de monde essaie de retracer le circuit !
Et de deux ! Merci les Bleus :lol:

Avatar du membre
Pote Gui
Modérateur
Modérateur
Messages : 3671
Enregistré le : 15 mai 2012, 11:07
Localisation : Lyon (69)

Re: Musique industie traffic 915

Message non lu par Pote Gui » 06 janv. 2020, 7:47

Oui, ce n'est pas le son transistor qui doit être en cause, mais plutôt l'intégrité du circuit! Les transistors sonnent très bien du moment qu'on ne les overdrive pas (sauf fuzz souhaité).

nasdak
G5 constructeur
G5 constructeur
Messages : 87
Enregistré le : 09 mars 2017, 22:46
Localisation : Lyon

Re: Musique industie traffic 915

Message non lu par nasdak » 06 janv. 2020, 11:48

les condos ont une sale tête donc les changer ne fera pas de mal (j'ai déjà gagné en volume en reprennant les condos de preamp)
le circuit est pas simple... si je dois tester les transistor ça va etre l'horreur! en plus leurs références sont parfois effacées...
les symptômes :

sur les notes j'entends clairement un doublement un peu plus grave.
quand je laisse la note "mourir" le son ne descend pas graduellement mais il y a comme un effet de gate avec un son qui disparaît d'un coup et qui devient grésillant

en lampes c'est symptomatique d'un filtrage déficient...

je vais tracer ce que je peux a l'oscilloscope mais bosser sur un CI sans schéma c'est galère !

nasdak
G5 constructeur
G5 constructeur
Messages : 87
Enregistré le : 09 mars 2017, 22:46
Localisation : Lyon

Re: Musique industie traffic 915

Message non lu par nasdak » 07 janv. 2020, 20:00

bon, je sèche un peu...
j'ai changé les condos d'alim, le problème perdure : j'ai du volume mais un son sale, saturé.
j'ai suivi le signal a l'oscillo mais j'ai bien un sinus tout le long...
j'ai ce son mauvais sur les 2 entrées (2 preamp distincts) donc je me dis que cela vient du PA.
mais le circuit est complexe ! a priori, 2 2n3055 qui drivent chacun une paire de 2n3055, et avant cela plusieurs transistors... sans schéma je ne sais pas trop quoi vérifier !
il y a une procédure simple pour verifier le bon fonctionnement d'un transo?
et puis il y a ce fameux trim il faut que je regarde sur quoi il joue !
voici quelques photos, au cas où...

https://reho.st/self/8da1ac422dcd224f0f ... 4118aa.jpg

https://reho.st/self/8c9dcd4329fd9010a9 ... a12c2f.jpg

https://reho.st/self/7c57f9d28b16d82a55 ... e75d36.jpg

Rimlock
G5 guru
G5 guru
Messages : 525
Enregistré le : 17 juil. 2018, 19:48
Localisation : pas trop loin de l'Océan

Re: Musique industie traffic 915

Message non lu par Rimlock » 07 janv. 2020, 22:24

Normalement tu devrais pouvoir mesurer le courant de repos aux bornes des R de 0.5 Ohm... Ca devrait bouger en touchant au trim... Pour les transos, ohmetre en position "diode" et tu mesures les jonctions deux par deux. EB-BE puis CB-BC dans un sens 500-700 ohms dans l'autre infini. Pas de conduction entre C et E bien sûr !

Je vois deux condos verticaux, c'est moche... et ça risque de vibrer !
Et de deux ! Merci les Bleus :lol:

nasdak
G5 constructeur
G5 constructeur
Messages : 87
Enregistré le : 09 mars 2017, 22:46
Localisation : Lyon

Re: Musique industie traffic 915

Message non lu par nasdak » 08 janv. 2020, 9:05

ok
le test des transos c'est hors circuit j'imagine?
le courant de repos a priori c'est celui des transos de puissance seulement ?
où vois tu des 0.5R?
question idiote : en transo, il faut aussi toujours une charge connectée en sortie ?

Rimlock
G5 guru
G5 guru
Messages : 525
Enregistré le : 17 juil. 2018, 19:48
Localisation : pas trop loin de l'Océan

Re: Musique industie traffic 915

Message non lu par Rimlock » 08 janv. 2020, 14:42

Pardon, 0.25 ! les deux noires sur le 1ere photo. Ça peut se tester en circuit dans un premier temps et ceux qui donnent des valeurs bizarre faudra dessouder...

c'est mieux d'avoir une charge ! mais il y a moins de risque qu'avec les lampes !
Et de deux ! Merci les Bleus :lol:

nasdak
G5 constructeur
G5 constructeur
Messages : 87
Enregistré le : 09 mars 2017, 22:46
Localisation : Lyon

Re: Musique industie traffic 915

Message non lu par nasdak » 08 janv. 2020, 15:34

merci de ton aide! rhha c'est tellement mieux les lampes :)
j'ai aussi plein de condos (les jellyfish) qui ont une sale tête...
ca va finir que je vais tout virer et garder le chassis pour faire un vrai ampli lampe :D

nasdak
G5 constructeur
G5 constructeur
Messages : 87
Enregistré le : 09 mars 2017, 22:46
Localisation : Lyon

Re: Musique industie traffic 915

Message non lu par nasdak » 09 janv. 2020, 10:03

J'ai commencé à relever le schéma (désolé pour la qualité) du PA :
IMG_09.01.2020_081758~2.jpg
il y a sans doute des erreurs c'est bien merdique à relever
j'espère finir par un truc propre pour le partager avec la communauté :)

il y a encore plein de trucs avant avec d'autres transos/régulateurs...

J'ai 2.5mv dans la 0.25 du haut (soit 10 ma?) et 0mv dans celle du bas... donc y'a bien quelque chose qui coince :D
je n'ai pas touché au trim encore.

Rimlock
G5 guru
G5 guru
Messages : 525
Enregistré le : 17 juil. 2018, 19:48
Localisation : pas trop loin de l'Océan

Re: Musique industie traffic 915

Message non lu par Rimlock » 09 janv. 2020, 10:30

J'ai 2.5mv dans la 0.25 du haut (soit 10 ma?) et 0mv dans celle du bas... donc y'a bien quelque chose qui coince :D
je n'ai pas touché au trim encore.
Un transo coupé.... dessoude le 3055 de ce coté et mesure-le.
Et de deux ! Merci les Bleus :lol:

nasdak
G5 constructeur
G5 constructeur
Messages : 87
Enregistré le : 09 mars 2017, 22:46
Localisation : Lyon

Re: Musique industie traffic 915

Message non lu par nasdak » 09 janv. 2020, 12:24

Rimlock a écrit :
09 janv. 2020, 10:30
J'ai 2.5mv dans la 0.25 du haut (soit 10 ma?) et 0mv dans celle du bas... donc y'a bien quelque chose qui coince :D
je n'ai pas touché au trim encore.
Un transo coupé.... dessoude le 3055 de ce coté et mesure-le.
c'est le seul que j'ai dessoudé et testé il est ok...
le trim du coup, il sert a quoi?

Rimlock
G5 guru
G5 guru
Messages : 525
Enregistré le : 17 juil. 2018, 19:48
Localisation : pas trop loin de l'Océan

Re: Musique industie traffic 915

Message non lu par Rimlock » 09 janv. 2020, 13:03

Alors le driver du 3055... Le trim sert à ajuster le courant de repos, mais si t'as rien d'un coté n'y touche pas. Remets le 3055 et mesure les tensions aux pins. Normalement tu as le +HT au collecteur de celui du haut et le -HT à l'émetteur de celui du bas et à la jonction emetteur-collecteur tu as zero. Tu as inversé C et E sur ton schéma... et normalement devant les 3055 il devrait y avoir une paire PNP-NPN...

inspire toi de ce schéma (attention, il y a des PNP en bas, donc C et E à l'inverse de NPN ! mais le principe reste le même...):
120W-Power-Amplifier-Schematic-Design.jpg
Et de deux ! Merci les Bleus :lol:

Répondre