Schéma original du MI60 et données techniques

Dirigé par G5team et la participation de terb_
Ampli 60W 12AX7, PP EL34
Avatar du membre
McColson
Admin du site
Admin du site
Messages : 7228
Enregistré le : 07 nov. 2004, 1:00
Localisation : Dammartin-sur-Tigeaux
Contact :

Schéma original du MI60 et données techniques

Message non lu par McColson »

Bonjour,

Le projet MI60 a pour but d'aboutir sur un schéma inspiré du MI60 avec des améliorations pour en faire un très bon projet DIY.

Ce topic recensera toutes les informations sur le MI60 original. Afin que ceux qui veulent en faire une réplique exacte, ou trouver des informations essentielles pour réparer leur MI60 puisse accéder à ces données.

J'appelle donc tous les possesseurs de MI60 originaux à venir partager leurs informations sur ce topic.

-------------------------------------------------------------------------------------

Schéma : 04/06/07

http://www.projetg5.com/Projets/MI60/MI60_original.pdf

-------------------------------------------------------------------------------------

Transfos :


Transfo d'Alimentation : ref. originale : rapsodie 15029/2

Résistance des secondaires :

HT : 51 ohms
bias : 39.4 ohms
chauffage filament : 0.3 ohms

Tensions à vide :
  • 230VAC au primaire et 220VAC Variac

    Secondaire HT : 375VAC - 353VAC
    Secondaire bias : 30VAC - 28VAC
    Secondaire filament : 7.3VAC
    Après le pont de diodes 510VDC
Tensions en charge mais sans signal :
  • Alim :
    Secondaire HT : 367VAC - 340VAC
    Après le pont : 475V - 438V
    Après la self : 468V - 432V
    Après la RC : 415V - 386V
    7VAC - 6.6VAC sur le chauffage filament.

    EL34 :
    460V - 428V sur les anodes EL34
    bias -39V et -37V avec le variac
    Conso A+ : 96mA au repos.

    Déphaseur :
    300V - 277V (100k)
    315V - 278V (82k)
    Pour les anodes de V2.

    Préampli :
    200V - 200V sur l'anode de V1a
    260V - 257V sur l'anode de V1b
Dimensions du cadre : 95mm*45mm sur 80mm de hauteur.

La self :
- Le cadre : 23mm*60mm et 50mm de hauteur
- La bobine 35mm*30mm sur 30mm de hauteur
- Résistance 300 ohms
- Valeur : 15H (mesurée sur le C700 à 14.4H) et 18H sur le MI60

Le transfo de sortie :

Sur le C700 :
- Le cadre : 75mm*41mm sur 62mm de hauteur
- Résistance primaire : 410 ohms de résistance d'anode à anode au primaire, avec un point milieu donc 205 et 205 ohms (mesuré à 188 et 222 ohms)
- Impédance primaire 19H
- Résistance secondaire 4 ohms (C700) : 0.9 ohms

Sur le MI60 de hotamp :
- Résistance primaire : 81,30ohms
- Self primaire : 13,5H
- Impédance primaire : 220 volt ac -> 10volts donc 4200ohm primaire pour 8 ohms au secondaire.

Sur celui de téléman :
- Résistance primaire : 77.7 ohms (40.7 ohms et 37.5 ohms)
- Résistance entre la masse châssis et sortie 8 ohms 3.7
- Résistance entre la masse châssis et sortie 15 ohms 1.6
- 119.8VAC au primaire = 5.6 volts sur la sortie 8 ohms
Donc selon les calculs le transfo est bien un 4.2K

A priori les deux transfo de sortie sont bien différents entre le C700 et le MI60.

Les boutons stockli sont trouvables :
http://www.projetg5.com/phpbb3/viewtop ... 699#p99256
Modifié en dernier par McColson le 02 sept. 2007, 22:42, modifié 21 fois.
Avatar du membre
vitriol82
G5 Team
G5 Team
Messages : 7083
Enregistré le : 25 août 2005, 2:00
Contact :

Message non lu par vitriol82 »

Ca semble hyper jouable avec un TP-G5 tout ça.

Je réitère ma demande sur les mesures transfos d'alim d'origine.
Si tu veux voir des bleus gagner, regardes Avatar :-)
Avatar du membre
McColson
Admin du site
Admin du site
Messages : 7228
Enregistré le : 07 nov. 2004, 1:00
Localisation : Dammartin-sur-Tigeaux
Contact :

Message non lu par McColson »

Mesures réalisées.
Je pense vu la tension sur le chauffage que le primaire doit etre cablé en 220V (bien vu jojo).
Modifié en dernier par McColson le 22 avr. 2007, 20:09, modifié 1 fois.
Avatar du membre
McColson
Admin du site
Admin du site
Messages : 7228
Enregistré le : 07 nov. 2004, 1:00
Localisation : Dammartin-sur-Tigeaux
Contact :

Message non lu par McColson »

bias mesuré à -39V
Avatar du membre
vitriol82
G5 Team
G5 Team
Messages : 7083
Enregistré le : 25 août 2005, 2:00
Contact :

Message non lu par vitriol82 »

Ben j'ai beau chercher, mais je ne trouve pas de datasheet qui corresponde à ce schéma pour avoir les consos des EL34 au repos et plein signal (ainsi que les courants de grilles).
Est ce que quelqu'un aurait ça?

EDIT:

Confirmation, le cadre du transfo d'alim correspond bien à un 150 VA
Si tu veux voir des bleus gagner, regardes Avatar :-)
Avatar du membre
McColson
Admin du site
Admin du site
Messages : 7228
Enregistré le : 07 nov. 2004, 1:00
Localisation : Dammartin-sur-Tigeaux
Contact :

Message non lu par McColson »

Je crois que tu ne trouvera pas ça dans les datasheets, c'est à toi de calculer à ces tensions là...

Par contre dans la datasheet mullard, tu t'en approches page 2 :
http://www.mif.pg.gda.pl/homepages/fran ... e/EL34.pdf

2*30mA au repos et 2*110mA au max. on doit pas être très loin de ça.
Avatar du membre
vitriol82
G5 Team
G5 Team
Messages : 7083
Enregistré le : 25 août 2005, 2:00
Contact :

Message non lu par vitriol82 »

Ben non justement à cause de Rg2 qui est à 800 Ohm et non 470 Ohm, selon les simus il me faut au moins 55 mA par lampe sans signal et au moins 10/11 mA par grille, faudrait qu'on puisse faire la mesure pour vérifier, le mieux serait d'insérer une résistance d'1 ohm en A+ et reprendre les tensions avec 220V entrée.
On sera fixé une bonne fois pour toute.

Première approche on serait en HT de 350V / 350 mA / 5% pour avoir 51 Ohm de résistance HT, mais déjà là mes pics sont à 800 mA, alors ça me chagrine un peu, c'est pas top en l'état, peut etre la cause de changement de PT pour Hotamp.
Si tu veux voir des bleus gagner, regardes Avatar :-)
Avatar du membre
McColson
Admin du site
Admin du site
Messages : 7228
Enregistré le : 07 nov. 2004, 1:00
Localisation : Dammartin-sur-Tigeaux
Contact :

Message non lu par McColson »

Nouvelles données avec un variac à 220V. Données en rouge dans le 1er post.
Avatar du membre
vitriol82
G5 Team
G5 Team
Messages : 7083
Enregistré le : 25 août 2005, 2:00
Contact :

Message non lu par vitriol82 »

Mc merci de tes infos et de la mesure des pics, mais par contre, je crains que je viens de mettre le doigt sur un truc interessant.

Ce n'est qu'hypothétique, mais..

Pour obtenir la meme amplitude et la meme largeur d'impulsion, je suis obligé de monté l'esr de la capa d'entrée à 250 Ohm.
(la valeur normale est de 2.5 Ohm pour une association série de capa de 100µ/350V)

1- Soit ton oscillo a un retard à l'allumage
2- Soit les capas sont rincées

Je crois qu'on avait vu le date code et qu'elles sont de 1974, ça tendrait à confirmer le point 2.

Selon toute logique le pic devrait etre beaucoup plus étroit, mais par contre devrait chatouiller les 800 mA contre les 450 actuels.

Ca necessiterait une remise à niveau de la capa d'entrée, et reprise des mesures car ça va les modifier légèrement.
Si tu veux voir des bleus gagner, regardes Avatar :-)
Avatar du membre
McColson
Admin du site
Admin du site
Messages : 7228
Enregistré le : 07 nov. 2004, 1:00
Localisation : Dammartin-sur-Tigeaux
Contact :

Message non lu par McColson »

Ah oki merci jojo, par contre va falloir demander à philou si j'ai le droit de faire l'update, de tous les condos d'alim, ça serait le mieux je pense ;-)
Je referais les mesures ensuite.
Avatar du membre
hotamp
Messie MI60
Messages : 843
Enregistré le : 25 sept. 2006, 2:00
Localisation : perigueux
Contact :

Message non lu par hotamp »

bon okay je me concentre
:)
j'ai vu que le schéma avais été mis a jour
pour ma part le transfo que j'ai changer avais un enroulement bias séparé
60volts alternatif
le circuit bias c'est la diode un " 100uf " 63v une 20k et une 33k a la masse
c'est tout (je sais c'est pas génial ) mais c'est ce qu'il y a d'origine
j'ai trouve sur un bouquin un schéma fender (push 5881 ) avec des 470ohms
qui ressemble fortement au schéma (puissance ) mi
le bias est donner a -56v
Avatar du membre
McColson
Admin du site
Admin du site
Messages : 7228
Enregistré le : 07 nov. 2004, 1:00
Localisation : Dammartin-sur-Tigeaux
Contact :

Message non lu par McColson »

Merci hotamp pour les infos sur le bias, je vais le mettre ça à jour, par contre -56V ça me parrait bcp, le C700 c'est vraiment le MI60 (même PCB, même transfo) et le bias, est fixe aussi, en utilisant mon variac en balançant du 220V bien précis, on a -37V comme polarisation, chose que proposait aussi tbo pour son MI60.
Je vais m'équiper d'un selfmètre bon marché pour mesurer la self aussi. Après ça il restera à changer les condos et à refaire qq mesures, mais je pense que le schéma actuel est vraiment très proche de l'original, non ?
Avatar du membre
vitriol82
G5 Team
G5 Team
Messages : 7083
Enregistré le : 25 août 2005, 2:00
Contact :

Message non lu par vitriol82 »

pour ma part le transfo que j'ai changer avais un enroulement bias séparé 60volts alternatif
Si c'est une mesure à vide avec un primaire un peut fort, ça peut etre un 50V nominal
Si tu veux voir des bleus gagner, regardes Avatar :-)
Avatar du membre
McColson
Admin du site
Admin du site
Messages : 7228
Enregistré le : 07 nov. 2004, 1:00
Localisation : Dammartin-sur-Tigeaux
Contact :

Message non lu par McColson »

vitriol82 a écrit :
pour ma part le transfo que j'ai changer avais un enroulement bias séparé 60volts alternatif
Si c'est une mesure à vide avec un primaire un peut fort, ça peut etre un 50V nominal
Ce qui tenderais vers les -37V une fois redressé, avec le pont formé par la 20k et la 33k.
Avatar du membre
tbo
G5 optimiseur
G5 optimiseur
Messages : 177
Enregistré le : 04 janv. 2007, 1:00
Contact :

Message non lu par tbo »

on a -37V comme polarisation, chose que proposait aussi tbo pour son MI60.
Pour le bias, je suis plutôt du côté de -48V. Par contre, ce n'est pas une vérité absolue car les anodes de mes EL34 sont à 490V environ, ce qui est plus élevé que le MI60 original (428V)
Répondre