"Inventaire" : Recensement des amplis MI

Dirigé par G5team et la participation de terb_
Ampli 60W 12AX7, PP EL34
Avatar du membre
bioman76
G5 bidouilleur
G5 bidouilleur
Messages : 11
Enregistré le : 06 mars 2009, 1:00
Localisation : MAROMME

Re: Re : "Inventaire" : Recensement des amplis MI

Message non lu par bioman76 »

superchouf a écrit :Bioman76, au sujet des différences par rapport au schéma classique.
Les différences te sont-elles parues d'origine ou l'ampli avait t il été modifié?
En général on voit bien la différence au niveau des soudures, des composants aussi parfois.
Les différences sont d'origine.J'ai cependant un doute pour les résistances de 700ohms entre g1 et g5 des EL34 qui ont pris un coup de chaud ( voir photo).On ne distingue pas la couleur des bagues.Je ne sais pas à quoi elles peuvent servir.

http://picasaweb.google.com/goldstarB34 ... directlink

Sur le schéma, on lit un bias de -37V et sur le mien il n'est que de -20V.Est ce normal? Après essai, je trouve qu'il manque un peu de pêche.On l'a essayé avec un haut-parleur de 30cm de sono.[/img][/img]
Avatar du membre
McColson
Admin du site
Admin du site
Messages : 7231
Enregistré le : 07 nov. 2004, 1:00
Localisation : Dammartin-sur-Tigeaux
Contact :

Re : "Inventaire" : Recensement des amplis MI

Message non lu par McColson »

T'es sûr que c'est pas une pin non connecté dans le tube qui es juste là pour faire une cosse relais en fait. Sur le MI60, c'est la résistance de g1 qui est montée comme ça, la 3.3k
Avatar du membre
bioman76
G5 bidouilleur
G5 bidouilleur
Messages : 11
Enregistré le : 06 mars 2009, 1:00
Localisation : MAROMME

Re: Re : "Inventaire" : Recensement des amplis MI

Message non lu par bioman76 »

McColson a écrit :T'es sûr que c'est pas une pin non connecté dans le tube qui es juste là pour faire une cosse relais en fait. Sur le MI60, c'est la résistance de g1 qui est montée comme ça, la 3.3k
La cosse non connectée est la pin 6.Elle est utilisée par la 470 Ohms pour aller à l'autre 470 Ohms puis vers l'alimentation.
J'ai aperçu, sur la photo du MI60 de Hotamp, 2 résistances en parallèle entre la pin 1 et la pin 5 comme sur la photo que j'ai posté précedemment .Je ne distingue pas les valeurs.Les 100K R17 et R18 arrivent directement sur la pin1 des EL34.
Qui a fait le schéma que l'on voit sur le site?
Avatar du membre
McColson
Admin du site
Admin du site
Messages : 7231
Enregistré le : 07 nov. 2004, 1:00
Localisation : Dammartin-sur-Tigeaux
Contact :

Re : "Inventaire" : Recensement des amplis MI

Message non lu par McColson »

C'est moi :lol: avec l'aide de 4-5 MI60, ceux de terb_ et celui de hotamp entre autres...
Avatar du membre
bioman76
G5 bidouilleur
G5 bidouilleur
Messages : 11
Enregistré le : 06 mars 2009, 1:00
Localisation : MAROMME

Re: Re : "Inventaire" : Recensement des amplis MI

Message non lu par bioman76 »

McColson a écrit :C'est moi :lol: avec l'aide de 4-5 MI60, ceux de terb_ et celui de hotamp entre autres...
Je vais essayer de brancher les deux 3k3 comme sur votre schéma.Elle est donc bien en série avec la g1 sur la pin5 et la g3 sur la pin 1 n'est pas raccordée.Si j'ai bien compris.
J'attends confirmation
merci
Avatar du membre
Jesus
G5 bidouilleur
G5 bidouilleur
Messages : 10
Enregistré le : 20 avr. 2009, 2:00

Re : "Inventaire" : Recensement des amplis MI

Message non lu par Jesus »

Je viens ajouter ma participation à ce topic en postant quelques photos et infos sur les MI de mon père et le mien fraichement récuperé!

Pour les deux machins blancs qui sont chez moi depuis un moment:

Image
Image
Image
Image

*Type: MI60
*Numéros de série:
-celui du haut : 208
-celui du bas : 460
*Les deux cab sont d'origines!

Pas de trace de date, peut être que pour le second je pourrais avoir la date d'achat... A voir...

Pour le nouvel arrivant:

Image
Image
Image

*Type: MI60 aussi
*Pas de numéros de série (peut être un des premiers?)
*Pas de date

Voilà pour ma participation :D
Avatar du membre
jeannot
G5 bidouilleur
G5 bidouilleur
Messages : 41
Enregistré le : 07 avr. 2008, 2:00

Re : "Inventaire" : Recensement des amplis MI

Message non lu par jeannot »

Bonjour à tous.
D'après ce que j'ai compris, Jesus a mis la main sur ce que Superchouf a baptisé "MI 120". J'ai posté à propos de ce modèle pas très connu au mois d'Avril 2008 dans ce topic (voir plus haut).
En ce qui concerne les 2 lampes "supplémentaires", il s'agit d'un montage pour générer une HT destinée à polariser les G2 à une tension inférieure à celle des anodes et ce, à cause de la tension d'alim élevée. Attention au potar ajustable servant à régler cette tension: c'est le point faible du circuit!
Pour le schéma et le plan de câblage, il se trouve sur le site de Superchouf qui est en train de redonner vie à ce bel appareil. Le mien fonctionne toujours après son reconditionnement.
Bon courage aux bidouilleurs et à votre disposition pour des tuyaux concernant cet ampli.
Jeannot
Avatar du membre
Mateo
Apprenti sorcier G5
Apprenti sorcier G5
Messages : 4
Enregistré le : 21 mai 2009, 2:00

Re : "Inventaire" : Recensement des amplis MI

Message non lu par Mateo »

Bonjour, il a quelque chose sur mon MI qui me dérange.

Quand je met ou enlève le standby, j'ai le droit a un gros "plock".

Est ce normal?

En vous remerciant
Avatar du membre
bimole
G5 guru
G5 guru
Messages : 846
Enregistré le : 17 nov. 2008, 1:00
Localisation : Gisors 27140

Re : "Inventaire" : Recensement des amplis MI

Message non lu par bimole »

Cher nouveau membre,

Comme écrit dans le message de bienvenue, tu dois, pour participer au forum, te présenter dans le post prévu à cet effet :
"Présentation nouveau membre : El trombino du G5" dans la section "Café discut'".

Cette présentation a pour but de définir tes orientations musicales ainsi que tes compétences en électronique afin d'orienter au mieux les réponses des autres membres.

Elle permet en outre de se connaitre les uns les autres.

Une fois faite, tu pourras profiter pleinement du forum. Veille à t'y exprimer de manière claire avec une orthographe correcte (langage SMS interdit), les utilisateurs ne t'en seront que plus reconnaissants.

Un doute subsiste? N'hésite à aller consulter le forum "Règles, us et coutumes" qui t'aidera à prendre en main efficacement les outils du forum.

Enfin, avant de poser une question dans le forum assure toi d'avoir pris connaissance des post-it liés à la thématique de ta question: avec un peu de chance, ton problème aura déjà trouvé solution.

Merci de respecter ces quelques règles.
Bonne présentation et bons posts sur Projet G5!
Avatar du membre
Mateo
Apprenti sorcier G5
Apprenti sorcier G5
Messages : 4
Enregistré le : 21 mai 2009, 2:00

Re : "Inventaire" : Recensement des amplis MI

Message non lu par Mateo »

Désolé c'est rectifié!
Avatar du membre
hotamp
Messie MI60
Messages : 843
Enregistré le : 25 sept. 2006, 2:00
Localisation : perigueux
Contact :

Re : "Inventaire" : Recensement des amplis MI

Message non lu par hotamp »

Quand je met ou enlève le standby, j'ai le droit a un gros "plock".

Est ce normal?
nan c'est pas normal !
Avatar du membre
Mikka
G5 Team
G5 Team
Messages : 2523
Enregistré le : 03 avr. 2006, 2:00
Localisation : Valhöll
Contact :

Re : "Inventaire" : Recensement des amplis MI

Message non lu par Mikka »

Bah non c'est pas forcément si anormal que ça !
En tout cas ce n'est pas forcément bien grave.

C'est souvent dû au mauvais pouvoir de coupure du switch et/ou à l'implantation de celui-ci.
L'arc électrique créé lors de la coupure du circuit par le switch libère des parasites electro-magnétique qui peuvent se répercuter dans le circuit sonore.

Parfois un écran en alu référencé à la masse suffit à résoudre tout ou partie le problème.

:wink:
Avatar du membre
hotamp
Messie MI60
Messages : 843
Enregistré le : 25 sept. 2006, 2:00
Localisation : perigueux
Contact :

Re : "Inventaire" : Recensement des amplis MI

Message non lu par hotamp »

En tout cas ce n'est pas forcément bien grave.
j'ai pas dit que c'etais graV :P

quoi que ! connaissant la fragilité du transfo d'alim des MI ! moi je m'en occuperais !!! :twisted:
Avatar du membre
Mateo
Apprenti sorcier G5
Apprenti sorcier G5
Messages : 4
Enregistré le : 21 mai 2009, 2:00

Re : "Inventaire" : Recensement des amplis MI

Message non lu par Mateo »

Merci messieurs, je vais essayer la méthode avec l'aluminium.
Répondre