ronflements 50Hz sur HP

Dirigé par G5team et la participation de terb_
Ampli 60W 12AX7, PP EL34
Avatar du membre
bioman76
G5 bidouilleur
G5 bidouilleur
Messages : 11
Enregistré le : 06 mars 2009, 1:00
Localisation : MAROMME

ronflements 50Hz sur HP

Message non lu par bioman76 »

J'ai MI60 original N°514
J'ai remplacé le transformateur d'alimentation récemment pris sur un ampli de sono.
Il y a un ronflement important sur les HP8 Ohms.
J'ai mesuré les diverses tensions qui semblent correctes par rapport aux mesures que vous avez données dans un topic.
caractéristiques original MI60 N°514
alimentation tension primaire 220V 207V
alimentation secondaire HT AC 340V 292V
alimentation secondaire Bias AC 28V 35V
alimentation secondaire filament AC 6.6V 6.1V
alimentation tension A+ 438V 409V
alimentation tension B+ 432V 403V
alimentation tension C+ 386V 363V
EL34 anode EL34 428V 411V
EL34 bias -37V -38.2V
EL34 i anode repos 96mA 50mA
Déphaseur anode ECC81 V2B(100KΩ) 277V 194V
Déphaseur anode ECC81 V2A (82kΩ) 278V 223V
préampli anode ECC83 V1A 200V 200V
préampli anode ECC83 V1B 257V 239.6V
mesures à l'oscilloscope puissance (W) sur sortie HP8Ω
tension eff sur HP position1 volume maxi 181,6mV 0,004W 50Hz
tension eff sur HP position2 volume maxi 987 mV 0,122W 50Hz
tension eff sur HP position3 volume maxi 2,6 V 0,845W 50Hz
tension eff sur HP position4 volume maxi 6,7 V 5,611W 50Hz
Cela fait beaucoup et fort, quoi faire?
Avatar du membre
McColson
Admin du site
Admin du site
Messages : 7228
Enregistré le : 07 nov. 2004, 1:00
Localisation : Dammartin-sur-Tigeaux
Contact :

Re: ronflements 50Hz sur HP

Message non lu par McColson »

Déphaseur anode ECC81 V2B(100KΩ) 277V 194V
Déphaseur anode ECC81 V2A (82kΩ) 278V 223V
Ca me semble assez différent sur ces points là ! Regarde si ton tube n'est pas rincé, si les composants ont toujours la même valeur, si y'a pas une soudure foireuse. Ca peut-être un début de réponse.
Avatar du membre
Celmo
MI God !
MI God !
Messages : 539
Enregistré le : 16 août 2005, 2:00
Localisation : Paris
Contact :

Re: ronflements 50Hz sur HP

Message non lu par Celmo »

Un condo de filtrage de la deuxieme ou troisieme cellule qui serait naze? en perdant de valeur.
Et pendant qu'Elvis, Miles Davis...
Avatar du membre
bozole
G5 guru
G5 guru
Messages : 1740
Enregistré le : 17 mai 2009, 2:00

Re: ronflements 50Hz sur HP

Message non lu par bozole »

Salut
Celmo a écrit :Un condo de filtrage de la deuxieme ou troisieme cellule qui serait naze? en perdant de valeur.
Si c'est vraiment du 50Hz que bioman76 visualise, ça ne peut pas être un condo de filtrage naze qui est source de cette ronflette puisqu'il est placé après le redressement, donc 100Hz uniquement (et ses harmoniques)

Les seuls éléments à 50Hz dans l'ampli sont le primaire du transfo d'alim et les filaments des tubes, donc si c'est bien du 50Hz qui est observé, plutôt voir du coté d'une fuite filaments / cathode sur un tube (ou d'une R de cathode non découplée ou découplée par un condo qui déconne), du câblage filaments, du redressement de la haute tension, du référencement à la masse des filaments, d'une mauvaise masse quelque part sur le circuit ou d'un rayonnement
Avatar du membre
Celmo
MI God !
MI God !
Messages : 539
Enregistré le : 16 août 2005, 2:00
Localisation : Paris
Contact :

Re: ronflements 50Hz sur HP

Message non lu par Celmo »

effectivement, suite au remplacement du transfo d'alim, ca pourrait provenir d'un manque de referencement des filaments à la masse.
Et pendant qu'Elvis, Miles Davis...
Répondre