Restauration d'un vieux MI60 (n°257) et demandes d'infos

Dirigé par G5team et la participation de terb_
Ampli 60W 12AX7, PP EL34
Avatar du membre
Josef Bilek
G5 bidouilleur
G5 bidouilleur
Messages : 5
Enregistré le : 12 mars 2015, 17:53

Restauration d'un vieux MI60 (n°257) et demandes d'infos

Message non lu par Josef Bilek »

Tout nouveau ici, ceci est mon premier post après celui de présentation..

J'ai d'abord lu et suivi vos conseils concernant la remise en route du MI60 de Croquignol.
viewtopic.php?t=3628

Pour la petite histoire, le mien vivait une retraite anticipée dans un grenier jusqu'à ce que l'info arrive jusqu'à moi.
Ni une, ni deux, j'ai fait appel à un costaud pour aller le délivrer de cette misérable fin de vie.

Image

La tête est numérotée n°257. La plaque a disparue mais on peut encore lire le numéro grâce à la marque laisser sur le châssis métallique.
Le cab est numéroté n°490. Il manque la plaque MI60 en bas à gauche de la face avant. J'ai bien celle du logo MI en haut à droite.

Face Avant:
- Les deux entrées.
- Les cinq potentiomètres Volume/Bass/Middle/Treble/Presence (ne restent plus que deux boutons de potards en parfait état).
- Les deux switches Line et StandBy.
- Le gros bouton à quatre positions nommé "Output Volume" chez moi.

Image


Face Arrière:
- Un sélecteur de voltage à 4 positions (110/125/220/245V).
- Deux portes fusibles (3,15A pour les tensions 220 et 245V et 1,6A pour les tensions 110 et 125V).
- Un connecteur électrique à deux broches.
- Deux sorties HP.
- L'emplacement de la plaque du numéro de série n'est pas le même que celui de Croquignol, chez moi celle-ci se situait à la droite des sorties HP.

Image



DIAGNOSTIC PREVISIONNEL:
Après un rapide coup d'oeil, il y a pas mal de travail de nettoyage, de vérification et de remplacement dessus :

- Nettoyage du Tolex blanc(!!) du Cab (quelle idée?!! c'est pas des amplis de salon ça!!!)
- Vérification de la présence des Celestion d'origine et des soudures des HP
- Retrait de l'ancien connecteur d'alimentation et de ses condos pour une mise à la norme actuelle du connecteur d'entrée électrique.
- Remplacement du fusible HS (T 3,15A), l'autre (F 1,6A) étant ok et ne servant que pour l'alimentation en 110V.
- Dépoussiérage des circuits de la tête d'amplification (sortie de grange = poussière)
- Remplacement de quelques fils ayant rencontrés des petits rongeurs dans le grenier.. (la tête a perdu son boitier)
- Re-lampage (1 x ECC83 RTC en pré-amp + 1 x ECC81 RTC au Phase Inverter + 2 x TAD EL34 appairées en amplification)
- Vérification des transfos d'entrée et de sortie
- En dernier lieu, la fabrication du boitier de la tête d'ampli et la pose de son Tolex blanc

La présentation de mon MI60 étant faite, la suite...


Suite de l'histoire - Session 1:

J'ai fait mes premières interventions sur l'appareil.
Je liste donc celles-ci.

- Gros nettoyage du tolex du Cab redevenu presque blanc, enfin crème avec de jolis dessins de petits bonhommes (des enfants ont du s'en servir de table à dessin :) ou :x ?? )
- Les HP Celestion d'origine sont bien là! J'ai refait les soudures des câbles sur les HP et au niveau du connecteur jack.
- Changement du connecteur électrique 2 broches et retrait des 2 petits condos. Remplacement par un connecteur Schuko à 3 broches ainsi que soudure de la terre sur le chassis. (photo 1)
- Remplacement du porte fusible 30mm (celui du 3,15A) par un porte fusible 20mm, car plus simple de me procurer des fusibles 3,15A en 20mm dans l'immédiat pour moi que du 30mm. Je garde l'ancien de côté en attendant l'occasion de me refournir. Soudure du porte fusible unipolaire sur la phase de l'alimentation. (photo 1)
- Remplacement des fils grignotés par les rongeurs. Du coup quelques longueurs oranges sont désormais bleues mais de même section qu'à l'origine.
C'est vraiment étonnant les toutes petites sections de câble reliant le connecteur électrique au sélecteur de voltage/fusibles/transfos d'entrée..!!
(photo 2)


photo 1 :
Image

photo 2 :
Image

En réalisant cette première session, j'ai remarqué quelques interventions antérieures. Une des résistances vitrifiées 470 ohms a été remplacée (par une nouvelle dont la forme diffère et porte l'inscription RB67 - 470 ohms. L'ancienne a du cramer, je vois une légère trace de chauffe/brûlure sur le châssis juste à côté du socle de la lampe. Une gaine de câble orange était légèrement fondue, ce câble a donc lui aussi été remplacé par du bleu. (photo 2)

En toute logique, je devrai pouvoir allumer l'engin (lampes retirées et HP branché) pour pouvoir vérifier les transfos d'entrée/sortie.

Je n'ai pas remplacé les chimiques comme préconisé dans l'article de Croquignol.
Ceux-ci sont-ils d'origine d'après vous? (photo 3) Ils sont nommés "Tracon Elec.Cap 100MFD 350WV Japan"
Me conseilleriez-vous le remplacement dès maintenant en sachant que l'appareil n'a pas fonctionné depuis une vingtaine d'années?

Image


La suite au prochain épisode... et dans l'attente de vos commentaires.



Suite de l'histoire - Session 2:

Je me demande aussi l'année de sortie de cet ampli numéroté 257 et le cab 490..
Il semblerait que suivant les périodes ceux-ci n'aient pas été conçus dans les mêmes usines..??

Et le fait qu'il y est le sélecteur de voltage et la présence par conséquent du deuxième fusible.
L'inscription nommant le gros potards face avant "Output Volume" alors que sur tous les modèles que je vois sur le web celui-ci est nommé "Power Attenuator"...

Une seule photo d'un modèle qui semble être le même que moi ici :

http://www.guitariste.com/forums/achat- ... 85470.html

Merci à vous,

Et bon samedi.. L'apéro n'attend pas..
Modifié en dernier par Josef Bilek le 15 mars 2015, 13:40, modifié 3 fois.
Josef Bilek
Générateur de bruit la semaine / Chercheur de silence le week-end
Avatar du membre
Pote Gui
G5 Team
G5 Team
Messages : 4461
Enregistré le : 15 mai 2012, 11:07
Localisation : Lyon (69)

Re: Restauration d'un vieux MI60 (n°257) et demandes d'infos

Message non lu par Pote Gui »

Alors, première chose, avant toute chose : lire ceci (viewtopic.php?f=21&t=1323) et l'appliquer.
Si besoin d'un coup de main, ne pas hésiter.
Ensuite, dans tout ce que je vois, il y a plusieurs choses à noter.
Primo, si le fusible a cramé, c'est qu'il y a une bonne raison (c'est peut-être pour ça qu'il a été mis au rencard, le pépère); donc prudence.
Secundo, il n'est pas nécessaire de brancher un hp si tu as préalablement ôté les tubes.
Tertio, pour une remise en route en douceur, un variac est recommandé. Si pas de variac sous la main, il faut tester les transfo à basse tension afin de s'éviter des désagréments.
Quarto, les vieux condos sont à changer. Il est difficile de déterminer si un condo est hs ou pas (Bilbo pourra en témoigner s'il passe par là), donc pourquoi se tracasser?
Avatar du membre
bilbo_moria
Don Bilbo de la Vega
Messages : 7014
Enregistré le : 15 déc. 2004, 1:00
Localisation : Tinteniac (35)

Re: Restauration d'un vieux MI60 (n°257) et demandes d'infos

Message non lu par bilbo_moria »

Ah zut ! Bilbo avait écrit une magnifique réponse, mais il a fait une fausse manip et elle a disparu !

En gros, je disais comme Pote Gui : oui pour le remplacement des condos, y compris les condos de cathode des lampes et les condos du bias, et gaffe aux multiples posts !
Avatar du membre
Pote Gui
G5 Team
G5 Team
Messages : 4461
Enregistré le : 15 mai 2012, 11:07
Localisation : Lyon (69)

Re: Restauration d'un vieux MI60 (n°257) et demandes d'infos

Message non lu par Pote Gui »

Ah et au fait, super cool ta sélection musicale; faudrait nous filer ta playlist qu'on sache ce que l'on écoute!
Avatar du membre
Josef Bilek
G5 bidouilleur
G5 bidouilleur
Messages : 5
Enregistré le : 12 mars 2015, 17:53

Re: Restauration d'un vieux MI60 (n°257) et demandes d'infos

Message non lu par Josef Bilek »

bilbo_moria a écrit :Ah zut ! Bilbo avait écrit une magnifique réponse, mais il a fait une fausse manip et elle a disparu !

En gros, je disais comme Pote Gui : oui pour le remplacement des condos, y compris les condos de cathode des lampes et les condos du bias, et gaffe aux multiples posts !
OK je viens de lire l'histoire de la compilation des posts.
Je vais suivre le tuto du lien pour m'entrainer à maitriser le truc.

Comme je le disais, je suis totalement newbie, et donc je tente comme je le peux de faire au mieux..
Avec le temps, je vais apprendre...

La musique en playlist, c'est la mienne... ou des remixes que j'ai fait pour d'autres artistes.. ;)

Retour sur vos messages demain...

Bonne nuit
Modifié en dernier par Josef Bilek le 14 mars 2015, 23:34, modifié 1 fois.
Josef Bilek
Générateur de bruit la semaine / Chercheur de silence le week-end
Atomize
G5 bidouilleur
G5 bidouilleur
Messages : 37
Enregistré le : 17 sept. 2013, 19:24

Re: Restauration d'un vieux MI60 (n°257) et demandes d'infos

Message non lu par Atomize »

@ Pote Gui : je dirais "grand corps malade", c'est du slam.
Désolé pour le hs.
Avatar du membre
Josef Bilek
G5 bidouilleur
G5 bidouilleur
Messages : 5
Enregistré le : 12 mars 2015, 17:53

Re: Restauration d'un vieux MI60 (n°257) et demandes d'infos

Message non lu par Josef Bilek »

Le titre avec le slamer s'appelle "Chercheurs de Style" et le gars Xtatik.
Le titre est extrait d'un de mes projets qui s'appelle "Le Caravage".
;)
Josef Bilek
Générateur de bruit la semaine / Chercheur de silence le week-end
Avatar du membre
McColson
Admin du site
Admin du site
Messages : 7231
Enregistré le : 07 nov. 2004, 1:00
Localisation : Dammartin-sur-Tigeaux
Contact :

Re: Restauration d'un vieux MI60 (n°257) et demandes d'infos

Message non lu par McColson »

Pour les condos, tu pourrais essayer de mettre en route l'ampli avec un variac pour faire monter la tension progressivement. Si l'enveloppe des condos n'est pas gonflée et qu'ils ne fuient pas. Il n'y a pas de raison pour au moins faire les 1ers tests.
Bon courage.
Répondre