mi18, ze retour !

Dirigé par G5team et la participation de terb_
Ampli 18W 12AX7, PP EL84
Avatar du membre
Mikka
G5 Team
G5 Team
Messages : 2523
Enregistré le : 03 avr. 2006, 2:00
Localisation : Valhöll
Contact :

Re : mi18, ze retour !

Message non lu par Mikka »

Tu as besoin de cette triode pour remonter ton niveau qui a été très largement réduit mais tel quel le niveau est très largement supérieur par rapport à celui d'entrée.

Pour calmer le gain tu peux déjà essayer en retirant juste le condo de découplage. Je pense que ça devrait suffir et t'éviter le "motorboarding"

:wink:
Avatar du membre
DJZiaK
G5 optimiseur
G5 optimiseur
Messages : 143
Enregistré le : 10 janv. 2005, 1:00
Localisation : Toulouse

Re : mi18, ze retour !

Message non lu par DJZiaK »

Celui qui est entre l'étage de réamplification et mon PI ? (Oui au fait, j'ai placé la boucle entre le TS et le PI)
Avatar du membre
Mikka
G5 Team
G5 Team
Messages : 2523
Enregistré le : 03 avr. 2006, 2:00
Localisation : Valhöll
Contact :

Re : mi18, ze retour !

Message non lu par Mikka »

Oui il est bien placé.

Le principe c'est d'essayé de retrouver au plus près le même gain en sortie de boucle que celui que tu as en sortie de ton TS.
Celui qui est entre l'étage de réamplification et mon PI ?
Non, tu confonds avec le condo de liaison ... je parle de celui qui découple la cathode de ta triode, celle qui réamplifie le retour de ta boucle.

:wink:
blacksnake
G5 Team
G5 Team
Messages : 665
Enregistré le : 15 déc. 2004, 1:00
Localisation : Dans un ampli
Contact :

Re : mi18, ze retour !

Message non lu par blacksnake »

Tu peux nous rappeler le schéma de l'alim utilisée ?

J'avais eu ceci sur le G5, la résistance entre l'alim de puissance et l'alim de preamp était trop faible.

10K minimum
Avatar du membre
DJZiaK
G5 optimiseur
G5 optimiseur
Messages : 143
Enregistré le : 10 janv. 2005, 1:00
Localisation : Toulouse

Re : mi18, ze retour !

Message non lu par DJZiaK »

Rah, je m'emmêle toujours les pinceaux avec les condos de découplage et de liaison...

Bon en tout cas, j'ai viré le condo de découplage, ya déjà une perte de gain, mais pas assez. Sur les conseils avisés de blacksnake, j'ai aussi réduit la R de grille de 1M à 470k, mais là encore, trop de gain, impossible de sortie un accord clean pour donner une idée (avec le master quasi à fond, mais avant c'était possible).
Et toujours le "motorboarding" avec gain à fond et master à fond ou presque.

Après, il faut savoir un truc : j'ai le transfo de sortie et les EL84 qui sont alimentées en A, le PI et la boucle d'effets alimentés en B, puis le préamp en C. Peut-être que mon alim manque un peu de découplage aussi...

Prochaine session, je mets un gros switch pour pouvoir bypasser l'ensemble de la boucle, car là je commence à perdre mes repères sonores.

Dès que j'ai fini de retranscrire le schéma complet de l'ampli tel qu'il est maintenant, je vous le transmets. :wink:
Avatar du membre
Mikka
G5 Team
G5 Team
Messages : 2523
Enregistré le : 03 avr. 2006, 2:00
Localisation : Valhöll
Contact :

Re : mi18, ze retour !

Message non lu par Mikka »

premier truc à faire pour éviter le motoboarding c'est de passer la boucle sur le même filtre d'alim que celui du préamp ...

Pour baisser enore le gain de ta triode en sortie de boucle tu peux augmenter (jusqu'à 10k ça passera tranquille ) la résistance de cathode.
Si ça ne suffit pas tu peux aussi baisser la résistance d'anode ...

... fais gaffe, t'embrouille pas et ne fais pas l'inverse ... :lol:

Courrage, tu n'es plus très loin du bon équilibre.

:wink:
Avatar du membre
DJZiaK
G5 optimiseur
G5 optimiseur
Messages : 143
Enregistré le : 10 janv. 2005, 1:00
Localisation : Toulouse

Re : mi18, ze retour !

Message non lu par DJZiaK »

Ah OK, j'essaierai ces modifs dès que possible ! :D

Déjà je vais essayer de piquer l'alim sur l'alim du préamp pour voir ce que ça donne, ensuite j'essaierai de calmer le gain.

Cela dit, j'ai toujours du mal à comprendre le pourquoi de cet effet quand on commence à alimenter les trucs pré-PI avec des alim post PI ou PI :??:
Avatar du membre
Mikka
G5 Team
G5 Team
Messages : 2523
Enregistré le : 03 avr. 2006, 2:00
Localisation : Valhöll
Contact :

Re : mi18, ze retour !

Message non lu par Mikka »

C'est une question de source de courant ... comment dire, c'est un peu comme ces histoires de boucles de masses, en quelque sorte il a des boucles de sources si je puis dire.

:roll: :lol:
Avatar du membre
bozole
G5 guru
G5 guru
Messages : 1740
Enregistré le : 17 mai 2009, 2:00

Re : mi18, ze retour !

Message non lu par bozole »

Salut

Quand tu mets plus d'étages sur un même point d'alim, tu augmentes le courant "consommé" sur ce point, donc tu augmentes l'ondulation sur le condo de filtrage, ce qui peut conduire à ce phénomène de motorboating ...

Je te déconseille de déplacer ta boucle sur le preamp, car elle "consomme" bcp de courant, et si tu la déplaces en bout de chaine sur l'alim, tu vas faire chuter de façon sensible la HT sur le preamp, tu vas donc modifier le headroom et le contenu harmonique des signaux amplifiés par le preamp, car tes points de polarisation seront différents du fait de la baisse de la HT (et tu auras peut être encore du motorboating du fait de l'augmentation d'ondulation sur le dernier condo de filtrage)

A ta place, je rajouterais plutôt une cellule RC sur le rail d'alim pour la boucle à elle seule :wink:

à+
Avatar du membre
Mikka
G5 Team
G5 Team
Messages : 2523
Enregistré le : 03 avr. 2006, 2:00
Localisation : Valhöll
Contact :

Re : mi18, ze retour !

Message non lu par Mikka »

Oui au final si nécessaire ... mais il peux tester en mettant l'alimentation de la boucle sur le même étage que le préamp avant ... j'ai plusieurs amplis qui fonctionnent très bien comme ça.

:wink:
Avatar du membre
bozole
G5 guru
G5 guru
Messages : 1740
Enregistré le : 17 mai 2009, 2:00

Re : mi18, ze retour !

Message non lu par bozole »

Oui, ça va certainement fonctionner, mais aussi modifier sensiblement à la baisse la HT au preamp, et du coup modifier la réponse du preamp, bref modifier son ampli ...
Sur tes amplis, peut être as tu pris ça en compte dès le design ?

Si on se base sur le schéma que DJZiaK avait posté (http://www.projetg5.com/Projets/MI18/MI18.pdf), à la louche, tu as à peu près 2mA de conso au preamp. Si sa boucle d'effet "consomme" dans les 6mA (et je suis peut être en dessous de la réalité, je ne sais pas quelles valeurs il a prises), en rajoutant cette conso au preamp (on quadruple la conso donc), on va faire chuter de 60V supplémentaires la HT au preamp (puisqu'il y a une 10k en amont du condo de filtrage allant au preamp), ce qui n'est pas négligeable du tout ...

C'est pourquoi je pense qu'il ferait mieux de séparer l'alim de la boucle pour ne pas "polluer" le reste du circuit :wink:

Quoi qu'il en soit, DJZiaK, si tu pouvais STP poster le schéma complet de ton ampli, avec la boucle d'effet, et en notant les tensions sur les condos de filtrage, ça permettrait de t'aider bcp plus efficacement ...
Avatar du membre
vitriol82
G5 Team
G5 Team
Messages : 7083
Enregistré le : 25 août 2005, 2:00
Contact :

Re : mi18, ze retour !

Message non lu par vitriol82 »

Tu as tout à fait raison bozole à condition de garder l'architecture actuelle de l'alim.

Mais il est tout à fait envisageable de modifier les valeurs de R30 et R36 afin de respecter les valeurs de tensions même si la boucle est passée en fin de circuit.
Si tu veux voir des bleus gagner, regardes Avatar :-)
Avatar du membre
DJZiaK
G5 optimiseur
G5 optimiseur
Messages : 143
Enregistré le : 10 janv. 2005, 1:00
Localisation : Toulouse

Re : mi18, ze retour !

Message non lu par DJZiaK »

Hop, des news...
J'ai fait des essais rapides hier soir. Alors, déplacer la boucle sur le point d'alim du préamp n'a rien changé au problème, l'effet était toujours là.

Par contre, j'ai mis 12k sur la cathode du retour de boucle, et là, plus d'effet, même gain et master à fond. :-) Par contre, il y a encore et toujours trop de gain à mon goût (c'est pas que ça me déplaise tant que ça, ce surplus de gain est agréable car il ajoute une possibilité à l'ampli, par contre, plus de son clair du tout, et ça, non. J'aime trop le son clair de cet ampli). :-(

Je n'ai pas eu le temps hier, mais il faudrait vraiment que je câble un switch pour bypasser la boucle et pouvoir vraiment comparer avec et sans !

Sinon, pour le schéma, il ne me reste plus que l'alim à modéliser, ensuite je vous montre ça ! :wink:

Et merci à tous pour vos réponses ! :D
Avatar du membre
bozole
G5 guru
G5 guru
Messages : 1740
Enregistré le : 17 mai 2009, 2:00

Re : mi18, ze retour !

Message non lu par bozole »

Salut

Oui, je pense qu'il faut vraiment ton schéma, car pour moi ton problème est une question de design du circuit, pas uniquement un problème de placement de l'alim de la boucle sur le rail d'alimentation et / ou un problème d'alim de cette boucle ...

En l'absence de schéma clair et correspondant à 100% à ce que tu as actuellement sur ton ampli, impossible de t'aider efficacement, désolé

à+

PS : j'ai relu ton topic, et visiblement avant de mettre la boucle tu étais très satisfait du son de ton ampli ?
Si c'est le cas, ne fais pas trop de modifs à coté, car en faisant ça tu essayes de "cacher" le problème que tu as maintenant en modifiant d'autres paramètres à coté, alors que si comme je le pense le problème est avant tout dans le design du cirucit, le placement de la boucle et le taux d'amplification du retour de boucle, quand tu vas replacer correctement les choses et mettre en place une boucle qui fonctionne bien et ne t'apporte pas autant de gain supplémentaire, tu risques d'être déçu des mods que tu auras fait à coté ...
Modifié en dernier par bozole le 07 oct. 2010, 10:59, modifié 1 fois.
Avatar du membre
DJZiaK
G5 optimiseur
G5 optimiseur
Messages : 143
Enregistré le : 10 janv. 2005, 1:00
Localisation : Toulouse

Re : mi18, ze retour !

Message non lu par DJZiaK »

Tout à fait d'accord, et même pour moi ça sera plus clair, parce que faire avec l'ancien schéma en "imaginant" les modifs que j'ai faites depuis, mouais... Déjà que je ne suis pas une bête en élec...

Pour ce qui est des modifs autour, j'en suis très satisfait globalement, mais ça pourrait être bien dans les basses quand ça commence à bien saturer, c'est pour ça que j'ai tenté des modifs sur les conseils de Mikka, et là c'est encore mieux maintenant :-).

Et puis bon, c'est sympa aussi de bricoler et essayer d'autres trucs, juste pour l'exercice. Si je peux virer des composants aussi, je me dis que c'est pas plus mal (cf. Master simple et suppression de CR selon le schéma proposé par Mikka). Donc j'essaierai ça aussi, et si ça ne change pas le son de l'ampli ou que ça l'améliore, bah, je le ferai.

Enfin, sinon, sur le principe de ne pas modifier des trucs ailleurs que dans la boucle pour résoudre les problèmes apportés par la boucle, je te suis tout à fait. :wink:
Répondre