[Résolu] Tweed Super 5F4 TedWeber .. Neige

Vous avez un problème avec l'un de nos projets.
Essayons de trouver une solution ensemble.
Picolit
G5 bidouilleur
G5 bidouilleur
Messages : 19
Enregistré le : 23 févr. 2018, 12:42

[Résolu] Tweed Super 5F4 TedWeber .. Neige

Message non lu par Picolit »

Bonjour,
J'utilise sur scène un ampli que j'ai monté il y déja deux ans : Tweed Super 5F4 de chez Weber.
Cet ampli fonctionne habituellement très bien. Hélas, après quelques dizaines de minutes à bon volume une "neige" apparait entre mes notes.
Après échange de toutes les lampes, le problème persiste.
A bas volume le problème ne se manifeste pas.
Chaque composant est titillé au chopstick, ou bien gelé à la bombe, rien d'anormal, l'ampli fonctionne.
J'ai bien essayé de le chauffer artificiellement au seche cheveux, rien !
Ne pouvant pas jouer très fort chez moi je suis un peu coincé.
Un condo de filtrage ou une resistance d'anode en fin de vie ?
Merci à vous.
Modifié en dernier par Picolit le 22 mars 2018, 17:17, modifié 1 fois.
Avatar du membre
Pote Gui
G5 Team
G5 Team
Messages : 4469
Enregistré le : 15 mai 2012, 11:07
Localisation : Lyon (69)

Re: Tweed Super 5F4 TedWeber .. Neige

Message non lu par Pote Gui »

Qu'est-ce que tu entends pas "neige"? Parce qu'en vidéo, ça me parle, mais en son je vois pas... Ce serait quelque chose comme du souffle : "sshhhh"?
Picolit
G5 bidouilleur
G5 bidouilleur
Messages : 19
Enregistré le : 23 févr. 2018, 12:42

Re: Tweed Super 5F4 TedWeber .. Neige

Message non lu par Picolit »

Désolé pour le titre il s'agit bien d'un 5F4 !
Oui un léger souffle genre sshh
Avatar du membre
McColson
Admin du site
Admin du site
Messages : 7892
Enregistré le : 07 nov. 2004, 1:00
Localisation : La Celle sur Morin
Contact :

Re: Tweed Super 5F4 TedWeber .. Neige

Message non lu par McColson »

Sujet déplacé dans la section débuggage et titre modifé ;-)
Avatar du membre
bilbo_moria
Don Bilbo de la Vega
Messages : 7368
Enregistré le : 15 déc. 2004, 1:00
Localisation : Tinteniac (35)

Re: Tweed Super 5F4 TedWeber .. Neige

Message non lu par bilbo_moria »

Hello !

As-tu essayé de n'installer qu'une partie des lampes pour tenter de cerner la source du problème ?

Par exemple :
1/ la 5U4 (évidemment, sinon pas de jus !) + les 2 6V6 et voir si le souffle apparaît
2/ puis ajouter la 12AX7 qui précède les 6V6
3/ puis ajouter la 12AY7 qui précède
etc.
Le souffle / neige est-il sensible aux potards de réglage (volume, tone) et si oui lesquels ?

Par ailleurs, tu pourrais mesurer les tensions DC pour voir si tout semble correct (pas magique, mais bon ...)
Et enfin (pour le moment ;-) ), oui ça peut provenir d'une résistance d'anode qui commence à merd*r (bien que sur un ampli récent, ce soit un peu improbable), ou d'un condensateur Silver Mica qui injecte du bruit après quelques minutes de fonctionnement (ça m'est déjà arrivé et je ne suis pas le seul ...)

A suivre !
Picolit
G5 bidouilleur
G5 bidouilleur
Messages : 19
Enregistré le : 23 févr. 2018, 12:42

Re: Tweed Super 5F4 TedWeber .. Neige

Message non lu par Picolit »

Merci bilbo.

J'ai compris le principe, revenir a l'envers à partir de l'ampli vers le préamp.
Je vais essayer.
Ta petite remarque sur les Mica est très intéressante, je vais creuser ça aussi !!
Avatar du membre
bilbo_moria
Don Bilbo de la Vega
Messages : 7368
Enregistré le : 15 déc. 2004, 1:00
Localisation : Tinteniac (35)

Re: Tweed Super 5F4 TedWeber .. Neige

Message non lu par bilbo_moria »

:good:
Avatar du membre
McColson
Admin du site
Admin du site
Messages : 7892
Enregistré le : 07 nov. 2004, 1:00
Localisation : La Celle sur Morin
Contact :

Re: Tweed Super 5F4 TedWeber .. Neige

Message non lu par McColson »

bilbo_moria a écrit : 26 févr. 2018, 10:28 Ou un condensateur Silver Mica qui injecte du bruit après quelques minutes de fonctionnement (ça m'est déjà arrivé et je ne suis pas le seul ...)

A suivre !
Ça m'est aussi arrivé récemment ! C'est quoi ces soucis avec les Silver mica ! Y'avait pas de soucis aussi fréquemment avant ?!
Avatar du membre
Pote Gui
G5 Team
G5 Team
Messages : 4469
Enregistré le : 15 mai 2012, 11:07
Localisation : Lyon (69)

Re: Tweed Super 5F4 TedWeber .. Neige

Message non lu par Pote Gui »

Idem sur ma reverb 6G15 qui pétouillait à l'allumage...
Avatar du membre
bilbo_moria
Don Bilbo de la Vega
Messages : 7368
Enregistré le : 15 déc. 2004, 1:00
Localisation : Tinteniac (35)

Re: Tweed Super 5F4 TedWeber .. Neige

Message non lu par bilbo_moria »

C'est loin d'être systématique, mais sur un de mes amplis que je trimballe en démo, j'avais des pétouilles ; en isolant par logique les différents étages, je suis tombé sur une bright cap Silver Mica qui pétouillait.

En parlant avec Adam Wolfaardt (qui fait de chouettes amplis), lui m'a dit qu'il évitait une certaine valeur (220pF, de mémoire ou 250pF ?) car il avait eu pas mal de problème en Silver Mica pour cette valeur particulière (que, évidemment, j'ai oubliée)

Donc je continue à les utiliser, mais dans certains cas, je les regarde d'un oeil soupçonneux quand il y a un problème zarb ...

;-)
Picolit
G5 bidouilleur
G5 bidouilleur
Messages : 19
Enregistré le : 23 févr. 2018, 12:42

Re: Tweed Super 5F4 TedWeber .. Neige

Message non lu par Picolit »

Résolu !!!

Pour faire court: C'était bien un Silver Mica !! Merci mille fois bilbo, je n'y croyais pas à vrai dire ..

Plus long: La "neige"/ pétouille n'apparaissait qu'en jouant à bon volume. Il m'a été difficile d'arriver à générer le parasite au sèche cheveux.
J'ai remarqué une sensibilité nette du potard Treble sur le parasite. Le Mica directement en amont s'est ensuite montré très sensible a l'approche de la pointe du fer à souder. Une fois l'échange effectué tout est redevenu normal ! Le plus drôle, la valeur du Silver était ... 250 pF !! ;)
Jamais je n'aurai soupçonné ce minuscule composant sans votre aide .

Merci à vous !!
Avatar du membre
Pote Gui
G5 Team
G5 Team
Messages : 4469
Enregistré le : 15 mai 2012, 11:07
Localisation : Lyon (69)

Re: Tweed Super 5F4 TedWeber .. Neige

Message non lu par Pote Gui »

Le plus drôle, la valeur du Silver était ... 250 pF !! ;)
J'pige pas... C'est quoi la blague??
Avatar du membre
ChopSauce
G5 guru
G5 guru
Messages : 591
Enregistré le : 17 juin 2013, 22:05
Localisation : So Paris

Re: Tweed Super 5F4 TedWeber .. Neige

Message non lu par ChopSauce »

bilbo_moria a écrit : 27 févr. 2018, 20:16 En parlant avec Adam Wolfaardt (qui fait de chouettes amplis), lui m'a dit qu'il évitait une certaine valeur (220pF, de mémoire ou 250pF ?) car il avait eu pas mal de problème en Silver Mica pour cette valeur particulière ...

;-)
Avatar du membre
Pote Gui
G5 Team
G5 Team
Messages : 4469
Enregistré le : 15 mai 2012, 11:07
Localisation : Lyon (69)

Re: Tweed Super 5F4 TedWeber .. Neige

Message non lu par Pote Gui »

Aaaaah, ok, ok, ok.
Avatar du membre
bilbo_moria
Don Bilbo de la Vega
Messages : 7368
Enregistré le : 15 déc. 2004, 1:00
Localisation : Tinteniac (35)

Re: Tweed Super 5F4 TedWeber .. Neige

Message non lu par bilbo_moria »

Cool si c'est dépanné !

Faudrait trouver une source fiable de capa céramiques à la (vieux) Marshall pour faire un peu grrr grrr ...
Répondre