Chute de puissance g1-v3

Dirigé par charpy
Ampli 1W, EF86, 12AX7, PP 12AU7
Avatar du membre
bilbo_moria
Don Bilbo de la Vega
Messages : 7014
Enregistré le : 15 déc. 2004, 1:00
Localisation : Tinteniac (35)

Re: Chute de puissance g1-v3

Message non lu par bilbo_moria »

Elle a peut-être un pète au casque, ta EF86 ...

En l'absence de générateur BF et d'oscillo (pour suivre le chemin du signal et voir où ça s'arrête), tu peux toujours tenter un test-de-la-mort, i.e. injecter le signal de ta guitare directos sur V2A (donc après la EF86) en re-routant R4 vers la pin 2 de V2 comme ça :
G1V3.png
moripas
G5 bidouilleur
G5 bidouilleur
Messages : 25
Enregistré le : 28 nov. 2019, 10:38

Re: Chute de puissance g1-v3

Message non lu par moripas »

bilbo_moria a écrit : 17 déc. 2019, 13:31 Elle a peut-être un pète au casque, ta EF86 ...

En l'absence de générateur BF et d'oscillo (pour suivre le chemin du signal et voir où ça s'arrête), tu peux toujours tenter un test-de-la-mort, i.e. injecter le signal de ta guitare directos sur V2A (donc après la EF86) en re-routant R4 vers la pin 2 de V2 comme ça :

G1V3.png
merci , avec le schéma c'est clair , si j'ai un petit créneaux demain matin je m'en occupe , ça ne craint pas pour mes micros ?
Avatar du membre
bilbo_moria
Don Bilbo de la Vega
Messages : 7014
Enregistré le : 15 déc. 2004, 1:00
Localisation : Tinteniac (35)

Re: Chute de puissance g1-v3

Message non lu par bilbo_moria »

Non, non, c'est bon !
moripas
G5 bidouilleur
G5 bidouilleur
Messages : 25
Enregistré le : 28 nov. 2019, 10:38

Re: Chute de puissance g1-v3

Message non lu par moripas »

je n'ai pas encore eu le temps de me pencher dessus , j'ai reçu des lampes de rechange,et :dance: demain je vais pouvoir m'y attaquer plus sérieusement

Édit du 20 déc ——

Comme convenu j ‘ai shunté la lampe EF86 ,j’ai joué quelques temps et je n’ai pas réussi à renouveler la panne,j’ai aussi remplacer les 3 lampes par des neuves que j’ai reçu et rien à signaler. J’ai toujours une différence de température énorme entre les trois lampes , après une heure de fonctionnements ,gain au milieu et volume sur maxi, l’EF86 est Froide, l’ECC82 est à peine tiède par contre la lampe de puissance ,là 12BH7 est brûlante...
vu qu’il a fonctionné plus d’une heure sans problème, je considère que les petites retouches sur quelques soudures ont eu raison de la panne ,si ça recommence je prendrais le temps de tout démonter,de tout ressouder et de câbler plus propre dans un châssis plus grand .j ai aussi pris l’initiative de virer le tone shack et de câbler le tone unique d’origine car je le trouvais peu efficace ....

A plus
Avatar du membre
McColson
Admin du site
Admin du site
Messages : 7231
Enregistré le : 07 nov. 2004, 1:00
Localisation : Dammartin-sur-Tigeaux
Contact :

Re: Chute de puissance g1-v3

Message non lu par McColson »

Normal que la 12bh7 soit plus chaude que les autres. C'est la partie puissance de l'ampli.
Rimlock
G5 guru
G5 guru
Messages : 887
Enregistré le : 17 juil. 2018, 19:48
Localisation : pas trop loin de l'Océan

Re: Chute de puissance g1-v3

Message non lu par Rimlock »

Vérifie dans le noir si l'EF86 présente un point lumineux orange (filament)... Si non, pb de soudure du 6.3V sur les broches 4 et /ou 5...
Et de deux ! Merci les Bleus :lol:
moripas
G5 bidouilleur
G5 bidouilleur
Messages : 25
Enregistré le : 28 nov. 2019, 10:38

Re: Chute de puissance g1-v3 ( résolu )

Message non lu par moripas »

j'ai tout vérifié et les lampes sont bien alimentées ,comme j'ai tout enlevé du châssis , j'ai pris l'initiative de tout revérifier les composants et les soudures ,je n'ai rien trouvé de probant ,je vais donc tout recâbler dans un châssis un peu plus grand comme ça j'aurais un peu plus de place . :crazy

a suivre pour les news !

------------------------------ edit du 26/12/2019 --------------------------------

voila les dernières nouvelles ,j'ai donc repris tout l'assemblage du kit , j'ai tout démonté du châssis fourni dans le kit ,et j'ai inspecté et mesuré une à une les valeurs des condensateurs et des résistances , beaucoup plus facile quand la platine est sortie, j'ai refais quelques soudures et j'ai tout assemblé et installé dans un châssis plus grand , j'ai beaucoup plus d'espace pour faire quelque chose de propre .
après plusieurs essais , je n'ai plus le problème de coupure du son ,sans vraiment savoir d'où cela venait , j'ai sans doute résolu le soucis , je considère donc mon problème réglé .merci a ceux qui m'ont apporté leur aide et leur lumière :clap: :biggrin:

https://www.zupimages.net/up/19/52/l48m.jpg]
Avatar du membre
McColson
Admin du site
Admin du site
Messages : 7231
Enregistré le : 07 nov. 2004, 1:00
Localisation : Dammartin-sur-Tigeaux
Contact :

Re: Chute de puissance g1-v3

Message non lu par McColson »

Content pour toi !
Avatar du membre
Pote Gui
G5 Team
G5 Team
Messages : 4461
Enregistré le : 15 mai 2012, 11:07
Localisation : Lyon (69)

Re: Chute de puissance g1-v3

Message non lu par Pote Gui »

Good news !
Répondre