G1 vs Mojotone 1W

Dirigé par charpy
Ampli 1W, EF86, 12AX7, PP 12AU7
Avatar du membre
bilbo_moria
Don Bilbo de la Vega
Messages : 7008
Enregistré le : 15 déc. 2004, 1:00
Localisation : Tinteniac (35)

Re: G1 vs Mojotone 1W

Message non lu par bilbo_moria »

Tu essaies de faire propre, pas trop de spaghettis pour éviter les oscillations et ce genre de désagrément. Après, on fait aussi comme on peut ;-)
Avatar du membre
Pote Gui
G5 Team
G5 Team
Messages : 4459
Enregistré le : 15 mai 2012, 11:07
Localisation : Lyon (69)

Re: G1 vs Mojotone 1W

Message non lu par Pote Gui »

Les grandes règles de base :

1. Faire au plus court sans exagérer non plus ; sinon utiliser du fil blindé (surtout aux endroits sensibles ou le rapport S/B est faible comme les entrées du préamp ou la sortie d'un tone stack)
2. Plaquer au châssis au maximum
3. Croisement des fils à 90° sauf exceptions (il faut déterminer ce qui transite par les fils : si ce sont des signaux en phase ou pas, si ce sont des signaux étrangers l'un à l'autre ou pas, etc...)
4. Garder l'AC éloigné du DC : l'alimentation éloignée du reste du circuit.

Pour bien câbler, il faut avoir compris ton circuit. Vu que le layout est déjà pensé dans le cas du G1, c'est plus simple. Mais sinon, il faut regrouper ce qui va ensemble afin de limiter au max les aller-retour de fils. Tu peux utiliser des serre-câble pour maintenir un ensemble de fils entre eux, typiquement au niveau de l'alimentation (transfo et tout ce qui tourne autour). Tu peux utiliser de la gaîne thermo pour grouper des fils entre eux pour le reste du circuit. Si parfois un fil est récalcitrant, un point de colle à chaud suffit à le plaquer au châssis.

Jette un œil aux photos que l'on trouve sur internet de l'intérieur des châssis de Fender, Marshall, Hiwatt, etc... Ça donne des idées. Après, le câblage c'est aussi un truc très personnel, au sens où on est libre de router les fils à sa manière du moment où les règles de base sont respectées. On peut vraiment y prendre plaisir en tentant même de faire dans l'esthétique avec la couleur des gaines et les courbes de fils...
chamol
G5 bidouilleur
G5 bidouilleur
Messages : 30
Enregistré le : 09 juin 2020, 17:58

Re: G1 vs Mojotone 1W

Message non lu par chamol »

Merci pour les conseils.
En effet, j’ai pas mal regardé les montages sur le net.

Déjà si je me prends rien dans la tête à la première mise sous tension sans lampes puis lampes+hp, ce sera déjà une petite victoire.✌️
Avatar du membre
warteko
G5 optimiseur
G5 optimiseur
Messages : 294
Enregistré le : 30 mars 2008, 1:00
Localisation : 68 Riedisheim

Re: G1 vs Mojotone 1W

Message non lu par warteko »

UN TRUC pour plaquer les fils contre le chassis + y ajouter une forme de blindage : j'utilise du feuillard d'aluminium adhésif.
Avatar du membre
ZDen
G5 constructeur
G5 constructeur
Messages : 62
Enregistré le : 11 mai 2010, 2:00

Re: G1 vs Mojotone 1W

Message non lu par ZDen »

Il faut être bien sûr que ça ne va jamais se décoller et aller toucher une partie sous tension :hardos:
Après ça dépend si c'est un châssis lampes en haut ou lampes en bas.

Les adhésifs alu n'ont pas toutes la même qualité. Quand je bossais dans un théâtre, on en utilisait souvent pour brider le faisceau de projecteurs, devant les lentilles, si on n'avait pas assez de projos de découpe. Surtout quand ça un peu chauffé, ça adhère fort. Mais une fois j'en ai acheté dans un magasin de bricolage, rayon chauffage, le pouvoir collant était bien faiblard.
Rimlock
G5 guru
G5 guru
Messages : 887
Enregistré le : 17 juil. 2018, 19:48
Localisation : pas trop loin de l'Océan

Re: G1 vs Mojotone 1W

Message non lu par Rimlock »

warteko a écrit : 12 juil. 2020, 10:49 UN TRUC pour plaquer les fils contre le chassis + y ajouter une forme de blindage : j'utilise du feuillard d'aluminium adhésif.
ouais... ça finit par faire un peu brico-crado... Ça fait des lustres que je n'utilise plus de fils blindés et ça ne dégrade pas le rapport signal/bruit !
Et de deux ! Merci les Bleus :lol:
chamol
G5 bidouilleur
G5 bidouilleur
Messages : 30
Enregistré le : 09 juin 2020, 17:58

Re: G1 vs Mojotone 1W

Message non lu par chamol »

Première mise sous tension sans les lampes (j'essayerais avec les lampes plus tard, pas envie de passer une mauvaise soirée).

Secteur 244 V (pas 234V comme écrit plus haut avec une faute de frappe).

A+ = B+ = C+ = env. 330 V
Filament env. 7.7 V.

Bonne soiree!
Avatar du membre
bilbo_moria
Don Bilbo de la Vega
Messages : 7008
Enregistré le : 15 déc. 2004, 1:00
Localisation : Tinteniac (35)

Re: G1 vs Mojotone 1W

Message non lu par bilbo_moria »

chamol a écrit : 14 juil. 2020, 19:15 Première mise sous tension sans les lampes (j'essayerais avec les lampes plus tard, pas envie de passer une mauvaise soirée).

Secteur 244 V (pas 234V comme écrit plus haut avec une faute de frappe).

A+ = B+ = C+ = env. 330 V
Filament env. 7.7 V.

Bonne soiree!
7.7V c'est un poil beaucoup. Certes à vide (avec les tubes, ça va descendre), mais à surveiller
chamol
G5 bidouilleur
G5 bidouilleur
Messages : 30
Enregistré le : 09 juin 2020, 17:58

Re: G1 vs Mojotone 1W

Message non lu par chamol »

je suis d'accord mais avec un secteur à 244V...je vais me retrouver dans la tranche haute.
Modifié en dernier par chamol le 15 juil. 2020, 11:57, modifié 1 fois.
Avatar du membre
ZDen
G5 constructeur
G5 constructeur
Messages : 62
Enregistré le : 11 mai 2010, 2:00

Re: G1 vs Mojotone 1W

Message non lu par ZDen »

Je ne sais pas si c'est techniquement correct: Sur un ampli n'ayant'un transfo qu'en 220 V, j'avais autour de 7 V aux filaments, lampes en place.

En additionnant les intensités consommées par toutes les lampes, et en déterminant la chute de tension recherchée, j'ai calculé la résistance nécessaire à intercaler à la sortie du tranfo. Cela m'a donné une fraction d'ohm. J'ai donc assemblé en parallèle des résistance de 1 ohm de quelques watts. Puis j'ai affiné en ajoutant ou supprimant une résistance pour arriver à 6,3 V.

Pour la HT, le préamp est un clone de MI18 que j'ai fait à partir du schéma trouvé ici. J'ai donc ajouté un couple RC adapté. Et la tension sur les EL34 du circuit d'origine reste dans les clous (490 V).

C'est mon ampli de répète qui a quelques heures de fonctionnement depuis sans problèmes. J'espère toutefois ne pas avoir fait une hérésie.
Avatar du membre
McColson
Admin du site
Admin du site
Messages : 7228
Enregistré le : 07 nov. 2004, 1:00
Localisation : Dammartin-sur-Tigeaux
Contact :

Re: G1 vs Mojotone 1W

Message non lu par McColson »

Non c'est parfait 👌
Tu as un sujet pour ton clone de mi18 ?
Avatar du membre
ZDen
G5 constructeur
G5 constructeur
Messages : 62
Enregistré le : 11 mai 2010, 2:00

Re: G1 vs Mojotone 1W

Message non lu par ZDen »

Oui en mars 2016 dans la rubrique "Autres projets amplis et effets". C'est un ampli Elk avec d'origine un préampli à transistor et deux EL34 en puissance.

C'est d'ailleurs toi qui m'avais conseillé de reprendre la partie préampli du MI60, celui-ci ne comprenant qu'une 12AX7 pour ne pas trop tirer sur le PT. En fait c'est celui du MI60 EVO que j'ai copié, mais je crois que celui du MI18 est identique. Cela s'est avéré un très bon choix, un mono canal ne me pose pas de problèmes. J'avais pensé un moment faire un MI60 jusqu'au bout, mais je ne sais pas comment exploiter convenablement l'OT inconnu. Et comme ça marche bien...
chamol
G5 bidouilleur
G5 bidouilleur
Messages : 30
Enregistré le : 09 juin 2020, 17:58

Re: G1 vs Mojotone 1W

Message non lu par chamol »

Aller on efface tout, j’étais en mode "panic" je sais plus rien...bref.

Voici un premier relevé de tensions:

Alim:
Secteur: 244 V alter
Sortie TT: 232 V et 6.7 V alter
chauffage 6.5V alter

A+ 303 V
B+ 277V
C+ 270V

V1 (ef86)
anode 92 V
G1 0V
G2 112 V
cathode: 2.1V

V2A V2B
anode A 78v anode B 185V
grille A 0V grille B 64V
cath A 2.9V catho B 96V

V3
anode 303 V
grille 0v
cath 15.2

Pour le moment pas de son mais des "grésillements " pendant les relevés de tensions, bref j'ai merdé quelque part et je chercherais demain.
Avatar du membre
Pote Gui
G5 Team
G5 Team
Messages : 4459
Enregistré le : 15 mai 2012, 11:07
Localisation : Lyon (69)

Re: G1 vs Mojotone 1W

Message non lu par Pote Gui »

Reprends tout le circuit à tête reposée. Tu as peut-être mis un truc à la masse qui ne devrait pas l'être. Si tu as un oscillo et un GBF, c'est encore plus simple !
Tes tensions semblent ok sauf peut-être celle de la g2 de l'EF86 qui devrait être inférieure à celle de l'anode, mais ça ne veut pas dire qu'il y a un problème à ce niveau.
chamol
G5 bidouilleur
G5 bidouilleur
Messages : 30
Enregistré le : 09 juin 2020, 17:58

Re: G1 vs Mojotone 1W

Message non lu par chamol »

merci Gui pour le retour.
En effet, j'avais la sortie du potard de volume à la masse. Après un test rapide, j'ai eu du son mais il faut que je reprenne tout le montage car bien trop de "hum". J'ai déjà commencé et mon "fouilli" s'efface petit à petit.

Meme si j'avais un GbF et un oscillo je ne serai pas certain de savoir utiliser ça correctement pour le debuggage. ;(
Répondre