MI récupéré - besoin d'aide

Dirigé par G5team et la participation de terb_
Ampli 60W 12AX7, PP EL34
Avatar du membre
Jesus
G5 bidouilleur
G5 bidouilleur
Messages : 10
Enregistré le : 20 avr. 2009, 2:00

MI récupéré - besoin d'aide

Message non lu par Jesus »

Salut à tous!

Étant donné que ceci est mon premier post je vais me permettre une petite digression sur le pourquoi de mon arrivée ici... Étant fils de musicien et depuis peu guitariste, je bave depuis un moment devant les 2 amplis de mon père, deux gros machins aussi étranges que...blanc. Mais surtout avec un son.... miam! Vous l'aurez compris mon père est l'heureux possesseur de 2 MI60 et ce depuis bientôt 30 ans! Du moins pour une des deux tête et les deux cab, la dernière tête ayant été récupéré il y a de ça 5 ou 6 ans. A force d'en parler et de faire des recherches sur cette bête formidable j'ai fini par tomber ici pour mon et son plus grand plaisir.

Mais ce n'est que récemment qu'il s'est mis à me parler d'un ami qui avait acheté un MI sur ebay dont il ne se servait pas... Aussi tôt dis aussitôt fait, je cours chez le monsieur en question qui me fait don de la bête (la tête seule, pas de cab)! J'ai donc récupéré ce monstre et couru ici puisque vous vous en doutez aussi... Il ne marche pas!

N'ayant pas énormément de connaissance (un bac SI et quelques bidouillages derrières moi) j'éspère que vous pourrez me donner des pistes pour la réparation de l'ampli. Je suis lucide et si cela s'avère trop compliqué j'essayerais de trouver un spécialiste passionné pour me donner un coup de patte.

Quelques photo pour le plaisir:

Image
Image
Image

Et quelques indications supplémentaires:
-La tête s'allume une fois branché (avec le commutateur sur la position 240V évidement)
-Les lampes s'allument aussi
-branché sur une enceinte de sono y'a du souffle (faible mais au moins ca passe)
-Y'a une petit odeur de brûlé surement du à la poussière qui s'est accumulé :P

Si vous avez des idées... Le monsieur en question m'a parlé du transfo... peut être? Sur ce je m'en vais poster des photos de ceux de mon père dans le topic des possesseur!
Modifié en dernier par Jesus le 20 avr. 2009, 21:09, modifié 1 fois.
Avatar du membre
loylo
G5 guru
G5 guru
Messages : 510
Enregistré le : 05 oct. 2006, 2:00
Localisation : Lyon

Re : MI récupuré - besoin d'aide

Message non lu par loylo »

Tu t'appelles peut être Jésus (et donc ça confirme que Dieu est musicien), mais ça ne te dispense pas d'une petite présentation comme le MP de bienvenu que tu as reçu t'engageais à le faire. Pour les modalités, tu peux cliquer sur le bandeau rouge en page d'accueil.

Ca nous permettra justement de voir si tes connaissances te permettent de t'en sortir, mais au premier abord je te conseillerais de l'emporter chez un technicien ou un noble forumeur qui pourrait habiter pas loin de chez toi. :wink:
Avatar du membre
Jesus
G5 bidouilleur
G5 bidouilleur
Messages : 10
Enregistré le : 20 avr. 2009, 2:00

Re : MI récupuré - besoin d'aide

Message non lu par Jesus »

Je suis peut-être aller un peu vite en besogne...

C'est sans doute l'excitation provoqué par ma nouvelle acquisition! Je cours me présenter et je reviens donner plus d'info sur mes capacités ou la démarche à entreprendre.

EDIT:

Je continue d'avancer dans ma quête, J'ai bien l'intention de faire le maximum pour remettre en route cette bête avant d'aller voir quelqu'un! C'est donc armé de mon père et de quelques tournevis que j'ai démonté la tête. A priori j'ai déjà une lampe qui ne s'allume pas. Premier tes en vue donc, échanger toutes les lampes par celle d'une des têtes de mon père. En plus de ça une de masse qui tiens la PCB n'est pas visé, c'est donc peut être juste un problème de masse.

En revanche quelque chose m'intrigue, il semble que l'ampli que j'ai récupéré possède deux lampes de préampli de plus que celui de mon père... (juste à côté du gros bouton) Une explication?

Quelques photos pour pimenter:

Image
Image
Image
Image
Modifié en dernier par Jesus le 20 avr. 2009, 21:25, modifié 1 fois.
Avatar du membre
charpy
G5 Team
G5 Team
Messages : 3498
Enregistré le : 23 févr. 2005, 1:00
Localisation : La Rochelle 17
Contact :

Re : MI récupéré - besoin d'aide

Message non lu par charpy »

marant ces lampes ajoutées... en effet sur le MI60 normal il n'y a que 2 12AX7 en preampli. d'autant plus étrange que c'est aussi poussièreux que le reste donc c'est d'origine ou customisé des le début.

qu'est que c'est la référence de ces lampes?

s'il y a du souffle il y a des chances que le transfo de sortie soit a peu pres OK

base toi sur le schema du MI60 et essaye de faire rentrer le signal de la gratte au niveau du déphaseur en tirant un fil depuis la jack d'entrée jusqu'a l'entrée du déphaseur. par précaution ajoute aussi un condensateur d'isolement (22nF / 400V) entre les deux pour éviter de faire remonter 300V par le jack de la guitare en cas de mauvais branchement :wink:

tu devais avoir un son clair pas trés fort mais déja bien (quelques W)

n'oublie pas de toujours brancher un baffle lorsque tu allumes l'ampli
Avatar du membre
Jesus
G5 bidouilleur
G5 bidouilleur
Messages : 10
Enregistré le : 20 avr. 2009, 2:00

Re : MI récupéré - besoin d'aide

Message non lu par Jesus »

Merci pour ces conseils! Je vais tester ça de suite. Ce qui est marrant pour les deux lampes c'est qu'un des deux amplis de mon père possède deux découpes exactement à cet endroit. De plus les pièces semblent avoir le même âge que le reste, je pense donc que le montage est d'origine.

Pour les lampes il y a une EL86 (la plus grande) et une ECC83. En espérant avoir été utile.
Avatar du membre
superchouf
G5 optimiseur
G5 optimiseur
Messages : 474
Enregistré le : 18 mars 2007, 1:00
Localisation : Marseille
Contact :

Re : MI récupéré - besoin d'aide

Message non lu par superchouf »

Ah bonne nouvelle, il y a donc un nouveaux membre du club des MI...120 !! :lol:
Le schéma est disponible quelque part sur pg5 et sinon ici
http://musiqueindustrie.free.fr/page10/page10.html

C'est jeannot, l'auteur de ce schéma, qui m'a dit qu'un nouveau MI120 était apparu sur pg5 .
Je suis en train de restaurer le mien donc tu n'es pas seul :wink:
Avatar du membre
loylo
G5 guru
G5 guru
Messages : 510
Enregistré le : 05 oct. 2006, 2:00
Localisation : Lyon

Re : MI récupéré - besoin d'aide

Message non lu par loylo »

C'est bizarre ça! Ca ressemble à un MI120 et à un MI60, on dirait un hybride des 2: il y a deux tubes de plus comme dans le MI120 mais les tubes de puissancezs semblent être des EL34 comme le MI60. en tout cas ce ne sont pas des 6146!
Etonnant! En tout cas superchouf, je n'arrive pas à lire le schéma du MI120 sur ton site... :?

Jesus, tu m'inquiètes un peu quand même. Ne vois rien de péjoratif dans mon commentaire, c'est pour ta sécurité, mais as tu déjà mis les mains dans un amplis à lampe auparavant? Sais tu que tu peux y trouver des tensions mortelles, et sais tu où elles se situent?
Es tu pleinement à l'aise pour mettre les mains dedans?

Si c'est le cas, pas de problème, tu peux suivre les conseils de Charpy, sinon essaie de te faire assister par quelqu'un d'expérimenter, à l'aise avec ce genre de manip.
D'ailleurs je vois dans ta présentation que tu es de Lyon. Je suis moi même de Lyon (9ème arrondissement), donc si mon aide peut être utile, n'hésite pas. :wink:
Avatar du membre
Jesus
G5 bidouilleur
G5 bidouilleur
Messages : 10
Enregistré le : 20 avr. 2009, 2:00

Re : MI récupéré - besoin d'aide

Message non lu par Jesus »

Je pense que tu est largement dans le vrai Loylo, même si j'ai déjà tripatouillé en électronique, je crois que je suis loin d'avoir les capacités requises sur ce coup là... Je sais qu'il existe de gros danger avec les amplis à lampes et c'est pourquoi je pense que je m'en vais m'en tenir là et plutôt chercher de l'aide. Je n'arrive même pas à discerner la parti déphaseuse du circuit sur le schéma...

Je suis déjà rentré en contact avec un certain buttshaker (un Lyonnais à bonne réputation) du forum guitariste.com mais la réparation sera évidement payante puisque c'est un professionnel. Si tu as le temps et l'envie d'y jeter un oeil en tant que passionné je ne peux pas dire non :wink: .
Avatar du membre
jeannot
G5 bidouilleur
G5 bidouilleur
Messages : 41
Enregistré le : 07 avr. 2008, 2:00

Re : MI récupéré - besoin d'aide

Message non lu par jeannot »

Re.
Moi non plus, je ne peux pas ouvrir le schéma du MI 120 sur le site de Superchouf. Je vais essayer de le mettre sur le forum, sans être sûr d'y arriver! Je suis nul pour ce genre de manip!
http://www.hiboox.fr/go/images/musique/ ... f.jpg.html
Avatar du membre
superchouf
G5 optimiseur
G5 optimiseur
Messages : 474
Enregistré le : 18 mars 2007, 1:00
Localisation : Marseille
Contact :

Re : MI récupéré - besoin d'aide

Message non lu par superchouf »

je pense que la base est la meme que le mien, le transfo d'alim notemment, qui est la vraie différence entre le MI60 et le MI120: beaucoup plus gros sur le MI120 !!!
Cela ne m'étonnerait pas qu'il y ait eu une bidouille de ce coté la pour passer en el34.(d'ailleurs l'ampli a quand meme l'air d'avoir été touché quand on regarde l'intèrieur...)

Merci Loylo, Jeannot a remarqué la meme chose pour le schéma du MI120, j'ai republié j'espère que cela s'afiche désormais :wink:
Avatar du membre
jeannot
G5 bidouilleur
G5 bidouilleur
Messages : 41
Enregistré le : 07 avr. 2008, 2:00

Re : MI récupéré - besoin d'aide

Message non lu par jeannot »

Re re
Si ça a marché pour le schéma, ça doit aussi le faire pour le plan de câblage!
Allez! C'est la fête



Bon! Le format n'est pas reconnu! Il reste le site de Superchouf. Le plan de câblage s'ouvre correctement
Avatar du membre
loylo
G5 guru
G5 guru
Messages : 510
Enregistré le : 05 oct. 2006, 2:00
Localisation : Lyon

Re : MI récupéré - besoin d'aide

Message non lu par loylo »

Merci pour le schéma Jeannot, et merci Superchouf. :wink:
Jesus, le tout c'est d'avoir conscience de ses propres limites. Je ne suis pas moi même professionnel, comme Butt que je connais de réputation, mais effectivement ça m'interesserait de jeter un oeil dedans, par passion comme tu dis. Je pense que ça te permettrait également d'apprendre un peu et on devrait parvenir à le remettre en route.
Le temps disponible, c'est un peu le problème pour le moment. :oops:
Le plus simple serait que tu m'envois un MP et on s'échange nos coordonnées. :D
Modifié en dernier par loylo le 21 avr. 2009, 9:58, modifié 2 fois.
Avatar du membre
Jesus
G5 bidouilleur
G5 bidouilleur
Messages : 10
Enregistré le : 20 avr. 2009, 2:00

Re : MI récupéré - besoin d'aide

Message non lu par Jesus »

Heureusement que j'ai récupéré les schéma avant alors. Voici pour le cablage:

http://www.hiboox.fr/go/images/image-pe ... 9.jpg.html

Note: je t'ai envoyé un MP Lyolo
Avatar du membre
superchouf
G5 optimiseur
G5 optimiseur
Messages : 474
Enregistré le : 18 mars 2007, 1:00
Localisation : Marseille
Contact :

Re : MI récupéré - besoin d'aide

Message non lu par superchouf »

devant vos remarques justifiées j'ai mis les deux versions de schéma: a regarder et a telecharger comme ça plus de problèmes!! (la zone quand meme si on peut pas chopper les schémas :lol: )
Avatar du membre
loylo
G5 guru
G5 guru
Messages : 510
Enregistré le : 05 oct. 2006, 2:00
Localisation : Lyon

Re : MI récupéré - besoin d'aide

Message non lu par loylo »

superchouf a écrit :je pense que la base est la meme que le mien, le transfo d'alim notemment, qui est la vraie différence entre le MI60 et le MI120: beaucoup plus gros sur le MI120 !!!
Cela ne m'étonnerait pas qu'il y ait eu une bidouille de ce coté la pour passer en el34.(d'ailleurs l'ampli a quand meme l'air d'avoir été touché quand on regarde l'intèrieur...)
C'est même pas dit qu'il ait été modifié. Peut être que les EL34 sont alimentées avec une tension d'anode élevée (d'où le transfo d'alim dimensionné à la hausse).
Jeannot, les mesures que tu as faites sont sur un "MI120" avec des EL34?
J'imaginais HT1 plus élevée que 560V (autour de 700V plutôt)...[/quote]
Répondre