[preamp] Preampli basse et petit transfo de chez TT

Les bassistes ont des attentes particulières en matières de son, ce forum est là pour eux.
Avatar du membre
bill_baroud
G5 optimiseur
G5 optimiseur
Messages : 441
Enregistré le : 30 août 2006, 2:00

[preamp] Preampli basse et petit transfo de chez TT

Message non lu par bill_baroud »

Salut tout le monde,

Je compte me lancer dans la fabrication d'un petit préampli basse (surement celui d'un Orange AD200B) et comme c'est "on a budget" je me demandais si l'un d'entre vous avait essayé le petit transfo EI de chez TT ( http://www.tube-town.net/ttstore/produc ... -7-VA.html )
Il n'y a pas beaucoup d'info du coup je peux rien simuler.
Est-ce que ca intéresse du monde que je me lance avec ou je me rabat sur le TT30VA ?
Ou si vous avez une meilleure alim toute faites sous le coude, je suis preneur ;)

schema preamp : http://s853.photobucket.com/albums/ab93 ... ps/Orange/
Apparement il faudrait 267VAC, il va être un peu juste non ?

Merci pour vos réponse :)
Avatar du membre
vitriol82
G5 Team
G5 Team
Messages : 7083
Enregistré le : 25 août 2005, 2:00
Contact :

Re : [preamp] Preampli basse et petit transfo de chez TT

Message non lu par vitriol82 »

Marrant le petit moulé de 7VA, il devrait largement suffire à ton schéma, tu vas lui pomper env 2mA sur la HT en DC il en a 15 en AC , soit env un coef 1.38/1.4 donc dans les 280Vdc pour 200V nominaux. Comme le taux de régulation doit être dans les 15/20% tu seras au dessus des 300V.

Pour une seule lampe ça suffira amplement.
Si tu veux voir des bleus gagner, regardes Avatar :-)
Avatar du membre
bill_baroud
G5 optimiseur
G5 optimiseur
Messages : 441
Enregistré le : 30 août 2006, 2:00

Re : [preamp] Preampli basse et petit transfo de chez TT

Message non lu par bill_baroud »

Et pour deux ? :lol:

Sinon, comment on choisit les cellules C-RC ? J'ai regardé dans la section théorie et je dois dire que j'ai pas trouvé (j'arrive pas à suivre le cheminement du post "comprendre et calculer une alim")

Donc pour l'instant j'ai fait ça en m'inspirant de celle de l'alembic f2b et des résultat d'electrosuite gold pour la R secondaire :
Image
Avatar du membre
vitriol82
G5 Team
G5 Team
Messages : 7083
Enregistré le : 25 août 2005, 2:00
Contact :

Re : [preamp] Preampli basse et petit transfo de chez TT

Message non lu par vitriol82 »

Pas bonne la config du transfo, faut la tension à vide, si on prend 15% de taux de régulation ça amène le secondaire à 230V.
Pour la résistance DC de l'enroulement , on doit chuter de 30V pour 15 mA => 2k donc les paramètres transfo sont 230V / 2k

Ensuite pour 2 mA de conso en DC => 1ère capa 10µ /7R
Cellule R/C 15k / (22µ/5R) et tu as tes 270V d'alim :wink:

A droite du bouton "simulate" passe le temps du graphique à 5 000 ms
Si tu veux voir des bleus gagner, regardes Avatar :-)
Avatar du membre
bill_baroud
G5 optimiseur
G5 optimiseur
Messages : 441
Enregistré le : 30 août 2006, 2:00

Re : [preamp] Preampli basse et petit transfo de chez TT

Message non lu par bill_baroud »

Ah oui, j'ai mis 7VA pour la puissance dans Electro Gold alors qu'il n'y a que 15ma de dispo pour 200V soit 3VA, je suis bête des fois.
Du coup, ca donne ça :
Image

Avec 1.5K, j'ai bien 280v par contre :)
Par contre, j'aimerais bien comprendre tes choix de C et RC qui t'ont l'air évident (2mA = 10µF ? est-ce que 4mA = 22µF du coup ?) mais pas pour moi.
Je dis ça parceque j'ai toujours l'alim de mon Stevens en vrac et qu'un jour j'aimerais bien la remettre comme il faut.
Merci pour le coup de main en tout cas !
Avatar du membre
vitriol82
G5 Team
G5 Team
Messages : 7083
Enregistré le : 25 août 2005, 2:00
Contact :

Re : [preamp] Preampli basse et petit transfo de chez TT

Message non lu par vitriol82 »

Ben y'a l'expérience qui joue mais il y a une raison simple, il n'est utile d'hyper filtrer lorsque le taux d'ondulation est convenable, à moins d'avoir les capas en stock, pas besoin de mettre plus. Là dans ton cas t'es en électroencéphalogramme plat avec 33µ de filtrage.
Le fait de commencer en C/R/C facilite la tâche aussi, en sortie de pont tu attaques par une faible valeur (10µ), ça rehausse la tension et ensuite il te suffira d'ajuster R1 pour calibrer ta HT.
Si tu retires C1, ta HT se casse la gueule (224V vs 270) et le taux d'ondulation augmente (0.5V vs 0)

Par contre il y a quelque chose d'anormal, on obtient pas les même valeurs à même config, je suspecte que ton I1 soit stéppé. Edite le et vérifie que la case stepped load ne soit pas cochée, avec 15k de résistance je suis à 270Vdc
Si tu veux voir des bleus gagner, regardes Avatar :-)
Avatar du membre
bill_baroud
G5 optimiseur
G5 optimiseur
Messages : 441
Enregistré le : 30 août 2006, 2:00

Re : [preamp] Preampli basse et petit transfo de chez TT

Message non lu par bill_baroud »

C'est ça, il le coche automatiquement sur une manip, je pensais l'avoir enlevé...

Bon ben je vais passer ma commande chez TT et je vous tient au jus !
(et j'ai fait un pas vers la compréhension de mon alim du stevens, wouhouu)

[edit]
Juste pour dire que j'ai fini un premier jet du preamp et qu'il sort du son a peu près correct, donc l'alim à l'air de fonctionner.
A vide j'avais bien dans les 280v par contre je crois que ca tombe vers les 250v en charge (à re-vérifier).

En tout cas ca permet bien de faire des petits preamp à moindre cout! (65€ de composants)
Avatar du membre
vitriol82
G5 Team
G5 Team
Messages : 7083
Enregistré le : 25 août 2005, 2:00
Contact :

Re : [preamp] Preampli basse et petit transfo de chez TT

Message non lu par vitriol82 »

Faut connaitre la valeur de ton secteur aussi, 5% de moins au secteur ça te fait 15Vdc qui manque à l'alim.

Le plus important est de faire une mesure du secteur et celle du secondaire HT à vide, ainsi on aura le vrai taux de régulation. Ceci entrainera plus de précision dans PSUD
Si tu veux voir des bleus gagner, regardes Avatar :-)
Répondre