ampli push pull 100w basse (du mieux....prise de tension mais toujours pas de son)!!!!

Pour réparer ou rénover un ampli qui n'est pas issu du site.
Avatar du membre
garren28
G5 constructeur
G5 constructeur
Messages : 68
Enregistré le : 21 août 2009, 2:00
Localisation : chartres

ampli push pull 100w basse (du mieux....prise de tension mais toujours pas de son)!!!!

Message non lu par garren28 »

salut ,
j'ai un doute sur le câblage d'une kt88,plus particulièrement sur les pattes 4 et 5 par rapport à mon schéma.
voici le datasheet d'une kt88
kt2.jpg
et voici ce que j'ai fait par rapport à mon schéma
kt88.png
un avis ?
merci
Modifié en dernier par garren28 le 20 juil. 2015, 21:20, modifié 2 fois.
Avatar du membre
bilbo_moria
Don Bilbo de la Vega
Messages : 7001
Enregistré le : 15 déc. 2004, 1:00
Localisation : Tinteniac (35)

Re: un doute sur le brochage des grilles d'une kt88

Message non lu par bilbo_moria »

Gaffe !
La grille1 (celle où arrive la résistance de 5k6), c’est la pin 5
La grille2 (encore appelée screen grid, grille écran), là où arrive la résistance de 470R, c’est la pin 4
Enfin, sache que la représentation sur les datasheet, c’est lampe (ou socle de lampe) vue de dessous (vue côté soudure, quoi, ce qui est bien pratique) (en même temps, cela revêt une certaine logique ;-) )
Avatar du membre
garren28
G5 constructeur
G5 constructeur
Messages : 68
Enregistré le : 21 août 2009, 2:00
Localisation : chartres

Re: un doute sur le brochage des grilles d'une kt88

Message non lu par garren28 »

bon bah..... j'ai fait une connerie :cry:
j'ai envoyé la sauce (pas trop longtemps)et je n'avais pas de son.
Donc je n'ai pas insisté
un risque pour les lampes ?
merci
Avatar du membre
Pote Gui
G5 Team
G5 Team
Messages : 4452
Enregistré le : 15 mai 2012, 11:07
Localisation : Lyon (69)

Re: un doute sur le brochage des grilles d'une kt88

Message non lu par Pote Gui »

un risque pour les lampes ?
Tu viens d'envoyer quelques centaines de volt sur la grille de commande... Il n'est pas impossible que ton tube est morflé. De toute façon, tu t'en rendras rapidement compte une fois le câblage revu et corrigé!
Avatar du membre
garren28
G5 constructeur
G5 constructeur
Messages : 68
Enregistré le : 21 août 2009, 2:00
Localisation : chartres

Re: un doute sur le brochage des grilles d'une kt88

Message non lu par garren28 »

ok merci pour la réponse ,
et le transfo de sortie pourrait-il avoir morflé aussi ?
Avatar du membre
McColson
Admin du site
Admin du site
Messages : 7227
Enregistré le : 07 nov. 2004, 1:00
Localisation : Dammartin-sur-Tigeaux
Contact :

Re: un doute sur le brochage des grilles d'une kt88

Message non lu par McColson »

Non normalement il ne devrait pas avoir morflé.
Avatar du membre
garren28
G5 constructeur
G5 constructeur
Messages : 68
Enregistré le : 21 août 2009, 2:00
Localisation : chartres

Re: un doute sur le brochage des grilles d'une kt88

Message non lu par garren28 »

ok
sinon il y a une combine pour tester une lampe ?
Myn Donos
G5 guru
G5 guru
Messages : 674
Enregistré le : 16 mai 2012, 18:50
Localisation : Toulouse

Re: un doute sur le brochage des grilles d'une kt88

Message non lu par Myn Donos »

Ton ampli devrait le faire :)
Sinon, le top c'est un lampemètre...

J'ai vu que tu étais à Chartres, c'est dans la Nièvre ça non?
Si c'est la cas, et que tu n'as pas solutionné ton problème d'ici là, si tu veux, je remonte début juillet dans la famille, je pourrai amener le mien pour vérifier tes loupiottes :)

A plus


François
François
Avatar du membre
garren28
G5 constructeur
G5 constructeur
Messages : 68
Enregistré le : 21 août 2009, 2:00
Localisation : chartres

Re: un doute sur le brochage des grilles d'une kt88

Message non lu par garren28 »

merci pour le coup de main mais Chartres c'est dans le 28 Eure et loir...ça risque de faire un peu loin :wink:
Avatar du membre
bilbo_moria
Don Bilbo de la Vega
Messages : 7001
Enregistré le : 15 déc. 2004, 1:00
Localisation : Tinteniac (35)

Re: un doute sur le brochage des grilles d'une kt88

Message non lu par bilbo_moria »

Bon, as-tu recâblé correctement et testé ?
;-)
Avatar du membre
garren28
G5 constructeur
G5 constructeur
Messages : 68
Enregistré le : 21 août 2009, 2:00
Localisation : chartres

Re: un doute sur le brochage des grilles d'une kt88

Message non lu par garren28 »

non pas encore je fait un coup de propre pour réduire la longueur des fils avant de le mettre en boite je vous tiens au courant au plus vite
Myn Donos
G5 guru
G5 guru
Messages : 674
Enregistré le : 16 mai 2012, 18:50
Localisation : Toulouse

Re: un doute sur le brochage des grilles d'une kt88

Message non lu par Myn Donos »

garren28 a écrit :merci pour le coup de main mais Chartres c'est dans le 28 Eure et loir...ça risque de faire un peu loin :wink:
J'arriverai jamais à arrêter de confondre Chartres et Châtres... Désolé :)
François
Avatar du membre
garren28
G5 constructeur
G5 constructeur
Messages : 68
Enregistré le : 21 août 2009, 2:00
Localisation : chartres

Re: un doute sur le brochage des grilles d'une kt88

Message non lu par garren28 »

salut,
après quelques heures de taff j'ai recâblé mon ampli en fait les ktt88 étaient bien raccordées donc j'allume et bout de quelques minutes un bruit bizarre je touche l'inductance,elle était brulante donc cramé je pense.
j'ai pas eu le temps de prendre les tensions dans le doute j'ai éteint l ampli.
aucun son ne sortait de l'ampli mais je me suis aperçu d'une erreur (grosse erreur j'ai bien peur pour mon transfo de sortie ) je n'ai pas relié la masse de sortie sur la carcasse...
pour l'inductance je vais revoir le câblage de l'alim mais c'est étrange.
autre chose d'étrange aussi, normalement les condos restent chargés même si l'ampli est éteint mais avant de mettre les mains dedans j'ai pris une tension sur les condos et je me suis aperçu qu'ils se vident au fur et a mesure sans rien faire....
pas près de faire du bruit cet ampli....
Avatar du membre
bilbo_moria
Don Bilbo de la Vega
Messages : 7001
Enregistré le : 15 déc. 2004, 1:00
Localisation : Tinteniac (35)

Re: un doute sur le brochage des grilles d'une kt88

Message non lu par bilbo_moria »

SI les tubes sont présents (et selon la position du standby dans le schéma), les condos d’alim se vident, c’est normal.
Vérifie le câblage, notamment autour de la self et si ça te paraît correct, tu peux tenter de mesurer les tensions sans les tubes ...
Avatar du membre
vitriol82
G5 Team
G5 Team
Messages : 7083
Enregistré le : 25 août 2005, 2:00
Contact :

Re: un doute sur le brochage des grilles d'une kt88

Message non lu par vitriol82 »

Sans schéma et valeurs des composants d'alim, pas simple de se faire une idée
Si tu veux voir des bleus gagner, regardes Avatar :-)
Répondre