Un Tweed Deluxe-5E3 de plus à problème ...

Pour réparer ou rénover un ampli qui n'est pas issu du site.
Avatar du membre
louphil
G5 guru
G5 guru
Messages : 524
Enregistré le : 25 nov. 2009, 1:00
Localisation : 33
Contact :

Re: Un Tweed Deluxe-5E3 de plus à problème ...

Message non lu par louphil »

Transfo changé par 1 identique : tout semble être rentré dans l'ordre ...

Pour retrouver les "bons" cables du transfo, j'avais en effet mesuré les résistance des uns par rapport aux autres ... Au total ( du Noir au jaune ), j'ai 1,2 Ohm . Ensuite, j'ai 0,4 Ohm entre chaque cable :

Noir > Blanc =0.4R, Blanc>Vert = 0,4R et Vert>Jaune = 0,4R

L'étiquette collée sur le transfo, indiquait : Noir=Gnd, Vert=4Ohm, Blanc = 8Ohm, et Noir= 16 Ohm, j'en ai déduis que le Gnd était le Jaune ...

Pour info c'est du "générique" d'origine chinoise ... :oops:

EDIT:
Par contre, je suis très étonné de la "regularité" de resistance entre les différents "taps" ... J'ai lu quelque part que ce ne devrait pas être le cas
Rimlock
G5 guru
G5 guru
Messages : 884
Enregistré le : 17 juil. 2018, 19:48
Localisation : pas trop loin de l'Océan

Re: Un Tweed Deluxe-5E3 de plus à problème ...

Message non lu par Rimlock »

L'étiquette collée sur le transfo, indiquait : Noir=Gnd, Vert=4Ohm, Blanc = 8Ohm, et Noir= 16 Ohm, j'en ai déduis que le Gnd était le Jaune ...


Heuuu non ! Le ground c'est bien le noir et le jaune est le 16 ohms ! Quant aux écarts, avec un simple multimètre ce n'est pas assez précis ! Sur le mien je n'ai qu'un chiffre après la virgule et entre les touches ça oscille en 0.1 et 0.2 ! Car si c'est 0.14 ça marquera 0.1 et si c'est 0.16 ça sera 0.2... Sur un transfo Classictone AC30 j'ai entre 0.4 et 0.6 entre les différents fils pour un total de... 1.1 !
Et de deux ! Merci les Bleus :lol:
Avatar du membre
louphil
G5 guru
G5 guru
Messages : 524
Enregistré le : 25 nov. 2009, 1:00
Localisation : 33
Contact :

Re: Un Tweed Deluxe-5E3 de plus à problème ...

Message non lu par louphil »

Oops ! Oui tu as raison ... et j'ai bien cablé avec le noir à la masse ... :boulet:

Mon multi oscille aussi quant aux prises de mesures des resistances d'enroulements ... J'ai noté juste les valeurs "moyennes" ... ;-)
Répondre