Filtrage CLC -JTM45

Pour réparer ou rénover un ampli qui n'est pas issu du site.
Avatar du membre
louphil
G5 guru
G5 guru
Messages : 524
Enregistré le : 25 nov. 2009, 1:00
Localisation : 33
Contact :

Filtrage CLC -JTM45

Message non lu par louphil »

Hello guys n' girls

Je viens de monter un JTM45 fourni par TAD ...

Le bestiau chante enfin, après avoir corrigé certaines de mes "erreurs" ( branchement inverse des jacks d'entrée, erreur de cablage sur V2, et surtout remplacement d'une resistance carbon-comp 27K qui mesurait 36K sur le bias, par la valeur correcte ... )

Aux premiers essais sonores j'obtiens donc un bon son, mais en poussant la présence au dessus de la moitié de sa course, j'obtiens des crachouillis genre oscillations aigues ...

Mais d'autre part, une mesure de puissance, comme je le trouvais un poil court, me donne 21,xxx W (rms), au lieu des 30 annoncés ...

Cependant, avant essais je m'étais étonné d'avoir une HT plus elevée en sortie de self qu'en entrée ??? :confused: Et du coup, mes g2 des KT66 ont leur HT plus haute que les anodes ... Je comprends moyennement le principe de la penthode, mais en general, les g2 doivent avoir leur HT legèrment inférieure à celle des anodes, non ? J'ai verifié à plusieurs reprises mon cablage sur cette zone du circuit sans trouver la moindre erreur . Ca aurait d'ailleurs été difficile d'en faire ...

Comme je sais que les g2 sont assez fragiles avec un Ig2 max de 7mA et 3,5W max de dissipation, je préfère poser la question ici avant de faire une (eventuelle) connerie, a savoir : remplacer la 1K/5W qui précède les 2 x 470R au x g2, histoire de voir si je peux faire chuter un peu la HT sur celles-ci, avec une 2K/5W, par exemple ...

Schéma : https://www.tubeampdoctor.com/media/pd ... 2-2020.pdf

EDIT : le bias à été règlé dans un premier temps à -50V avant montage des tubes, puis ajusté à 35,7 et 39,8 mA après montage des tubes, contre les 45 à 52mA mesurées . Je me suis basé sur les données TAD ( fournies avec leur "biasmaster" ) ...
Avatar du membre
bilbo_moria
Don Bilbo de la Vega
Messages : 6999
Enregistré le : 15 déc. 2004, 1:00
Localisation : Tinteniac (35)

Re: Filtrage CLC -JTM45

Message non lu par bilbo_moria »

Bizarre la HT plus élevée après la self : tu mesures au sein de l'alim ou sur les anodes des tubes (auquel cas, la résistance de l'OT intervient, et dans ce cas, j'ai parfois rencontré une tension légèrement supérieure aux g2 plutôt qu'aux anodes (quelques volts) et j'ai traité ce point par le mépris ;-) )

Sinon oscillations = pb de câblage ; il y a peu de gain dans cet ampli, mais il suffit d'un câble qui ne passe pas au bon endroit (à 1 ou 2 cm près ... j'ai réussi à avoir des oscillations avec un Hiwatt DR103, pourtant il n'y a pas bézef de gain ;-) )

Bon courage pour la suite, tiens nous au courant !

EDIT : c'est vrai que la puissance est un peu lège, tu as quelle tension aux anodes ? C'est à voir après ton pb d'oscillation, mais si tu as une paire de EL34 qui traine, tu pourrais tester ...
Avatar du membre
Pote Gui
G5 Team
G5 Team
Messages : 4451
Enregistré le : 15 mai 2012, 11:07
Localisation : Lyon (69)

Re: Filtrage CLC -JTM45

Message non lu par Pote Gui »

Inverser les fils de l'OT, sait-on jamais, pour ton oscillation.
Ca aurait d'ailleurs été difficile d'en faire ...
Pour la tension plus élevée, tu est bien sûr de toi sur le câblage de la self ? Parce qu'un fil noir, ça ressemble beaucoup à un fil noir je trouve...
Rimlock
G5 guru
G5 guru
Messages : 884
Enregistré le : 17 juil. 2018, 19:48
Localisation : pas trop loin de l'Océan

Re: Filtrage CLC -JTM45

Message non lu par Rimlock »

Ça ne risque rien de mettre une 2k à la place de la 1k...
je m'étais étonné d'avoir une HT plus elevée en sortie de self qu'en entrée ??? :confused: Et du coup, mes g2 des KT66 ont leur HT plus haute que les anodes ..
Ce sont des mots, mets-nous plutôt des chiffres ! On n'est pas à quelques volts de différence non plus !

Comme dit pote guy vérifie que tu as mis la self "dans le bon sens", plus précisément que ton fil des G2 est bien en sortie de self, pas avant coté PM de l'OT !

Pour ton bias, donc tu es en dessous des -50V de départ ? -55V par exemple ?
Et de deux ! Merci les Bleus :lol:
Avatar du membre
louphil
G5 guru
G5 guru
Messages : 524
Enregistré le : 25 nov. 2009, 1:00
Localisation : 33
Contact :

Re: Filtrage CLC -JTM45

Message non lu par louphil »

Alors, les mesures actuelles (après reprise du biais ) :

- A+ ( GZ34) = 444V
- Anodes = 438V
- B+ (Sortie Self) = 443V
- g2 = 442V

Biais = -58V / 38 et 37mA

Je précise que le manque de puissance que je souligne, est mesuré avec un signal clair en sortie ... En le saturant comme un porc (signal carré a l'arrivéé ), j'arrive à 35W (rms) ... Mais les puissance exprimée, ne tiennent pas compte de la saturation, non ?

Maintenant, possible que ce manque de puissance soit lié à ce biais vraiment trop "froid" : 37mA*438V = 16W dissipation /tubes, contre 25Wmax/ anode ...
Je pensais à la base qu'il pouvait être dû au fait qu'une g2 à un potentiel egal ou plus élevé que celui de l'anode, annulait l'avantage "penthode", et forçait le tube au fonctionnement "triode" ... ???

- Pour la self, impossible de se tromper : l'entrée est sur le fusible avec le PM de l'OT, et la liaison avec 1er condo 32µF/500V ... et vérifié et rerere-verifié ... La seule chose serait que j'ai inversé son sens de connexion, ... Seraient-elles polarisées, comme les condos electrochimiques, sans qu'on nous l'ait dit ???

- Pour l'oscillation, en fait, y'en a pas, après verif à l'oscillo . Juste des crachouillis aigus désagreables qd on pousse bien le volume ET la présence . A volume modéré, les aigus de la présence sont piquants, certes, mais supportables ...
Avatar du membre
Pote Gui
G5 Team
G5 Team
Messages : 4451
Enregistré le : 15 mai 2012, 11:07
Localisation : Lyon (69)

Re: Filtrage CLC -JTM45

Message non lu par Pote Gui »

Vu tes tensions, c'est juste que l'enroulement du primaire a une Rdc plus élevée que celle de ta self, donc tu te retrouves avec une tension Ua<Ug2.

Mais comme disait Gilles, pour 4V, on peut s'asseoir dessus cordialement !
Avatar du membre
louphil
G5 guru
G5 guru
Messages : 524
Enregistré le : 25 nov. 2009, 1:00
Localisation : 33
Contact :

Re: Filtrage CLC -JTM45

Message non lu par louphil »

OK, Guillaume, bien vu ! Mais cette ddp au profit de g2 ne risque-t-il pas de ruiner l'avantage qu'est censée apporter cette dernière ( a savoir amélioration du rendement du tube, donc de sa puissance ) ?

Et même si le son est très bon, je le trouve un poil court en puissance ...
Avatar du membre
bilbo_moria
Don Bilbo de la Vega
Messages : 6999
Enregistré le : 15 déc. 2004, 1:00
Localisation : Tinteniac (35)

Re: Filtrage CLC -JTM45

Message non lu par bilbo_moria »

louphil a écrit : 22 sept. 2020, 16:20 Alors, les mesures actuelles (après reprise du biais ) :

- A+ ( GZ34) = 444V
- Anodes = 438V
- B+ (Sortie Self) = 443V
- g2 = 442V

Biais = -58V / 38 et 37mA
Ca me semble OK !

Pour le bias, tu peux monter à 40mA voire un poil plus (mais ça n'apportera pas forcément grand chose)

Après, un JTM ça sonne plutôt un poil "mou" (enfin, les divers clone que j'ai entendus, y compris Marshall RI), du coup si tu as l'habitude des Marshaux OFF/ON des 70's (ou de ton 200W), l'explication vient peut-être de là ... (j'ai d'ailleurs modifié un JTM45 pour lui donner la gniaque pour un djeunz qui jure essentiellement par AC/DC)

Pour la pseudo oscillation, faudrait voir à donf avec la présence à midi : si ça sonne correctement, tu laisses tomber
Avatar du membre
louphil
G5 guru
G5 guru
Messages : 524
Enregistré le : 25 nov. 2009, 1:00
Localisation : 33
Contact :

Re: Filtrage CLC -JTM45

Message non lu par louphil »

Ben, moi aussi, ça me semble OK, question son, et même plus ! Mais ce manque de puissance me mine : sortir 20W au lieu des 30 prévus, me chagrine ... J'ai déjà eu fait 2 5F6-A, et je trouve le son du JTM nettement mieux selon mon gout : moins baveux, plus rugueux ( bon, le biais bien froid y joue certainement pour beaucoup ) . j'ai aussi fait un push-pull 6l6GC (dont je vais reparler prochainement), avec le même set de transfos que les 5F6-A) sans avoir ce manque puissance . Est-ce lié aux petites modifs à la "JM" ? Au set de transfos ? ou à cette difference de tension entre anode et cathode ? Je m'interroge ... Peut-être que ça vient d'un problème en amont : je trouve qu'il sature assez vite ( à partir de 10 heure au volume)... A voir ...

Pour ce qui concerne la "présence", yep, faut que je la pousse au delà de midi sur du volume fort pour avoir ces crachouillis ... Mais ils ne font qu'accompagner le signal : pas d'oscillation, en fait ... Une bonne résistance "talon" devrait faire l'affaire, quitte à réduire la valeur du pot ( quoique, pour trouver un pot de moins de 5K, ça risque être chaud ... ) ...

Quant aux JMP, ouaip, c'est brutal ! A 0, t'as pas de son, entre 0 et 1, t'as la marge pour moduler le volume du son clair, et au dessus tu cries "Au secours !!!" ... A tel point que pour le 200, j'avais un jack spécial : 15 mètres ! Et surtout, 2 portes ( bien fermées entre le bestiau avec tous les pots à donf, et moi ) ... Autant te dire qu'il n'a pas rugit souvent ( guerre de voisinage) avant qu'Hotamp ne m'y installe un MV ( à l'époque je mettais pas encore les mains dans le cambouis, juste dans les copeaux ... ) ... Le dernier à l'avoir essayé me l'a mis en rade, l'enflure !!! ... Pff

Bon, je m'en vais rere-vrifier toutes mes resistances de K et de charge à chaque étage ...
nasdak
G5 optimiseur
G5 optimiseur
Messages : 147
Enregistré le : 09 mars 2017, 22:46
Localisation : Lyon

Re: Filtrage CLC -JTM45

Message non lu par nasdak »

salut, vieux topic mais si je peux aider...

sifflement aigu avec présence élevée : d'abord tenter d'inverser les fils de l'OT (ca pourrait aussi expliquer ta faible puissance si t'as une auto oscillation)
Sinon, faire super gaffe au fil de NFB qui va jusqu'au potard de présence, il est TRES sensible au placement !
mais généralement on ne choppe ce sifflement que présence à fond.

puissance faible, si pas autoscillation, il faut regarder si t'as bien le bon swing aux grilles des kt66, si ton cablage des secondaires du transfo est ok ?
Avatar du membre
louphil
G5 guru
G5 guru
Messages : 524
Enregistré le : 25 nov. 2009, 1:00
Localisation : 33
Contact :

Re: Filtrage CLC -JTM45

Message non lu par louphil »

Merci pour les tuyaux, Nasdak !

Je me refererais à ton post le jour ou le guy qui l'a, me le ramènera ... ;-) Pour l'instant, je ne l'ai plus sous la main ... Hormis ce soucis, il fonctionnait très bien, et j'avais fini par lui faire sortir les 25W specifiés par TAD ( c'était un kit de chez eux : ils affichent gentillement 30W sur la boutique, et te disent après contact, que leur modèle d'origine (et d'époque), ne fait que 25 W ... ) . Pour eux, ça leur semblait normal ce genre de puissance ...

Une autre piste qu'il me faudra verifier, c'est la valeur réelle de la 27K dans le circuit NFB ... Si elle a le même soucis que celle pour le biais, mon problème vient peut-être d'une valeur incorrecte ... Chose que j'aurais du vérifier ( en fait je me rappelle plus si je l'avais fait ou pas ( Mr "tete en l'air" )) ... Oops ...

Autrement, qu'entends-tu par "swing" au grilles des KT66 ? L'amplitude du signal entrant ?
Répondre