Fender the twin amp (post 2002) - plus de reverb et vibrato

Pour réparer ou rénover un ampli qui n'est pas issu du site.
kreufuss
G5 bidouilleur
G5 bidouilleur
Messages : 13
Enregistré le : 19 janv. 2018, 13:19

Fender the twin amp (post 2002) - plus de reverb et vibrato

Message non lu par kreufuss »

Hello,

J'ai un souci sur mon the twin amp (ceux de 2001 et après). Plus de reverb, ni vibrato. Tout le reste fonctionne impeccable. Dans le grésillement résiduel j'entends légèrement le vibrato oscillé plus ou moins fort et vite en fonction du réglage mais sinon NIET. Quelqu'un à une idée svp ?
J'ai juste essayé de changer v2 et v3 (j'avais vu ca sur un probleme similaire sur le forum) et de vérifier que les lampes bougent pas dans leurs logements.
Je l'ai acheté d'occase cette été et jusqu'à présent ca fonctionnait (et Julien inventa "le principe de la panne" lol).

Merci d'avance !
Modifié en dernier par kreufuss le 16 oct. 2020, 7:41, modifié 1 fois.
Avatar du membre
Pote Gui
G5 Team
G5 Team
Messages : 4452
Enregistré le : 15 mai 2012, 11:07
Localisation : Lyon (69)

Re: Fender the twin amp (post 2001) - plus de reverb et vibrato

Message non lu par Pote Gui »

Un p'tit schéma siou plaît ?
Avatar du membre
bilbo_moria
Don Bilbo de la Vega
Messages : 7001
Enregistré le : 15 déc. 2004, 1:00
Localisation : Tinteniac (35)

Re: Fender the twin amp (post 2001) - plus de reverb et vibrato

Message non lu par bilbo_moria »

C'est un "red knobs" ?

Pour la reverb, tu peux mesurer à l'ohmmètre l'entrée et la sortie du reverb tank (débranché de l'ampli, lui-même hors tension, on ne sait jamais) : un reverb tank mort se diagnostique souvent avec cette mesure (entrée ou sortie à résistance infinie)
Rimlock
G5 guru
G5 guru
Messages : 885
Enregistré le : 17 juil. 2018, 19:48
Localisation : pas trop loin de l'Océan

Re: Fender the twin amp (post 2001) - plus de reverb et vibrato

Message non lu par Rimlock »

Hum... Il y a des commutations par vactrol (opto coupleur) dans ce truc, j'la sens mal l'histoire !
Et de deux ! Merci les Bleus :lol:
kreufuss
G5 bidouilleur
G5 bidouilleur
Messages : 13
Enregistré le : 19 janv. 2018, 13:19

Re: Fender the twin amp (post 2001) - plus de reverb et vibrato

Message non lu par kreufuss »

@Pote GUI : Pas trouvé pour celui ci.

@bilbo_moria : Non c'est un the twin amp d'apres 2001 (si je me trompe pas y'a le red puis un autre modèle de the twin puis le mien)

@Rimlocl : Non je ne sui pas d'accord. ;p A vrai dire, j'utilisais ni l'un ni l'autre mais ca m'embete d'avoir une bestiole qui boite quoi.
kreufuss
G5 bidouilleur
G5 bidouilleur
Messages : 13
Enregistré le : 19 janv. 2018, 13:19

Re: Fender the twin amp (post 2001) - plus de reverb et vibrato

Message non lu par kreufuss »

https://www.projetg5.com/phpbb3/viewtop ... =25&t=5403 Y'a des similitudes avec ce souci.

Et j'ai trouvé des infos sur qui fait quoi dedans : https://fr.audiofanzine.com/ampli-combo ... n-amp.html

V1 = gain before EQ and gain after EQ (there's 2 gain sections in all 12AX7 type tubes)

V2 = gain for drive channel

V3 = even MORE gain for drive channel and another overall gain stage (both channels)

V4 = phase inverter for power amp

V5 = reverb recovery and preamp output stage

V6 = tremolo / vibrato

V7 = reverb driver

V8 = effects loop send and receive (bypassable)

V9 to V12 = power tubes

Du coup, je pars en test sur v5 v6 v7. Et j'ai ma boucle d'effet qui est atrocement bruyante (je ne l'utilise pas pour le moment). Si jamais cela peut aider.
Modifié en dernier par kreufuss le 16 oct. 2020, 9:30, modifié 1 fois.
Avatar du membre
bilbo_moria
Don Bilbo de la Vega
Messages : 7001
Enregistré le : 15 déc. 2004, 1:00
Localisation : Tinteniac (35)

Re: Fender the twin amp (post 2002) - plus de reverb et vibrato

Message non lu par bilbo_moria »

N'oublie pas de tester le reverb tank à l'ohmmètre, c'est un test de base pour éviter de partir sur une fausse piste (bon, évidemment, pas de rapport avec le vibrato qui fait des blagues ...)
kreufuss
G5 bidouilleur
G5 bidouilleur
Messages : 13
Enregistré le : 19 janv. 2018, 13:19

Re: Fender the twin amp (post 2002) - plus de reverb et vibrato

Message non lu par kreufuss »

Oui je me suis dit ça aussi.
kreufuss
G5 bidouilleur
G5 bidouilleur
Messages : 13
Enregistré le : 19 janv. 2018, 13:19

Re: Fender the twin amp (post 2002) - plus de reverb et vibrato

Message non lu par kreufuss »

MAJ : test de v5 v6 et v7 et pas de changement, j'en ai profité pour essayer de change la v8 de la boucle qui est devenu silencieuse c'est déjà ça.

Pour le test du tank, les connectiques ca va ca fonctionne mais comment je peux tester les bobines ? Elles sont sous une espèce de scotch jaune :
Image
Rimlock
G5 guru
G5 guru
Messages : 885
Enregistré le : 17 juil. 2018, 19:48
Localisation : pas trop loin de l'Océan

Re: Fender the twin amp (post 2001) - plus de reverb et vibrato

Message non lu par Rimlock »

kreufuss a écrit : 16 oct. 2020, 6:42
@Rimlocl : Non je ne sui pas d'accord. ;p A vrai dire, j'utilisais ni l'un ni l'autre mais ca m'embete d'avoir une bestiole qui boite quoi.
Tu n'es pas d'accord avec quoi ? Qu'il y ait des commutation par vactrol ? Regarde le schéma :

the_twin.pdf
(271.8 Kio) Téléchargé 47 fois
Et de deux ! Merci les Bleus :lol:
kreufuss
G5 bidouilleur
G5 bidouilleur
Messages : 13
Enregistré le : 19 janv. 2018, 13:19

Re: Fender the twin amp (post 2002) - plus de reverb et vibrato

Message non lu par kreufuss »

C'était une plaisanterie d'où le smiley rigolard. ;) Je ne suis pas d'accord car c'est sans doute vrai mais ce n'arrange pas du tout si pour toi "ca sent pas bon".
Avatar du membre
Pote Gui
G5 Team
G5 Team
Messages : 4452
Enregistré le : 15 mai 2012, 11:07
Localisation : Lyon (69)

Re: Fender the twin amp (post 2002) - plus de reverb et vibrato

Message non lu par Pote Gui »

Oh tiens, le schéma ! Chouette !

Bon ben sinon, vu la complexité du schéma et vu que tu sembles débuter (cf test du tank de reverb), ça va être chaud...
J'imagine que tu n'as ni oscilloscope, ni GBF (générateur basse fréquence) ?

Comme le disais Rimlock, tu as des opto un peu partout, donc il se peut que ça vienne de là.

Il faudrait que tu commences par vérifier ton alimentation pour voir si il y a des tensions déconnantes. Ensuite, on avisera.
Avatar du membre
bilbo_moria
Don Bilbo de la Vega
Messages : 7001
Enregistré le : 15 déc. 2004, 1:00
Localisation : Tinteniac (35)

Re: Fender the twin amp (post 2002) - plus de reverb et vibrato

Message non lu par bilbo_moria »

kreufuss a écrit : 16 oct. 2020, 10:22 Pour le test du tank, les connectiques ca va ca fonctionne mais comment je peux tester les bobines ? Elles sont sous une espèce de scotch jaune :
Image
En fait, si tu mets ton ohm-mètre au niveau de la ficher RCA d'entrée, puis celle de sortie, tu mesures la résistance de chaque bobine. Et donc si tu n'as pas de résistance infinie, c'est que les bobines (ou p'tits transducteurs) sont bons et que le pb de reverb vient d'ailleurs.
kreufuss
G5 bidouilleur
G5 bidouilleur
Messages : 13
Enregistré le : 19 janv. 2018, 13:19

Re: Fender the twin amp (post 2002) - plus de reverb et vibrato

Message non lu par kreufuss »

Bah oui je suis pas équipé (outils et connaissances).

OK je vais faire ça pour le tank j'avais compris qu'il fallait tester chaque bobine moi et je voyais pas trop comment vu que c'est pas trop accessible. Merci.
kreufuss
G5 bidouilleur
G5 bidouilleur
Messages : 13
Enregistré le : 19 janv. 2018, 13:19

Re: Fender the twin amp (post 2002) - plus de reverb et vibrato

Message non lu par kreufuss »

Bon donc si je t'ai bien compris bilbo_moria, le tank est cuit. Pas de continuité du in vers le out. Le meilleure move pour moi c'est deja d'acheter un tank de remplacement ou de prendre rdv chez un techos pour comfirmer ? Merci.
Répondre