marshall 1959 mk2 1975 crossover distortion problème à mon avis de bias (RESOLU)

Pour réparer ou rénover un ampli qui n'est pas issu du site.
Avatar du membre
kivjah
G5 bidouilleur
G5 bidouilleur
Messages : 9
Enregistré le : 30 juin 2010, 2:00

Re: marshall 1959 mk2 1975 crossover distortion problème à mon avis de bias (RESOLU)

Message non lu par kivjah »

lol tu m'étonnes c'est abusé la patate que ça envoie ce bouzin j'ai vite monté un master post phase qui marche nickel, avant justement de plus rien entendre mais ça sonne sa maman ! j'ai qu'une strato mais j'imagine très bien avec une les paul. et puis ça y est je peux enfin mesurer le courant de repos, les lampes ne semble pas super appairée où commence a être un peu fatiguées,et ou les composant on bougé avec le temps j'ai quand même quelque différence mais rien de grave. lampe d'origine mullard blackburn xf3. Bon au zicos, je lui ferais pas le coup : "les lampes sont morte faut les changer..., pour moi la récompense c'est un gros kiff d'avoir fait revivre ce machin !
Rimlock
G5 guru
G5 guru
Messages : 885
Enregistré le : 17 juil. 2018, 19:48
Localisation : pas trop loin de l'Océan

Re: marshall 1959 mk2 1975 crossover distortion problème à mon avis de bias (RESOLU)

Message non lu par Rimlock »

Super ! Et pour l'appairage, jusqu'à 15% d'écart ça ne change pas grand chose ! En plus, en injectant un signal pour faire cracher les tubes, souvent on constate que l'écart peut se réduire quand la puissance augmente... 16mA, tu peux monter un peu plus sans doute. Ça joue peu sur la puissance de sortie mais plutôt sur la richesse du son et sa couleur, amha.
Et de deux ! Merci les Bleus :lol:
Répondre