BOUYER ST20 PB EF86

Pour réparer ou rénover un ampli qui n'est pas issu du site.
Avatar du membre
nono22
G5 bidouilleur
G5 bidouilleur
Messages : 7
Enregistré le : 03 juin 2011, 2:00
Localisation : Pleumeur Bodou

BOUYER ST20 PB EF86

Message non lu par nono22 »

Bonjour, je remets en service un ampli Bouyer ST20 avec 2XEF86 1XECC83 et 2 6L6, j'arrive a avoir un peu de son en entrant directement sur l'ECC83, par contre la EF86 en préampli ne donne rien, la HT semble bonne 165V, j'ai très peu de connaissance sur les tubes, mais j'ai appris pas mal en cherchant les problèmes, je veux bien de l'aide, merci, bonne journée
Avatar du membre
Pote Gui
G5 Team
G5 Team
Messages : 4459
Enregistré le : 15 mai 2012, 11:07
Localisation : Lyon (69)

Re: BOUYER ST20 PB EF86

Message non lu par Pote Gui »

Bon ben, un schéma avec un relevé des tensions pour commencer, ce serait une bonne base pour pouvoir t'aider.
Sinon, tu peux toujours commencer par vérifier connexions et soudures pour voir s'il n'y aurait pas qqchose qui cloche de ce côté-là.
Avatar du membre
nono22
G5 bidouilleur
G5 bidouilleur
Messages : 7
Enregistré le : 03 juin 2011, 2:00
Localisation : Pleumeur Bodou

Re: BOUYER ST20 PB EF86

Message non lu par nono22 »

Bonjour, merci d'avoir pris le temps de me répondre, j'ai effectivement regardé les soudures et autres contact, je vous joins une photo ou j'ai noté la tension qui m'intrigue, pour info si je rentre directement sur l'ECC83 j'ai du son, mais j'ai besoin du préampli EF86 pour avoir une bonne puissance, bonne après midi.
Image
Avatar du membre
Pote Gui
G5 Team
G5 Team
Messages : 4459
Enregistré le : 15 mai 2012, 11:07
Localisation : Lyon (69)

Re: BOUYER ST20 PB EF86

Message non lu par Pote Gui »

Voilà le schéma :
tension EF86.jpg
martin_rotsey
G5 optimiseur
G5 optimiseur
Messages : 113
Enregistré le : 05 juin 2015, 10:56

Re: BOUYER ST20 PB EF86

Message non lu par martin_rotsey »

Bonjour Nono22 :salut:

Pour insérer une image dans le message :
Sur la page dans laquelle tu écris ton message, il y a (normalement tout en bas, au dessous des commandes "sauvegarder le brouillon", "aperçu", "envoyer") 2 onglets :

- options
- fichiers joints

Par défaut, c'est l'onglet "options" qui est affiché.
2021-08-12-110340_1024x744_scrot.png
En cliquant sur "fichiers joints", tu passes sur l'onglet qui te permet d'importer des images depuis ton ordinateur.
2021-08-12-110735_1024x744_scrot.png
il faut cliquer sur "ajouter des fichiers"
2021-08-12-110753_1024x744_scrot.png
Attention, pour les photos, il y a une taille max (1Mo et des brouettes, si je ne m'abuse)
nono22 a écrit : 10 août 2021, 13:11 pour info si je rentre directement sur l'ECC83 j'ai du son
Il y a 2 triodes dans le tube ECC83. À quel endroit exactement est-ce que tu rentres le son ?
Avatar du membre
nono22
G5 bidouilleur
G5 bidouilleur
Messages : 7
Enregistré le : 03 juin 2011, 2:00
Localisation : Pleumeur Bodou

Re: BOUYER ST20 PB EF86

Message non lu par nono22 »

merci, je rentre par l'entrée marquée +7db qui arrive sur la pin 2 de l'ECC83, ce qui m'inquiète un peu c'est qu'à l'endroit ou c'est marqué 60V pin 1 de l'EP86 je n'ai rien !
martin_rotsey
G5 optimiseur
G5 optimiseur
Messages : 113
Enregistré le : 05 juin 2015, 10:56

Re: BOUYER ST20 PB EF86

Message non lu par martin_rotsey »

Ok, sur le pin-1 de l'EF86, tu devrais avoir quelques 10aines de volts, mais la grille étant sensible, c'est possible que le multimètre fausse la mesure.

Tu as un commutateur sur le schéma pour passer de l'ECC83 à l'EF86.
Le problème se trouve entre l'entrée de l'EF86 et ce commutateur à mon avis.

As-tu une autre EF86 pour tester?

Ampli éteint et condos déchargés, est-ce que tu as bien une résistance > 1M et < 2M entre pin-1 et pin-6 ?
Avatar du membre
nono22
G5 bidouilleur
G5 bidouilleur
Messages : 7
Enregistré le : 03 juin 2011, 2:00
Localisation : Pleumeur Bodou

Re: BOUYER ST20 PB EF86

Message non lu par nono22 »

j'ai environ 2,4 M (ça fluctue en permanence)cet interrupteur est raccordé à un petit potentiomètre implanté sur le circuit imprimé, je veux bien y toucher mais il a une salle G.... et je crains de tout casser...
potentiomêtre.jpg
je peux peut être mettre un coup de bombe contact et essayer de le bouger...
martin_rotsey
G5 optimiseur
G5 optimiseur
Messages : 113
Enregistré le : 05 juin 2015, 10:56

Re: BOUYER ST20 PB EF86

Message non lu par martin_rotsey »

Le potentiomètre "lotto" sur le circuit imprimé est un 100 ohms.
Il sert à l'équilibrage du référencement des filaments à la masse.
Un petit coup de bombe contact ne lui fera pas de mal.
Pour changer de canal entre ECC83 et EF86, c'est une commande qui doit se trouver en façade. Un switch rotatif à 2 ou 3 positions.
IMG_7192.JPG
Que la résistance d'écran est varié du simple au double n'est pas étonnant si c'est une carbon-comp. Mais même avec 2,4M tu devrais avoir quelques dizaines de volts
Avatar du membre
nono22
G5 bidouilleur
G5 bidouilleur
Messages : 7
Enregistré le : 03 juin 2011, 2:00
Localisation : Pleumeur Bodou

Re: BOUYER ST20 PB EF86

Message non lu par nono22 »

merci, oui j'ai il y a effectivement un inter en face avant pour choisir l'entrée directe ECC83 (+7db) ou à travers le préampli EF86 (-9db), je te confirme que la première position fonctionne par contre l'entrée sur EF86 ne donne rien, j'ai changé l'EF86 car j'ai un deuxième ampli qui fonctionne mal, ça me permets au moins de changer les éléments amovibles. j'ai revérifié les tensions j'ai juste que les 135V sur la pin 6, j'ai débranché la résistance 1M et mesurée c'est OK je ne comprends pas que je n'ai rien sur la pin 1! bonne journée
martin_rotsey
G5 optimiseur
G5 optimiseur
Messages : 113
Enregistré le : 05 juin 2015, 10:56

Re: BOUYER ST20 PB EF86

Message non lu par martin_rotsey »

À moins que les 2 EF86 soient grillées (ce serait vraiment pas de bol), puisque la 1M est fonctionnelle, le problème doit se situer sur le trajet entre l'endroit où la HT bifurque vers l'écran (puisque l'anode est bien approvisionnée) et la broche de ton ampoule.

- ça peut être une mauvaise soudure de la 1M d'un côté comme de l'autre
- ça peut être la piste qui est coupée à un endroit
- ça peut être le support de tube qui est défectueux
- ça peut être une soudure sèche sous le support de tube
- ça peut être un mauvais contact entre le support de tube et l'ampoule

Et je pense qu'on a fait le tour.
Avatar du membre
nono22
G5 bidouilleur
G5 bidouilleur
Messages : 7
Enregistré le : 03 juin 2011, 2:00
Localisation : Pleumeur Bodou

Re: BOUYER ST20 PB EF86

Message non lu par nono22 »

j'ai débranché la capa de 0,1 microF , j'avais un son très léger mais présent ! j'ai trouvé un condo de 100nF (une chance j'ai très peu de composants) ça fonctionne :banana: :clap: super, MERCI
Bonne journée
Avatar du membre
Pote Gui
G5 Team
G5 Team
Messages : 4459
Enregistré le : 15 mai 2012, 11:07
Localisation : Lyon (69)

Re: BOUYER ST20 PB EF86

Message non lu par Pote Gui »

La capa de 100n qui est sur la grille écran ?
Avatar du membre
nono22
G5 bidouilleur
G5 bidouilleur
Messages : 7
Enregistré le : 03 juin 2011, 2:00
Localisation : Pleumeur Bodou

Re: BOUYER ST20 PB EF86

Message non lu par nono22 »

sur la G2, bonne soirée
martin_rotsey
G5 optimiseur
G5 optimiseur
Messages : 113
Enregistré le : 05 juin 2015, 10:56

Re: BOUYER ST20 PB EF86

Message non lu par martin_rotsey »

Comme quoi on n'a jamais fait le tour des pannes possibles. :crazy
Le condo de découplage de la grille écran qui fuit... J'y avais pas pensé. Surtout qu'en général c'est des moutarde ou des capamyl sur ces Bouyer et c'est rare qu'ils soient défectueux.

En tout cas, si tu as trouvé la panne et que l'ampli fonctionne c'est tout bon !
Bravo !
Répondre