Le GH5 de Jefrun

Dirigé par Philou77
Ampli 5W, 12AX7 et SE 6V6
Avatar du membre
PHILOU77
G5 optimiseur
G5 optimiseur
Messages : 272
Enregistré le : 16 oct. 2005, 2:00
Localisation : CHOISY EN BRIE(77)

Re: Re : Le GH5 de Jefrun

Message non lu par PHILOU77 »

bilbo_moria a écrit :Pourquoi une 2W là ? Pour l'overrating, OK, mais sinon, y a que dalle qui circule comme courant, vu l'impédance de la lampe, et donc 0,6W ça va fort bien ...

tout a fait d' accord,Bilbo Une résistance de 1/2w voir 1/4w suffit amplement Mais de préférence une couche métallique quand mème :wink:
Avatar du membre
jefrun
G5 constructeur
G5 constructeur
Messages : 72
Enregistré le : 13 nov. 2005, 1:00
Localisation : Ile de la REUNION

Re : Le GH5 de Jefrun

Message non lu par jefrun »

Merci à tous, et autant pour moi :oops:
Tant mieux, car j'ai du 0,6W couche métal.
Croisons les doigts pour que mon GH5 sonne avant Noël alors ;-)
Je vous tiens au jus...

EDIT du 24/12 :

Ben ça marche pas... :oops:
Y'a du jus qui passe, je laisse en standby 1mn30, puis j'allume, et là, j'ai bien un bruit de fond en mettant tous les potards à fond, mais pas de son de guitare !
Et au deuxième essai, j'ai laissé en standby un peu trop longtemps apparemment, et j'ai l'impression que ça a "collé" mon interrupteur de standby (qui s'est cassé et qu'il faudra donc que je remplace).
Je vais démonter après le réveillon, et tout revérifier...
Dommage, car à la vue de cette petite lueur dans les lampe, j'étais déjà content.
Avatar du membre
bilbo_moria
Don Bilbo de la Vega
Messages : 6973
Enregistré le : 15 déc. 2004, 1:00
Localisation : Tinteniac (35)

Re : Le GH5 de Jefrun

Message non lu par bilbo_moria »

T'inquiète, c'est décevant sur le ocup, mais on arrive à debugger ...

Zou, direction espace "Debug" ; passe d'abord par la "section debuggage" (cf dans le menu de gauche)
Répondre