fabrication en stack.

Variante du G5 avec une réverbe.
alamature
G5 bidouilleur
G5 bidouilleur
Messages : 45
Enregistré le : 29 mai 2019, 9:23

Re: fabrication en stack.

Message non lu par alamature »

Bonjour à toutes et à tous !
Comme me l'a fait remarqué Rimlock la réverb n'est pas une 8EB2C1B que j'ai installé mais une 8AB2A1B
Je viens de l'installer et miracle (petit) les ronflements ont bien diminués
Il me reste du ZZZZZZZZZZ qui disparait quand je mets les doigts sur les cordes de la guitare ou sur la réverb
Volume et master au 3/4 j'ai un peu de 50Hz .
J'ai fabriqué un ampli guitare de 15W avec 12ax7-12au7 et deux EL84. La fabrication est identique (même configuration)
je n'ai pas de parasites
alimentations dans un boitier fermé relié à la masse .
IMGP0222.JPG
La réverb est reliée à la masse par la sortie vers 7 de T3/B
Je peux ajouter une liaison directe sur le chassis de la réverb à la masse !
A vous lire
cordialement
Avatar du membre
ChopSauce
G5 optimiseur
G5 optimiseur
Messages : 469
Enregistré le : 17 juin 2013, 22:05
Localisation : So Paris

Re: fabrication en stack.

Message non lu par ChopSauce »

Tiens, il a l'air pas mal conformable ton cable blindé ... 8-)

Tu aurais la référence de ce cable, s'il te plaît ?
alamature
G5 bidouilleur
G5 bidouilleur
Messages : 45
Enregistré le : 29 mai 2019, 9:23

Re: fabrication en stack.

Message non lu par alamature »

C'est du cable qui vient de chez E44 électronique
Capture d’écran 2021-05-06 150645.png
Si tu as mieux donnes moi la ref ! merci.
alamature
G5 bidouilleur
G5 bidouilleur
Messages : 45
Enregistré le : 29 mai 2019, 9:23

Re: fabrication en stack.

Message non lu par alamature »

J'ai remonté le tout et ajouter une ligne de masse entre réverb et chassis .
Pas de ZZZZZZ ni de 50Hz mai une sinusoïde sur la sortie Hp de 100Hz qui ce trouve modulée par le signal de la guitare .
IMGP0227.JPG
Je ne vois pas d'ou viennent c'est 100Hz !
volume et master à 0 le sinus ne bouge pas !
Avatar du membre
Pote Gui
G5 Team
G5 Team
Messages : 4378
Enregistré le : 15 mai 2012, 11:07
Localisation : Lyon (69)

Re: fabrication en stack.

Message non lu par Pote Gui »

100Hz c'est post rectification, donc soit le layout des masses, soit un ou des câbles qui passent trop près de l'alim, soit ton oscillo à un problème !
alamature
G5 bidouilleur
G5 bidouilleur
Messages : 45
Enregistré le : 29 mai 2019, 9:23

Re: fabrication en stack.

Message non lu par alamature »

Bonjour Pote Gui !
Je n'ai pas signalé que la sinusoïde faisait 2 mv crête à crête ,ce qui est peu !
Cependant je devrais avoir une ligne horizontale .
Toutes les parties de l'ampli sont reliées à la masse châssis qui est relié à la terre par la prise 230vac.
Ce qui est bizarre !quand je passe en stand by ,j'ai un petit cloc dans le HP. (2mv peut faire ça ?)
Avatar du membre
Pote Gui
G5 Team
G5 Team
Messages : 4378
Enregistré le : 15 mai 2012, 11:07
Localisation : Lyon (69)

Re: fabrication en stack.

Message non lu par Pote Gui »

2mV crête-à-crête ne peuvent pas produire un buzz dérangeant. Il doit y avoir autre chose (ou tu as les oreilles trop sensibles).
Non, le ploc n'a rien à voir avec ton éventuel problème.
alamature
G5 bidouilleur
G5 bidouilleur
Messages : 45
Enregistré le : 29 mai 2019, 9:23

Re: fabrication en stack.

Message non lu par alamature »

Les oreilles trop sensibles ! pas possible !Plusieurs années de chaudronnerie et c'est une forte chute de l'audition .
Je vais laisser vieillir un peu les lampes et voir l'évolution car pour l'instant dans le brouillard !
Merci pour votre aide .
Rimlock
G5 guru
G5 guru
Messages : 864
Enregistré le : 17 juil. 2018, 19:48
Localisation : pas trop loin de l'Océan

Re: fabrication en stack.

Message non lu par Rimlock »

Je doute que 2mV ça s'entende ! Ou alors avec l'oreille collée au HP ! Quand j'ai 10 mV càc je suis content ! et en plus à 1m on n'entend rien ! mais en général mon "bruit" est un mélange de résidu 100 Hz et de souffle ! Exemple en sortie d'un Vibrolux reverb :
sn 0.jpg
Et de deux ! Merci les Bleus :lol:
alamature
G5 bidouilleur
G5 bidouilleur
Messages : 45
Enregistré le : 29 mai 2019, 9:23

Re: fabrication en stack.

Message non lu par alamature »

Bonjour !
Pote Gui a raison ! mon oscillo a des problèmes.
Sonde sur le HP :ampli éteint ,j'ai une sinusoïde de 1V càc .(L'oscillo n'est pas relié à la terre)
Si je relie à la terre : plus de sinusoïde (Je n'avais pas ce problème avant )
J'ai quand même un hum à 70% de la rotation des pot suivi d'un accrochage .(désagréable )
Je vous joint mon schéma du G5 pro reberb plus photo du montage .
IMGP0228.JPG
Sur la droite l'alimentation
au centre le driver
à gauche l'ampli
le long fil bleu c'est le plus A sur le transfo de sortie et le blanc c'est la tension d'anode de T4 (si je les bouge ça ne change rien)
Je n'ai pas encore appliqué la méthodologie de bilbo_moria
a plus
Fichiers joints
Ampli guitare G5 pro reverb.png
Avatar du membre
ChopSauce
G5 optimiseur
G5 optimiseur
Messages : 469
Enregistré le : 17 juin 2013, 22:05
Localisation : So Paris

Re: fabrication en stack.

Message non lu par ChopSauce »

alamature a écrit : 06 mai 2021, 15:11 C'est du cable qui vient de chez E44 électronique
Capture d’écran 2021-05-06 150645.png
Si tu as mieux donnes moi la ref ! merci.
Non, ça à l'air pas mal. Merci à toi !
Avatar du membre
Pote Gui
G5 Team
G5 Team
Messages : 4378
Enregistré le : 15 mai 2012, 11:07
Localisation : Lyon (69)

Re: fabrication en stack.

Message non lu par Pote Gui »

J'ai quand même un hum à 70% de la rotation des pot suivi d'un accrochage .(désagréable )
Revois ton câblage. Les fils de signal ne doivent pas se trouver à côté des fils d'alimentation, etc, etc... Utiliser du blindé n'est pas une obligation pour éviter ce genre de désagréments. Je dirais même plus, c'est parfois contre-productif parce qu'on se dit "oh, c'est bon, c'est du blindé" et on ne soigne pas son layout, on câble à la volée, vite fait et ce n'est pas toujours garanti que cela fonctionne...

Les fils c'est comme un pcb : ça doit être organisé rationnellement en fonction de ce qui est relié ; ce ne sont pas de simples bouts de ficelle qu'on tire entre un point et un autre.
alamature
G5 bidouilleur
G5 bidouilleur
Messages : 45
Enregistré le : 29 mai 2019, 9:23

Re: fabrication en stack.

Message non lu par alamature »

J'ai écouté les conseils de Pote Gui et je pense avoir trouvé l'origine du problème .
L'entrée du tube T1est un peu trop chargée .
a) : Quand l'entrée n'est pas chargée ,ne n'ai pas de "hum" et un accrochage se produit pot volume et master à 100%.
B): Quand l'entrée est chargée le "hum" est présent "pots" à 0%
Quand les pot atteignent (R12=60% et R17= 70% ) accrochage ! (Auto oscillation)
G5 pro reverp(partiel).png
G5 pro reverp(partiel).png (17.98 Kio) Vu 254 fois
Je pense que mon problème vient de là !
Qu'en penses -tu Pote Gui ?
Avatar du membre
Pote Gui
G5 Team
G5 Team
Messages : 4378
Enregistré le : 15 mai 2012, 11:07
Localisation : Lyon (69)

Re: fabrication en stack.

Message non lu par Pote Gui »

L'entrée du tube T1est un peu trop chargée
Qu'est-ce que tu entends par là ? Trop chargée en composants ? Chargée par une résistance trop élevée ou à l'inverse, comme disent les anglo-saxons, trop faible ?
alamature
G5 bidouilleur
G5 bidouilleur
Messages : 45
Enregistré le : 29 mai 2019, 9:23

Re: fabrication en stack.

Message non lu par alamature »

Trop chargé en composants !
Je pense que le sweep et l'entrée guitare sont trop près .
Ainsi que la sortie d'anode et l'entrée de grille (R1 sortie C2)
J'aurais du mettre C2 à l'horizontal sous R4 qui aurai du être relevée .
Je pense avoir une auto oscillation entre grille et anode .
Répondre