2 versions de KICAD sur la même machine

Section dédié à l'utilisation de KiCad
Avatar du membre
Miko667
G5 optimiseur
G5 optimiseur
Messages : 348
Enregistré le : 30 janv. 2012, 1:00
Localisation : Je vis dans le LOT

2 versions de KICAD sur la même machine

Message non lu par Miko667 »

Pour ceux que ça interesserait, il est possible d'avoir la 5 et la 4 sur la même machine.
La doc (in english, of course) est là:
https://github.com/bobc/kicad-doc/wiki/ ... de-by-side

have fun!
Avatar du membre
Pote Gui
G5 Team
G5 Team
Messages : 4450
Enregistré le : 15 mai 2012, 11:07
Localisation : Lyon (69)

Re: 2 versions de KICAD sur la même machine

Message non lu par Pote Gui »

Ah, great !
Avatar du membre
bilbo_moria
Don Bilbo de la Vega
Messages : 6998
Enregistré le : 15 déc. 2004, 1:00
Localisation : Tinteniac (35)

Re: 2 versions de KICAD sur la même machine

Message non lu par bilbo_moria »

:good:
Avatar du membre
Miko667
G5 optimiseur
G5 optimiseur
Messages : 348
Enregistré le : 30 janv. 2012, 1:00
Localisation : Je vis dans le LOT

Re: 2 versions de KICAD sur la même machine

Message non lu par Miko667 »

:lol: :lol: Du coup, je vais devoir tout desinstaller pour avoir la v4 :lol: :lol:
Avatar du membre
McColson
Admin du site
Admin du site
Messages : 7226
Enregistré le : 07 nov. 2004, 1:00
Localisation : Dammartin-sur-Tigeaux
Contact :

Re: 2 versions de KICAD sur la même machine

Message non lu par McColson »

Quel est l'intérêt de conserver la V4 ?
Avatar du membre
Pote Gui
G5 Team
G5 Team
Messages : 4450
Enregistré le : 15 mai 2012, 11:07
Localisation : Lyon (69)

Re: 2 versions de KICAD sur la même machine

Message non lu par Pote Gui »

Parce que les empreintes et les modèles 3D ne sont pas reconnus par la v5 (je ne comprends pas pourquoi des gens aussi intelligents ne pensent pas à ce genre de choses d'ailleurs...)
Avatar du membre
bilbo_moria
Don Bilbo de la Vega
Messages : 6998
Enregistré le : 15 déc. 2004, 1:00
Localisation : Tinteniac (35)

Re: 2 versions de KICAD sur la même machine

Message non lu par bilbo_moria »

Pote Gui a écrit : 30 déc. 2020, 12:15 Parce que les empreintes et les modèles 3D ne sont pas reconnus par la v5 (je ne comprends pas pourquoi des gens aussi intelligents ne pensent pas à ce genre de choses d'ailleurs...)
Oui, je me suis pas mal galéré à passer de la V4 à la V5. Il faut dire également que j'avais bidouillé directement dans la V4 pour adapter les empreintes (oui, c'est mal) et j'en ai payé le prix. Désormais, j'essaie de faire plus propre avec la V5 en vue d'une MAJ future ...
Répondre