[PREAMP] EVH 5150 avec alim boost PSU

Pour la conception et la réalisation de vos amplis.
Ghisl@in
G5 bidouilleur
G5 bidouilleur
Messages : 15
Enregistré le : 09 juin 2020, 12:11
Localisation : Rouen (76)

[PREAMP] EVH 5150 avec alim boost PSU

Message non lu par Ghisl@in »

Salut à tous ! :salut:

Mon premier post sur le forum :wink:
Voici le lien de ma présentation : Ma présentation

Caracteristiques:

La petite bombe d'A-wai (Eddie baby) m'a donné envie de me fabriquer ce type d'ampli, ayant déjà un ampli, seul le preamp est nécessaire pour mon projet.
Ce préampli reprend le préampli de l'ampli High gain EVH 5150 III avec l'ajout d'une triode pour adapter l'impédance de sortie.
Dans un soucis d'encombrement et de poids, j'ai repris l'alimentation de A-wai Alim Boost PSU Merci à lui et à tous ceux qui ont travaillé dessus !

Conception :

J'hésite encore entre:
  • un seul PCB
  • un PCB alim + un PCB lampe
  • un PCB alim + Câblage point à point pour les lampes
Je vous transmets un lien vers mon projet Kicad https://github.com/Ghislain87/Preamp-51 ... 0%20preamp
Je pense que je vais rajouté des condos chimiques au niveau de la tension d'anode, un pour chaque lampes genre 22µ ou plus ?

Liens annexes :

- Preamp G5
- Alim Boost PSU

J'attends votre retour concernant le schéma pour continuer le projet.

Merci à tous pour votre aide ! :wink:
Modifié en dernier par Ghisl@in le 22 juil. 2020, 16:28, modifié 1 fois.
Avatar du membre
McColson
Admin du site
Admin du site
Messages : 7226
Enregistré le : 07 nov. 2004, 1:00
Localisation : Dammartin-sur-Tigeaux
Contact :

Re: [PREAMP] EVH 5150 avec alim boost PSU - Avis schéma

Message non lu par McColson »

hé hé très sympa comme projet, Pour ton choix de PCB, ça dépend surtout de l'aspect final de ce que tu veux avoir. Si tu câbles ça dans un rack 1U, tu peux monter en PTP. Si tu veux rentrer ça dans une boite d'allumettes, faudra bien penser le PCB ;-)

Perso je ferais un PCB pour l'alim boost, histoire que tu puisses l'éloigner si besoin du reste du montage, avec le préamp, j'ai aussi mis une diode UF4007 juste avant R8 (là où tu as écrit 24VDC) histoire d'éviter un retour de la fréquence de hachage sur le rail 24V. Je ne sais pas si c'est nécessaire, mais je me suis dis que ça ne pouvais pas faire de mal !

Je vais suivre ça avec intérêt.
Ghisl@in
G5 bidouilleur
G5 bidouilleur
Messages : 15
Enregistré le : 09 juin 2020, 12:11
Localisation : Rouen (76)

Re: [PREAMP] EVH 5150 avec alim boost PSU - Avis schéma

Message non lu par Ghisl@in »

Pour le format, je pars plus sur un format pédale, à poser au sol ou sur ma tête d'ampli.
Oui deux PCB distincts me paraît mieux, je vais partir là-dessus. Par contre le dernier routage que j'ai fais c'était un porte clé lumineux en troisième ! :lol: Mais cela va vite revenir, je connais les "règles de l'art" (placement, largeur de piste, plan ...) on verra bien...

Pour l'alim, j'ai pas du piquer la dernière version ! :biggrin: Oui la diode je vais la rajouter, ça évitera de polluer le chauffage.

Content que ça te plaise :wink:
Avatar du membre
McColson
Admin du site
Admin du site
Messages : 7226
Enregistré le : 07 nov. 2004, 1:00
Localisation : Dammartin-sur-Tigeaux
Contact :

Re: [PREAMP] EVH 5150 avec alim boost PSU - Avis schéma

Message non lu par McColson »

C'est moi qui l'ai rajouté après essai dans le préampli pistorsion, a-wai avait l'air d'accord avec l'idée.
Ghisl@in
G5 bidouilleur
G5 bidouilleur
Messages : 15
Enregistré le : 09 juin 2020, 12:11
Localisation : Rouen (76)

Re: [PREAMP] EVH 5150 avec alim boost PSU - Avis schéma

Message non lu par Ghisl@in »

Salut à tous des nouvelles fraîches du projet en cours ! :D

Finalement, je suis partit sur deux PCB (1 alim + 1 preamp), les lampes étant misent sur des supports à l'horizontal et non sur le PCB.
Elles seront reliées via des fils. Les deux PCB sont réalisés et les composants réceptionnés. Plus que le montage ! :hardos:

J'ai terminé l'alim ce matin et j'ai pu la testée à vide et en charge (6mA). Tout fonctionne correctement. Je suis repartit du schéma de la boost PSU disponible sur le site. J'ai rerouté le PCB pour me familiariser avec Kicad (très sympa comme logiciel !) et comparer mon routage avec celui déjà réalisé. Pas trop de différence :dance: J'ai juste augmenté C1 à 1000µF (condo de fond de tiroir), ajouté une résistance en série de R4 pour augmenter la tension (316V au lieu de 300V), d'ailleurs un potentiomètre pourrait être intéressant à la place de cette nouvelle résistance...Et dernière modif, rajouté un filtre LC en sortie HT (10µH/10µF). L'impact du filtre est très satisfaisant, l'ondulation Pk-Pk passe de 3V à 0.5V.

Avant filtre.png
Après filtre.png
Schéma modifié:
Schéma modifié Boost PSU.pdf
(19.79 Kio) Téléchargé 93 fois
Une photo de la bête:
alim.jpg
Je vous tiens au courant de la suite du projet ! :good:
Avatar du membre
Pote Gui
G5 Team
G5 Team
Messages : 4452
Enregistré le : 15 mai 2012, 11:07
Localisation : Lyon (69)

Re: [PREAMP] EVH 5150 avec alim boost PSU

Message non lu par Pote Gui »

Comment as-tu calculé ton filtre LC ?
Avatar du membre
McColson
Admin du site
Admin du site
Messages : 7226
Enregistré le : 07 nov. 2004, 1:00
Localisation : Dammartin-sur-Tigeaux
Contact :

Re: [PREAMP] EVH 5150 avec alim boost PSU

Message non lu par McColson »

Super ça merci ghisl@in !
Oui en effet tu as calculé ça comment ?
Une réf pour la self ?
Merci encore 👍
Ghisl@in
G5 bidouilleur
G5 bidouilleur
Messages : 15
Enregistré le : 09 juin 2020, 12:11
Localisation : Rouen (76)

Re: [PREAMP] EVH 5150 avec alim boost PSU

Message non lu par Ghisl@in »

Dans le datasheet du MC34063AP, il parle d'un filtre LC de sortie "optionnel", mais bon si ils en font référence c'est qu'il est bien utile ! :biggrin:
Les valeurs données étaient 1µH/100µF, mais pour une capa de 400V, 100µF ça commence à faire gros donc je l'ai diminué à 10µF et c'est la self que j'ai augmenté à 10µH. Cela donne la même fréquence de coupure de l'ordre de 16kHz pour filtrer le 70kHz ça se tient.

Pour les selfs utilisées c'est self CMS Würth blindée de la série WE-PD SMD:
- 10µF -> 744 771 310 0
- 100µF -> 744 771 410 1
J'ai récupérer ça d'un kit avec différentes valeurs, pas sûr que Würth les produisent encore sous cette réf mais il y a surement des équivalents.

@+
Ghisl@in
G5 bidouilleur
G5 bidouilleur
Messages : 15
Enregistré le : 09 juin 2020, 12:11
Localisation : Rouen (76)

Re: [PREAMP] EVH 5150 avec alim boost PSU

Message non lu par Ghisl@in »

J'ai terminé la carte preamp, plutôt ressemblante non ? :mrgreen:

IMG_20200723_165650_1.jpg

Prochaine étape: intégration dans le boîtier, j'espère que tout va rentrer comme prévu ! :wtf: ça se joue au mm...
Avatar du membre
Pote Gui
G5 Team
G5 Team
Messages : 4452
Enregistré le : 15 mai 2012, 11:07
Localisation : Lyon (69)

Re: [PREAMP] EVH 5150 avec alim boost PSU

Message non lu par Pote Gui »

Pas mal du tout !
Avatar du membre
McColson
Admin du site
Admin du site
Messages : 7226
Enregistré le : 07 nov. 2004, 1:00
Localisation : Dammartin-sur-Tigeaux
Contact :

Re: [PREAMP] EVH 5150 avec alim boost PSU

Message non lu par McColson »

Bravo bien joué ! Super 👌
Ghisl@in
G5 bidouilleur
G5 bidouilleur
Messages : 15
Enregistré le : 09 juin 2020, 12:11
Localisation : Rouen (76)

Re: [PREAMP] EVH 5150 avec alim boost PSU

Message non lu par Ghisl@in »

Salut à tous ! :salut:

Je vous rapporte quelques nouvelles de mon projet :D

J'ai enfin terminer le câblage de mon preamp evh 5150 😜

A fort gain j'ai eu quelques soucis d'accrochage, d'oscillation. Ceci était dû à la proximité entre le jack d'entrée et le potard d'aigu... Un coup de Dremel pour poncer la peinture, du scotch cuivre pour cloisonner l'entrée et le problème a était résolu. Ça paraît toujours évident quand on a la solution mais pas si simple à trouver 🤔 c'est le risque quand on veut faire un boîtier aussi compact...

Autre problème concernant un bruit de fond indépendant du volume ou du gain quand je ne jouais pas. J'avais l'impression d'être dans un nid de guêpes ! Je sais qu'il y en a beaucoup en ce moment mais quand même ! 😂 Cela provenait du boost 12v-300v. A l'oscillo, j'ai vu que la fréquence gênante était du 300Hz, ça correspondait à la fréquence d'ondulation du boost (signal triangulaire de charge/décharge)... il se retrouvait en sortie par mon dernier étage en "cathode follower", je l'avais rajouté au schéma d'origine parce qu'il me restait une triode de dispo... mais cela faisait plus de mal que de bien, maintenant j'ai court-circuité cet étage et je sors direct par le potard de volume... Plus de problème 😁

Sinon niveau son, ça envoie du lourd 😱 je suis comblé !

IMG_20200830_163716.jpg
IMG_20200830_163806_1.jpg
Depuis les photos ci-dessus, j'ai rajouté un réglage de Depth comme "l'Eddy baby" et j'ai enlevé le dernier étage en "cathode follower". Il ne me reste plus qu'à intégrer l'alim dans le boîtier et percer la face avant pour les potentiomètres. Je vous transmettrai des samples quand j'aurai finalisé le préamp ! :shred:

A bientôt !
Ghislain
Avatar du membre
chanmix51
G5 optimiseur
G5 optimiseur
Messages : 457
Enregistré le : 14 févr. 2013, 12:46
Localisation : Nantes (44)

Re: [PREAMP] EVH 5150 avec alim boost PSU

Message non lu par chanmix51 »

Hello,

Beau boulot bravo ! Ça bosse :good:

Amicalement,
Grégoire
Avatar du membre
Pote Gui
G5 Team
G5 Team
Messages : 4452
Enregistré le : 15 mai 2012, 11:07
Localisation : Lyon (69)

Re: [PREAMP] EVH 5150 avec alim boost PSU

Message non lu par Pote Gui »

Bien joué pour le debug !
Ghisl@in
G5 bidouilleur
G5 bidouilleur
Messages : 15
Enregistré le : 09 juin 2020, 12:11
Localisation : Rouen (76)

Re: [PREAMP] EVH 5150 avec alim boost PSU

Message non lu par Ghisl@in »

Merci à vous ! 😉
Répondre