[RESOLU] Problème de terre

Vous avez un problème avec l'un de nos projets.
Essayons de trouver une solution ensemble.
Avatar du membre
Dr. Nonosse
G5 optimiseur
G5 optimiseur
Messages : 266
Enregistré le : 28 juin 2021, 21:16

Re: Problème de terre

Message non lu par Dr. Nonosse »

très intéressant en effet, je ne conaissais pas ce type de montage qui remplace avantageusement le dead cap
Quand le sage montre la lune, l'idiot regarde le doigt
Avatar du membre
McColson
Admin du site
Admin du site
Messages : 7893
Enregistré le : 07 nov. 2004, 1:00
Localisation : La Celle sur Morin
Contact :

Re: Problème de terre

Message non lu par McColson »

Citation du site ESP :
"The only exception is if a double insulated mains transformer is used, but these are rare. Should the transformer be of 'conventional' construction (not a toroidal), then the transformer body - the steel core - must be connected to chassis directly. Do not use any loop breaker circuit to isolate the transformer core, as it is unnecessary and dangerous to do so."
Pour la Reverb j'utilise justement un torique... :ouch:
Avatar du membre
jptrol
G5 Team
G5 Team
Messages : 1270
Enregistré le : 13 mars 2006, 1:00
Localisation : Nord
Contact :

Re: Problème de terre

Message non lu par jptrol »

Il faut se méfier de l'auteur du texte Rod Elliot, pas toujours plus fiable que certains autres "spécialistes" . En tout cas avec un transfo toroïdal , il n'y a pas de problème. Il est isolé et n'émet que peu de rayonnement magnétique. J'ai fait l'essai avec des câbles de 2 m pour l'éloigner du châssis de la 6PG5 et ça ne changeait rien au spectre émis par la machine et pour cause :

En branchant la 6PG5 directement sur la carte son , stratocaster en entrée on enregistre le signal sur AUDACITY (fonction spectre) et là on voit, on voit que hors tension, le signal du bruit est présent déjà ! :mur:

Alors on tente, on laisse de côté la 6PG5 et on branche la carte son sur un bête jack châssis shunté entre tip et sleeve par une 1 M et la carte son voit toujours le même signal de bruit !!

Ici le connecteur sans prise de terre relié par un court cordon guitare :

Image

Sans la prise de terre on voit un 50Hz avec ses harmoniques majoritairement impaires , c'est le 150 Hz qui va nous emm... le plus .

Ici le connecteur avec prise de terre connectée par grip à la masse :

Image

Ici la prise de terre a ramené sa planquée de parasites mais a absorbé quand même 18 dB de 50Hz, c'est déjà ça ! Rappelons que nous sommes toujours HORS TENSION avec un SIMPLE CORDON EN L'AIR à la 1 M près :!:

EDIT :

Maintenant j'ai branché la 6PG5 toujours HORS TENSION sans prise de terre , 0V au châssis, en débranchant tous les coupleurs CPL chez moi pour voir :

Image

Le 50Hz est passé sous les -60 dB et le 150 Hz a disparu, donc hors tension la 6PG5 améliore la situation :mrgreen: .

J'ai rebranché la prise de terre sans les CPL pour voir :

Image

La terre a ramené ses parasites et un 75 Hz, mais le 50 Hz est resté < -60dB.

J'ai rebranché les CPL et enfin mis sous tension sans prise de terre :

Image

Les fréquences tout à gauche sont inaudibles. Le 50 Hz est remonté et surtout le 150Hz. En fait les différents passe-hauts de la 6PG5 permettent de limiter le 50 Hz mais moins le 150 Hz.

Ici j'ai rebranché la prise de terre et redébranché les CPL :

Image

En ramenant ses parasites la prise de terre à fait gagner 1 dB sur le 50 Hz mais rien sur le 150 Hz :evil:

Maintenant ci-dessous la reconnexion des CPL a amélioré les choses, allez comprendre pourquoi :mur: . Ici tout est connecté et on reste avec le 50 Hz et le 150 d'origine :cry:

Image

Il est illusoire d'aller lutter contre ces indésirables qui ne peuvent que rester présents dans l'étage de recovery d'une réverb ou le signal de tank out est de l'ordre de 5 mVRMS ! La réverb est donc le montage le plus critique que l'on puisse faire.

Cela dit , relativisons . Pour mettre ces signaux en évidence j'ai poussé le MIX à fond et surtout poussé l'entrée carte son à 75 % ( 15h) , ce qui est beaucoup trop fort déjà pour une stratocaster ! En réalité l'entrée carte son s'utilise à midi (50% ou même 10% si on est en logarithmes) et là le 50 et le 150 Hz descendent facilement en dessous des -60 dB ( 1 millième de tension = 1 millionième de puissance) , ce qui est audible si on tend l'oreille mais acceptable. ( Ici on est presque HS et il faudrait poursuivre sur le fil de la réverbe. :ouch: )
jptrol
______________________________________________
Avatar du membre
bilbo_moria
Don Bilbo de la Vega
Messages : 7368
Enregistré le : 15 déc. 2004, 1:00
Localisation : Tinteniac (35)

Re: Problème de terre

Message non lu par bilbo_moria »

Intéressant !

Perso, j'ai également des CPL et ils engendrent (parfois, pas toujours) des "tac tac tac" réguliers (genre 2 ou 3 "tac" par seconde).

La première fois que j'ai constaté cela, je testais une nouvelle pédale : "et merd', elle déconne" et puis j'ai eu l'idée (le genre d'idée dont tu ne sais pas d'où elle tombe) de débrancher le CPL de l'atelier et youpi, plus rien ! Désormais, je le sais quand le pb survient ...


EDIT : si le ground lift ne fonctionne pas, faudrait essayer un transfo 1:1 en sortie de la reverbe. J'ai eu ce prob avec une bête ABY pour attaquer 2 amplis : selon les amplis, ça ronfle peu ou beaucoup ; avec un 1:1 à 4 balles, ça marche, mais il faudrait que j'essaye un transfo de meilleure qualité pour voir si le son est mieux préservé (pas trop eu le temps de vraiment tester le son avec / sans le 1:1, en fait j'ai fait cette pédale pour un Selmer dont les 2 canaux sont en inversion de phase ...)
Avatar du membre
jptrol
G5 Team
G5 Team
Messages : 1270
Enregistré le : 13 mars 2006, 1:00
Localisation : Nord
Contact :

Re: Problème de terre

Message non lu par jptrol »

bilbo_moria a écrit : 11 mars 2022, 12:57

EDIT : si le ground lift ne fonctionne pas, faudrait essayer un transfo 1:1 en sortie de la reverbe. J'ai eu ce prob avec une bête ABY pour attaquer 2 amplis : selon les amplis, ça ronfle peu ou beaucoup ; avec un 1:1 à 4 balles, ça marche, mais il faudrait que j'essaye un transfo de meilleure qualité pour voir si le son est mieux préservé (pas trop eu le temps de vraiment tester le son avec / sans le 1:1, en fait j'ai fait cette pédale pour un Selmer dont les 2 canaux sont en inversion de phase ...)
J'ai essayé le ground-lift ( schéma de Merlin) , mais ai-je bien câblé tout ça toujours est-il que j'ai eu droit à un feu d'artifice sonore ! Mais je garde l'idée. Pour la 6PG5 on va s'en sortir ( je retourne sur le fil )
jptrol
______________________________________________
Avatar du membre
bilbo_moria
Don Bilbo de la Vega
Messages : 7368
Enregistré le : 15 déc. 2004, 1:00
Localisation : Tinteniac (35)

Re: Problème de terre

Message non lu par bilbo_moria »

Oops :wink:
Avatar du membre
McColson
Admin du site
Admin du site
Messages : 7893
Enregistré le : 07 nov. 2004, 1:00
Localisation : La Celle sur Morin
Contact :

Re: Problème de terre

Message non lu par McColson »

Faut mettre des diodes au germanium, tu aura un soft clipping :mrgreen: :banane:

J'ai chopper des ponts de 50A, je vais tester ça, je vous tiens au jus.
Avatar du membre
McColson
Admin du site
Admin du site
Messages : 7893
Enregistré le : 07 nov. 2004, 1:00
Localisation : La Celle sur Morin
Contact :

Re: Problème de terre

Message non lu par McColson »

Bon j'ai résolu le problème, j'ai branché la réverbe dans un vrai ampli : le G1 et enlevé le yamaha thr 5 et miracle plus de bruit !

Sinon le filtre avec le gros pont de diode, ça fonctionne, ça réduit bien le bruit de fond mais il en restait encore un peu.
Avatar du membre
bilbo_moria
Don Bilbo de la Vega
Messages : 7368
Enregistré le : 15 déc. 2004, 1:00
Localisation : Tinteniac (35)

Re: Problème de terre

Message non lu par bilbo_moria »

McColson a écrit : 13 mars 2022, 12:19 Bon j'ai résolu le problème, j'ai branché la réverbe dans un vrai ampli : le G1 et enlevé le yamaha thr 5 et miracle plus de bruit !

Sinon le filtre avec le gros pont de diode, ça fonctionne, ça réduit bien le bruit de fond mais il en restait encore un peu.
Ah ! Bon retour d'expérience !
Avatar du membre
McColson
Admin du site
Admin du site
Messages : 7893
Enregistré le : 07 nov. 2004, 1:00
Localisation : La Celle sur Morin
Contact :

Re: Problème de terre

Message non lu par McColson »

J'en ai pris une dizaine, pour réduire le coût, si t'en veux 1 ou 2 tu me dis.

Sinon par rapport au cablage de la terre sur le chassis, vous êtes d'accord avec ça ?
Image
Avatar du membre
Dr. Nonosse
G5 optimiseur
G5 optimiseur
Messages : 266
Enregistré le : 28 juin 2021, 21:16

Re: [RESOLU] Problème de terre

Message non lu par Dr. Nonosse »

Bah c'est un peu ceinture et bretelles, d'accord sur la rondelle Grower sous la cosse et sur la rondelle supérieure à la cosse, perso je met une goutte de frein filet (ou un restant de vieux vernis à ongles de madame, ça se vaut) sur l'écrou supérieur : c'est suffisant, il n'y a pas d'éfforts mécaniques sur cette jonction.
Quand le sage montre la lune, l'idiot regarde le doigt
Rimlock
G5 guru
G5 guru
Messages : 1142
Enregistré le : 17 juil. 2018, 19:48
Localisation : pas trop loin de l'Océan

Re: [RESOLU] Problème de terre

Message non lu par Rimlock »

Il y a trop de rondelles ! La grower doit être en contact avec l'écrou, elle "mord" dedans et le bloque ! Je mettrais donc, au dessus du châssis :
- une grower (1),
- la cosse de masse,
- une grower (2),
- l'écrou.

Et c'est tout ! La grower 1 fait contact entre châssis et cosse de terre et la grower 2 bloque l'écrou.
Et de deux ! Merci les Bleus :lol:
Avatar du membre
jptrol
G5 Team
G5 Team
Messages : 1270
Enregistré le : 13 mars 2006, 1:00
Localisation : Nord
Contact :

Re: [RESOLU] Problème de terre

Message non lu par jptrol »

Rimlock a écrit : 14 mars 2022, 12:06 Il y a trop de rondelles ! La grower doit être en contact avec l'écrou, elle "mord" dedans et le bloque ! Je mettrais donc, au dessus du châssis :
- une grower (1),
- la cosse de masse,
- une grower (2),
- l'écrou.

Et c'est tout ! La grower 1 fait contact entre châssis et cosse de terre et la grower 2 bloque l'écrou.
+1 avec Rimlock
jptrol
______________________________________________
Répondre