[G1]Tensions EF86 - Son très sale -

Vous avez un problème avec l'un de nos projets.
Essayons de trouver une solution ensemble.
dilet
G5 optimiseur
G5 optimiseur
Messages : 218
Enregistré le : 31 janv. 2023, 0:06
Localisation : Lyon

Re: [G1]Tensions EF86 - Son très sale -

Message non lu par dilet »

Ça ressemble bien à un problème de couplage puisque l'oscillation cesse dès que tu enlèves une lampe.
As-tu essayé d'éloigner les 3 fils du primaire du transfo de sortie qui passent juste à côté du support de l'EF86 ?
Avec le montage "volant" ce n'est plus le cas.
dilet
Avatar du membre
louphil
G5 guru
G5 guru
Messages : 618
Enregistré le : 25 nov. 2009, 1:00
Localisation : 33
Contact :

Re: [G1]Tensions EF86 - Son très sale -

Message non lu par louphil »

Le problème semble resolu sur cet étage ...

C'est aussi la conclusion à laquelle j'étais arrivé . Mais en tous cas merci Dilet pour ta contrib qui m'a conforté dans cette voie ... Cependant, le "couplage" n'était pas dû au cablage du primaire de l'OT trop proche du culot de l'EF86, puisque mon essai "en volant" ne modifiait rien de ce coté-là . Le montage volant était d'ailleurs bien plus proche de ces cables que les composants sur la carte "officielle" ...

Je ne saurais sans doute jamais quelle était la cause réelle de ces oscillations puisque j'ai :
- remplacé C1, R3 et R5 par ceux du montage volant
et pour des raisons de couplage possible :
- modifié légerement l'implantation de R3 et R5
- éloigné d'environ 1cm supplementaire le turret board des potars, qui était vraiment trop proche ( c'est ce point-là que je soupçonne d'avoir été le plus déterminant ) .

Et maintenant, on passe à la "jonction" du G1 avec l'étage de puissance suivant ... Je croise les doigts ...
dilet
G5 optimiseur
G5 optimiseur
Messages : 218
Enregistré le : 31 janv. 2023, 0:06
Localisation : Lyon

Re: [G1]Tensions EF86 - Son très sale -

Message non lu par dilet »

Oui, on est souvent partagé entre le soulagement que le problème ait disparu et l'insatisfaction de ne pas vraiment savoir pourquoi... :shifty:
- éloigné d'environ 1cm supplementaire le turret board des potars, qui était vraiment trop proche ( c'est ce point-là que je soupçonne d'avoir été le plus déterminant ).
Ce n'était pas choquant sur la photo à cause de l'angle de prise de vue, mais maintenant que tu le dis, c'est vrai que c'était très proche.
C'est pourtant une ligne de masse qui borde ce côté de la turret board d'après ton layout; j'aurais pensé que ça pouvait avoir un rôle "protecteur", mais il est vrai que l'on travaille plus "en volume" avec un montage sur turrets que sur un circuit imprimé "classique".
dilet
Avatar du membre
louphil
G5 guru
G5 guru
Messages : 618
Enregistré le : 25 nov. 2009, 1:00
Localisation : 33
Contact :

Re: [G1]Tensions EF86 - Son très sale -

Message non lu par louphil »

Ok, tout s'est bien passé pour la jonction G1/"Power-Stage" ....

Cependant, je constate un surplus de gain avec cet exemplaire, comparé à mon premier proto ( bon c'est très loin de me gener, hein ... ) . En attendant, il semble que ce surplus de gain vienne me causer de la "blocking-distorsion" ... Qui n'arrive pas avec le seul G1 ...

Bref, je l'identifie comme telle parce qu'a fort niveau, le son se coupe, ça " craquouille", et au premier coup, j'ai eu peur d'un gros dégat ... L'ouverture du bestiau sur le bloc opératoire ne donnant rien ( ni visuellement, ni à l'oscillo avec mon petit signal entrée ), j'en deduis que c'est bien ça ...

Quelqu'un peut-il me dire quels sont les symptômes typiques ( auditifs ) de cette foutue "blocking-disto" ?

Bon, pour plus de clarté, j'ouvre un nouveau topic pour présenter la "bête" et sa "philosophie" , puis eventuellement recueuillir vos suggestions ...
Répondre