[RESOLU !] SOS Debuggage G5 suite à changement caisson de tête

Vous avez un problème avec l'un de nos projets.
Essayons de trouver une solution ensemble.
Avatar du membre
Pote Gui
G5 Team
G5 Team
Messages : 4469
Enregistré le : 15 mai 2012, 11:07
Localisation : Lyon (69)

Re: SOS Debuggage ampli G5

Message non lu par Pote Gui »

Pourquoi conserver le condo de découplage si on est en polarisation fixe?
Zilmizik
G5 bidouilleur
G5 bidouilleur
Messages : 31
Enregistré le : 18 avr. 2019, 14:15

Re: SOS Debuggage ampli G5

Message non lu par Zilmizik »

Merci à tous pour vos contributions !
@Pote Gui : Je vais essayer de faire un schéma et/ou d'autres tofs pour clairement montrer les entrailles du bestiau
Mais d'apparence c'est semblable au manuel
Pour répondre à tes questions :le réglage de bias se fait par un plaque qui porte 2 fiches RCA, un transistor, une resistance et un potard
Ca correspond en tout point à des schémas et photos vus sur des sites autour du G5
Pin5 reliée à la sortie du master, et pin8 relié à pin1, reliés tous 2 à la plaque audio
@Rimlock : je te fais totalement confiance, je transmets juste les infos de mon multi... Peut etre n'est il pas fiable ?

Je voudrais juste rappeler quelque chose : c'est un ampli qui tournait, et tres bien, depuis des années et des années. Je l'ai juste sorti du caisson, enlevé les lampes, remis dans le caisson, rebranché sans lampe, enlevé et encore remis dans le caisson...
Et là : problème... Donc en toute logique, il ne faudrait pas chercher du côté du cablage, mais plutôt de quelque chose qui a pû être modifié ou abimé par mes manip non? Je vois:
-allumage sans lampe, mais on me dit que ca craint pas
-soudure abimée/cassée par les manip successives (possible)
-faceplate en matériau conducteur (mais le chassis l'est aussi donc non)
-broches de V2 qui ont bien souffert lors de soudage(s?) précédent(s) (plastique fondu et noirci ou jauni, broches qui bougent) et qui lachent à cause de l'enlevage puis réinstalle de la EL34
-Si V2 est mal polarisée, vraisemblablement elle l'était correctement, avant mes manip, qu'est ce qui a pu changer ca ? un composant qui a souffert de mes manip ?
Avatar du membre
bilbo_moria
Don Bilbo de la Vega
Messages : 7368
Enregistré le : 15 déc. 2004, 1:00
Localisation : Tinteniac (35)

Re: SOS Debuggage ampli G5

Message non lu par bilbo_moria »

Yep, tu as raison, une soudure foirax ou un fil avec faux contact, plus que probable.
Zilmizik
G5 bidouilleur
G5 bidouilleur
Messages : 31
Enregistré le : 18 avr. 2019, 14:15

Re: SOS Debuggage ampli G5

Message non lu par Zilmizik »

Plus du tout de temps avec la reprise du boulot, mais dès que je peux je continue à revoir les soudures autour de V2

Sinon, qqu'un aurait une idée du (des?) composant qui pourrait avoir été maltraité et être responsable de ces soucis de tension et de polarisation de V2 ?
Un des condos de la plaque d'alim ?
Dois je aussi tester les tensions SANS LAMPE pour les comparer au tableau de mesure ?
Avatar du membre
bilbo_moria
Don Bilbo de la Vega
Messages : 7368
Enregistré le : 15 déc. 2004, 1:00
Localisation : Tinteniac (35)

Re: SOS Debuggage ampli G5

Message non lu par bilbo_moria »

Zilmizik a écrit : 24 avr. 2019, 6:33 Dois je aussi tester les tensions SANS LAMPE pour les comparer au tableau de mesure ?
Tu peux toujours, ça ne mange pas de pain mais je n'y crois guère (imho, elles seront "normales")
Le gars avait dû installer le module de bias réglable avec transistor (module que je connais mal) : soit ce module a un pète au casque, soit une soudure foireuse autour de la EL34 qui fait que cette dernière est mal polarisée (ou alors c'est la EL34 qui est morte, bien que costaude, ça arrive qu'elle pète)
Zilmizik
G5 bidouilleur
G5 bidouilleur
Messages : 31
Enregistré le : 18 avr. 2019, 14:15

Re: SOS Debuggage ampli G5

Message non lu par Zilmizik »

Oui, mais j'ai le même pb avec une 6L6 ! donc la lampe semble OK ...
J'ai un pote qui a un banc de test pour lampions, je lui amenerai !
Avatar du membre
a-wai
G5 guru
G5 guru
Messages : 2690
Enregistré le : 23 sept. 2006, 2:00
Localisation : Toulouse
Contact :

Re: SOS Debuggage ampli G5

Message non lu par a-wai »

Perso je remplacerais le bias réglable par une résistance, ne serait-ce que pour le mettre hors de cause...
Zilmizik
G5 bidouilleur
G5 bidouilleur
Messages : 31
Enregistré le : 18 avr. 2019, 14:15

Re: SOS Debuggage ampli G5

Message non lu par Zilmizik »

OUI, bonne idée, merci A-Wai !
Zilmizik
G5 bidouilleur
G5 bidouilleur
Messages : 31
Enregistré le : 18 avr. 2019, 14:15

Re: SOS Debuggage ampli G5

Message non lu par Zilmizik »

:banana: :banana: :banana: :banana: :banana:
SAUVE !!!!!!!
J'ai donc déssoudé le réglage de BIAS, mis une résistance à la place, sur les conseils d'A-WAI, et "miracle", ca marche !
Du coup, ayant isolé la panne (le réglage de bias) j'ai scruté attentivement son PCB et j'ai trouvé le problème : la résistance entre les 2 bornes des fiches RCA était déssoudée, de manière invisible, de l'une des cosses ! Ca a dû arriver quand j'ai enlevé ou remis le PCB en place pour refaire la faceplate arrière...
J'ai filé un coup de fer pour remettre ca en ordre, et réintégré ce réglage de BIAS à sa place, tout est rentré dans l'ordre !!!!
MERCI A TOUS !!!!!!!!!
TOUS vos conseils ont été pertinents, mais aussi bienveillants ! Je vous dois beaucoup, c'est vraiment chouette l'esprit de communauté et de coopération comme ca ! Et ce m'a forcé à me "plonger" dans mon G5, j'ai découvert énormément de choses, j'ai une idée + précises des organes de la bête ... j'en sors grandi à tout point de vue !!!
Je serai heureux en retour de pouvoir aider qqu'un du forum un jour !
MERCI ! :good: :good: :good: :good:
Avatar du membre
bilbo_moria
Don Bilbo de la Vega
Messages : 7368
Enregistré le : 15 déc. 2004, 1:00
Localisation : Tinteniac (35)

Re: [RESOLU !] SOS Debuggage G5 suite à changement caisson de tête

Message non lu par bilbo_moria »

Bravo !
martin_rotsey
G5 optimiseur
G5 optimiseur
Messages : 163
Enregistré le : 05 juin 2015, 10:56

Re: [RESOLU !] SOS Debuggage G5 suite à changement caisson de tête

Message non lu par martin_rotsey »

:good:
Avatar du membre
McColson
Admin du site
Admin du site
Messages : 7893
Enregistré le : 07 nov. 2004, 1:00
Localisation : La Celle sur Morin
Contact :

Re: [RESOLU !] SOS Debuggage G5 suite à changement caisson de tête

Message non lu par McColson »

Cool, content pour toi, c'est vraiment le but du forum ! Apprendre en bidouillant, on a tous commencé un jour !
Avatar du membre
Pote Gui
G5 Team
G5 Team
Messages : 4469
Enregistré le : 15 mai 2012, 11:07
Localisation : Lyon (69)

Re: [RESOLU !] SOS Debuggage G5 suite à changement caisson de tête

Message non lu par Pote Gui »

Yes, c'est cool que tu aies fini par t'en sortir! Bravo!
Avatar du membre
Lemontheo
G5 Team
G5 Team
Messages : 1807
Enregistré le : 21 janv. 2011, 1:00
Localisation : Rouen
Contact :

Re: [RESOLU !] SOS Debuggage G5 suite à changement caisson de tête

Message non lu par Lemontheo »

C’est chouette. Tu vas chopper le virus! 😷
Répondre