Vox AC15C1

Vous avez un problème avec l'un de nos projets.
Essayons de trouver une solution ensemble.
nuety
G5 bidouilleur
G5 bidouilleur
Messages : 49
Enregistré le : 31 mars 2012, 13:56

Vox AC15C1

Message non lu par nuety »

Hello à tous,
J'ai besoin de votre aide, Pb avec un Vox AC15 chinois. :|
Avec ou sans Tubes, même en débranchant tous les autres secondaires du Transfo d'Alim (hormis la HT), dès que je passe le STB sur ON, je crame instantanément les résistances de référencement (220R, R90 R91), fusibles ok.
J'ai même essayé de remplacer la HT par un autre source (2ème transfo), même constat.
:roll:
Les capa de filtrage HT semblent ok, si vous avez une idée......, merci !!
Fichiers joints
AC15C1sch_1.pdf
(157.62 Kio) Téléchargé 202 fois
AC15C1sch_2.pdf
(167.8 Kio) Téléchargé 188 fois
Avatar du membre
bilbo_moria
Don Bilbo de la Vega
Messages : 7368
Enregistré le : 15 déc. 2004, 1:00
Localisation : Tinteniac (35)

Re: Vox AC15C1

Message non lu par bilbo_moria »

Aaaah, les AC15 ! Son sympa, mais plein de merdouilles qui arrivent là dedans (faux contacts, petites capas en court jus, résistances qui crament etc.)

On parle bien du chauffage, n'est-ce pas ? A priori si c'est R90 et R91 qui crament, ce doit être indépendant de la présence des tubes ou non ? (oops, tu as indiqué avec ou sans tube, ok)

Tu as mesuré la tension AC du chauffage (entre J20 et J21 ainsi que entre J20 et la masse) ?
nuety
G5 bidouilleur
G5 bidouilleur
Messages : 49
Enregistré le : 31 mars 2012, 13:56

Re: Vox AC15C1

Message non lu par nuety »

Merci pour la réponse Bilbo.
Tension de chauffage AC (Puissance) et DC (Preamp) 6.8v
Mais ce qui est très bizarre, c'est la répartition sur les résistances R90 et R91 (ou sur J20/masse et J21/masse), absolument pas symétrique, en gros 2v et 5v :?: , idem si j'interverti les enroulements (donc cela écarte le transfo ?).
Qu'est-ce que j'ai raté ??
Avatar du membre
bilbo_moria
Don Bilbo de la Vega
Messages : 7368
Enregistré le : 15 déc. 2004, 1:00
Localisation : Tinteniac (35)

Re: Vox AC15C1

Message non lu par bilbo_moria »

On dit bien sans les R puisqu'elles crament, n'est-ce pas ?

Rien de choquant si ce sont les tensions AC prises entre J20 et la masse et J21 et la masse car il n'y a pas de référence, donc c'est flottant et ça pourrait (de façon un peu flippante certes) être 102V d'un côté et 105V de l'autre ...

(bon et ça n'explique pas pourquoi ces p* de R crament !)
nuety
G5 bidouilleur
G5 bidouilleur
Messages : 49
Enregistré le : 31 mars 2012, 13:56

Re: Vox AC15C1

Message non lu par nuety »

Aaaah no sorry, avec les R (neuves), c'est pour cela que la dissymétrie ne me semble pas logique.
Sans les R, on à 0.1 et 6.7v :euh:
:roll:
Avatar du membre
Pote Gui
G5 Team
G5 Team
Messages : 4469
Enregistré le : 15 mai 2012, 11:07
Localisation : Lyon (69)

Re: Vox AC15C1

Message non lu par Pote Gui »

Tu veux dire que le fusible F2 ne fond pas ???
nuety
G5 bidouilleur
G5 bidouilleur
Messages : 49
Enregistré le : 31 mars 2012, 13:56

Re: Vox AC15C1

Message non lu par nuety »

Le fusible a fondu la 1ère fois (à la panne, c'était un 315mA), j'ai remplacé à l'identique (je n'ai pas de 250mA comme indiqué sur le schéma), ça ne me paraissait pas catastrophique mais ? Il ne fond plus.
Les R crament plus vite..
Avatar du membre
Pote Gui
G5 Team
G5 Team
Messages : 4469
Enregistré le : 15 mai 2012, 11:07
Localisation : Lyon (69)

Re: Vox AC15C1

Message non lu par Pote Gui »

Euh, je parle du fusible F2 pas F1... Regarde bien le schéma.
Avec ou sans Tubes, même en débranchant tous les autres secondaires du Transfo d'Alim (hormis la HT)
Sans les tubes, et avec tous les secondaires débranchés hormis la HT, tes résistances crament ?
nuety
G5 bidouilleur
G5 bidouilleur
Messages : 49
Enregistré le : 31 mars 2012, 13:56

Re: Vox AC15C1

Message non lu par nuety »

Ha oui dsl, j'ai pas vérifié en répondant. F2 ne fond pas non.
Sans les tubes, et avec tous les secondaires débranchés hormis la HT, tes résistances crament ?
OUI
Avatar du membre
bilbo_moria
Don Bilbo de la Vega
Messages : 7368
Enregistré le : 15 déc. 2004, 1:00
Localisation : Tinteniac (35)

Re: Vox AC15C1

Message non lu par bilbo_moria »

C'est quand même super-strange, cette histoire. En désespoir de cause, perso je virerais C59 et C52, sur un Vox que j'ai vu, elles avaient bien foutu le dawa.
nuety
G5 bidouilleur
G5 bidouilleur
Messages : 49
Enregistré le : 31 mars 2012, 13:56

Re: Vox AC15C1

Message non lu par nuety »

Ben merde alors, je n'y comprends rien, tout est débranché de la carte principale, je viens de virer C59 et C52, y'a tjrs une des résistance qui crame.
Depuis 2, 3 essais, y'en a qu'une des 2 qui crame, R90, c'est la position sur laquelle on avait 0.1v (vs 6.7v), ce qui me semble louche quand même dans la répartition..
J'ai presque l'impression du coup que si je vire R90 ça devrait fonctionner :mrgreen: :roll:
:sos:
Avatar du membre
Pote Gui
G5 Team
G5 Team
Messages : 4469
Enregistré le : 15 mai 2012, 11:07
Localisation : Lyon (69)

Re: Vox AC15C1

Message non lu par Pote Gui »

tout est débranché de la carte principale
Tu peux essayer d'être plus précis ? C'est quoi "tout" ? Parce que si toutes les connexions du transfo sont effectivement débranchées, il n'est pas possible d'avoir une tension et a fortiori un courant, et donc une résistance qui crame...
nuety
G5 bidouilleur
G5 bidouilleur
Messages : 49
Enregistré le : 31 mars 2012, 13:56

Re: Vox AC15C1

Message non lu par nuety »

Toutes les liaisons cartes, les autres secondaires du Transfo d'Alim (hormis bien sûr la HT), le Transfo de sortie aussi, le pb est sur la carte principale (vu que j'ai même testé un autre Transfo d'Alim pour la HT).
Avatar du membre
Pote Gui
G5 Team
G5 Team
Messages : 4469
Enregistré le : 15 mai 2012, 11:07
Localisation : Lyon (69)

Re: Vox AC15C1

Message non lu par Pote Gui »

Pourquoi laisses-tu la HT alors que les résistances qui crament ne sont pas liées à cet enroulement ??? Tu ferais bien mieux de commencer par tester l'enroulement du 6V3, là où se situent tes résistances.

Il faut essayer de procéder par déduction logique et en éliminant petit à petit les pistes possibles en partant de la plus évidente, sinon tu vas chercher un moment...
nuety
G5 bidouilleur
G5 bidouilleur
Messages : 49
Enregistré le : 31 mars 2012, 13:56

Re: Vox AC15C1

Message non lu par nuety »

L'enroulement chauffage me semble ok comme indiqué plus haut, testé, avec 6.8v en AC pour la Puissance et 6.8v DC pour le Preamp.
Répartition en gros : 2v et 5v AC avec des resistances neuves, 0.1v et 6.7v Ac sans les résistances.
Que dois-je tester en particulier ?
Répondre