[RESOLU] Problème de terre

Vous avez un problème avec l'un de nos projets.
Essayons de trouver une solution ensemble.
Avatar du membre
McColson
Admin du site
Admin du site
Messages : 7892
Enregistré le : 07 nov. 2004, 1:00
Localisation : La Celle sur Morin
Contact :

[RESOLU] Problème de terre

Message non lu par McColson »

J'ai fini ce matin la réverbe.
Et je me suis rendu compte que j'avais un gros soucis avec la terre de mon installation.
Je vous explique le chainage d'abord.
Guitare -> Reverbe 6PG5 -> yamaha THR5
Pas compliqué donc.
Je branche le tout, j'allume l'ampli yamaha, la réverbe est éteinte (donc primaire du transfo complètement coupé), je branche le secteur : Et là j'ai du bruit qui arrive, pas du 50HZ, plus un bruit numérique. Je déconnecte la terre du boitier, et là c'est le silence (relatif mais normal).
La terre étant connectée au chassis, ça passe dans le GND du PCB et de la prise OUT de la réverbe et c'est amplifié par l'ampli THR 5.

Vous avez déjà eu un truc pareil, sachant que je dépanne des amplis de temps en temps et que c'est la première fois que j'ai ça !
J'ai testé un autre cable d'alim pour la réverbe, que le THR5 marche nickel seul, et enlevé tout ce que j'avais sur la multiprise etc... Pas de néon ou d' alimentation à découpage à proximité.

La seule chose que j'ai changé dans la maison, c'est un programmateur pour les radiateurs qui marche sur Courant Porteur Ligne (CPL) MAIS il n'est pas raccordé à la terre (juste Phase et Neutre). Du coup pourquoi ça polluerait mon fil de terre ? Sachant je le rappelle que lorsqu'elle est déconnectée du châssis, la réverbe n'émet plus de bruit.
Avatar du membre
Celmo
MI God !
MI God !
Messages : 558
Enregistré le : 16 août 2005, 2:00
Localisation : Paris
Contact :

Re: Problème de terre

Message non lu par Celmo »

Ici un article evoquant un circuit ameliorant les problemes de mise a la terre, probleme trop bien connu en audio

https://sound-au.com/earthing.htm#s9
Et pendant qu'Elvis, Miles Davis...
Rimlock
G5 guru
G5 guru
Messages : 1142
Enregistré le : 17 juil. 2018, 19:48
Localisation : pas trop loin de l'Océan

Re: Problème de terre

Message non lu par Rimlock »

Si ta reverb ET ton THR5 ont une prise avec terre, il faut supprimer la terre de la reverb...
Et de deux ! Merci les Bleus :lol:
Avatar du membre
McColson
Admin du site
Admin du site
Messages : 7892
Enregistré le : 07 nov. 2004, 1:00
Localisation : La Celle sur Morin
Contact :

Re: Problème de terre

Message non lu par McColson »

Le THR5 a un transfo et une prise 3 poles en effet.
Si par exemple tu veux brancher la reverbe avec un G5 ou tout autre ampli que l'on fabrique avec la terre reliée au chassis comme il se doit, tu fait comment, tu vires la terre sur la reverbe à chaque fois ?!

Merci celmo je vais regarder ça !
Avatar du membre
Celmo
MI God !
MI God !
Messages : 558
Enregistré le : 16 août 2005, 2:00
Localisation : Paris
Contact :

Re: Problème de terre

Message non lu par Celmo »

Effectivement, le fait de virer la terre est la solution radicale, le lance flammes qui régle le probleme. je l'ai moi même appliqué des centaines de fois dans des installations. Souvent, des appareils possèdent des entrées (étonnant, non?), des sorties, du MIDI, de l'USB et chaque connexion possède sa propre liaison à la masse du châssis. Ca en fait du monde à gérer. Certains constructeurs, comme Roland par exemple, n'utilisent que rarement les prises secteur avec mise à la terre, afin d’éviter ces probleme, mais je crois qu'ils sont obligés de répondre à la norme double isolation.
En conclusion, c'est un choix a faire, Bruits ou Sécurité...Dans ma longue carrière, j'ai vu quelques oiseaux rester collés entre la guitare et le micro sur scène, et c'est pas drôle drôle.
Dans ton cas, la liaison à la terre se ferait pas les connexions de jacks donc il y a moindre mal.
Et pendant qu'Elvis, Miles Davis...
Rimlock
G5 guru
G5 guru
Messages : 1142
Enregistré le : 17 juil. 2018, 19:48
Localisation : pas trop loin de l'Océan

Re: Problème de terre

Message non lu par Rimlock »

Oui, j'ai oublié de préciser que la "mise à la terre" de la reverb se fait via la masse du câble reverb-ampli... C'est l'avantage du "symétrique" et câbles "masse flottante" quand on veut chaîner plusieurs équipements !
Et de deux ! Merci les Bleus :lol:
Avatar du membre
bilbo_moria
Don Bilbo de la Vega
Messages : 7368
Enregistré le : 15 déc. 2004, 1:00
Localisation : Tinteniac (35)

Re: Problème de terre

Message non lu par bilbo_moria »

J'ai essayé plusieurs fois des "Ground Lift" sans succès, et puis, sur une Reverb 6G15 pour un client : magique, plus un bruit avec un Ground Lift ! (et donc, châssis de la reverb à la Terre quand même, ainsi que l'ampli qui suit)

Bref, à tenter ...
Avatar du membre
McColson
Admin du site
Admin du site
Messages : 7892
Enregistré le : 07 nov. 2004, 1:00
Localisation : La Celle sur Morin
Contact :

Re: Problème de terre

Message non lu par McColson »

Tu as un bout de schéma pour ton ground lift ? Un truc comme ça ?


Image
Avatar du membre
bilbo_moria
Don Bilbo de la Vega
Messages : 7368
Enregistré le : 15 déc. 2004, 1:00
Localisation : Tinteniac (35)

Re: Problème de terre

Message non lu par bilbo_moria »

Yep, un truc du genre :
GNDLift.png
J3 c'est pour le switch (qui met la masse au châssis ou, au contraire, fait "ground lift"), J6-1 c'est toutes les masses qui arrivent là, et J6-2 va vers le châssis
Avatar du membre
McColson
Admin du site
Admin du site
Messages : 7892
Enregistré le : 07 nov. 2004, 1:00
Localisation : La Celle sur Morin
Contact :

Re: Problème de terre

Message non lu par McColson »

Je crois que j'ai des 1N5408 qq part... Je vais testé, merci.
Avatar du membre
bilbo_moria
Don Bilbo de la Vega
Messages : 7368
Enregistré le : 15 déc. 2004, 1:00
Localisation : Tinteniac (35)

Re: Problème de terre

Message non lu par bilbo_moria »

Après, je crois qu'on fout un peu ce qu'on veut comme diodes : d'après Merlin, faut du gros, mais bon ça doit se tenter avec des 1N4007 aussi probablement

EDIT : je n'avais pas vu ton post, oui c'est clairement piqué sur le bouquin de Merlin.


Dans le lien donné par Celmo, il me semble qu'ils mettent un pont de diode ...
Avatar du membre
McColson
Admin du site
Admin du site
Messages : 7892
Enregistré le : 07 nov. 2004, 1:00
Localisation : La Celle sur Morin
Contact :

Re: Problème de terre

Message non lu par McColson »

Oui mais j'ai pas de pont en stock !
Avatar du membre
Celmo
MI God !
MI God !
Messages : 558
Enregistré le : 16 août 2005, 2:00
Localisation : Paris
Contact :

Re: Problème de terre

Message non lu par Celmo »

bilbo_moria a écrit : 09 mars 2022, 14:35 Après, je crois qu'on fout un peu ce qu'on veut comme diodes : d'après Merlin, faut du gros, mais bon ça doit se tenter avec des 1N4007 aussi probablement
J'ai cru comprendre qu'il est plus prudent d'utiliser des diodes ou un pont de diodes mahousse costaud, qui tienne le choc en cas de vrai probleme, à la manière d'un parafoudre, mais pour l'effet recherché, des 4007 feront certainement l'affaire

Je n'ai jamais testé ce genre de circuits, mais il me titille depuis un moment...
Si ça fonctionne comme ils le disent ce serait vraiment une très bonne nouvelle
Et pendant qu'Elvis, Miles Davis...
Avatar du membre
McColson
Admin du site
Admin du site
Messages : 7892
Enregistré le : 07 nov. 2004, 1:00
Localisation : La Celle sur Morin
Contact :

Re: Problème de terre

Message non lu par McColson »

Je vais prendre un vieux bout de plaque de cuivre et essayer ça, je vous tiens au courant.
Faut juste que je trouve une vis nylon M3 de 15/20mm, car je faisais ma liaision chassis - PCB avec une des vis de fixation...
Avatar du membre
jptrol
G5 Team
G5 Team
Messages : 1270
Enregistré le : 13 mars 2006, 1:00
Localisation : Nord
Contact :

Re: Problème de terre

Message non lu par jptrol »

Très intéressants vos échanges ici , les amis. Je crois que j'ai intérêt à en prendre de la graine aussi. Si ça peut permettre de rendre à la terre son rôle d'égout à bruits .....
jptrol
______________________________________________
Répondre