Projet ampli cathode bias (double PP EL84/PP 6L6)

Pour la conception et la réalisation de vos amplis.
dilet
G5 optimiseur
G5 optimiseur
Messages : 221
Enregistré le : 31 janv. 2023, 0:06
Localisation : Lyon

Re: Projet ampli cathode bias (double PP EL84/PP 6L6)

Message non lu par dilet »

Super propre et bien agencé ! On a presque l'impression que le boitier est trop grand ! :wink:

J'ai lu le début de ce sujet que j'avais pris en cours et j'ai vu les photos de la fabrication de tes cartes à oeillets.
Ça ne ressemble pas à de l'epoxy FR4, c'est un genre de bakélite ?
Chez TT, ils ont des plaques "Empty Eyeletboard, Fender Style" qui ressemblent à ce que tu utilises, mais le matériau n'est pas précisé.
dilet
Avatar du membre
Zazman
G5 optimiseur
G5 optimiseur
Messages : 403
Enregistré le : 31 août 2006, 2:00
Contact :

Re: Projet ampli cathode bias (double PP EL84/PP 6L6)

Message non lu par Zazman »

Chez TT, ils ont des plaques "Empty Eyeletboard, Fender Style" qui ressemblent à ce que tu utilises, mais le matériau n'est pas précisé.
Merci Dilet, oui c'est exactement ce que j'ai acheté chez TT, ce sont des plaques type vieux fenders en carton très dur et des oeillets.
Le seul problème avec ce carton, et ça arrive parfois sur de vieux fender qui sont restés trop longtemps à l'humidité, c'est que ce carton a tendance à se gondoler avec l'age... Mais sans humidité, c'est nickel.

[UPDATE]
J'ai un souci avec mon alim chauffage, ce qui est nouveau, c'est que j'ai monté mon module relais TT et je prélève le 6,3 sur le chauffage.
Le fusible 2A qui relie le point milieu du 6,3v à la masse a cramé dès la mise sous tension. Je crois savoir pourquoi mais je voudrais votre avis également :

La carte relais de TT utilise le 6,3 et son redressement (4 diodes 1n4007 + une capa de 1000mf) a son négatif référencé également à la masse. Je pense que le fait de mettre ET le point milieu du 6,3 du transfo (3,5v) ET le négatif du 7,5 v redressé en est la cause.

Ce qui est déroutant (cf schéma ampli) c'est que même le fusible 2A du point milieu grillé, le chauffage et l'alim relais fonctionnent encore :shifty: Je ne comprends pas bien la logique du montage de ce fusible sur le Laney d'origine...

Du coup, si mon hypothèse est la bonne, ce lien point milieu masse via un fusible n'a plus de raison d'être, sauf que mon 6,3v n'a plus de protection... et je crois que le but était d'éviter le humm, je vais devoir mettre deux résistances 100R entre mes deux point 6,3v et la masse ?
Ou alors j'intercale juste une résistance de 50R entre le fus 2A et la masse ? ce qui serait le plus pratique :biggrin:

JF Deluxe reverb_v6.5.pdf
(92.68 Kio) Téléchargé 70 fois
kit-chsw2-6.pdf
(229.08 Kio) Téléchargé 58 fois
dilet
G5 optimiseur
G5 optimiseur
Messages : 221
Enregistré le : 31 janv. 2023, 0:06
Localisation : Lyon

Re: Projet ampli cathode bias (double PP EL84/PP 6L6)

Message non lu par dilet »

J'ai un souci avec mon alim chauffage, ce qui est nouveau, c'est que j'ai monté mon module relais TT et je prélève le 6,3 sur le chauffage.
Le fusible 2A qui relie le point milieu du 6,3v à la masse a cramé dès la mise sous tension. Je crois savoir pourquoi mais je voudrais votre avis également :
La carte relais de TT utilise le 6,3 et son redressement (4 diodes 1n4007 + une capa de 1000mf) a son négatif référencé également à la masse. Je pense que le fait de mettre ET le point milieu du 6,3 du transfo (3,5v) ET le négatif du 7,5 v redressé en est la cause.
Tout à fait ! Sans le fusible, le point milieu n'est jamais au même potentiel (environ 3,5V) que le négatif de la carte relais (pris comme 0V); la mise en place du fusible provoque un court-circuit entre ces deux points et le fusible fait son travail en claquant ! :mrgreen:
C'est à mon avis le danger d'utiliser le transfo de chauffage comme source d'alimentation auxiliaire quand il est déjà référencé à la masse de l'ampli.
Ce qui est déroutant (cf schéma ampli) c'est que même le fusible 2A du point milieu grillé, le chauffage et l'alim relais fonctionnent encore :shifty: Je ne comprends pas bien la logique du montage de ce fusible sur le Laney d'origine...
Sur le montage d'origine, le fusible référence le point milieu du transfo de chauffage à la masse pour éviter que la tension de chauffage ne soit "flottante" par rapport à la masse ce qui est souvent une source de bruit (les fils de l'alimentation des filaments font antenne et captent les parasites ambiants que l'on ramène ainsi dans les lampes). Il ne circule normalement aucun courant dans ce fusible, il protège le secondaire du transfo contre ce genre d'accident.
Le fusible ayant bien rempli son rôle, il n'y a pas eu de dégâts supplémentaires (les diodes, par exemple) et, en son absence, le montage est tout à fait fonctionnel.
Du coup, si mon hypothèse est la bonne, ce lien point milieu masse via un fusible n'a plus de raison d'être, sauf que mon 6,3v n'a plus de protection... et je crois que le but était d'éviter le humm, je vais devoir mettre deux résistances 100R entre mes deux point 6,3v et la masse ?
Ou alors j'intercale juste une résistance de 50R entre le fus 2A et la masse ? ce qui serait le plus pratique :biggrin:
Le montage maintenant "classique" avec les deux résistances de 100Ω sert à créer un point milieu "virtuel" quand le transfo n'en dispose pas. Or, tu en as un sur ton transfo...

Je suppose que l'option d'ajouter un petit transfo 6,3V dédié à l'alimentation de la carte relais n'est pas à l'ordre du jour... :jsor:

Je vois alors deux possibilités:
- laisser le fusible en place et isoler le négatif de la carte relais de la masse; les trous des vis de fixation de la carte TT semblent isolés, il faudrait alors aussi isoler le jack de commande mais cela reste (un peu) "délicat" car on a toujours tendance à considérer qu'un négatif est une masse (ne le câble pas en noir dans ce cas)
- supprimer le fusible, c'est alors la carte relais qui va référencer le 6,3V des filaments à la masse par le négatif mais ce n'est pas du tout optimal (même si c'est peut-être mieux que rien par rapport au bruit)

La résistance de 50Ω (comme les deux de 100Ω) ne me semble pas une bonne solution: il va circuler un courant dans le câblage de masse, ce qu'il faut toujours éviter. Le câblage de masse sur le point étoile ne sert qu'à fixer une référence de tension commune à toutes les "masses" de l'ampli, surtout pas à transporter des courants. :non:
Sauf à éventuellement la câbler directement au négatif de la carte relais, mais sa mise en place fait "perdre" une soixantaine de mA...
On pourrait mettre plus de 50Ω, mais je ne sais pas si ça influe sur la suppression du bruit. :think:
dilet
Avatar du membre
Zazman
G5 optimiseur
G5 optimiseur
Messages : 403
Enregistré le : 31 août 2006, 2:00
Contact :

Re: Projet ampli cathode bias (double PP EL84/PP 6L6)

Message non lu par Zazman »

Merci Dilet pour ta réponse rapide et toutes ces informations fort utiles :good:

Je pense procéder de la manière suivante :
Ne pas remettre de fusible, tester en l'état, c'est à dire laisser le négatif de la carte relais référencé à la masse et voir si c'est acceptable au niveau bruit dû au chauffage. Si oui, alors déplacer le fusible sur un des deux points 6,3v du transfo.

Sinon :
Le montage maintenant "classique" avec les deux résistances de 100Ω sert à créer un point milieu "virtuel" quand le transfo n'en dispose pas. Or, tu en as un sur ton transfo...
Oui mais si je ne l'utilise pas, je peux passer à ce montage de point milieu virtuel pour éviter ce problème de différence de potentiel, ou alors j'ai mal compris ce principe et j'aurai toujours ce problème, et même déplacé sur un des deux point 6,3v le fusible va encore claquer ?

Autre alternative possible :
Je suppose que l'option d'ajouter un petit transfo 6,3V dédié à l'alimentation de la carte relais n'est pas à l'ordre du jour...
Non, car plus beaucoup de place ;) mais à savoir que le transfo du Laney dispose d'une sortie 2x17v qui ne me sert strictement à rien pour le moment. Je pourrais donc utiliser une sortie 17v pour alimenter la carte relais en 18/20v redressés mais à condition de changer les relais et de modifier les Rled. Je dispose aussi d'un autre circuit imprimé du kit que j'avais acheté seul, je peux donc éventuellement l'adapter en 17v...
Question à ce sujet : dans cette hypothèse, les deux diodes des relais préconisées par TT sont 1N4004, 1N4968,1N4148. Je n'en ai pas, des 1N4007 ne fonctionneraient pas ?

Il y a 4 fils pour ce voltage sur le transfo, deux oranges et deux jaunes, (les 2 jaunes reliés à un point milieu selon le schéma Laney). Je me demande s'il y aurait moyen de trouver un potentiel de 6v en essayer différentes combinaisons de branchement, peut être ce n'est pas vraiment un point milieu mais deux sorties 17v séparées avec un potentiel exploitable entre les deux... Je vais tester ça ce WE,ça serait le top car pas besoin de changer de carte relais dans ce cas, où alors plus simplement intercaler deux résistances de 100R 2w sur la sortie 17v pour abaisser la tension à 6v fonctionneraient ?

Schéma mis à jour en version 6.6 :
- Représentation de la carte relais + son alim (en l'état du problème de référencement masse)
- Représentation du système master volume + trim de réglage du différentiel de gain rythmique/solo (potard a l'arrière de l'ampli)
- MAJ des tensions mesurées sur l'alim HT en configuration quad EL84
- Relevé des tensions mesurées sur les anodes de V1 et V2

JF Deluxe reverb_v6.6.pdf
(94.84 Kio) Téléchargé 52 fois
dilet
G5 optimiseur
G5 optimiseur
Messages : 221
Enregistré le : 31 janv. 2023, 0:06
Localisation : Lyon

Re: Projet ampli cathode bias (double PP EL84/PP 6L6)

Message non lu par dilet »

Je pense procéder de la manière suivante :
Ne pas remettre de fusible, tester en l'état, c'est à dire laisser le négatif de la carte relais référencé à la masse et voir si c'est acceptable au niveau bruit dû au chauffage. Si oui, alors déplacer le fusible sur un des deux points 6,3v du transfo.
C'est la solution la plus simple et la plus "économique"...
A ce propos, le nouveau placement du fusible protègera le secondaire du transfo d'un court-circuit entre les fils de chauffage, ce qui n'était pas le cas avant.
Oui mais si je ne l'utilise pas, je peux passer à ce montage de point milieu virtuel pour éviter ce problème de différence de potentiel, ou alors j'ai mal compris ce principe et j'aurai toujours ce problème, et même déplacé sur un des deux point 6,3v le fusible va encore claquer ?
Le point milieu virtuel reste un point milieu... avec la même tension !
Le fusible ne claquera plus car le courant de "court-circuit" à la masse sera bien plus faible (et inférieur à 2A) mais ça ne règle pas vraiment le problème. C'est équivalent à l'option de monter une résistance en série avec le fusible.
Si tu laisses le câblage de masse en l'état (que je suppose passer par un point étoile), tu vas d'une part faire circuler du courant dans ce câblage et d'autre part créer une boucle de masse à ce niveau puisque la carte relais est également reliée à la masse.
le transfo du Laney dispose d'une sortie 2x17v qui ne me sert strictement à rien pour le moment. Je pourrais donc utiliser une sortie 17v pour alimenter la carte relais en 18/20v redressés mais à condition de changer les relais et de modifier les Rled. Je dispose aussi d'un autre circuit imprimé du kit que j'avais acheté seul, je peux donc éventuellement l'adapter en 17v...
Cela me semble la piste la plus intéressante, bien qu'elle complique un peu les choses... mais je pense que tu n'en es plus à ça près ! :wink:
Avec un enroulement 17V, tu peux presque obtenir du 24V redressé (selon la puissance de l'enroulement et la consommation des relais); ça laisse des possibilités pour les relais, éventuellement en 24V (ils peuvent fonctionner à moins en général, voir les caractéristiques), sinon en 12V ou en 9V en ajoutant un régulateur type 7812 ou 7809 (avec un ou deux petits condos de plus). Il doit y avoir la place de le monter sous le PCB en bricolant un peu...
Le kit TT est prévu pour des relais 9V mais on devrait pouvoir trouver des 12V ou des 24V avec la même empreinte (c'est assez standardisé).
L'éventuel régulateur va devoir dissiper le surplus, mais si la consommation des relais est faible, ça ne devrait pas être un problème.
Le plus simple, c'est de partir sur une alimentation 24V (ce sera sans doute un peu moins) qui ne modifie pas le schéma, seulement les valeurs des résistances des LEDs et la tension se service du condo de filtrage (35V) qui sera sans doute un peu plus volumineux. Cela dit, je trouve que 1000µF pour deux relais faible consommation, c'est beaucoup... Peut-être une coquille ? On doit pouvoir faire avec moins (100 ou 220µF) si nécessaire par rapport à l'encombrement du condo.
Question à ce sujet : dans cette hypothèse, les deux diodes des relais préconisées par TT sont 1N4004, 1N4968,1N4148. Je n'en ai pas, des 1N4007 ne fonctionneraient pas ?
La diode des relais n'est pas critique (il suffit qu'elle supporte la tension du relais et son courant de maintient, avec un peu de marge); la 1N4007 est surdimensionnée mais ira très bien si tu en as en stock.
Il y a 4 fils pour ce voltage sur le transfo, deux oranges et deux jaunes, (les 2 jaunes reliés à un point milieu selon le schéma Laney). Je me demande s'il y aurait moyen de trouver un potentiel de 6v en essayer différentes combinaisons de branchement, peut être ce n'est pas vraiment un point milieu mais deux sorties 17v séparées avec un potentiel exploitable entre les deux...
Tu as très probablement deux enroulements 17V indépendants donc tu ne pourras rien en tirer d'autre (tu peux vérifier les continuités à l'ohmmètre).

Je testerais le montage de la carte TT alimentée par un enroulement 17V en simulant la consommation des relais par une résistance pour voir ce que tu obtiens comme tension redressée; si elle est suffisante pour des relais 24V (supérieure à 20V ?), ça me semble la meilleure solution (dans la mesure où tu arrives à trouver facilement des relais 24V).
Dans cette option, tu pourras reconnecter le point milieu du 6,3V à la masse sans problème.
dilet
Avatar du membre
Zazman
G5 optimiseur
G5 optimiseur
Messages : 403
Enregistré le : 31 août 2006, 2:00
Contact :

Re: Projet ampli cathode bias (double PP EL84/PP 6L6)

Message non lu par Zazman »

C'est la solution la plus simple et la plus "économique"...
A ce propos, le nouveau placement du fusible protègera le secondaire du transfo d'un court-circuit entre les fils de chauffage, ce qui n'était pas le cas avant.
Oui, à tester avant de tout modifier, si c'est silencieux, je laisse en l'état.
Tu as très probablement deux enroulements 17V indépendants donc tu ne pourras rien en tirer d'autre (tu peux vérifier les continuités à l'ohmmètre).
Effectivement, j'ai mesuré deux fois 17,4v (blanc-noir et orange-jaune) et seulement 0,2v entre les deux enroulements.
Je testerais le montage de la carte TT alimentée par un enroulement 17V en simulant la consommation des relais par une résistance pour voir ce que tu obtiens comme tension redressée; si elle est suffisante pour des relais 24V (supérieure à 20V ?), ça me semble la meilleure solution (dans la mesure où tu arrives à trouver facilement des relais 24V).
Dans cette option, tu pourras reconnecter le point milieu du 6,3V à la masse sans problème.
Oui, ça sera le plan B si le montage actuel sans point milieu au 6,3 n'est pas satisfaisant :good:

IMG_0011.jpg
IMG_0010.jpg
Modifié en dernier par Zazman le 18 mai 2024, 15:57, modifié 2 fois.
dilet
G5 optimiseur
G5 optimiseur
Messages : 221
Enregistré le : 31 janv. 2023, 0:06
Localisation : Lyon

Re: Projet ampli cathode bias (double PP EL84/PP 6L6)

Message non lu par dilet »

Oui, à tester avant de tout modifier, si c'est silencieux, je laisse en l'état.
C'est toute la différence entre "idéal" et "suffisant" !
Tu développerais un kit, il faudrait essayer de s'approcher de "idéal"; pour un unique exemplaire (à usage personnel de surcroit), il est probablement sage d'en rester à "suffisant" :wink:

Le boitier commence à bien se remplir... :good:
dilet
Avatar du membre
Zazman
G5 optimiseur
G5 optimiseur
Messages : 403
Enregistré le : 31 août 2006, 2:00
Contact :

Re: Projet ampli cathode bias (double PP EL84/PP 6L6)

Message non lu par Zazman »

Oui, suffisant me convient très bien ;)

[UPDATE]

Après 2 heures de tests, l'ampli est complétement silencieux donc ce sera le plan A :)
Juste un trou à percer et un fusible à déplacer.
Les tests sont satisfaisants, plus de soucis de parasites et larsens en mode drive après blindage des liaisons, le mode solo fonctionne à merveille, en fait, cela agit comme deux masters qui s'ajoutent, il suffit de caler le volume en rythmique puis de régler le gain supplémentaire en mode solo, car il s'agit bien d'un gain par rapport au mode normal, pas d'une atténuation du mode normal. Merci MESA pour l'astuce :)

J'ai juste encore un souci avec la carte relais, lorsque je ne branche pas de jack, j'ai un parasite énorme qui disparait si je branche ne serait-ce qu'une fiche jack stereo ouverte sur les deux voies. Comme je n'ai encore pas connecté les switchs et les leds en façade et que toute cette filasse passe au dessus du préamp, ça peut peut-être venir de là.
Je règle ça et je passe à l'étape intégration trémolo et réverbe. çà va encore se remplir !!
dilet
G5 optimiseur
G5 optimiseur
Messages : 221
Enregistré le : 31 janv. 2023, 0:06
Localisation : Lyon

Re: Projet ampli cathode bias (double PP EL84/PP 6L6)

Message non lu par dilet »

Après 2 heures de tests, l'ampli est complétement silencieux donc ce sera le plan A :)
Excellente nouvelle ! :banana:
Comme le rappelait bilbo_moria à propos de l'absence d'isolation des RCA de la réverbération chez Fender, les "bonnes pratiques" sont une sécurité mais pas forcément une nécessité...
J'ai juste encore un souci avec la carte relais, lorsque je ne branche pas de jack, j'ai un parasite énorme qui disparait si je branche ne serait-ce qu'une fiche jack stereo ouverte sur les deux voies. Comme je n'ai encore pas connecté les switchs et les leds en façade et que toute cette filasse passe au dessus du préamp, ça peut peut-être venir de là.
Curieux, car cela ne change pas grand chose en branchant un jack ouvert: deux fils non connectés en moins...
mais il en faut peu, parfois. :think:
Espérons que cela disparaisse quand tu auras fini de câbler.
dilet
Avatar du membre
Zazman
G5 optimiseur
G5 optimiseur
Messages : 403
Enregistré le : 31 août 2006, 2:00
Contact :

Re: Projet ampli cathode bias (double PP EL84/PP 6L6)

Message non lu par Zazman »

Alors... situation plus compliquée que prévu... toujours gros bruit sans jack branché avec les switchs et leds installés... ça serait trop facile ;)

J'ai donc passé le fusible sur un des deux points du 6,3v, isolé le point milieu du 6,3v du chassis, d'ailleurs ce sont deux enroulements séparés, il y a deux fils gris (utilisés) et deux fils noirs reliés ensemble qui constituent le point milieu. J'ai changé le jack de la carte relais pour un tout plastique (style marshall) pour éviter les boucles intempestives.

constats :
- même sans alimenter la carte relais en 6,3v, le bruit est énorme -> le point milieu semble donc indispensable, je vais essayer l'autre option en isolant la carte relais de la masse et en rétablissant le point milieu à la masse. J'ai retesté avec le jack plastique, donc en étant sûr que la masse ne passe pas par le chassis vers le jack (celui du kit est un modèle que je n'aime pas, semi plastique semi métal et l'isolation de la masse n'est pas pratique). En regardant le schéma et la carte relais, la masse de l'alim (-) est connectée à la masse du jack mais c'est tout, donc en isolant le jack du chassis, il n'y a aucune raison que le montage entre en conflit avec le point milieu du 6,3v si connecté au chassis.

Reste le cas de la modification du fusible : étant donné qu'il y a deux enroulements séparés, mon fusible sécurise seulement une des deux sorties 3,15v ? Comment gérer cela si je reconnecte le point milieu au chassis ? si le fusible crame, l'autre enroulement envoie directement 3,15v dans le chassis ? :wtf:

PS : je ne teste rien pour le moment :non:
dilet
G5 optimiseur
G5 optimiseur
Messages : 221
Enregistré le : 31 janv. 2023, 0:06
Localisation : Lyon

Re: Projet ampli cathode bias (double PP EL84/PP 6L6)

Message non lu par dilet »

Alors... situation plus compliquée que prévu... toujours gros bruit sans jack branché avec les switchs et leds installés... ça serait trop facile ;)
Bah oui... :cens:
J'ai donc passé le fusible sur un des deux points du 6,3v, isolé le point milieu du 6,3v du chassis, d'ailleurs ce sont deux enroulements séparés, il y a deux fils gris (utilisés) et deux fils noirs reliés ensemble qui constituent le point milieu. J'ai changé le jack de la carte relais pour un tout plastique (style marshall) pour éviter les boucles intempestives.
Je suppose que tu es alors conforme à la version 6.6 de ton schéma ou as-tu aussi déconnecté le négatif de la carte relais de la masse ?
... même sans alimenter la carte relais en 6,3v, le bruit est énorme -> le point milieu semble donc indispensable...
Là c'est "normal": le point milieu du chauffage (ou le montage avec deux résistances pour créer un point milieu virtuel) relié à la masse sert justement à éviter le bruit récupéré par les fils du chauffage laissés "flottants".
... je vais essayer l'autre option en isolant la carte relais de la masse et en rétablissant le point milieu à la masse.
C'est la "moins mauvaise" solution avant de passer à l'alimentation séparée pour la carte relais. :wink:
Il faudrait donc recâbler comme sur le schéma suivant (je préfère m'assurer du schéma dont on discute):
Modif alim.png
J'ai retesté avec le jack plastique, donc en étant sûr que la masse ne passe pas par le chassis vers le jack (celui du kit est un modèle que je n'aime pas, semi plastique semi métal et l'isolation de la masse n'est pas pratique). En regardant le schéma et la carte relais, la masse de l'alim (-) est connectée à la masse du jack mais c'est tout, donc en isolant le jack du chassis, il n'y a aucune raison que le montage entre en conflit avec le point milieu du 6,3v si connecté au chassis.
Oui, à part le jack, et si tu ne relies pas le négatif à la masse, aucun conflit. C'est le schéma comme corrigé ci-dessus.
Reste le cas de la modification du fusible : étant donné qu'il y a deux enroulements séparés, mon fusible sécurise seulement une des deux sorties 3,15v ? Comment gérer cela si je reconnecte le point milieu au chassis ? si le fusible crame, l'autre enroulement envoie directement 3,15v dans le chassis ? :wtf:
Pas de soucis, les deux enroulements étant câblés en série, le fusible placé à une extrémité protègera les deux.
EDIT: J'ai sans doute mal interprété ta première question qui devait sous-entendre que le point milieu était branché directement à la masse; dans ce cas, l'un des deux enroulements n'est effectivement pas protégé d'un court-circuit à la masse: on pourrait mettre un fusible à chaque extrémité, ce qui en fait toujours deux au total, mais, d'une part les deux claquent en cas de problème, d'autre part on ne sais pas a posteriori quel était le problème; dans la solution ci-dessous, le fusible qui claque donne l'indication, surtout si le fusible "type Laney" est bien plus petit :| Fin de l'EDIT
En fait, il y a deux problématiques:
- la protection des enroulements 6,3V contre une surconsommation (ou un court-circuit des deux fils de chauffage): un fusible lent et bien calibré monté à une extrémité fera l'affaire comme sur ton schéma actuel (la protection est également assurée, dans une moindre mesure, par le fusible au primaire du transfo)
- la protection des enroulements contre le court-circuit d'un fil de chauffage avec la masse (ce qui t'es arrivé l'autre jour) quand le point milieu est relié à la masse: c'est le rôle du fusible "type Laney" que tu avais au début; comme c'est uniquement une liaison de référencement à la masse (sans boucle), il n'y circule aucun courant en temps "normal"; un fusible (rapide ou lent, pour une protection "court-circuit", il n'y a pas vraiment de différence) et même de faible valeur sera bon.
Donc, pour bien faire, il faut deux fusibles... comme sur le schéma joint (on pourrait remplacer le fusible "type Laney" par une résistance comme tu l'envisageais, mais, en cas de problème, tu ne t'apercevrais de rien, sauf si la résistance surchauffait).

J'espère que cela suffira à faire disparaître le bruit.
Il faudra aussi que tu fasses attention à utiliser un jack mâle tout plastique pour connecter la pédale de commande, pour éviter un éventuel court-circuit entre le jack et le châssis si un objet métallique les touchait simultanément... Attention aussi avec le corps de la pédale ! Cela t'oblige à avoir une pédale totalement isolée (plastique) à cause de la terre qui est reliée à la masse dans l'ampli, car, si elle touchait une partie métallique de l'installation (théoriquement reliée à la terre), il y aurait aussi un court-circuit.
La solution "100% secure", c'est le plan B (alimentation auxiliaire séparée)... :mrgreen:
dilet
Avatar du membre
Zazman
G5 optimiseur
G5 optimiseur
Messages : 403
Enregistré le : 31 août 2006, 2:00
Contact :

Re: Projet ampli cathode bias (double PP EL84/PP 6L6)

Message non lu par Zazman »

e suppose que tu es alors conforme à la version 6.6 de ton schéma ou as-tu aussi déconnecté le négatif de la carte relais de la masse ?
oui, en l'état. A noter que la carte relais n'a pas de connexion à la masse. Les seuls liens à la masse sur la carte sont représentés dans le schéma du préamp (envoi de l'entrée du canal drive à la masse en position clean) + blindage des cables et ils sont uniquement connectés au relais (circuit secondaire) qui n'a aucun lien avec l'alim de la carte ni l'embase du jack, désormais tout plastique.

Je pense que le fusible avait grillé parce que le jack était en contact avec le chassis, mais oui, aucune certitude...
EDIT: J'ai sans doute mal interprété ta première question qui devait sous-entendre que le point milieu était branché directement à la masse; dans ce cas, l'un des deux enroulements n'est effectivement pas protégé d'un court-circuit à la masse: on pourrait mettre un fusible à chaque extrémité, ce qui en fait toujours deux au total, mais, d'une part les deux claquent en cas de problème, d'autre part on ne sais pas a posteriori quel était le problème; dans la solution ci-dessous, le fusible qui claque donne l'indication, surtout si le fusible "type Laney" est bien plus petit :| Fin de l'EDIT
Oui, c'était ce que je voulais dire.
Du coup, j'étudie le plan petit transfo spécifique pour alimenter les relais (finalement ;) ) : j'ai retrouvé un petit transfo marqué 220v/2x6v 1,7 VA il débite 2x8v à vide en 230v, donc même avec 8v, on a 212 mA si je prend les deux secondaires en // mais 100 mA suffisent peut-être ?

IMG_0012.jpg

Dans cette hypothèse, il n'y aura pas de souci pour référencer le négatif de la carte relais à la masse ?
Ce serait plus secure si par exemple je veux commander mon ampli depuis mon pédalier midi (qui gère également deux commandes analogiques comme une simple pédale de télécommande)

Le principal souci est de savoir où le placer, c'est exclus à l'intérieur mais je vais voir en dessous...

pour la protection, ça me permettrait de conserver le point milieu du chauffage à la masse avec un fusible et de conserver mon montage actuel du 2A slow sur un des deux points du 6,3.
dilet
G5 optimiseur
G5 optimiseur
Messages : 221
Enregistré le : 31 janv. 2023, 0:06
Localisation : Lyon

Re: Projet ampli cathode bias (double PP EL84/PP 6L6)

Message non lu par dilet »

... Je pense que le fusible avait grillé parce que le jack était en contact avec le chassis...
Oui, ça semble être l'explication. Donc plus de problème avec un jack tout plastique.
Du coup, j'étudie le plan petit transfo spécifique pour alimenter les relais (finalement ;) ) : j'ai retrouvé un petit transfo marqué 220v/2x6v 1,7 VA il débite 2x8v à vide en 230v, donc même avec 8v, on a 212 mA si je prend les deux secondaires en // mais 100 mA suffisent peut-être ?
Je ne sais pas quel modèle de relais tu utilises, mais le site TT mentionne des Finder série 30.22; ce sont des relais faible consommation, genre 20mA en 9V; donc, avec 100mA pour 2 relais et 2 LEDs, ce serait large même avec un seul secondaire !
Tu peux mesurer la résistance de la bobine à l'ohmmètre, ça te donnera une idée de la consommation: pour les Finder en 9V, c'est environ 470Ω.
Attention à la diode anti-retour si tu fais la mesure sur la carte: elle va empêcher la mesure dans le sens passant. Ce sera plus simple si tu as un relais en rab... :wink:
Dans cette hypothèse, il n'y aura pas de souci pour référencer le négatif de la carte relais à la masse ?
Plus aucun, puisque les deux circuits (chauffage et carte relais) deviennent indépendants, et c'est en effet plus prudent et plus simple pour la pédale.
... pour la protection, ça me permettrait de conserver le point milieu du chauffage à la masse avec un fusible et de conserver mon montage actuel du 2A slow sur un des deux points du 6,3.
Tout à fait.
Le principal souci est de savoir où le placer, c'est exclus à l'intérieur mais je vais voir en dessous...
Peut-être commencer en le posant "à côté" pour vérifier que cela résout les problèmes de bruit et valider le schéma. :think:
Sinon, il serait quand même intéressant d'utiliser le 17V que tu as déjà sur ton transfo:
- soit en passant l'alimentation de toute la carte en 24V (moins en fait, mais ce n'est pas gênant pour les relais, ils collent en général à partir de 50% de la tension nominale); avantage: pas de modification de la carte, "simple" remplacement des relais et des résistances des LEDs; inconvénient: se procurer des relais 24V
- soit en ajoutant sur la carte un régulateur 9V (type 7809 en boitier TO220); avantage: les composants en place ne changent pas (sauf le découplage à moins qu'il ne soit déjà en 35V), inconvénient: il faut "bricoler" la carte (deux pistes à couper) pour ajouter, après le filtrage, le régulateur et son petit condo de découplage en sortie (100nF céramique, conseillé mais pas obligatoire) plus une résistance de charge dans ton cas (il faut une consommation de minimale de 5mA pour que le régulateur fonctionne); c'est l'option la moins coûteuse (quelques euros); le régulateur va devoir dissiper environ 10V x le courant des relais et des LEDs, donc moins d'1W a priori: un tout petit radiateur ou peut-être même pas.
dilet
Avatar du membre
Zazman
G5 optimiseur
G5 optimiseur
Messages : 403
Enregistré le : 31 août 2006, 2:00
Contact :

Re: Projet ampli cathode bias (double PP EL84/PP 6L6)

Message non lu par Zazman »

Après avoir lu tes indications, j'ai gambergé un peu et j'ai peut-être une autre solution qui découle de la tienne :
J'ai dans un coin une petite alimentation régulée pour 2 relais avec un 7805 qui figurait dans un vieux projet. L'idée serait d'utiliser les 2x17v du transfo Laney car dans ce vieux projet, cette alim était alimentée en 2x30v avec PM sur un PT Marshal. je déporterais cette petite carte près de l'alim HT (ce qui évite de faire circuler de l'alternatif dans tout le chassis) et j'alimenterais la carte relais à la place de la capa de filtrage de 1000mf. Je ne sais pas si le pont de diodes de la carte relais en amont de la capa devra être enlevé...

Voici le schéma et le circuit :
alim relais.png
board.png

Avec 2x17v au lieu de 2x30v, la R1 270R doit-elle changer de valeur ?
Ce qui n'est pas top, c'est que c'est encore une histoire de point milieu... tu vas dire que je cherche les problèmes :)
Le schéma du GC30 Laney indique bien les couleurs qui constituent le point milieu et le référence à la masse, ça devrait donc fonctionner ?

Capture d’écran 2024-05-21 à 19.23.25.png
[edit] j'ai démonté le circuit d'alim, en fait, j'avais mis un régulateur 7815 mais avec 30v c'était plus adapté, je peux toujours le remplacer par un 7805 ou 7809.
dilet
G5 optimiseur
G5 optimiseur
Messages : 221
Enregistré le : 31 janv. 2023, 0:06
Localisation : Lyon

Re: Projet ampli cathode bias (double PP EL84/PP 6L6)

Message non lu par dilet »

J'ai dans un coin une petite alimentation régulée pour 2 relais avec un 7805 qui figurait dans un vieux projet.
Ton atelier est une vraie caverne d'Ali Baba ! :surprised:
... je déporterais cette petite carte près de l'alim HT (ce qui évite de faire circuler de l'alternatif dans tout le chassis) et j'alimenterais la carte relais à la place de la capa de filtrage de 1000mf. Je ne sais pas si le pont de diodes de la carte relais en amont de la capa devra être enlevé...
C'est une solution plus encombrante, mais qui a l'avantage:
- de garder l'alternatif de son côté :good:
- de ne pas faire un montage "volant" du régulateur et de ses composants annexes sur la carte relais (avec les vibrations dans un combo, c'est une sécurité de plus)
Par contre, il y des composants qui "doublonnent":
- côté carte relais, les diodes de redressement (à supprimer) puisque tu vas l'alimenter en continu
- côté carte alimentation, le condensateur C5 (à supprimer, plutôt que le condo de la carte relais) qui joue le même rôle que le condensateur de filtrage de la carte relais et qu'il est préférable de conserver au plus près de la consommation (donc des relais); si tu laisses les deux, ça ira aussi :wink:
Avec 2x17v au lieu de 2x30v, la R1 270R doit-elle changer de valeur ?
Et d'autres qui ne sont plus nécessaires: R1 et C2, car tu alimentes le montage en 2x17V au lieu de 2x30V.
La justification de R1 dans le montage initial est que le 7805 ne supporte pas une tension d'entrée supérieure à 35V que l'on dépasse largement en redressant 30V en double alternance (la tension redressée montera jusqu'à 30 √2 soit 42V); c'est le même montage que lorsque tu passes de A+ à B+ sur la HT: une résistance pour chuter la tension suivie d'un condo "réservoir".
Avec 17V en entrée, le maximum sera à 24V donc OK pour le 7805. Tu peux supprimer C2 et mettre un fil à la place de R1.
EDIT:
A la réflexion, on pourrait les garder pour éviter de faire trop chauffer le régulateur, mais cela nécessite de connaître la consommation maximale de la carte relais. Sur la base (a priori large) de 100mA, on pourrait chuter 10V à 15V dans R1 (il faut quand même laisser quelques V aux bornes du régulateur !) donc 100Ω (pour un 7809) à 150Ω (pour un 7805). A tester...
Fin de l'EDIT
Si on veut suivre à la lettre la datasheet du 7805, C3 devrait être de 330nF et C4 de 100nF; en pratique, comme ils ne sont même pas obligatoires et vu la tolérance sur ce genre de condo, 220nF fait aussi l'affaire.
Ce qui n'est pas top, c'est que c'est encore une histoire de point milieu... tu vas dire que je cherche les problèmes :)
Mais non, quelle idée ! :olo:
Le schéma du GC30 Laney indique bien les couleurs qui constituent le point milieu et le référence à la masse, ça devrait donc fonctionner ?
En fait, ce principe de redressement (qui est bien un double alternance) est un "redressement du pauvre" (en diodes, mais riche en enroulements).
Au lieu d'avoir un secondaire et 4 diodes (qui ne coûtent plus rien aujourd'hui), on utilise 2 secondaires et 2 diodes mais chaque secondaire ne travaille qu'une alternance sur deux (et pas la même); il ne faut effectivement pas se rater sur les fils qui vont créer le point milieu sous peine de faire travailler les 2 secondaires en même temps et d'obtenir un redressement mono alternance, moins efficace.
Comme tu disposes du marquage du transfo Laney, pas de problème de ce côté là.
Le fait que le point milieu soit la masse de l'alimentation est plus une habitude qu'une nécessité (on pourrait obtenir le contraire en inversant le sens de montage des diodes); c'est donc la masse de ton alimentation à cause du schéma (sens de montage des diodes) et pas parce que c'est un point milieu. :crazy

Le seul problème potentiel avec cette alimentation est qu'elle est prévue pour un "petit" 7805 (boitier plastique); bien vérifier qu'il ne chauffe pas trop (il y a une protection thermique, il risque de couper) sinon monter un petit radiateur clip ou même un boitier TO220 qui dissipe mieux. :think:
En pratique, il serait préférable de remplacer le 7805 par un 7809, mais il y a de fortes chances que les relais 9V fonctionnent à 5V:
à tester...
[edit] j'ai démonté le circuit d'alim, en fait, j'avais mis un régulateur 7815 mais avec 30v c'était plus adapté, je peux toujours le remplacer par un 7805 ou 7809.
J'avais vu le 15V sur le schéma qui me semblait curieux pour un 7805 !
Ce sera trop pour les relais 9V, il faut mettre un 7809 (idéalement) ou un 7805 (si tu n'as que ça pour l'instant).
dilet
Répondre