Projet ampli cathode bias (double PP EL84/PP 6L6)

Pour la conception et la réalisation de vos amplis.
Avatar du membre
Zazman
G5 optimiseur
G5 optimiseur
Messages : 403
Enregistré le : 31 août 2006, 2:00
Contact :

Re: Projet ampli cathode bias (double PP EL84/PP 6L6)

Message non lu par Zazman »

Ton atelier est une vraie caverne d'Ali Baba ! :surprised:
Oui, j'amasse des tas de trucs depuis des lustres ;)
Le seul problème potentiel avec cette alimentation est qu'elle est prévue pour un "petit" 7805 (boitier plastique); bien vérifier qu'il ne chauffe pas trop (il y a une protection thermique, il risque de couper) sinon monter un petit radiateur clip ou même un boitier TO220 qui dissipe mieux. :think:
En pratique, il serait préférable de remplacer le 7805 par un 7809, mais il y a de fortes chances que les relais 9V fonctionnent à 5V:
à tester...
Comme c'était un 7815 et que les relais montés sur le kit sont bien des 6v, j'ai vérifié, ce sont des Finder relais 2x Wechsler 125v 2A 6V, j'ai retiré le 7815 et mis un 7805 en boitier TO220 à la place.
côté carte alimentation, le condensateur C5 (à supprimer, plutôt que le condo de la carte relais) qui joue le même rôle que le condensateur de filtrage de la carte relais et qu'il est préférable de conserver au plus près de la consommation (donc des relais); si tu laisses les deux, ça ira aussi :wink:
Si cela fonctionne aussi bien, autant laisser les deux.
Je vais déjà tester cette alim avec R1 à 150R avec une conso minimale pour voir ce que ça donne.
Je lui ai trouvé un emplacement près de l'alim HT, c'est un peu coton mais ça devrait passer.
dilet
G5 optimiseur
G5 optimiseur
Messages : 221
Enregistré le : 31 janv. 2023, 0:06
Localisation : Lyon

Re: Projet ampli cathode bias (double PP EL84/PP 6L6)

Message non lu par dilet »

Si cela fonctionne aussi bien, autant laisser les deux. ... Je lui ai trouvé un emplacement près de l'alim HT, c'est un peu coton mais ça devrait passer.
La suppression du condo, c'était dans l'optique de gagner un peu de place pour faciliter l'intégration de la carte.
Idem pour les 2 condos de filtrage de 1000µF que je trouve vraiment sur-dimentionnés pour une centaine de mA, surtout pour des relais pour lesquels l'ondulation résiduelle n'est pas critique. Si un modèle moins volumineux facilite la mise en place, n'hésite pas à descendre jusqu'à 100µF.
dilet
Avatar du membre
Zazman
G5 optimiseur
G5 optimiseur
Messages : 403
Enregistré le : 31 août 2006, 2:00
Contact :

Re: Projet ampli cathode bias (double PP EL84/PP 6L6)

Message non lu par Zazman »

Oui, c'est vrai mais c'est bon, c'est rentré tel quel ;) En tout cas ça fonctionne beaucoup mieux maintenant, je dois encore modifier le passage des cables d'alim de la carte relais pour l'éloigner au maximum du préamp, j'ai fait le montage à l'arrache pour essayer.
Pour les voltages de l'alim, on a donc 2x 17,4v en entrée. Derrière les 2 diodes, on a 21v (22v si les deux relais sont actifs), derrière la R1 (150R) on tombe bien autour de 12v et en sortie du 7805 on est à 4,94v avec un relais actif et 4,44v avec les deux. Ils fonctionnent parfaitement et les leds n'ont pas perdu de luminosité.
R1 chauffe un peu mais c'est une 5w, ça devrait tenir. Le 7805 chauffe un peu avec un relais actif, un peu plus avec les deux. Je peux garder les doigts dessus, il n'est jamais brulant. Je mettrai un petit radiateur.

test.jpg
dilet
G5 optimiseur
G5 optimiseur
Messages : 221
Enregistré le : 31 janv. 2023, 0:06
Localisation : Lyon

Re: Projet ampli cathode bias (double PP EL84/PP 6L6)

Message non lu par dilet »

... c'est bon, c'est rentré tel quel ;)
En effet, à voir la photo, le condo de filtrage n'est pas aussi haut que je le craignais. Tant mieux ! :dance:
Derrière les 2 diodes, on a 21v (22v si les deux relais sont actifs), derrière la R1 (150R) on tombe bien autour de 12v et en sortie du 7805 on est à 4,94v avec un relais actif et 4,44v avec les deux.
Avec un relais actif, 4,94V en sortie du 7805, c'est OK, on est dans les tolérances (5V ±5%).
Par contre, 4,44V avec deux relais actifs, ce n'est pas normal: la tension en sortie ne devrait pas changer.
Je pense que le coupable est R1 dont la valeur est trop élevée par rapport au courant avec deux relais actifs (et les deux LEDs): les relais 6V consomment bien plus que les 9V (pour un modèle de relais donné, la puissance consommée par la bobine est constante, donc plus la tension de service est basse, plus le courant est élevé :evil:).
Pour les Finder série 30.22, la consommation est de 22mA en modèle 9V et 33mA en modèle 6V (c'est une bobine 0,2W); si tu ajoutes la consommation des LEDs, on doit bien être à 100mA avec les deux relais actifs, donc environ 15V de chute de tension dans R1: c'est trop, il ne doit rester que 6,5V en entrée du 7805 qui exige une tension d'entrée supérieure à 7V (je suppose que ta mesure à 12V a été faite avec un seul relais actif); la chute de tension minimale aux bornes du 7805 est de 2V, donc en faisant le calcul à l'envers: 4,5V en sortie => 6,5V en entrée.
Il faut donc baisser R1 à 120Ω pour récupérer 3V supplémentaires en entrée du 7805 avec deux relais actifs. Elle va moins chauffer (1,2W au lieu de 1,5W à dissiper) mais le 7805 chauffera davantage (c'est mieux que de le faire travailler hors spécifications).
Comme tu avais prévu de lui mettre un petit radiateur, ce sera OK :wink:
A ce propos, la partie métallique du boitier TO220 du 7805 est reliée à la broche de masse en interne, donc le radiateur sera à la masse.
dilet
Avatar du membre
Zazman
G5 optimiseur
G5 optimiseur
Messages : 403
Enregistré le : 31 août 2006, 2:00
Contact :

Re: Projet ampli cathode bias (double PP EL84/PP 6L6)

Message non lu par Zazman »

Il faut donc baisser R1 à 120Ω pour récupérer 3V supplémentaires en entrée du 7805 avec deux relais actifs
Effectivement, je trouvais intuitivement un peu bizarre cette chute de tension à 4,44v avec 2 relais actifs, sans être assez calé en théorie pour en comprendre la raison. Je n'ai pas encore trouvé de résistance de 120R, quelle puissance minimale me conseilles-tu ?

Avec deux bobines à 0,2w et les consos des led (20mA x 5v=0,1w) + une ou deux leds supplémentaires possible sur une pédale de télécommande, on aurait moins de 1w avec 4 leds (0,8w) Vaut-il mieux une résistance 2w ou 5w ?
dilet
G5 optimiseur
G5 optimiseur
Messages : 221
Enregistré le : 31 janv. 2023, 0:06
Localisation : Lyon

Re: Projet ampli cathode bias (double PP EL84/PP 6L6)

Message non lu par dilet »

Avec deux bobines à 0,2w et les consos des led (20mA x 5v=0,1w) + une ou deux leds supplémentaires possible sur une pédale de télécommande, on aurait moins de 1w avec 4 leds (0,8w) Vaut-il mieux une résistance 2w ou 5w ?
Là, tu calcules la puissance (utile) consommée en sortie (sur le 5V).

Pour la puissance à dissiper (R1 et 7805), il faut partir de la consommation de courant en sortie et calculer P=UxI.
U est la différence entre l'entrée (22V sur le filtrage) et la sortie (5V) de l'alimentation, soit 17V.
Le courant dépend de ce que tu vas connecter en sortie et, pour le calcul de R1, il faut se placer dans le cas de la plus forte consommation, sachant qu'il faut laisser plus de 2V aux bornes du 7805 pour qu'il fonctionne correctement, disons 3V, donc pas plus de 14V aux bornes de R1.
On a:
- 2 relais 6V : 2 x 33mA
- 2 ou 4 LEDs 20mA: 2 ou 4 x 20mA
soit une consommation totale de 106mA ou 146mA selon le nombre de LEDs.
La puissance totale à dissiper sera donc 17x0,106 ou 17x0,146 soit 1,8W ou 2,5W.
Si on ne monte pas R1 (shunt), ce qui est possible puisque le 7805 supporte 17V en entrée, c'est le 7805 qui dissipe tout ("gros" radiateur). R1 permet de répartir cette puissance entre les deux composants.
Avec R=U/I, on obtient 14/0,106=132 ou 14/0,146=96 soit 120Ω ou 100Ω (valeur normalisée inférieure ou très proche pour ne pas dépasser les 14V).
Pour la puissance dissipée dans R1: P=RxI2, donc 120x0,106x0,106=1,35W ou 100x0,146x0,146=2,13W. Comme l'intérieur de l'ampli sera vite assez chaud, il faut prendre une bonne marge, donc 5W pour R1, d'autant que tu as la place sur le circuit pour cette taille de résistance me semble-t-il.
Avec ces 2 valeurs, le 7805 dissipe le reste, soit 1,8-1,35=0,45W ou 2,5-2,13=0,37W ("petit" radiateur).
Tu peux éventuellement donner à R1 une valeur plus faible (selon tes stocks), elle chauffera moins et le 7805 un peu plus. Encore un compromis à trouver... :mrgreen:

Par contre, tu es obligé de tenir compte d'emblée des éventuelles LEDs sur la pédale sinon tu risques de ne plus avoir 5V en sortie quand tout sera actif...
Avec 4 LEDs, il pourrait être judicieux de prendre des LEDs 5mA au lieu de 20mA (ou voir si leur luminosité reste acceptable en réduisant le courant), cela réduirait la consommation maximale à 86mA et R1 pourrait alors rester à 150Ω (12,9V de chute et 1,1W dissipé) en 5W par sécurité (le montage actuel).
dilet
Avatar du membre
jptrol
G5 Team
G5 Team
Messages : 1270
Enregistré le : 13 mars 2006, 1:00
Localisation : Nord
Contact :

Re: Projet ampli cathode bias (double PP EL84/PP 6L6)

Message non lu par jptrol »

On salue la précision des échanges sur ce sujet de l'alimentation des relais !! Mais je suggère de préciser aux nombreux lecteurs de ce fil que d'un point de vue strictement "philosophique" il n'est pas souhaitable d'alimenter en 17 V une charge utile sous 5V. 70% de la puissance dissipée est utilisée pour la simple régulation c'est-à-dire perdue. L'optimum avec un 7805 est 7V en entrée soit 28% de la puissance dissipée en régulation et 72% de puissance utile.

Je suis bien conscient qu'ici Zazman fait avec les moyens du bord mais , comme j'aborde le même problème pour ajouter une carte relais sur mon ampli dans un premier temps expérimental puis complètement remanié et utilisant des relais pour basculer du mode Dumble au mode Soldano ici :

Image

Comme je n'ai aucune tension continue pour alimenter ces relais , j'envisage d'utiliser un des nombreux petits adaptateurs secteur obsolètes qui traînent chez moi sortant la tension la plus appropriée . Je vérifierai avant la puissance consommée par rapport à la puissance utile ! Car il se peut que je me plante :thumbdown:
jptrol
______________________________________________
dilet
G5 optimiseur
G5 optimiseur
Messages : 221
Enregistré le : 31 janv. 2023, 0:06
Localisation : Lyon

Re: Projet ampli cathode bias (double PP EL84/PP 6L6)

Message non lu par dilet »

On salue la précision des échanges sur ce sujet de l'alimentation des relais !!
Merci jptrol pour ton sympathique recadrage ! Je suis parfois/souvent trop/inutilement didactique/bavard (rayez les mentions inutiles). :oops:
Je suis bien conscient qu'ici Zazman fait avec les moyens du bord...
On ne le redit pas à chaque post, mais il est entendu que l'on est plus du côté "franken-amp" que du montage de référence ! :mrgreen:
L'objectif de Zazman me semble plus "guitariste" (avoir un ampli à sa convenance pour jouer en groupe) que "électronicien" (faire un ampli techniquement parfait). Le résultat n'est sans doute pas optimal (je le lui indique quand ça me gêne, en essayant de ne pas être trop "intrusif" dans sa réalisation) mais il reste conforme à ses souhaits (ampli "jouable").
Mais je suggère de préciser aux nombreux lecteurs de ce fil que d'un point de vue strictement "philosophique" il n'est pas souhaitable d'alimenter en 17 V une charge utile sous 5V.
On est bien d'accord et pas beaucoup plus d'un point de vue "pratique" !
Il a d'ailleurs été indiqué plus haut que le "bon" montage avec un enroulement 17V serait redressement, filtrage et relais 24V (100% de puissance utile).
Dans le cas de Zazman, on a un enroulement libre de 17V et des relais 6V: on essaye de faire rentrer une cheville carrée dans un trou rond ! Avec une petite cheville et un gros trou, ça passe... :lol:
70% de la puissance dissipée est utilisée pour la simple régulation c'est-à-dire perdue.
C'est même pire: elle n'est pas "perdue" puisqu'elle contribue à chauffer davantage l'intérieur de l'ampli qui n'en a vraiment pas besoin !
... j'aborde le même problème pour ajouter une carte relais sur mon ampli ... je n'ai aucune tension continue pour alimenter ces relais...
Ce problème semble universel !
Dans beaucoup d'anciens appareils à lampes, les transfos sont pourvus de plusieurs enroulements "secondaires" (à tous les sens du terme) fournissant des tensions indépendantes pour les parties auxiliaires. :think:
... j'envisage d'utiliser un des nombreux petits adaptateurs secteur obsolètes qui traînent chez moi ...
C'est une possibilité, mais en préférant un vieux modèle avec transfo à un plus récent avec une alimentation à découpage, généralement médiocre du point de vue du bruit résiduel HF en sortie et nécessitant souvent une charge minimale pour fonctionner.
Cela ne fait quand même pas très vintage... :jsor:
EDIT:
Pas de possibilité d'utiliser la HT ?
J'ai vu des relais 2RT 48V 300mW (donc 6mA) chez RS (Fujitsu RY-48W-K); la consommation est très raisonnable, même si, là aussi, le rapport puisance utile / puissance à dissiper est mauvais...
dilet
Avatar du membre
Zazman
G5 optimiseur
G5 optimiseur
Messages : 403
Enregistré le : 31 août 2006, 2:00
Contact :

Re: Projet ampli cathode bias (double PP EL84/PP 6L6)

Message non lu par Zazman »

On ne le redit pas à chaque post, mais il est entendu que l'on est plus du côté "franken-amp" que du montage de référence ! :mrgreen:
L'objectif de Zazman me semble plus "guitariste" (avoir un ampli à sa convenance pour jouer en groupe) que "électronicien" (faire un ampli techniquement parfait). Le résultat n'est sans doute pas optimal (je le lui indique quand ça me gêne, en essayant de ne pas être trop "intrusif" dans sa réalisation) mais il reste conforme à ses souhaits (ampli "jouable").
Tu as bien résumé mon projet dilet ;) effectivement, je suis avant tout musicien, disons que j'essaye d'améliorer mes connaissances en electronique et à ce propos je tiens à vous remercier à nouveau pour ce que j'ai pu apprendre en fréquentant le site. Je partage la pertinence du post de JPTrol, car effectivement, réflexion faite, ce n'est pas vraiment optimal.
il a d'ailleurs été indiqué plus haut que le "bon" montage avec un enroulement 17V serait redressement, filtrage et relais 24V (100% de puissance utile).
Dans le cas de Zazman, on a un enroulement libre de 17V et des relais 6V: on essaye de faire rentrer une cheville carrée dans un trou rond ! Avec une petite cheville et un gros trou, ça passe... :lol:
C'est ça ! :clap: Merci Dilet pour ta patience et ta disponibilité. Je vais tenir un peu plus compte de tes conseils ;) Je pense que je vais monter ma seconde carte relais (même carte que le kit TT) avec des relais 24v, changer les résistances des led et capa (35v est suffisant?) sur la carte relais.

Du coup, est-ce nécessaire de conserver la carte alim séparée ? (je pensais que le fait de faire circuler un cablage de courant continu dans le chassis était moins bruyant que d'amener 17v alternatif à l'autre bout du chassis et à proximité du circuit revebe... mais si c'est plus simple et fonctionnel, alors je ferai au plus simple.

Autre question : est-ce intéressant (nécessaire ? avoir une marge de puissance ?) d'utiliser les deux enroulements 17v en parallèle dans ce cas de figure ?

De mon coté, j'ai enfin trouvé pourquoi j'avais un bruit parasite important (humm) depuis l'installation dans le chassis, je pensais au départ que cela venait de l'alimentation de la carte relais mais même non alimentée, rien ne changeait... J'ai cherché en vain un boucle de masse susceptible d'en être la cause, je n'ai rien trouvé et en fait, c'était tout con, les EL84 déjà bien rincées et après avoir subit tous les tests, en étaient responsables. J'ai fait le test ce soir en mode PP 6L6 et là, plus de bruit du tout... et j'aime presque mieux le son dans cette configuration, un peu moins de puissance mais un clean qui sonne plus fender, un drive moins compressé mais plus "blues vintage". Une excellente nouvelle, en tout cas. je vais pouvoir passer à l'installation du trémolo et de la reverbe.

Le changement du système des relais peut se faire en parallèle, dès que j'aurai commandé et reçu les relais. En attendant, je vais utiliser le montage actuel en évitant de faire fonctionner le drive/solo boost en même temps, ou alors pas trop longtemps :)
dilet
G5 optimiseur
G5 optimiseur
Messages : 221
Enregistré le : 31 janv. 2023, 0:06
Localisation : Lyon

Re: Projet ampli cathode bias (double PP EL84/PP 6L6)

Message non lu par dilet »

Zazman a écrit :Je vais tenir un peu plus compte de tes conseils :wink:
Ils ne sont pas nécessairement pertinents ! :mrgreen:
A distance, on n'a pas toujours tous les éléments pour bien juger de la situation...
Je pense que je vais monter ma seconde carte relais (même carte que le kit TT) avec des relais 24v, changer les résistances des led et capa (35v est suffisant?) sur la carte relais.
On va avoir une vingtaine de V après redressement, donc la capa en 35V sera très bien.
Réduire éventuellement sa valeur pour conserver le même encombrement, d'autant que les relais 24V vont moins consommer... :wink:
Du coup, est-ce nécessaire de conserver la carte alim séparée ? (je pensais que le fait de faire circuler un cablage de courant continu dans le chassis était moins bruyant que d'amener 17v alternatif à l'autre bout du chassis et à proximité du circuit revebe... mais si c'est plus simple et fonctionnel, alors je ferai au plus simple.
Sans doute pas, étant donné la place limitée dans ton ampli, puisque la carte relais permet de tout loger.
Sa consommation reste faible (une centaine de mA), constante (sauf quand on actionne un relais) donc le rayonnement par les fils 17V sera limité; en torsadant et en faisant éventuellement des détours par le bord du châssis pour éviter le préampli et la réverb, ça devrait rester silencieux.
Si ce n'était pas le cas, il restera le plan B de conserver le montage en deux parties (carte alim et carte relais) en "dépeuplant" les deux cartes des nombreux composants inutiles.
Autre question : est-ce intéressant (nécessaire ? avoir une marge de puissance ?) d'utiliser les deux enroulements 17v en parallèle dans ce cas de figure ?
Dans le montage avec ta carte d'alimentation, chacun des deux enroulements fournit la moitié de la puissance, mais la totalité du courant (la moitié du temps): ils sont donc capables de fournir (au moins) une centaine de mA (la consommation dans l'état actuel du montage).
La carte relais est prévue pour être alimentée par un seul enroulement (redressement double alternance "classique"), il n'y aura donc pas de problème en utilisant seulement un enroulement 17V. Il faudra par contre bien relier la masse de la carte relais à la masse étoile.
Le deuxième enroulement 17V reste libre pour un autre usage. Sait-on jamais ? :wink:
Le changement du système des relais peut se faire en parallèle, dès que j'aurai commandé et reçu les relais. En attendant, je vais utiliser le montage actuel en évitant de faire fonctionner le drive/solo boost en même temps, ou alors pas trop longtemps :)
Pour la phase de test, ça devrait aller.
Après, il faudra te souvenir que ce 7805 aura "vécu", un peu comme tes EL84... :evil:
dilet
Avatar du membre
Zazman
G5 optimiseur
G5 optimiseur
Messages : 403
Enregistré le : 31 août 2006, 2:00
Contact :

Re: Projet ampli cathode bias (double PP EL84/PP 6L6)

Message non lu par Zazman »

OK, je pars la-dessus : un seul enroulement 17v alimentant directement la carte relais :good:

J'ai fait des tests avec d'autres tubes et j'ai découvert un soucis lorsque le volume de sortie du canal drive est poussé à plus de 40% :
il y a a à fois des parasites intermittents, des craquements (bizarrement sur certaines notes graves autour du La 440hz) et une coupure du son si je plaque un accord et que je le laisse sonner. Cela s'accentue avec plus de graves au TS.
Sur le schéma, il n'y a pas de résistance de grille sur la V1b, cela ne semble pas poser de problème avec le canal clean mais avec le canal drive, j'ai l'impression que la 12ax7 n'apprécie pas beaucoup... est-ce une possibilité ? Je vais essayer de mettre une 68k et je verrai si cela disparait ou pas...
Autre piste : lorsque le pot de volume drive est monté il n'y plus de référencement à la masse de la sortie drive vers la grille de la V1b, sur certains amplis, il y a un pont diviseur entre le volume de drive et l'étage suivant. Suite à mes tests préalables, j'avais monté une R 1M avant le pot de volume drive, mais ce n'est peut-être pas la bonne solution.

Autre perfectionnement possible ? : lorsque le circuit de boost est actif, le référencement à la masse du Master (composé des deux pots en série) n'est plus 1M mais entre 1M et 2M selon le réglage : Il y a du gain ! Est-ce que la capa de 22nf en entrée du PI ne serait pas plus adaptée avec une valeur de 10nf ?
dilet
G5 optimiseur
G5 optimiseur
Messages : 221
Enregistré le : 31 janv. 2023, 0:06
Localisation : Lyon

Re: Projet ampli cathode bias (double PP EL84/PP 6L6)

Message non lu par dilet »

J'ai fait des tests avec d'autres tubes et j'ai découvert un soucis lorsque le volume de sortie du canal drive est poussé à plus de 40% :
il y a a à fois des parasites intermittents, des craquements (bizarrement sur certaines notes graves autour du La 440hz) et une coupure du son si je plaque un accord et que je le laisse sonner. Cela s'accentue avec plus de graves au TS.
Ça ressemble à de la "blocking distorsion". :think:
louphil avait exposé un problème similaire sur un G1 modifié dans ce sujet viewtopic.php?p=104663#p104663 et jptrol a expliqué le mécanisme dans ce post viewtopic.php?p=104699#p104699.
Sur le schéma, il n'y a pas de résistance de grille sur la V1b, cela ne semble pas poser de problème avec le canal clean mais avec le canal drive, j'ai l'impression que la 12ax7 n'apprécie pas beaucoup... est-ce une possibilité ?
Si c'est bien de la "blocking distorsion", le remède, d'après le sujet ci-dessus, est plutôt du côté de l'étage de puissance (augmenter la constante de temps du couple capa de liaison / grid stopper de l'étage de puissance en augmentant la valeur de la grid stopper), mais on peut peut-être intervenir sur le signal plus tôt.
EDIT:
Une autre solution (ou en complément) proposée dans le sujet ci-dessus est de diminuer le niveau en sortie de l'étage hi-gain, mais tu l'as déjà fait avec le pont diviseur en sortie de l'étage Drive et il n'y a que deux triodes dans cet étage (donc pas vraiment hi-gain...).
Avais-tu fait des essais avec différentes valeurs du pont diviseur entre V2A et V2B (470K/470K sur le schéma) ?
Fin de l'EDIT
Est-ce que la capa de 22nf en entrée du PI ne serait pas plus adaptée avec une valeur de 10nf ?
Le condensateur de liaison forme un filtre passe-haut avec l'impédance d'entrée du PI.
Si tu diminues sa valeur, la fréquence de coupure va augmenter: il y aura moins de fréquences basses. Ce ne sera d'ailleurs pas forcément audible si le condensateur avait été calculé "large": la coupure restera en-dessous des fréquences les plus graves de la guitare (c'est assez souvent le cas quand la valeur obtenue est "raisonnable" et/ou que l'on ne souhaite pas avoir trop de condensateurs de valeurs différentes).
La question de fond, c'est: trouves-tu qu'il y a trop de basses en sortie ?
dilet
Avatar du membre
Zazman
G5 optimiseur
G5 optimiseur
Messages : 403
Enregistré le : 31 août 2006, 2:00
Contact :

Re: Projet ampli cathode bias (double PP EL84/PP 6L6)

Message non lu par Zazman »

Avais-tu fait des essais avec différentes valeurs du pont diviseur entre V2A et V2B (470K/470K sur le schéma) ?
Oui, j'avais essayé avec 1M et 470k de référence masse et j'avais repris 470k/470k car je gagne en saturation et cela fonctionne bien après blindage des connexions.

En fait, j'ai fini par trouver l'origine du problème : Ce n'est pas un problème de blocking distortion, je suis désolé de t'avoir aiguillé vers ce sujet... même si tes informations sont très instructives. Lorsque que j'ai installé le préamp dans le chassis, j'ai débranché la connexion vers l'entrée réverbe (via capa de 2nf sur la carte préamp vers l'anode de V1b) que j'avais installée sur le banc d'essai et la capa était restée en place toujours connectée coté anode, mais "en l'air" de l'autre coté, c'est ça qui causait ces effets assez incompréhensibles :crazy

Le canal drive fonctionne bien maintenant :
J'ai remplacé la capa d'aigu du TS de 360pf par 250pf + 47pf en // soit 297pf
J'ai ajouté un switch bright sur le pot de gain avec une capa de 1nf.
La question de fond, c'est: trouves-tu qu'il y a trop de basses en sortie ?
Un peu trop au départ, mais cela dépendra comment ça sonnera avec un cabinet open back, mais du coup j'ai placé une résistance de grille sur la V1b (pas 68k mais finalement 27k après différents tests) ce qui apporte globalement un peu plus de compression au son et moins de basses. Je pourrai peaufiner par la suite la valeur de cette Rg (pourquoi pas 18k ou 10k) pour obtenir le meilleur compromis compression/rendement basses fréquences. La capa de 22nf en entrée du PI reste donc adaptée.

J'ai également intégré le trémolo et la réverbe ce WE :
Concernant le trémolo, cela fonctionne conformément à mes tests préalables, j'ai utilisé une led 20mA pour tester et la luminosité est suffisante.
Concernant la réverbe, c'est un peu plus compliqué : cela fonctionnait bien dans mon montage hors chassis, mais maintenant je chope des effets de micro larsen, des harmoniques indésirables dans la réverbe, je pense que mon circuit reverbe est trop près de la V1 (en partie au dessus), mais peut-être est-ce dû à autre chose. Je vais refaire des tests en l'éloignant le plus possible. Pas simple vu le peu de place restant sur la gauche du préampli :think:

Schéma en V 6.7 :
JF Deluxe reverb_v6.7.pdf
(96.43 Kio) Téléchargé 38 fois
dilet
G5 optimiseur
G5 optimiseur
Messages : 221
Enregistré le : 31 janv. 2023, 0:06
Localisation : Lyon

Re: Projet ampli cathode bias (double PP EL84/PP 6L6)

Message non lu par dilet »

Ce n'est pas un problème de blocking distortion, je suis désolé de t'avoir aiguillé vers ce sujet... même si tes informations sont très instructives. Lorsque que j'ai installé le préamp dans le chassis, j'ai débranché la connexion vers l'entrée réverbe (via capa de 2nf sur la carte préamp vers l'anode de V1b) que j'avais installée sur le banc d'essai et la capa était restée en place toujours connectée coté anode, mais "en l'air" de l'autre coté, c'est ça qui causait ces effets assez incompréhensibles :crazy
Pas grave, d'autant que je me souvenais bien de ce sujet récent et de l'explication de jptrol sur la blocking distorsion; je n'ai pas cherché longtemps... L'essentiel, c'est que tu aies résolu le problème. :dance:
Je n'aurais pas pensé qu'une capa en l'air sur une anode puisse avoir autant d'influence ! Le partage d'infos marche dans les deux sens...
Question de détail: sur le schéma, il y a 2 capas de 4,7nF en série en entrée de l'étage Drive; il y a une raison particulière à celà ?
Concernant la réverbe, c'est un peu plus compliqué : cela fonctionnait bien dans mon montage hors chassis, mais maintenant je chope des effets de micro larsen, des harmoniques indésirables dans la réverbe, je pense que mon circuit reverbe est trop près de la V1 (en partie au dessus), mais peut-être est-ce dû à autre chose. Je vais refaire des tests en l'éloignant le plus possible. Pas simple vu le peu de place restant sur la gauche du préampli :think:
Oui, l'intégration de la réverbe, que ce soit le placement de la carte ou du tank, semble toujours être un point délicat... le signal en sortie du tank est très faible et donc facile à parasiter.
Tu as monté la carte au-dessus des RCA ?
C'est vrai que c'est peut-être trop près de V1, car la sortie de la carte réverbe est à un niveau assez élevé par contre.
Pivoter la carte de 180° ? Blinder V1 (c'est peut-être déjà le cas) ?
dilet
Avatar du membre
Zazman
G5 optimiseur
G5 optimiseur
Messages : 403
Enregistré le : 31 août 2006, 2:00
Contact :

Re: Projet ampli cathode bias (double PP EL84/PP 6L6)

Message non lu par Zazman »

Question de détail: sur le schéma, il y a 2 capas de 4,7nF en série en entrée de l'étage Drive; il y a une raison particulière à celà ?
Non, aucune, j'ai repiqué tel quel le schéma du Laney pour la partie drive, je me demandais justement si le fait de placer deux capas en série sonne différemment d'une seule capa de 2,2nf (au lieu de 2,35nf mais à mon avis la différence de valeur est inaudible) mais je n'ai pas fait de test comparatifs.
Je n'aurais pas pensé qu'une capa en l'air sur une anode puisse avoir autant d'influence
Moi non plus ! le son partait dans tous les sens :crazy , se coupait lorsqu'on plaque un accord long... j'ai même suspecté les lampes de puissance ou la capa de filtrage du A+ !
Tu as monté la carte au-dessus des RCA ?
C'est vrai que c'est peut-être trop près de V1, car la sortie de la carte réverbe est à un niveau assez élevé par contre.
Pivoter la carte de 180° ? Blinder V1 (c'est peut-être déjà le cas) ?
La partie coté alim B+ de la carte reverb est au dessus de la moitié de la V1, j'essaierai de la tourner à 180° et l'éloigner de la V1, ne serait-ce que de quelques centimètres. En hauteur, elle est presque en contact avec les cosses RCA IN/OUT (isolées) je vais aussi changer les entretoises pour la remonter un peu.
La V1 est blindée pour la grille V1a mais pas pour la grille V1b.
Répondre