MI-18 Bilbo

Dirigé par G5team et la participation de terb_
Ampli 18W 12AX7, PP EL84
Avatar du membre
bilbo_moria
Don Bilbo de la Vega
Messages : 7006
Enregistré le : 15 déc. 2004, 1:00
Localisation : Tinteniac (35)

Message non lu par bilbo_moria »

Je continue à chercher ...

Pour mémoire, l'équipement actuel est :
Canal MI18 : 12AT7 (Mullard)
PI : 12AU7 (sur les conseils de Fda), un 12AX7 donnerait un gain et une excursion en tension ... déplacées ;)

Bref, mise à jour des tensions et mesure des gains des étages :

Image


L'oscillo permet de voir aussi d'où provient la sature (en gros, pour les étages MI et DC, la première triode ne sature pas mais en fout pas mal plein la g* à la deuxième triode ; pour l'EF86, elle sature en elle même sur la fin, mais de façon assez light ...)


Pour chercher d'où vient mon "grésillement", j'ai mesuré le gain des 2 triodes du PI, il y a une différence certaine, je ne sais pas si ça peut venir de là (en même temps, le grésillement se produit avec un PI 12AU7 et avec un PI 12AX7). Il faut peut être jouer sur les résistances d'anode du PI ...


Image


Je vais poursuivre les investigations et les tests :
- résistances d'anode du PI (82k / 100k : jouer sur le gain ?)
- simplifier le schéma de la partie amp qui suit le PI : shunt du MV, du switch kBias/fixed bias, des fois qu'il y ait perturbations engendrées par le câblage ...
- peut-être baisser la tension sur les anodes des EL84 en rajoutant genre 100R, 320V ça me paraît un peu élevé ... mais bon, je ne sais pas

A suivre ...
Avatar du membre
charpy
G5 Team
G5 Team
Messages : 3498
Enregistré le : 23 févr. 2005, 1:00
Localisation : La Rochelle 17
Contact :

Message non lu par charpy »

est ce que tu arrives a reproduire le grésillement a partir du signal du GBF ?

a consommer avec modération car du "1kHz dans les enceintes" c'est pas ce qu'il y a de meilleur comme artiste :?

si tu arrives a le refaire il faut voir la tronche du signal en sortie d'ampli (pour apprendre a chercher "le parasite" rapidement a l'oscillo). et apres il faut esseyr de voir ou il apparait dans la chaine du signal.

c'est probablement le PI ou la puissance. si le probleme existe avec tous les canaux (éventuellement une intération d'un canal sur un autre mais en fin de note il n'y a pas de raison que ca se produise)
Avatar du membre
bilbo_moria
Don Bilbo de la Vega
Messages : 7006
Enregistré le : 15 déc. 2004, 1:00
Localisation : Tinteniac (35)

Message non lu par bilbo_moria »

Hélas non, je n'arrive pas à reproduire au géné BF ... pour le moment !

Je ne sais pas d'ailleurs si cela se produirait avec une sinusoïde pure ou s'il faut un signal un peu plus complexe ...
Avatar du membre
tazzon
G5 Team
G5 Team
Messages : 2349
Enregistré le : 04 déc. 2006, 1:00
Localisation : Monts (37)
Contact :

Message non lu par tazzon »

Bilbo, j'ai un bouquin ou il y a une explication pour l'équilibrage d'un déphaseur. Si ça t'interesse je passe au scanner et je te les envoie.
Avatar du membre
vitriol82
G5 Team
G5 Team
Messages : 7083
Enregistré le : 25 août 2005, 2:00
Contact :

Message non lu par vitriol82 »

Relexion à la c**

Ca arrive en fin de note, donc c'est peut etre pas un histoire de fréquence mais de niveau, il faudrait garder une fréquence fixe et jouer sur l'amplitude de l'entrée, une sonde sur le GBF et l'autre sur la sortie HP, et comparer le tronche des signaux. de 0 à 200 mV en entrée et voir comment ça se comporte en sortie.
Si tu veux voir des bleus gagner, regardes Avatar :-)
Avatar du membre
tazzon
G5 Team
G5 Team
Messages : 2349
Enregistré le : 04 déc. 2006, 1:00
Localisation : Monts (37)
Contact :

Message non lu par tazzon »

Relexion ? Quoi qu'est ce? Reflexion tu veux dire ?
Avatar du membre
bilbo_moria
Don Bilbo de la Vega
Messages : 7006
Enregistré le : 15 déc. 2004, 1:00
Localisation : Tinteniac (35)

Message non lu par bilbo_moria »

tazzon a écrit :Bilbo, j'ai un bouquin ou il y a une explication pour l'équilibrage d'un déphaseur. Si ça t'interesse je passe au scanner et je te les envoie.
Yess, je peux piquer des idées, merci :good:

vitriol82 a écrit :Relexion à la c**

Ca arrive en fin de note, donc c'est peut etre pas un histoire de fréquence mais de niveau, il faudrait garder une fréquence fixe et jouer sur l'amplitude de l'entrée, une sonde sur le GBF et l'autre sur la sortie HP, et comparer le tronche des signaux. de 0 à 200 mV en entrée et voir comment ça se comporte en sortie.

Ben, pas si à la c* que ça (ou alors, on raisonne pareil, mon jojo ;) )
J'ai essayé de faire ça, mais ça résultat probant ...

De même qu'en sortant une harmonique 12ème frette mettons sur corde de sol ou si (non filée), on obtient en sortie une sinusoïde très honnête ...
Le son s'éteignant, le grésillement survient, on l'entend ...
Par contre sur l'oscillo, ça part en c* (le signal devient trop faible, je pense), et je pense que c'est plus dû à la précision de mesure qu'à la visualisation du phénomène ... un artefact, mais je n'ai pas encore réussi à visualiser (c'est compréhensible ce que je raconte ?)

Encore un test à mener : régler le gain de l'ampli, globalement (i.e. préamp + amp) à l'aide des réglages normaux (i.e. les potars, quoi), mesurer en sortie le signal et tenter de reproduire avec le géné BF.
Je l'ai fait, j'ai mesuré que ça survient quand mon signal d'entrée préamp (issu de la gratte) tombe à 10 à 20mV crête (ou 40mV crète crète), mais comme un c* je n'ai pas noté le gain, du coup ça ne sert pas à grand chose ...

Je ne désespère pas !


Autre solution : avoiner sans cesse, ne pas laisser le son baisser :D
Avatar du membre
tazzon
G5 Team
G5 Team
Messages : 2349
Enregistré le : 04 déc. 2006, 1:00
Localisation : Monts (37)
Contact :

Message non lu par tazzon »

Voilà :
...
C'est pas forcement ça le problème (d'ailleurs je pense pas perso) mais ça peut donner une base pour un réglage précis.
Bonne lecture :wink: .
Avatar du membre
bilbo_moria
Don Bilbo de la Vega
Messages : 7006
Enregistré le : 15 déc. 2004, 1:00
Localisation : Tinteniac (35)

Message non lu par bilbo_moria »

Tazzon, merci ! Je vais regarder.

L'idée d'une (résistance + résistance variable) en // d'une résistance d'anode peut être réutilisable pour adapter le gain !

J'ai supprimé ton lien pour ne pas laisser un lien vers quelques pages scannées ...
Avatar du membre
tazzon
G5 Team
G5 Team
Messages : 2349
Enregistré le : 04 déc. 2006, 1:00
Localisation : Monts (37)
Contact :

Message non lu par tazzon »

Ouai, bonne idée de l'avoir fait sauter, j'aurais pu te l'envoyer par MP, mais pas pensé.
Avatar du membre
bilbo_moria
Don Bilbo de la Vega
Messages : 7006
Enregistré le : 15 déc. 2004, 1:00
Localisation : Tinteniac (35)

Message non lu par bilbo_moria »

Bon, j'ai acheté quelques composants et "adapté" (tant bien que mal) le PI au fait qu'il héberge une 12AU7 : résistances d'anode toutes les 2 à 100k /3 W, et côté cathode : 2 x 1Mo (laissées en place), 1.2k et 47k.
Je pense que les 1.2k et 47k ne changent pas grand chose par rapport aux valeurs précédentes (470r et 10k), mais c'était pour essayer. La 47k est aussi une 3W.
Pourquoi des 3W ? Because la 12AU7 et je ne savais pas trop comment elle allait se polariser :oops:
Là, elle est à 1.1mA par triode, donc les résistances ne risquent rien, mais s'il me prend l'envie de baisser la 47k, le courant grimpe rapidos et la puissance encaissée par les résistances aussi ...

Bon, ça n'a rien changé au grésillement, mais les tensions aux anodes du PI sont devenues équivalentes, ce qui n'était pas le cas auparavent. Demain, je teste le gain, puis, pour tester, je vire la contre réaction et je fous le bazar à la masse à la place de la CR.

J'ai profité de mon passage à basse altitude chez St Quentin pour acheter 2 céramiques pour le canal DC, montés aussi, je teste demain à volume confortable pour voir si je sens une différence (les céramiques sont recommandés par terb_ pour les aigüs)


EDIT du w.e.
Bon, j'ai continué les tests, mais le phénomène subsiste toujours.

Parmi les tests menés :

- Suppression de la boucle de CR : PI câblé avec RC à la masse, comme sur Vox et Marshall 18W ...

- "Simplification du schéma post PI" : shunt du MV et des capas C19/C20 (je pensais que le surcroît de câblage pouvait jouer ...

- "Simplification du câblage amont" : j'ai débranché le système de rotocontacteur, les 3 préamp et le câble vers la partie amp ; j'ai soudé directos un câble sur l'entrée ampli ...

Bon, ben, j'ai tout remis d'origine, rien n'y fait, le phénomène est toujours présent.

Le problème se situe peut-être en aval, i.e. les EL84 (j'ai essayé une autre paire, idem) la valeur de résistance de grille 2 (il faut que je vérifie si j'ai mis 470R comme sur le schéma ou 100R, j'avais commandé les 2 et il me semble que Dirk avait merdé dans la livraison, donc j'ai mis l'une ou l'autre des 2 valeurs sans avoir trop le choix, ou le OT lui même ... mais il est donnée pour 80mA, d'après mon tableau de mesures, je suis un peu inférieur à ça, donc je ne sais pas ...

Cela se produit en K Bias comme en fixed bias, et la CR n'agit en rien sur le phénomène ...

Tiens, faut que je songe à essayer avec un autre cab, si ça se trouve, c'est mon HP qui merde, ce serait le bouquet après avoir tant bidouillé l'électronique en foutant des shunts partout :D
Modifié en dernier par bilbo_moria le 09 avr. 2008, 8:20, modifié 1 fois.
Avatar du membre
McColson
Admin du site
Admin du site
Messages : 7228
Enregistré le : 07 nov. 2004, 1:00
Localisation : Dammartin-sur-Tigeaux
Contact :

Message non lu par McColson »

Ah oui c'est possible mais ça serait étonnant.
ça me semble bien prise de tête ton débuggage, je cherche ce qui ne pourrait pas marcher mais je trouve pas...
Bon courage en tout cas.
Avatar du membre
bilbo_moria
Don Bilbo de la Vega
Messages : 7006
Enregistré le : 15 déc. 2004, 1:00
Localisation : Tinteniac (35)

Re : MI-18 Bilbo

Message non lu par bilbo_moria »

Mod en vue ...


Acheter une basse me titille au niveau du vécu.
Comme, par ailleurs, j'ai mod mon Vox AC30 (changement de lampes + C13 mod) pour le rendre moins criard, je me dis que mon canal DC du MI18 fait un peu double emploi.

D'où l'idée d'adapter le TS du canal DC comme suit pour l'adapter à la basse (à la feignasse, 3 capas à adapter :D ) :

Image
Flat

Image
Bass boost

Image
Treble boost

Qu'en pensez-vous ?
Avatar du membre
Christiancm
G5 optimiseur
G5 optimiseur
Messages : 478
Enregistré le : 06 août 2007, 2:00

Re : MI-18 Bilbo

Message non lu par Christiancm »

Bonjour "Bilbo_moria",

Je ne connais pas assez bien le schéma du MI-18 pour être affirmatif mais penses-tu que modifier ton TS sera suffisant ?, les capa de liaisons ne sont pas à revoir également ?
Avatar du membre
bilbo_moria
Don Bilbo de la Vega
Messages : 7006
Enregistré le : 15 déc. 2004, 1:00
Localisation : Tinteniac (35)

Re : MI-18 Bilbo

Message non lu par bilbo_moria »

Je ne crois pas. Les capa dans la partie amp doivent couper vers 10Hz et des poussières.

Par contre, j'y repense, il y a une capa "bright" (100pF) sur le gain du canal DC qu'il faudra que je vire. Elle correspond d'ailleurs à la capa C3 du Vox que j'ai virée aussi (normal, c'est aussi un canal top boost, sur le Vox, sauf que le MI18 était moins criard :D )
Répondre