[NANO] Un nanotweed

Cette catégorie regroupe des schémas originaux qui ont attirés notre attention et que nous proposons librement.
blacksnake
G5 Team
G5 Team
Messages : 665
Enregistré le : 15 déc. 2004, 1:00
Localisation : Dans un ampli
Contact :

Re : [NANO] Un nanotweed "white stripe"

Message non lu par blacksnake »

Pour la visserie il faut qu'il s'inspire de notre Casto national. Fini les blister en plastique dur, maintenant ils mettent les produits dans un conditionnement quelconque, on s'en tape du packaging, ce qui nous intéresse c'est le contenu.

Il peut aussi passer par un intermédiaire chinois ; d'où viennent les vis de chez Casto ... me l'demande :lol:

Bon, il faut reconnaître que Dirk est sérieux ds son travail. Il emballe chaque valeur indépendamment. Il ne pourrait pas faire un sachet de résistances, de vis, d'écrou ..... Quand on monte un ampli on est quand même capable de mesurer la valeur des résistances, ce n'est pas un Lego (sachet 1, pièce a pour la première triode etc ....)
Avatar du membre
charpy
G5 Team
G5 Team
Messages : 3498
Enregistré le : 23 févr. 2005, 1:00
Localisation : La Rochelle 17
Contact :

Re : [NANO] Un nanotweed "white stripe"

Message non lu par charpy »

hop un petit UP !

j'ai le G1 qui m'a fait des grimaces ces derniers temps : muet puis le son débarque d'un coup....
tazzon a pensé a un probleme de chauffage.. alors a la première occasion je l'ai opéré :twisted:

bilan des courses : le transfo de sortie fumé... le vintage de récup ca a du bon et des inconvénients.

ni une ni 2, j'ai changé le transfo et le HP bien fatigué (qui une fois dépouillé s'avèré faire 4 ohm). et j'ai fait un bon considérable en volume sonore avec un HP de seulement 90dB...
Avatar du membre
tazzon
G5 Team
G5 Team
Messages : 2349
Enregistré le : 04 déc. 2006, 1:00
Localisation : Monts (37)
Contact :

Re : [NANO] Un nanotweed "white stripe"

Message non lu par tazzon »

Ben c'est cool, c'est vrai que la récup c'est toujours un peu risqué.
C'est vrai que d'un point de vue rendement ton HP devait être très limité.
Perso, je dis avec un HP de rendement moyen (94/96dB) et 0.1 à 0.2W et ben pour jouer à la maison c'est bien assez !
Avatar du membre
ICON
G5 bidouilleur
G5 bidouilleur
Messages : 13
Enregistré le : 31 janv. 2009, 1:00
Localisation : Lyon

Re : [NANO] Un nanotweed "white stripe"

Message non lu par ICON »

Salut, petit nouveau sur le site.

j'ai réalisé un nanotweed selon le schéma de Charpy avec quelques modifs:

transfo d'alim hammond 260 A à point milieu (donc juste deux diodes de redressement)
boucle de bypass du tone stack pour tester avec d'autres tone stack (shuntage du filtre C3 330p et P1 1M lin)
sortie type préampli juste avant la résistance de grille de la puissance
transfo de sortie hammond 125 B SE (6 w, 45 mA DC)

Résultats : des merdes :

l'ampli oscille à 100 hetrz à partir des trois quarts de la course du potar de volume
dernièrement j'ai la deuxième triode du préamp qui a grillé (enfin je crois le filament de chauffage ne rougeois plus et plus de son)

Sinon le son est pas mal du tout : un bon grain avec de belles basses, la dynamique est bonne et les harmoniques ressortent bien. je manque juste de gain mais mes lampes ne sont pas biasées très chaudes vu qu'avec le changement de transfo et du pont de diode je perds à peu près dix volts sur A+ et B+

Je l'emmene chez Franck en auscultation bientôt, mais j'ai l'impression que certains problèmes de mon proto sont liés à ces modifs. Je suis pas encore assez calé pour le débuguer tout seul.
Avatar du membre
f_da
G5 guru
G5 guru
Messages : 624
Enregistré le : 07 janv. 2005, 1:00
Localisation : TOULOUSE
Contact :

Re : [NANO] Un nanotweed "white stripe"

Message non lu par f_da »

Salut, ça faisait un bail que j'avais pas posté (manque de temps + projet HIFI en cours ...), l'ampli de Matt m'en donne l'occasion.

Bonne nouvelle rien de grave tout est rentré dans l'ordre.
Tout d'abord le symptôme était une oscillation basse fréquence autours des 20Hz dès que le potar de volume était ouvert au delà de 3/4 (gain nécessaire pour entretenir l'oscillation). Après avoir fait un check appronfondi de toute la partie audio (masse, cablage) j'en suis arrivé à la conclusion que c'était l'alim qui posait problème.
J'ai donc reconstruit la plaque d'alim sur une nouvelle plaque à cosse en ajoutant une cellule de découplage entre les 2 triodes (j'ai fractionner la cellule 10K/10uF en 2 cellules de 4.7K/22uF) et en soudant beaucoup plus light: J'ai noté que les soudures étaient beaucoup trop généreuses en étain et après coup je pense que l'oscillation était certainement due à celles-ci.

Après avoir résolu ce problème je me suis attaqué à la blocking disto que je trouvais trop présente surtout avec des micro doubles. Je n'avais pas noté cela sur l'ampli de Sylvain, je pense qu'elle devait être noyée par sa fuzz face :roll:
Pour cela j'ai réduit drastiquement la valeur de la résistance de fuite de l'étage de puissance, de 220K -> 47K. Je n'ai mesuré aucune perte significative de bande passante, c'est la 1ère triode qui limite la fréquence de coupure basse. Le résulat est très probant. J'aurais pu intervenir sur le condo de découplage de 47nF mais la modif était moins accessible.

J'en ai profité pour faire une mesure de puissance comme prévu par tazzon : 0.5W efficace (+/-3V d'excursion dans une charge résistive de 8ohm), et de bande passante : 250Hz -> 15kHz à -2db / 1000Hz.

J'ai terminé par l'essai d'un tube russe que je commence à bien connaitre: le 6N1P-EV. Il permet d'obtenir la même puissance, voir un peu plus qu'une 12AU7, avec un drive 2 fois plus faible (4.5V). J'aime beaucoup le son, le clair est plus ample, plus tendu, et la disto est plus méchante grace au recul de grille plus faible. (Attention: il faut recabler le chauffage et rebiaser). L'ampli étant bien brillant les grosses disto passe super bien avec des micros doubles céramique. Je me suis bien régalé avec ma Lespaul accordée en DO#, montée gros tirant.

En bref un super ampli d'appart (quoi que dans un 2x12 :roll: ), bravo pour le design Sylvain. Entre le G1 et cet ampli j'aurais une péférence pour la disto âpre et granuleuse de ce nano white stripe.

Je vais le renvoyé à son proprio qui se chargera de nous faire quelques samples, photos et commentaire sur son bébé.
Avatar du membre
terb_
G5 optimiseur
G5 optimiseur
Messages : 162
Enregistré le : 02 oct. 2005, 2:00

Re : [NANO] Un nanotweed "white stripe"

Message non lu par terb_ »

super ce Nano, bravo mec :)
Avatar du membre
bilbo_moria
Don Bilbo de la Vega
Messages : 7001
Enregistré le : 15 déc. 2004, 1:00
Localisation : Tinteniac (35)

Re : [NANO] Un nanotweed "white stripe"

Message non lu par bilbo_moria »

P'tite question gland sur la pola de la 12AU7 ... Avec un calcul très grossier (voire faux ...) une 12AU7 ça doit s'équilliber autour de 10mA de courant de plaque non ?
Du coup avec des résistances de cathode à 1.8k, ça monte le voltage de la grille (G1) aux alentours de -18V, non ? C'est pas un poil haut ? (ou alors j'dis n'importe quoi ...)
:wink:
Avatar du membre
charpy
G5 Team
G5 Team
Messages : 3498
Enregistré le : 23 févr. 2005, 1:00
Localisation : La Rochelle 17
Contact :

Re : [NANO] Un nanotweed "white stripe"

Message non lu par charpy »

alors il faut déja partir des courbes :
http://www.pentalaboratories.com/pdfs/ECC82.pdf

tu veux 10mA par triode sous 250V plaque, d'apres la courbe 250V il te faut un grille a -8V environ.
ensuite tu balances les 2 courants de cathode dans la meme résistance de cathode (20mA au total pour 8V) R=U/I = 400ohm :wink:
allez il fait chaud c'est l'été alors disons 470ohm comma valeur normalisée istoire de ne pas surchauffer l'appart

avec 1.8k en résistance de cathode t'est largement dans les choux :roll:
Avatar du membre
Mikka
G5 Team
G5 Team
Messages : 2523
Enregistré le : 03 avr. 2006, 2:00
Localisation : Valhöll
Contact :

Re : [NANO] Un nanotweed "white stripe"

Message non lu par Mikka »

Il fait chaud alors il biase froid ... :lol: ... ou comment climatiser avec un ECC82 !

:wink:
Avatar du membre
bilbo_moria
Don Bilbo de la Vega
Messages : 7001
Enregistré le : 15 déc. 2004, 1:00
Localisation : Tinteniac (35)

Re : [NANO] Un nanotweed "white stripe"

Message non lu par bilbo_moria »

Vous n'êtes que des nains :D

(et moi le premier, car je rebondissais sur le post de Charpy, dans lequel notre ami montre le schéma, et j'ai oublié de citer le post en question)

Et donc, dans le schéma du sieur Charpy, qu'est-on s'aperçois-je ?

2 résistances de cathode de 1.8k (une par triode) sur la 12AU7 de "puissance" ... d'où mon calcul à 2 balles et mon étonnement ...

Je me repenche un peu sur le cas sur le cas de mon nanobloub arrêté il y a 2 ans (!) d'où la question métaphysique au niveau du vécu du bias ... et donc le bias du nano-à-charpy me semble zarb (cela dit, par essence, une 12A*7 en lampe de puissance, c'est du zarb en soi :) )

Si vous avez une idée
Avatar du membre
charpy
G5 Team
G5 Team
Messages : 3498
Enregistré le : 23 févr. 2005, 1:00
Localisation : La Rochelle 17
Contact :

Re : [NANO] Un nanotweed "white stripe"

Message non lu par charpy »

ben écoute d'apres les courbes j'ai du me gourer dans la valeur de la résistance (peut etre pour tester une 12AT7 en puissance)

je vais l'opérer cet aprem et je fais quelques mesures : résistance de cathode, tension de plaque et bias. comme ca on sera fixé!

ca me fait plaisir que tu t'y remette car tu ne sera pas décu. ca a un grain vraiment excellent ces petits nanos, a tel point que c'est mon préféré.

j'ai bien envie de pousser le concept et le rendre plus utilisable en le dopant jusqu'a 10W avec une 6AS7 en puissance. par contre c'est coton pour trouver un transfo SE qui encaisse 200mA :!:
Avatar du membre
bilbo_moria
Don Bilbo de la Vega
Messages : 7001
Enregistré le : 15 déc. 2004, 1:00
Localisation : Tinteniac (35)

Re : [NANO] Un nanotweed "white stripe"

Message non lu par bilbo_moria »

Impossible d'y bosser en temps normal avec la choupette dans le coin. Du coup, j'ai embarqué mon matos de bricolage en vacances et je vais essayer de le faire là ...
Evidemment, s'il me manque un truc, une résistance ou quoi-ce, je suis un peu eu dans ma cambrousse (en même temps, il y a plein de gens très bien qui réussissent de beaux projets, en cambrousse :D )
Avatar du membre
charpy
G5 Team
G5 Team
Messages : 3498
Enregistré le : 23 févr. 2005, 1:00
Localisation : La Rochelle 17
Contact :

Re : [NANO] Un nanotweed "white stripe"

Message non lu par charpy »

bon j'ai osculté le nnano et j'ai bien mis 1.7k en résistance de cathode et une résistance par triode (soit une résistance équivalente de 0.9k pour les 2 triodes)

de mémoire j'ai mis 2 résistances différentes et pas de condo de découplage pour éviter les souci de déséquilibres en cas de tubes a moitiè nazes.

bref j'ai 9V aux bornes de la résistance soit 5mA de courant de bias et une puissance dissipée a 1.2W

alors normalement une ECC82 encaisse 2.5W par triode mais j'ai vu, je ne sais ou, qu'il ne faut pas dépasser 3W de dissipation pour l'ensemble du tube soit 1.5W par triode, d'ou 1.2W de dissipation pour etre tranquille.

du coup c'est peut etre moi qui ai été frileux sur la puissance dissipé :lol:
de mémoire sur le G1 c'est biasé bien plus chaud que ca...

t'en pense quoi terb?
Avatar du membre
bilbo_moria
Don Bilbo de la Vega
Messages : 7001
Enregistré le : 15 déc. 2004, 1:00
Localisation : Tinteniac (35)

Re : [NANO] Un nanotweed "white stripe"

Message non lu par bilbo_moria »

Merci pour tes mesures, Charpy !
Je voulais éviter de faire trop de "mécanique" et mettre une résistance de bias, mais je pense qu'il vaut mieux que je foute le potar 1k / 1W avec une résistance de 1R en série pour régler le bias, ce sera beaucoup plus souple ...
Avatar du membre
charpy
G5 Team
G5 Team
Messages : 3498
Enregistré le : 23 févr. 2005, 1:00
Localisation : La Rochelle 17
Contact :

Re : [NANO] Un nanotweed "white stripe"

Message non lu par charpy »

bon tu sais je ne dois pas etre bien loin du compte. pour le G1 en 12AU7 tazzon avait calculé 6mA de bias (donc environ1.5W de dissipation).
Répondre