[G5V3] Grésillement à fort volume

Vous avez un problème avec l'un de nos projets.
Essayons de trouver une solution ensemble.
Avatar du membre
d2omusic
G5 constructeur
G5 constructeur
Messages : 51
Enregistré le : 01 févr. 2009, 1:00
Localisation : Belfort

[G5V3] Grésillement à fort volume

Message non lu par d2omusic »

Bonjour la communauté du tube !
Après plusieurs années sans DIY (ou plutôt, sans DIY audio ...), je reviens refaire un tour, mais pas pour une bonne raison :oops:
Voilà, j'ai construit un G5 il y a environ 13 ans (lien vers le topic de l'époque), et j'ai un petit souci qui est apparu récemment. Je sollicite donc l'expérience de la communauté pour avoir un avis :wink:
Je vais tenter de décrire le plus précisément possible le problème, sachant qu'il semble assez similaire à celui qu'a rencontré Peterpouch (lien vers son topic ici)

Déjà, vous trouverez ici le schéma de la bête.

Le problème :
Quand je dépasse environ la moitié du master, un grésillement apparait, surtout avec les fréquences basses. L'impression qu'un écrêtage se fait quelque part sur le trajet du signal.
Le problème apparait quel que soit le canal, clean ou boost. Bien sûr, c'est plus audible en clean, car on a pas la saturation du boost.
Quand j'ai le master à fond, si je mets le volume de la gratte vraiment pas fort, je n'ai pas le souci. Mais je n'ai pas non plus le pb avec le volume de la gratte à fond et le master en dessous de 10h.

En considérant tout ça, je dirais que le pb se situe entre V1B et V3, mais vous avez le droit de me contredire :ange:

Voici quelques enregistrements (SM57 devant le HP):
Master à 10h
Master à 12h
Master à 15h

Les tensions semblent satisfaisantes :
Alim :
Secteur = 233V
Secondaire transfo = 325V
Chauffage = 6.5 V
+A = 284V
+B = 271V
+C = 190V
+D = 206V

V1 :
pin1 = 128V
pin6 = 123V
pin3 = 1.07V
pin8 = 0.99V

V3 :
pin1 = 14.3V
pin3 = 270V
pin4 = 258V

Bias = 83 mA

Solutions envisagées et testées pour l'instant :
  • Testé avec plusieurs guitares.
  • Au début je pensais au HP, mais après avoir enregistré la sortie ligne, j'ai la même chose, donc ce n'est pas ça. J'ai fini par tester un autre HP pour être sûr.
  • J'ai viré le switch triode/pentode --> pas d'impact
  • J'ai shunté le buffer de boucle FX --> pas mieux
  • Shunté mon module de reverb (qui n'apparait pas sur le schéma, placé juste après le return de la boucle) --> sans résultat
  • Shunté le relais de switch de canal, en vain
  • Refait toutes les soudures qui sont entre V1B et V3.
Je me demande, est-ce qu'une lampe de puissance rincée peut provoquer ce genre de problème ? (j'en ai pas d'autre sous la main pour tester)
Voilà, si vous avez des idées de ce qui peut provoquer ce défaut, je vous écoute :think:
Merci d'avance !

Le point positif, c'est que d'avoir ré-ouvert la bête, ça me donne envie de m'y remettre ! et là je vois qu'une version 15th anniversary est sortie en 2021. Si j'ai le temps, je me laisserais bien tenter :)
Avatar du membre
McColson
Admin du site
Admin du site
Messages : 7892
Enregistré le : 07 nov. 2004, 1:00
Localisation : La Celle sur Morin
Contact :

Re: [G5V3] Grésillement à fort volume

Message non lu par McColson »

SAlut, en effet il faudrait voir si V3 n'est pas fatiguée, surtout si tu as pas mal joué avec et qu'elle est d'origine, ça pourrait être une piste.

Tu as essayé aussi de rentrer direct dans le return ? gratte seule, gratte + OD voir ce que ça donne.
Avatar du membre
d2omusic
G5 constructeur
G5 constructeur
Messages : 51
Enregistré le : 01 févr. 2009, 1:00
Localisation : Belfort

Re: [G5V3] Grésillement à fort volume

Message non lu par d2omusic »

Salut, merci pour ta réponse McColson !
Effectivement, ça fait partie des points que j'ai oublié ... test avec guitare en direct dans le return, j'ai encore le souci.
Je pense que je vais commander une lampe, au pire ça m'en fera une en stock au cas où ;-)
Seul truc qui me chagrine, c'est qu'il me semble que depuis que j'ai bidouillé, le phénomène est plus marqué :crazy ... (mais c'est peut-être ma sensibilité au problème qui s'affute !)
Merci, et je vous tiens au jus !
Avatar du membre
McColson
Admin du site
Admin du site
Messages : 7892
Enregistré le : 07 nov. 2004, 1:00
Localisation : La Celle sur Morin
Contact :

Re: [G5V3] Grésillement à fort volume

Message non lu par McColson »

OK et juste le send ds ta carte son ça donne quoi ?
Avatar du membre
d2omusic
G5 constructeur
G5 constructeur
Messages : 51
Enregistré le : 01 févr. 2009, 1:00
Localisation : Belfort

Re: [G5V3] Grésillement à fort volume

Message non lu par d2omusic »

Très juste, je n'avais pas fait ce test !
Donc avec le send dans la carte son, je n'ai pas le pb. Tout porte à croire que le pb est donc au niveau de la puissance. Je vais commander un tube, et on verra si c'est ça !
Merci pour tes réponses !

Sinon, j'ai remarqué un truc qui n'a sûrement rien à voir, mais pour ma culture, le signal (qui sort du SEND) n'est pas bien centré autour de zéro. C'est normal ?
sortie send.jpg
Avatar du membre
McColson
Admin du site
Admin du site
Messages : 7892
Enregistré le : 07 nov. 2004, 1:00
Localisation : La Celle sur Morin
Contact :

Re: [G5V3] Grésillement à fort volume

Message non lu par McColson »

Son clair ou saturé ?
Avatar du membre
d2omusic
G5 constructeur
G5 constructeur
Messages : 51
Enregistré le : 01 févr. 2009, 1:00
Localisation : Belfort

Re: [G5V3] Grésillement à fort volume

Message non lu par d2omusic »

là c'était en canal clean (pas fait le test en canal boost).
Avatar du membre
Celmo
MI God !
MI God !
Messages : 558
Enregistré le : 16 août 2005, 2:00
Localisation : Paris
Contact :

Re: [G5V3] Grésillement à fort volume

Message non lu par Celmo »

Tube microphonique?
Et pendant qu'Elvis, Miles Davis...
Avatar du membre
d2omusic
G5 constructeur
G5 constructeur
Messages : 51
Enregistré le : 01 févr. 2009, 1:00
Localisation : Belfort

Re: [G5V3] Grésillement à fort volume

Message non lu par d2omusic »

J'ai pas l'impression. J'ai essayé de tapoter un peu partout avec une petite baguette en bois, mais je n'ai pas eu de réaction particulière.
J'ai commandé une nouvelle lampe chez TT, ça devrait arriver la semaine prochaine :banane:
Je vous tiendrai au courant :ange:
Avatar du membre
bilbo_moria
Don Bilbo de la Vega
Messages : 7368
Enregistré le : 15 déc. 2004, 1:00
Localisation : Tinteniac (35)

Re: [G5V3] Grésillement à fort volume

Message non lu par bilbo_moria »

A tout hasard, j'avais eu un pb sur la Rg2 sur le tube de puissance (j'avais dû avoiner comme un porc) ... à changer éventuellement si le tube de puissance neuf ne règle pas la chose
Avatar du membre
d2omusic
G5 constructeur
G5 constructeur
Messages : 51
Enregistré le : 01 févr. 2009, 1:00
Localisation : Belfort

Re: [G5V3] Grésillement à fort volume

Message non lu par d2omusic »

Ha, intéressant ! dans ton cas, elle avait carrément grillé, ou c'était plus sournois ? j'ai jadis pas mal avoiné aussi de mon côté avec mon G5, trèèèès régulièrement :shred:
Pour ma part, j'ai refait les soudures en amont et aval de cette résistance. Mais la tension sur la pin4 de la lampe parait bonne ... Cela dit, je garde ça en tête au cas où, merci bien :wink:

EDIT 18/04/2023:
Nouvelle lampe reçue : bon, ben c'est pas ça :think:
Je vais investiguer du côté de la résistance au cas où. Et aussi remplacer le potard de master, car j'ai remarqué qu'il crachotte légèrement (et en profiter pour passer à 500K au lieu de 1M, il me semble avoir lu que c'était plus approprié)
je vous tiens au jus !

En tous cas, un grand merci pour vos réponses :)

EDIT 20/04/2023:
Bon, c'est pas non plus la résistance, ni le potard ... je commence à sécher, mais pas encore au point de jeter l'éponge :lol:
Est-ce que les composants de réglage du bias pourraient y être pour quelque chose ?
Répondre