[NANO] BilboTweed breton

Cette catégorie regroupe des schémas originaux qui ont attirés notre attention et que nous proposons librement.
Avatar du membre
terb_
G5 optimiseur
G5 optimiseur
Messages : 162
Enregistré le : 02 oct. 2005, 2:00

Re : [NANO] BilboTweed breton

Message non lu par terb_ »

nickel tout ça :) ça me fait plaisir si mon petit schéma minimaliste plait 8)

pour la 6V6, sûr qu'il va falloir régler ça. un Tweed en 6V6 SE tu vas forcément adorer, c'est une lampe qui se prête vraiment bien à ce type d'application.
si tu déplaces tes lampes, profites-en donc pour les espacer histoire de t'assurer que le refroidissement soit correct, conseil du père terb_ :lol:

j'ai pas perdu de vue une V2, d'ailleurs, j'ai des idées pour une nouvelle version mais je n'ai pas encore eu le temps de la réaliser.
Avatar du membre
bilbo_moria
Don Bilbo de la Vega
Messages : 7014
Enregistré le : 15 déc. 2004, 1:00
Localisation : Tinteniac (35)

Re : [NANO] BilboTweed breton

Message non lu par bilbo_moria »

Hé hé hé, nous sommes curieux de la V2 !

Pour la 6V6, ouaip, je suis tombé amoureux de cette lampe lors d'essais du G5 V3, où qu'on peut mettre plein de lampes différentes au cul, et à plusieurs reprises, c'est avec la 6V6 que je le préférais ... donc, faut que je trouve une soluce.

Sinon, avec la 12AU7, il sonne très bien aussi. J'vais laisser reposer un peu le truc et le jouer, puis je verrai pour filer un peu de place à la 6V6

Faudrait aussi que je vois pour le côté un peu désagréable de la saturation du préamp ... sur le vieux champ du père Leo, il y a une CR, ça doit calmer le bazar et peut-être virer cette saturax abeille (cela dit, sur mon MI18, je ne fous jamais la CR, j'aime moins)
Tu observes aussi cette saturation harsh sur ta version de nano, terb_ ?
(faudra que je l'enregistre quand je serai rentré chez ouam)

Je pourrais aussi tenter les modifs proposées par Charpy, car son nano sonne très bien, mais je n'ai pas souvenir d'avoir poussé son préamp pour comparer ...


BS : j'ai piqué le PT du G1, puis j'ai pris le schéma d'alim classique du schéma d'origine de terb_
Avatar du membre
terb_
G5 optimiseur
G5 optimiseur
Messages : 162
Enregistré le : 02 oct. 2005, 2:00

Re : [NANO] BilboTweed breton

Message non lu par terb_ »

les 12A*7 sont intéressantes, niveau spectre elles me font penser à des 6550 c'est plutôt inattendu.

pour la saturation abeille, je ne l'ai jamais constatée mais j'ai un 12" bien rôdé (car des 70's :) ) et toi un 8" tout neuf, ça ne joue pas à ton avantage !

par contre avec une 12AX7 en puissance c'est clair que le gain en tension est assez énorme et que ça sature ultra rapidement. ça pourrait se "corriger" avec un diviseur derrière V1b mais je préférais laisser la possibilité d'aller assez loin dans le gain en saturant la 12AX7 de puissance. simple question de choix de conception.

sur le Nanotweed V2 je pense ajouter un switch de bright, voir même un tone sur deux potards qui garderait le côté "paf dans ta gueule, pas de mid-scoop" du Nanotweed original mais qui permettrait de réduire de manière indépendante les graves et les aigus. je mettrais surement le switch sur le mien et un schéma en version switch ou potard au choix des DIYers :wink:
Avatar du membre
bilbo_moria
Don Bilbo de la Vega
Messages : 7014
Enregistré le : 15 déc. 2004, 1:00
Localisation : Tinteniac (35)

Re : [NANO] BilboTweed breton

Message non lu par bilbo_moria »

Cool pour la V2, on est impatient de voir ça.

Bon, j'crois que j'ai un peu exagéré le côté "harsh" de la saturation, c'est un peu "acide", mais très supportable, en fait : pour le moment, j'le laisse en configuration 12AX7 + 12AU7, c'est déjà bien puissant (avec la 12AX7 en sortie, ça part vite en saturax dès qu'on veut un poil de son) et j'vais le jouer.

Pour la tonalité, je la trouve sympa : à 0, c'est le son "normal" de l'ampli, si on monte le potar, on bouffe des basses, c'est assez adapté à la LP, j'essaierai sur des SC de retour chez moi.

J'ai déjà noté qu'un changement de HP "polissait" le côté harsh d'un ampli : pour mon G5 V1 dans un boîtier cannibalisé d'un marshall lead 12 avec le HP d'origine, j'avais monté un conjunctive filter au cul pour bouffer le poil de harsh qui subsistait. Quand j'ai changé le HP pour un G10V, j'ai gagné en "rondeur" et je n'utilise plus du tout le filtre, tout le harsh ayant disparu.

Allez zou, on va aller gratter un peu !

Image
Avatar du membre
Mikka
G5 Team
G5 Team
Messages : 2523
Enregistré le : 03 avr. 2006, 2:00
Localisation : Valhöll
Contact :

Re : [NANO] BilboTweed breton

Message non lu par Mikka »

Il est mimi dans ça boite !

:)
Avatar du membre
terb_
G5 optimiseur
G5 optimiseur
Messages : 162
Enregistré le : 02 oct. 2005, 2:00

Re : [NANO] BilboTweed breton

Message non lu par terb_ »

très bel ampli en effet !

pour le harsh je pense qu'à 95% ça vient du fait que ton HP soit un 8" ... ça peut se modifier au besoin sur le circuit, ou alors tu peux aussi faire le choix de faire avec en te disant que ça fait partie du caractère roots de ce type de circuits !
Avatar du membre
bilbo_moria
Don Bilbo de la Vega
Messages : 7014
Enregistré le : 15 déc. 2004, 1:00
Localisation : Tinteniac (35)

Re : [NANO] BilboTweed breton

Message non lu par bilbo_moria »

Ouaip, pour le harsh, ce devait être un peu dans la tête, genre gain au taquet et lampe de sortie 6V6 ... fin bref, monté en 12AX7 et 12AU7, baffle bien fermé et HP qui commence à se faire, c'est très très bon. J'ai pas poussé le préamp à donf, mais voilà quoi, j'crois que c'était pas mal dans la tête, faut pas chercher.

Je l'ai branché sur le 10" du G5, très sympa aussi (mais le 8" a son charme), rentré chez ouam, je l'essaierai sur un 1x12 orange baffle fermé, je pense que ce sera bien moelleux aussi.

Cela dit, tel quel sur le 8", c'est super sympa !
Avatar du membre
terb_
G5 optimiseur
G5 optimiseur
Messages : 162
Enregistré le : 02 oct. 2005, 2:00

Re : [NANO] BilboTweed breton

Message non lu par terb_ »

oui j'en doute pas, ça a son charme aussi les 8" parfois !
Avatar du membre
bilbo_moria
Don Bilbo de la Vega
Messages : 7014
Enregistré le : 15 déc. 2004, 1:00
Localisation : Tinteniac (35)

Re : [NANO] BilboTweed breton

Message non lu par bilbo_moria »

Suite des opérations après quelques jours ...

J'étais gêné par un hum bien audible à l'allumage, que l'on oubliait dès qu'on jouait, mais bon, sur un ampli d'appart faible puissance, fait un peu ierch, quoi :

Image
de belles harmoniques du 50Hz, non ? assez pratique pour s'accorder, presque un LA ...

Du coup, au lieu de me repiquer au niveau de l'alim directos en A+, i.e. sur la première capa pour alimenter la lampe de sortie au travers du primaire de l'OT, ben je me suis repiqué sur le B+ (2ème capa). Quand aux 2 triodes du préamp, elles sont toutes les 2 sur le C+ (non découplées entre elles, c'est mal, mais c'est pas non plus du High gain, hein ?). C'est d'ailleurs comme ça que le nano de Charpy est alimenté, bien que les valeurs de la première cellule RC de Charpy soit notablement différentes (plus faibles)

Du coup, plus de hum, youpi ! Evidemment, je perds des volts dans la bataille (m'en fous), et ma 12AU7 est biasée à 14mA au lieu de 20mA (donc, j'perds des watts aussi, mais m'en fous)

J'attends que Lou se réveille pour tester à la gratte. J'en profiterai aussi pour voir si le changement de 12AX7 en préamp modifie le son (là, c'est une EH, mouais bof, j'vais voir du tungsol, du JJ et du RFT ...) J'ai noté sur le MI18 que ça dépend vachement du schéma de préamp, la sensibilité du son à la lampe de préamp ...

Bilbo, toujours content de son nanotweed (tant qu'il ne lui a pas cramé à la gueule :D )

PS : j'abandonne un peu la piste 6V6 pour le moment ...
blacksnake
G5 Team
G5 Team
Messages : 665
Enregistré le : 15 déc. 2004, 1:00
Localisation : Dans un ampli
Contact :

Re : [NANO] BilboTweed breton

Message non lu par blacksnake »

Bilbo > Pour chasser le hum, les câbles blindés qui sont connectés aux grilles, sont-ils bien plaqués contre le chassis ?

J'ai eu ce pb sur le Dynaco, résolu aujourd'hui.
Avatar du membre
bilbo_moria
Don Bilbo de la Vega
Messages : 7014
Enregistré le : 15 déc. 2004, 1:00
Localisation : Tinteniac (35)

Re : [NANO] BilboTweed breton

Message non lu par bilbo_moria »

Je crois vraiment que ça provenait de l'alim, pas suffisamment filtrée (ou alors pas compatible avec mon câblage tout pourri, mais bon ...)

Là, plus de hum, genre on allume et on se demande s'il est allumé : good !

Quelques essais de lampes de préamp (que des 12AX7) :
- EH, RFT, SOVTEK 12AX7WC, TungSol : son plein, convient bien à une strat, pas assez claquant pour une LP à mon goût,
- SOVTEK 12AX7 LPS : très claquant, j'aime bcp sur LP, mais sur strat et le HP 8", ça fait tomber les dents,
- JJ ECC83S ("gold pin", c'est écrit dessus ...) : bien claquant pour LP, ça passe avec Strat => c'est un bon compromis, je garde celle-là !

En sortie, je laisse la 12AU7 "noname" badgée TT. J'ai essayé une JJ, un peu sourd ...

Concernant le bias de la 12AU7 : j'ai changé une résistance en série avec le potar de bias (qui permet d'adapter la polarisation de sortie), afin de gagner du mA.

Curieusement, quand je règle sur 20mA (le cumul des 2 courants traversant les 2 triodes en // de la lampe de sortie), le son s'écroule, c'est tout pourrave. Le bon réglage dans mon cas (hammond 125CSE, HP 8 ohms, charge au primaire 5k) est autour de 10mA, le son est plein et très chouette. Au dessus de 10mA, je perds un peu de moelleux (jusqu'à 20mA où le son tend à disparaître), au dessous de 10mA (je pense jusqu'à 2mA), on perd un peu d'ampleur, mais ça demeure très exploitable

Si je place une 12AX7 en sortie et que je biase sur 2mA, c'est moins puissant (de façon notable mais pas immensément moins puissant) et ça marche bien aussi.

Au final, je reste avec mon 12AU7 Tubetown en sortie, ça me va bien, il y a de la marge de puissance pour rester un peu clair.

J'ai également testé sur mon baffle orange 1x12 (HP = V30), très beau son. Ce p'tit ampli, c'est vraiment de la balle !

Bilbo content ! (ouais, je suis un peu obsessionnel :) )
Avatar du membre
charpy
G5 Team
G5 Team
Messages : 3498
Enregistré le : 23 févr. 2005, 1:00
Localisation : La Rochelle 17
Contact :

Re: Re : [NANO] BilboTweed breton

Message non lu par charpy »

bilbo_moria a écrit :J'ai également testé sur mon baffle orange 1x12 (HP = V30), très beau son. Ce p'tit ampli, c'est vraiment de la balle !

Bilbo content ! (ouais, je suis un peu obsessionnel :) )
c'est sur qu'il ne faut pas le réduire un "petit ampli". sur un bon cab il a tout d'un grand.
je suis toujours épaté par le grain de cet ampli et la qualité du son alors qu'il y a 3 fois rien dedans :lol: . vintage powa!!!

au niveau de l'alim et du taux je bias je suppose que la tension d'alim se casse la tronche lorsque tu demandes trop de courant de bias ce qui explique le son pourri.

sinon a partir du premier condo d'alim tu peux ajouter un RC dédié a l'étage de puissance (680ohm/10µ) et tu gardes l'autre RC d'origine pour le préamp.
ca te permetra de limiter l'influence du courant de bias sur le préamp au taux de régul (pourri) du transfo d'alim.
Avatar du membre
bilbo_moria
Don Bilbo de la Vega
Messages : 7014
Enregistré le : 15 déc. 2004, 1:00
Localisation : Tinteniac (35)

Re : [NANO] BilboTweed breton

Message non lu par bilbo_moria »

Oui, j'avais fait ce type de "dérivation" sur mon MI18, en créant en plus des A+, B+, C+ une espèce de C'+ ... mais là, ni le courage, ni la place (c'est un peu boîte de sardine là dedans ...)
Pour le moment, je laisse comme ça. Je songe à abandonner totalement la piste de la 6V6 (me ferai un SE 6V6 un jour), ce qui me permettrait de récupérer un poil de place, et un couple RC de belle valeur (ceux sur la grille 2) pour faire évoluer l'alim ...

Là, je profite du p'tit amp :)


EDIT décembre 2011. Je me suis décidé à remonter la 6V6. Premier bug, j'avais en 2010 placé l'OT au point B de l'alim, mais (étourdi que je suis) oublié la grille 2 de la 6V6 sur le point A, du coup elle était vachement en surtension par rapport à son anode et elle faisait grave la gueule.
Donc, OT au point B de l'alim, G2 également au point B (via une résistance de 10k)

Ensuite, en mesurant les tensions avec les tubes, j'ai vu que, autant au point A on a 280V, au point B après la R de 10k, on tombait à 117V, bien lège. J'ai placé une 1.5K en // avec la résistance R9 de 10k (schéma de _Terb). Le filtrage es bon (pas de hum, alors que si on se branche sur A, on a un hum notable), et on a 230V de tension. Un peu faiblard pour la 6V6, mais ça marche

EDIT janvier 2012 - Juste pour garder l'historique des mises aux points / modifs
J'ai descendu la résistance de screen grid à 4.7k pour gagner un peu de volts sur la grille 2 (215V sur g2 après la modif). Aucune idée de l'influence sur la grille si Ig2 s'emballe en cas de Ua faible, on verra bien. Je n'avais qu'une 2W sous la main, un peu gros pour faire office de fusible au cas où ...
J'ai baissé C4 de 100nF à ...4.7nF (c'est tout ce que j'avais sous la main). Avec le potar 1M cela provoquait du motorboat (blocking distorsion ?) qui a désormais disparu.
J'ai foutu une 6P6 soviétique ...
Toujours bien sympa comme amp. Sur le 8" interne, un peu acide mais il a fini par se roder, donc chouette. Sur le cab 2x12 alnico Vox, c'est miam miam !
Répondre