[NANO] BilboTweed breton

Cette catégorie regroupe des schémas originaux qui ont attirés notre attention et que nous proposons librement.
Avatar du membre
Mikka
G5 Team
G5 Team
Messages : 2523
Enregistré le : 03 avr. 2006, 2:00
Localisation : Valhöll
Contact :

Re : [NANO] BilboTweed breton

Message non lu par Mikka »

Vu la place que tu as dans le chassis je ne comprends pas pourquoi tu mets tes sockets si proches les uns des autres ?

Ca risque d'auto-osciller ça, non ?

:wink:
Avatar du membre
terb_
G5 optimiseur
G5 optimiseur
Messages : 162
Enregistré le : 02 oct. 2005, 2:00

Re: Re : [NANO] BilboTweed breton

Message non lu par terb_ »

Mikka a écrit :Ca risque d'auto-osciller ça, non ?
ça risque surtout de surchauffer, d'ailleurs !
Avatar du membre
bilbo_moria
Don Bilbo de la Vega
Messages : 7001
Enregistré le : 15 déc. 2004, 1:00
Localisation : Tinteniac (35)

Re : [NANO] BilboTweed breton

Message non lu par bilbo_moria »

C'est pas faux, j'aurais dû probablement écarter un poil plus.

A noter néanmoins que vu le montage à la porc que je prévois, il y aura soit une 6V6 soit une 12AU7 en lampe de sortie, du coup ça aère un peu le bazar ...

On verra bien ce que ça donnera ... :oops:

blacksnake a écrit :
vitriol82 a écrit :Un poil grosse la clef pour serrer les écrous en M3 je trouve :wink:
Mieux vaut l'avoir trop grosse que trop petite :lol:

Voila, voila j'y vais :arrow:
C'est pas la taille qui compte, BS ;-)
Avatar du membre
terb_
G5 optimiseur
G5 optimiseur
Messages : 162
Enregistré le : 02 oct. 2005, 2:00

Re : [NANO] BilboTweed breton

Message non lu par terb_ »

12AU7 ou 6V6, dans les deux cas ça tournera en lampe de puissance donc ça chauffera !

avec mes lubies de faire tout le temps de la classe A ou du AB kbias biasé pas loin de 100%, je m'en suis bien rendu compte : la plupart des gens tendent à négliger un peu le refroidissement des amplis, c'est vrai que c'est un truc assez "impalpable" mais c'est important ! autant pour la fiabilité que pour la durée de vie des lampes, et aussi pour le rapport signal/bruit global.
Avatar du membre
vitriol82
G5 Team
G5 Team
Messages : 7083
Enregistré le : 25 août 2005, 2:00
Contact :

Re : [NANO] BilboTweed breton

Message non lu par vitriol82 »

blacksnake a écrit :
vitriol82 a écrit :Un poil grosse la clef pour serrer les écrous en M3 je trouve :wink:
Mieux vaut l'avoir trop grosse que trop petite :lol:

Voila, voila j'y vais :arrow:
C'est pas la taille qui compte, BS ;-)
Non c'est l'ouverture de la mâchoire !

Eh oh! je parlais de la clef :lol:

:jsor:
Si tu veux voir des bleus gagner, regardes Avatar :-)
Avatar du membre
bilbo_moria
Don Bilbo de la Vega
Messages : 7001
Enregistré le : 15 déc. 2004, 1:00
Localisation : Tinteniac (35)

Re: Re : [NANO] BilboTweed breton

Message non lu par bilbo_moria »

terb_ a écrit :12AU7 ou 6V6, dans les deux cas ça tournera en lampe de puissance donc ça chauffera !

avec mes lubies de faire tout le temps de la classe A ou du AB kbias biasé pas loin de 100%, je m'en suis bien rendu compte : la plupart des gens tendent à négliger un peu le refroidissement des amplis, c'est vrai que c'est un truc assez "impalpable" mais c'est important ! autant pour la fiabilité que pour la durée de vie des lampes, et aussi pour le rapport signal/bruit global.
Ouais, j'ai beau faire des schémas et préparer au mieux, la partie mécanique, c'est pas mon fort, je n'arrive à me projeter trop en avant sur le positionnement de tout le bazar :?

Bon, premier test de l'alim, ça donne des trucs zarb ... on va regarder calmement.

Edit :
Bon, après dessoudage des secondaires (rouge pour le 200V, vert pour le chauffage), le PT semble grillé (DOA ou alors j'ai fait une c*ie) :
- J'ai bien du 6.3V (heu .. plutôt plus),
- J'ai que dalle sur le secondaire : 0+0= la tête à toto.

Testé à l'ohmètre, au primaire, il y a continuité, au secondaire chauffage aussi, au secondaire HT : que dalle ... remballez, c'est pesé !

Je continue à monter et je commande un autre TT30 à Dirk ... il serait pas un peu fragile, par hasard, ce PT ?

BTW, un 47uF en première capa après le pont de diode sur l'alim, ça vous choque avec un TT30 ?
Avatar du membre
charpy
G5 Team
G5 Team
Messages : 3498
Enregistré le : 23 févr. 2005, 1:00
Localisation : La Rochelle 17
Contact :

Re: Re : [NANO] BilboTweed breton

Message non lu par charpy »

terb_ a écrit :la plupart des gens tendent à négliger un peu le refroidissement des amplis, c'est vrai que c'est un truc assez "impalpable" mais c'est important ! autant pour la fiabilité que pour la durée de vie des lampes, et aussi pour le rapport signal/bruit global.
ouaip il faut que ca sonne aéré :wink:

OK le topic est déja assez destroy comme ca. je :arrow:

pas cool pour le TT-T30

la 2eme version de dirk (jaune il me semble) avait tendance a fumer d'un rien
Avatar du membre
bilbo_moria
Don Bilbo de la Vega
Messages : 7001
Enregistré le : 15 déc. 2004, 1:00
Localisation : Tinteniac (35)

Re : [NANO] BilboTweed breton

Message non lu par bilbo_moria »

J'aime quand ça sonne chaud ;-)

Ouaip, j'vais commander un autre TT30 ... et qq bricoles qu'il me fallait, de toute !
Avatar du membre
vitriol82
G5 Team
G5 Team
Messages : 7083
Enregistré le : 25 août 2005, 2:00
Contact :

Re : [NANO] BilboTweed breton

Message non lu par vitriol82 »

On a eu le même truc quand on faisait des tests avec f-da, Dirk nous l'avait échangé, la HT avait grillée avec 10 mA de conso AC, par contre on était monté à plus de 3A sur le chauffage :lol:
Si tu veux voir des bleus gagner, regardes Avatar :-)
Avatar du membre
bilbo_moria
Don Bilbo de la Vega
Messages : 7001
Enregistré le : 15 déc. 2004, 1:00
Localisation : Tinteniac (35)

Re : [NANO] BilboTweed breton

Message non lu par bilbo_moria »

Bon, avec un nouveau PT ça marche 'achement mieux :)

Constat avec la 6V6, du hum. Pistes : soit mon câblage pourri côté chauffage (Copyright bilbo), soit une capa à placer entre g2 et la masse, j'essaierai.

Constat avec une 12AU7 en sortie : ça sonne quand même assez fort, ce bazar, on arrive bien à casser les oreilles !
Pas de hum avec la 12AU7, ça c'est bien cool !

Le son est très sympa. J'ai monté un potar de volume + un master. Volume à fond (i.e. V1a qui en envoie plein la gueule à V1b), la saturation est très désagréable, fuzzy abeille crados ... à laisser reposer et méditer (si vous avez des idées ...)

Reste à faire :
- traquer le hum sur la 6V6,
- tester avec une 12AX7 en sortie au lieu de la 12AU7
- faire un poil de ménage dans le câblage (fixer un peu les câbles pour ne pas qu'ils se baladent partout, quoi ...)
- roder le HP (un 8" Weber)

Image
Avatar du membre
vitriol82
G5 Team
G5 Team
Messages : 7083
Enregistré le : 25 août 2005, 2:00
Contact :

Re : [NANO] BilboTweed breton

Message non lu par vitriol82 »

T'as quoi comme transfo de sortie pour passer de SE à PP avec les bonnes impédances d'entrée?
Si tu veux voir des bleus gagner, regardes Avatar :-)
Avatar du membre
bilbo_moria
Don Bilbo de la Vega
Messages : 7001
Enregistré le : 15 déc. 2004, 1:00
Localisation : Tinteniac (35)

Re : [NANO] BilboTweed breton

Message non lu par bilbo_moria »

C'est que du SE, Jojo : soit le nanotweed genuine Terb_, soit un étage de sortie à base de 6V6 dérivé du GH5, avec un hammond 125CSE en sortie

On passe de la lampe de sortie 12AU7 à la 6V6 grâce à un procédé révolutionnaire qui consiste à éteindre l'ampli, virer une lampe et foutre l'autre sur le bon support :D
Avatar du membre
terb_
G5 optimiseur
G5 optimiseur
Messages : 162
Enregistré le : 02 oct. 2005, 2:00

Re: Re : [NANO] BilboTweed breton

Message non lu par terb_ »

bilbo_moria a écrit :On passe de la lampe de sortie 12AU7 à la 6V6 grâce à un procédé révolutionnaire qui consiste à éteindre l'ampli, virer une lampe et foutre l'autre sur le bon support :D
marrant, le switch de lampes de mon Nanotweed (12AX7-EL84) marche exactement pareil :lol:

sinon, ravi de voir que ton projet voit le jour, ça fait vraiment plaisir.
concernant ton HP, tu le sais surement déjà mais le rôdage est vraiment essentiel : difficile de juger le son avant que le rôdage soit terminé !
Avatar du membre
bilbo_moria
Don Bilbo de la Vega
Messages : 7001
Enregistré le : 15 déc. 2004, 1:00
Localisation : Tinteniac (35)

Re : [NANO] BilboTweed breton

Message non lu par bilbo_moria »

Merci terb_, sympa à toi d'avoir pondu ce schéma.

Pour le HP, je n'ai jamais vraiment prêté attention au rodage, j'vais essayer de me le mettre dans l'oreille tant qu'il est tout neuf, puis le roder et voir ;-)

Sinon, avec la capa sur la G2 de la 6V6, c'est nickel, plus de hum.

Le câblage a beau être bien pourri, pas de bruit de fond particulier, c'est bien cool.

Image


Sinon, tant que j'y suis, je vernis le cab en vintèdge vaïbe, ça sonne beaucoup plus mojo après, je l'ai lu sur internet.

Image

Encore un prob à régler : la 6V6 touche le baffle (panneau frontal supportant le HP), va falloir que je bidouille un truc ... en attendant, j'vais l'utiliser en mode 12A*7 (ce qui est le but initial, quand même)

Bon, je n'ai pas encore testé avec une 12AX7 en "puissance", faut que je fasse ça ...
blacksnake
G5 Team
G5 Team
Messages : 665
Enregistré le : 15 déc. 2004, 1:00
Localisation : Dans un ampli
Contact :

Re : [NANO] BilboTweed breton

Message non lu par blacksnake »

Bravo !! :D

Qu'as-tu fait comme alim :?:
Répondre